Veritas™ System Recovery 16 說明

Windows 版本

  • Veritas™ System Recovery 16 簡介
  • 確保電腦順利復原
  • 入門
  • 備份資料的最佳實務準則
  • 備份整部磁碟機
  • 備份檔案和資料夾
  • 執行和管理備份工作
  • 從您的電腦備份遠端電腦
  • 監控備份狀態
  • 使用 Veritas System Recovery Monitor 監控遠端電腦備份狀態
  • 探索復原點的內容
  • 管理備份目的地
  • 管理虛擬轉換
  • 復原檔案、資料夾或整部磁碟機
  • 復原電腦
  • 複製硬碟
  • 使用 Veritas System Recovery Granular Restore Option
  • 使用 Veritas System Recovery 備份資料庫
  • 備份 Active Directory
  • 備份 Microsoft 虛擬環境
  • 使用 Veritas System Recovery 16 和 Windows Server 2008 Core


Veritas™ System Recovery 16 簡介

本章包含以下主題：

  • 關於 Veritas System Recovery

  • Veritas System Recovery 的元件

  • Veritas System Recovery 16 的新增功能

  • 存取 Veritas System Recovery 的說明及支援

  • 傳送關於 Veritas System Recovery 16 的意見反應

  • 存取 Veritas QuickAssist (VQA)


關於 Veritas System Recovery

Veritas System Recovery 堪稱 Windows® 系統復原的金牌標準。 它能在幾分鐘內讓企業從系統失效或災難等狀況中復原，而不需要幾個小時或幾天的時間。 Veritas System Recovery 提供快速且易於使用的系統還原功能，能幫助 IT 管理員達到復原時間目標。 您甚至可以對包含不同的伺服器、桌上型電腦、筆記型電腦的硬體環境和虛擬環境執行完整的裸機復原。 它也能夠使用 LightsOut Restore 復原位於遠端、無人監控位置的系統。

Veritas System Recovery 會擷取整個使用中 Windows 系統的復原點。 備份會包含作業系統、應用程式、系統設定、檔案和其他項目。 復原點可以很方便地儲存於多種媒體或磁碟儲存裝置，包括 SAN、NAS、直接連接儲存裝置、RAID 等等。如果系統發生故障，您可以迅速加以還原，不需要進行手動、長時間且容易出錯的程序。

您可以使用下列方式之一遠端管理 Veritas System Recovery：

  • 另一份授權的 Veritas System Recovery

  • Veritas System Recovery Monitor

  • Veritas System Recovery Management Solution (另外提供)

    Veritas System Recovery Management Solution 的授權是隨附於 Veritas System Recovery。 您不需要另外購買 Veritas System Recovery Management Solution 的授權。

Veritas System Recovery Management Solution 是一款集中式管理應用程式。 它能夠為 IT 管理員提供概要式的整體組織系統復原工作檢視。 您可以集中部署、修改與維護本機與遠端系統的復原活動、工作與政策。 您也能監控即時狀態並快速解決發現的任何問題。

透過使用整合式的 Granular Restore Option，您能夠快速還原各個 Microsoft® Exchange 電子郵件、資料夾和信箱。

請參閱Veritas System Recovery 的元件。

請參閱Veritas System Recovery 16 的新增功能 。


Veritas System Recovery 的元件

Veritas System Recovery 包含兩個重要元件：程式本身以及 Veritas System Recovery Disk。

表：重要產品元件

重要元件

說明

Veritas System Recovery 程式 (使用者介面)

Veritas System Recovery 程式可讓您定義、排程及執行電腦備份。當您執行備份時，會建立電腦的復原點。之後您可以使用復原點復原整部電腦，或是個別磁碟機、檔案和資料夾。

Veritas System Recovery 也可讓您執行下列動作：

  • 管理復原點儲存空間的大小 (備份目的地)，如此您就能將電腦的寶貴磁碟空間另作其他用途。

  • 監控電腦的備份狀態，確認您的寶貴資料定期進行備份。

Veritas System Recovery Disk

Microsoft 不再允許轉散發 WinPE。從 Symantec System Recovery 2013 R2 開始，Veritas 不再於產品中隨附 Veritas System Recovery Disk。我們提供新的公用程式，可讓您用於搭配最新的 Windows 作業系統建立 Veritas System Recovery Disk。Veritas System Recovery Disk 可用來在復原環境中啟動電腦。如果您電腦的作業系統發生故障，請使用 Veritas System Recovery Disk 復原您的系統磁碟機 (安裝作業系統的磁碟機)。

請參閱定義磁碟機備份。

請參閱備份檔案和資料夾。

請參閱復原電腦。

請參閱關於 Veritas System Recovery。

請參閱Veritas System Recovery 16 的新增功能 。


Veritas System Recovery 16 的新增功能

Veritas System Recovery 包括許多增強功能以及新增功能。若需最新功能及增強功能的相關資訊，請參閱下表：

附註:

並非此產品所有版本都會提供列出的所有功能。

表：Veritas System Recovery 16 的新增功能

功能 | 說明
Symantec System Recovery 現在為 Veritas System Recovery | Symantec System Recovery 現在已重新命名為 Veritas System Recovery。
支援 Windows Server 2016 | Veritas System Recovery 16 現在支援 Windows Server 2016。您可以備份及復原具有 Windows Server 16 作業系統的電腦。 支援 REFS 磁碟區的增量備份。您還可以備份及復原 UEFI 和 BIOS 型電腦的系統磁碟機。
支援 SQL Server 2016 | Veritas System Recovery 16 現在支援 SQL Server 2016。您可以備份及復原具有 SQL Server 2016 的電腦。

請參閱關於 Veritas System Recovery。

請參閱Veritas System Recovery 的元件。


存取 Veritas System Recovery 的說明及支援

若要進一步瞭解 Veritas System Recovery，請造訪「說明及支援」網頁。「說明及支援」網頁可供存取產品的「說明」系統及「安裝操作指南」。另外還可存取「Veritas 知識庫」，協助您尋找疑難排解資訊。

存取說明及支援

  1. 啟動 Veritas System Recovery。

  2. 在「說明」功能表上，按下「說明及支援」。

請參閱關於 Veritas System Recovery。

請參閱Veritas System Recovery 16 的新增功能 。


傳送關於 Veritas System Recovery 16 的意見反應

請撥冗告知 Veritas 您對於 Veritas System Recovery 16 的意見反應與想法。

傳送意見反應

  • 執行下列其中一項動作：

    • 按下 Veritas System Recovery 16 視窗右上角的「分享您的構想」。

    • 在「說明」功能表上，按下「分享您的構想」。

請參閱關於 Veritas System Recovery。

請參閱Veritas System Recovery 16 的新增功能 。


存取 Veritas QuickAssist (VQA)

Veritas QuickAssist (VQA) 是收集技術資料的診斷工具。VQA 是一款可在電腦出現問題時載入的工具，可對電腦執行掃描。可對系統執行掃描，以查看常見問題以及安裝需求。VQA 啟用自我診斷嘗試，且如果此未能解決問題，該工具可收集和上載資料，供支援案例使用。

存取 Veritas QuickAssist (VQA)

  1. 啟動 Veritas System Recovery。

  2. 在「說明」功能表中，按下 Veritas QuickAssist。

    Veritas QuickAssist 公用程式隨即啟動。若要檢視公用程式的說明，請依序按下「說明」>「檢視說明」。

請參閱關於 Veritas System Recovery。

請參閱Veritas System Recovery 16 的新增功能 。


確保電腦順利復原

本章包含以下主題：

  • 建立新的 Veritas System Recovery Disk

  • 自訂現有的 Veritas System Recovery Disk

  • 關於使用 LightsOut Restore 從遠端位置還原電腦

  • 測試 Veritas System Recovery Disk


建立新的 Veritas System Recovery Disk

由於 Microsoft 不再允許轉散發 WinPE，因此 Veritas System Recovery 16 不會在 DVD 媒體上加入 Veritas System Recovery Disk，也不會以可從網站下載的 ISO 加入。Veritas System Recovery 16 提供了一個名為「建立系統復原磁碟公用程式」的新公用程式，透過此公用程式，您可以在電腦上建立系統復原磁碟。由於還原使用 Veritas System Recovery 16 建立的影像需要復原磁碟，因此必須使用此公用程式建立復原磁碟。若要還原使用 Veritas System Recovery 16 建立的系統磁碟區影像，您需要使用此公用程式建立 Veritas System Recovery Disk。Veritas 建議您在一第一時間使用此公用程式建立復原磁碟。依預設，此公用程式會隨 Veritas System Recovery 16 一起安裝。Veritas 建議您在想要使用復原磁碟之電腦上測試復原磁碟。

根據災難復原的需求，「建立系統復原磁碟公用程式」提供了兩個選項用於建立 Veritas System Recovery Disk。使用「一般」選項，您可在 Windows 7 及更新版本的桌面作業系統，以及 Windows Server 2008 R2 及更新版本的伺服器作業系統上建立復原磁碟。使用「進階」選項，您可在 Windows Server 2008 及更新版本的伺服器作業系統，以及 Windows 7 及更新版本的桌面作業系統上建立復原磁碟。此選項需要下載並安裝 Windows 評定及部署套件 (ADK) 才能建立 Veritas System Recovery Disk。Windows ADK 只能安裝在 Windows Server 2008 及更新版本的伺服器作業系統，以及 Windows 7 及更新版本的桌面作業系統上。

附註:

Veritas System Recovery Disk 建立公用程式只能在 Windows 7 及更新版本的作業系統上執行。

Veritas 建議在可用的最新作業系統上建立復原磁碟，如 Windows 10 或 Windows 2016。Veritas System Recovery Disk 即可用於復原該作業系統及先前所有作業系統的影像。但是，在舊版作業系統上建立的復原磁碟不能用於復原更新版本的作業系統。例如，在 Windows 2008 上建立的 Veritas System Recovery Disk 不能用於復原 Windows 2012 影像。

「建立 Veritas System Recovery Disk 公用程式」允許在 USB 隨身碟上、以 ISO 檔或以 LightsOut Restore 格式，建立 32 位元或 64 位元的復原磁碟。如果使用的是「進階」選項，Veritas 建議您使用提供的最新版本 Windows ADK。使用舊版 Windows ADK 建立的復原磁碟只能還原該 ADK 支援的作業系統。例如，使用適用於 Windows 8.0 (Windows 8/2012 核心) 的 Windows ADK 建立的 Veritas System Recovery Disk 可用於復原 Windows 8/2012 及更早版本的作業系統。無法用於復原更新版本的作業系統，如 Windows 8.1/2012 R2 或 Windows 10/2016。

建立 Veritas System Recovery Disk 不需要授權碼。如果需要新增其他驅動程式或指定啟動或網路選項，則需要授權碼。

若要建立 Veritas System Recovery Disk，您可以採用下列方式啟動「建立 Veritas System Recovery Disk 精靈」：

  • 啟動 Veritas System Recovery 16，移至「任務」功能表，然後按下「建立新的復原磁碟」。

  • 在 Windows 工作列上，按下「開始」>「所有程式」>「系統復原磁碟建立程式」。

  • 在「Veritas System Recovery Disk 狀態」對話方塊中，按下「立即建立」。

    附註:

    啟動 Veritas System Recovery 16 時，「立即建立」按鈕會顯示在「Veritas System Recovery Disk 狀態」對話方塊中，並且只在您建立 Veritas System Recovery Disk 之前可用。

附註:

如果連線到遠端電腦，則「Veritas System Recovery Disk 建立精靈」將無法在 Veritas System Recovery 16 中使用。您無法建立 Veritas System Recovery Disk。

建立新的 Veritas System Recovery Disk

  1. 在「任務」功能表中，按下「建立新的復原磁碟」。

    「Veritas System Recovery Disk 建立精靈」隨即顯示。

  2. 在「歡迎使用」面板中，檢閱資訊，然後按「下一步」。

    請參閱歡迎面板。

  3. 在「建立選項」面板中，選取用於建立 Veritas System Recovery Disk 的磁碟建立選項 (「一般」或「進階」)，然後按「下一步」。

    功能說明

    一般

    進階

    使用適用於 Windows 10 的 Windows ADK

    否

    是

    下載 Windows ADK 需要網際網路連線。

    請參閱下載並安裝 Windows 評定及部署套件 (ADK)。

    平台支援

    建立 32 位元或 64 位元復原磁碟，視您電腦上安裝的作業系統而定。

    若要建立 32 位元復原磁碟，請在 32 位元電腦上使用此選項。若要建立 64 位元復原磁碟，請在 64 位元電腦上使用此選項。

    在同一台電腦上建立 32 位元和 64 位元復原磁碟。

    可復原的 Windows 作業系統

    請參閱Veritas System Recovery Disk 復原矩陣。

    在其上建立 Veritas System Recovery Disk 的電腦作業系統及所有舊版。

    在最新作業系統上使用此選項可復原所有 Windows 作業系統。

    本產品支援 Windows 的所有版本。

    復原環境中可用的語言

    作業系統的語言

    Veritas System Recovery Disk 建立期間所選取的 11 種支援語言中的一或多種語言。

    本機系統所需的暫存磁碟空間

    大約 500 MB

    建立的每個復原磁碟大約為 500 MB。您選取的每種額外語言需要更多空間。

    安裝 Windows ADK 需要額外 3.5 GB 到 5 GB 磁碟空間。

    復原環境中的 PowerShell Cmdlet 支援 (例如，儲存空間建立 Cmdlet)

    無法使用

    可用

    建立所需的時間 (大約)

    10 分鐘

    20 分鐘

    如果選取一種以上的語言，則新增每種語言的時間大約為 10 分鐘。

    可在其他作業系統上自訂

    請參閱Veritas System Recovery Disk 自訂支援矩陣。

    是

    是

    請參閱建立選項。

  4. 在「語言」面板中，選取應在復原環境中使用的語言，然後按「下一步」。

    請參閱語言選項。

    附註:

    「語言」面板僅在您選取「進階」建立選項時可用。

  5. 在「Veritas System Recovery Disk 儲存媒體/目的地」面板中，選取儲存復原磁碟的目的地，然後按「下一步」。

    磁碟標籤

    可讓您指定要用於 Veritas System Recovery Disk 標籤的名稱。

    選取復原磁碟的平台

    僅當您選取「進階」選項來建立 Veritas System Recovery Disk 時，才會顯示這個選項。

    選取您要建立 Veritas System Recovery Disk 的平台：32 位元、64 位元，或兩者。

    選取磁碟機以在 USB 裝置上建立 Veritas System Recovery Disk

    可讓您將新的 Veritas System Recovery Disk 儲存到 USB 裝置。

    選取在其中插入 USB 裝置的媒體磁碟機。

    在建立 Veritas System Recovery Disk 期間，不會格式化 USB 裝置上現有的資料。如果您先前在同一個 USB 磁碟機上建立了復原磁碟，新的復原磁碟將會覆寫舊的復原磁碟。

    附註:

    Veritas 建議僅具有權限的使用者或管理員有權存取 USB 資料夾。Veritas 還建議僅讓受信任的使用者管理復原媒體檔案。這可確保檔案始終安全，並防止任何人不當竄改。

    如果將不支援的磁碟區連接到電腦，系統會顯示「顯示不支援的裝置」連結。按下此連結，將會顯示「不支援的裝置」對話方塊，其中列出不支援的磁碟區及磁碟區不受支援的原因。

    Veritas System Recovery Disk 不支援超級格式化的 USB 磁碟。

    附註:

    如果您的電腦安裝的是 32 位元作業系統，則無法建立 64 位元 Veritas System Recovery Disk。

    將 Veritas System Recovery Disk 另存為 ISO 檔案

    可讓您將新的 Veritas System Recovery Disk 另存為 ISO 檔案。

    按下「瀏覽」，然後指定您要儲存 ISO 檔案的路徑。

    您可以手動將儲存的 ISO 檔燒錄至 CD/DVD/藍光光碟。

    請參閱Veritas System Recovery Disk 儲存媒體/目的地選項。

  6. 在「授權功能」面板中，輸入產品的授權碼，然後按「下一步」。

    使用在此電腦上啟用的授權碼

    在復原環境中使用提供的產品授權碼啟用冷備份功能。

    附註:

    根據預設，當您使用 Veritas System Recovery Management Solution 模式建立 Veritas System Recovery Disk 時，此選項無法使用。

    使用下列授權碼

    透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。

    出現要求授權碼的提示

    在您要啟用 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

    附註:

    根據預設，當您使用 Veritas System Recovery Management Solution 模式建立 Veritas System Recovery Disk 時，此選項處於選取狀態。

    請參閱授權功能選項。

  7. 在「儲存裝置和網路驅動程式」面板中，檢視要包含任何儲存裝置或網路驅動程式的清單，新增或移除儲存裝置和網路驅動程式，然後按「下一步」。

    儲存裝置和網路驅動程式

    可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。

    新增

    可讓您新增其他驅動程式。您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果您遺失多個儲存裝置或網路驅動程式，可以針對每個遺失的驅動程式按下「新增」。

    請參閱新增儲存裝置或網路驅動程式。

    移除

    從精靈上顯示的驅動程式清單中刪除驅動程式。

    重設

    將清單重設為儲存裝置和網路驅動程式的原始清單，可在執行建立 Veritas System Recovery Disk 公用程式的電腦上偵測到此清單。

    請參閱儲存裝置和網路驅動程式選項。

  8. 在「啟動選項」面板中，選取 Veritas System Recovery Disk 的時區、顯示語言、鍵盤配置語言，然後按「下一步」。

    時區

    設定用於 Veritas System Recovery Disk 的時區。

    顯示語言

    設定 Veritas System Recovery Disk 的預設顯示語言。

    鍵盤版面配置

    可讓您選取從 Veritas System Recovery Disk 開機時使用的預設鍵盤配置。

    請參閱啟動選項。

  9. 在「網路選項」面板中，選取動態或靜態 IP、將 Windows 防火牆設定儲存到 Veritas System Recovery Disk，然後按「下一步」。

    自動啟動網路服務

    透過 LightsOut Restore 復原電腦時自動啟動網路服務。如果想要在復原環境中啟用網路服務，請選取此選項。

    動態 IP

    不需要額外網路組態即可連線至網路。如果您知道在還原時網路上有 DHCP 伺服器可用，就可按一下此選項。

    靜態 IP

    使用特定網路介面卡和特定位址設定連線至網路。如果知道在您想要復原資料時，網路上不會有 DHCP 伺服器 (或 DHCP 伺服器無法使用)，您應選取此選項。

    使用 Windows 防火牆設定

    將本機電腦的防火牆設定套用至復原環境。例如，如果您開啟本機電腦的防火牆後選取此選項，也會針對復原環境套用防火牆設定。

    請參閱網路選項。

  10. 在「設定 LightsOut Restore」面板中，選取「啟用 LightsOut Restore」核取方塊來啟用 LightsOut Restore 開機選項和開機功能表顯示時間，然後按「下一步」。

    開機功能表標籤

    表示 Windows 開機功能表上針對 LightsOut Restore 顯示的標題。

    顯示開機功能表 (以秒為單位)

    指定您想要開機功能表顯示的時間長度。

    預設值為 10 秒。

    請參閱設定 LightsOut Restore 選項。

  11. 在「摘要」面板中，檢閱您選取的所有選項，然後按下「完成」。

    「進度」面板會顯示建立 Veritas System Recovery Disk 的進度狀態及所需的大約時間。「結果」面板會顯示成功結果或失敗結果，視復原磁碟建立作業成功與否而定。

    當 Veritas System Recovery Disk 建立作業失敗或停止時，復原磁碟建立程序也會停止。在某些情況下，有些檔案會掛載於暫存 (資料夾名稱、SymSrdTemp) 位置，且這些檔案無法刪除。WimCleaner.exe 公用程式會卸載所有此類已掛載的系統檔案，並刪除暫存資料夾 (SymSrdTemp)。Veritas System Recovery 提供 32 位元版本的 WimCleaner.exe 公用程式。

    此公用程式位於下列位置：<VSRInstallPath>\Utility\WimCleaner.exe。您可以連按兩下 exe 檔案執行公用程式，或使用指令提示執行公用程式。

    附註:

    在復原磁碟建立完成後，Veritas 建議您對其進行測試。它能夠確保您可以使用 Veritas System Recovery Disk 啟動您的電腦，以及可以存取含有復原點的磁碟機。

    請參閱測試 Veritas System Recovery Disk。

  12. 按下「關閉」以關閉精靈。


歡迎面板

在「建立 Veritas System Recovery Disk 精靈」中，「歡迎」面板會提供您可建立的復原磁碟類型，以及復原磁碟格式相關資訊。

您可以使用「一般」或「進階」建立選項建立 32 位元或 64 位元的 Veritas System Recovery Disk。如果您選取「進階」選項，則可建立多語言的 Veritas System Recovery Disk。如果要建立多語言磁碟，則必須下載並安裝 Windows 評定及部署套件 (ADK)。

Veritas System Recovery Disk 可建立為下列格式：

  • USB 磁碟

  • ISO 檔 (本機或網路位置)

附註:

使用 Veritas System Recovery 管理解決方案模式建立復原磁碟時，您僅可建立 ISO 檔。Veritas System Recovery 管理解決方案模式中的「歡迎」面板也會顯示您建立 LightsOut Restore 套件時執行的步驟。


建立選項

在「建立 Veritas System Recovery Disk 精靈」的「建立選項」面板中，使用下列其中一種選項建立 Veritas System Recovery Disk：

  • 一般

    使用此選項建立的 Veritas System Recovery Disk 即足以滿足平常的復原需求。

    此選項會使用電腦上可用的 Windows 復原環境建立 Veritas System Recovery Disk。使用此選項可讓您在 32 位元的電腦上建立 32 位元的復原磁碟，或者在 64 位元的電腦上建立 64 位元的復原磁碟。復原磁碟建立時所用的語言即磁碟建立所在的作業系統的語言，且為 Veritas System Recovery 16 支援的 11 種語言之一。Veritas 建議您在環境中最新版的作業系統 (例如 windows 10/2016 ) 上建立 Veritas System Recovery Disk。復原磁碟接著可用於復原 Windows 10/2016 作業系統及所有舊版作業系統的影像。

    「一般」選項僅在 Windows 復原環境亦可用的作業系統上提供使用。您可以參閱下列連結檢視可使用 Windows 復原環境的作業系統清單。

    http://technet.microsoft.com/en-us/library/ff715587.aspx

    在 Veritas System Recovery 16 試用期間和產品授權啟用後，亦可使用自訂功能。

    附註:

    「一般」選項在您以 Veritas System Recovery 管理解決方案模式建立新的 Veritas System Recovery Disk 時無法使用。

    請參閱「一般」選項的不可用性。

  • 進階

    如果您必須建立多語言的復原磁碟，或者復原環境中需要 PowerShell 支援，請使用「進階」選項建立 Veritas System Recovery Disk。

    您也可以在同一台電腦上同時建立 32 位元和 64 位元的復原磁碟。您必須在電腦上安裝 Windows ADK，才能使用「進階」選項建立 Veritas System Recovery Disk。

附註:

如果您以 Veritas System Recovery 管理解決方案模式建立 Veritas System Recovery Disk，則系統預設會選取「進階」選項。

下列作業系統支援「一般」和「進階」建立選項：

  • Windows 7

  • Windows 8

  • Windows 8.1

  • Windows 10

  • Windows 2008 (僅支援「進階」選項)

  • Windows 2008 R2

  • Windows 2012

  • Windows 2012 R2

  • Windows 2016

使用下列自訂功能可讓您依需求自訂 Veritas System Recovery Disk：

  • 選取語言。

  • 新增或移除網路和儲存裝置驅動程式。

  • 指定預設網路設定。

  • 指定預設授權資訊。

  • 選取時區、顯示語言和鍵盤配置。

下表列出每個選項可用的功能比較。

表：磁碟建立選項

功能說明 | 一般 | 進階
使用適用於 Windows 10 的 Windows ADK | 否 | 是 下載 Windows ADK 需要網際網路連線。 請參閱下載並安裝 Windows 評定及部署套件 (ADK)。
平台支援 | 建立 32 位元或 64 位元復原磁碟，視您電腦上安裝的作業系統而定。 若要建立 32 位元復原磁碟，請在 32 位元電腦上使用此選項。若要建立 64 位元復原磁碟，請在 64 位元電腦上使用此選項。 | 在同一電腦上建立 32 位元和 64 位元復原磁碟。
可復原的 Windows 作業系統 請參閱Veritas System Recovery Disk 復原矩陣。 | 在其上建立 Veritas System Recovery Disk 的電腦作業系統及所有舊版。 在最新作業系統上使用此選項可復原所有 Windows 作業系統。 | 本產品支援 Windows 的所有版本。
復原環境中可用的語言 | 作業系統的語言 | Veritas System Recovery Disk 建立期間所選取的 11 種支援語言中的一或多種語言。
本機系統所需的暫存磁碟空間 | 大約 500 MB | 建立的每個復原磁碟大約為 500 MB。您選取的每種額外語言需要更多空間。 安裝 Windows ADK 需要額外 3.5 GB 到 5 GB 磁碟空間。
復原環境中的 PowerShell Cmdlet 支援 (例如，儲存空間建立 Cmdlet) | 無法使用 | 可用
建立所需的時間 (大約) | 10 分鐘 | 20 分鐘 如果選取一種以上的語言，則新增每種語言的時間大約為 10 分鐘。
可在其他作業系統上自訂 請參閱Veritas System Recovery Disk 自訂支援矩陣。 | 是 | 是


Veritas System Recovery Disk 復原矩陣

您可以使用以「一般」或「進階」建立選項建立的 Veritas System Recovery Disk 來復原作業系統。下表提供可使用 Veritas System Recovery Disk 復原的作業系統清單。

Veritas 建議您在 Windows 10/2016 上建立 Veritas System Recovery Disk。如果您未安裝 Windows 10/2016 作業系統，則可在環境中最新版的作業系統上建立復原磁碟。如果您在較舊的作業系統中建立 Veritas System Recovery Disk，則僅可復原建立復原磁碟所在的作業系統或較舊的作業系統。主機作業系統是建立 Veritas System Recovery Disk 所在的作業系統。請參閱下列可復原性矩陣。

表：使用「一般」選項建立的 Veritas System Recovery Disk 可復原性矩陣

主機作業系統 | 可復原的作業系統 (是/否)
 | Windows 2008 SP2 | Windows 7/2008 R2 | Windows 8/2012 | Windows 8.1/2012 R2 | Windows 10/2016
Windows 10/2016 | 是 | 是 | 是 | 是 | 是
Windows 8.1/2012 R2 | 是 | 是 | 是 | 是 | 否
Windows 8/2012 | 是 | 是 | 是 | 否 | 否
Windows 7/2008 R2 | 是 | 是 | 否 | 否 | 否

Veritas 建議您使用 Windows ADK for Windows 10 以「進階」選項建立復原磁碟。

使用 Windows ADK for Windows 8.0 建立的復原磁碟無法用於復原 Windows 8.1/2012R2 及更新的作業系統。請參閱下列可復原性矩陣。

表：使用 Windows ADK 建立的 Veritas System Recovery Disk 可復原性矩陣

主機作業系統 | 使用的 ADK 版本 | 可復原的作業系統 (是/否)
Windows 2008 SP2、Windows 7/2008 R2、Windows 8/2012、Windows 8.1/2012 R2、Windows 10/2016 |  | Windows 2008 SP2 | Windows 7/2008 R2 | Windows 8/2012 | Windows 8.1/2012 R2 | Windows 10/2016
 | Windows ADK for Windows 10 (建議) | 是 | 是 | 是 | 是 | 是
 | Windows ADK for Windows 8.1 Update | 是 | 是 | 是 | 是 | 否
 | Windows ADK for Windows 8.0 | 是 | 是 | 是 | 否 | 否


Veritas System Recovery Disk 自訂支援矩陣

您可以自訂使用其他作業系統的「一般」或「進階」建立選項建立的 Veritas System Recovery Disk，將驅動程式安裝在復原環境中可用的電腦上，以便重新標定。您也可以自訂復原環境的啟動選項、網路選項。下表提供可在其中自訂 Veritas System Recovery Disk 的作業系統清單。

表：以「一般」選項建立的基本 Veritas System Recovery Disk 適用的自訂支援矩陣

主機作業系統中建立的 Veritas System Recovery Disk | 可在作業系統中自訂 (是/否)
 | Windows 2008 | Windows 7/2008 R2 | Windows 8/2012 | Windows 8.1/2012 R2 | Windows 10/2016
Windows 10/2016 | 否 | 是 | 是 | 是 | 是
Windows 8.1/2012 R2 | 否 | 是 | 是 | 是 | 否
Windows 8/2012 | 否 | 是 | 是 | 否 | 否
Windows 7/2008 R2 | 否 | 是 | 否 | 否 | 否

表：使用「進階」選項建立的 Veritas System Recovery Disk 適用的自訂支援矩陣

使用 Windows ADK 建立的 Veritas System Recovery Disk | 可在作業系統中自訂 (是/否)
 | Windows 2008 | Windows 7/2008 R2 | Windows 8/2012 | Windows 8.1/2012 R2 | Windows 10/2016
Windows ADK for Windows 10 | 是 | 是 | 是 | 是 | 是
Windows ADK for Windows 8.1 Update | 是 | 是 | 是 | 是 | 否
Windows ADK for Windows 8.0 | 是 | 是 | 是 | 否 | 否

附註:

使用 Windows ADK for Windows 8.0 建立的 Veritas System Recovery Disk 僅可復原 Windows 8/Windows Server 2012 及舊版作業系統。


「一般」選項的不可用性

Veritas System Recovery

當您使用 Veritas System Recovery 建立 Veritas System Recovery Disk 時，如果 Windows 復原環境在電腦上不可用或已停用，則不會啟用「一般」選項。您僅可使用「進階」選項建立復原磁碟。

Veritas System Recovery 管理解決方案模式

當您使用 Veritas System Recovery 管理解決方案模式建立 Veritas System Recovery Disk 時，「一般」選項會停用。您僅可使用「進階」選項建立復原磁碟。基於下列原因，「一般」選項會停用：

  • 使用「一般」選項，僅可建立 32 位元或 64 位元的 Veritas System Recovery Disk。若要建立 LightsOut Restore 套件，您必須建立和上傳 32 位元和 64 位元的 Veritas System Recovery Disk。

  • 使用「一般」選項，無法建立多語言的復原磁碟。若要建立 LightsOut Restore 套件，您必須建立和上傳多語言磁碟。


下載並安裝 Windows 評定及部署套件 (ADK)

使用 Windows 評定及部署套件 (ADK)，可讓您以「進階」選項建立 Veritas System Recovery Disk，或者設定 32 位元和 64 位元平台的 LightsOut Restore。您可以針對任何可用語言建立進階的 Veritas System Recovery Disk。

附註:

如果您的電腦未安裝 Windows ADK，當您在「Veritas System Recovery Disk 建立程式」精靈的「環境選項」頁面中按「下一步」時，會出現錯誤訊息。您必須在成功下載並安裝 Windows ADK 之後，才可以繼續建立 Veritas System Recovery Disk。

下列資訊說明您必須在下載和安裝 ADK 步驟中選取的 Windows ADK 版本。

選取 Windows ADK 版本

Veritas 建議您使用可用的最新版 Windows ADK (Windows ADK for Windows 10 ) 建立 Veritas System Recovery Disk。您可以使用 Veritas System Recovery Disk 執行最新版 Microsoft 作業系統的無縫復原。

Windows ADK for Windows 10 可安裝在下列作業系統中：

  • 用戶端作業系統：Windows 7、Windows 8 和 Windows 8.1、Windows 10

  • 伺服器作業系統：Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、Windows Server 2012 R2 和 Windows Server 2016

Windows ADK for Windows 8.1 Update 可安裝在下列作業系統中：

  • 用戶端作業系統：Windows 7、Windows 8 和 Windows 8.1

  • 伺服器作業系統：Windows Server 2008、Windows Server 2008 R2、Windows Server 2012 和 Windows Server 2012 R2

下載並安裝 Windows ADK

  1. 下載並執行 Windows ADK for Windows 10。

    附註:

    Windows ADK 是 Microsoft 產品，如果您在下載和安裝 ADK 的過程中遇到任何錯誤，請與 Microsoft 支援團隊聯絡。

    此時會顯示「指定位置」頁面。依預設，會選取「將 Windows 評定及部署套件 - Windows 10 安裝至此電腦」。

    附註:

    此頁面也會顯示 ADK 套件所需的磁碟空間，以及電腦上可用的磁碟空間。

  2. 按下「瀏覽」，再選取安裝路徑。

  3. 按「下一步」。

    顯示「Windows 套件隱私權」頁面。依預設，選取是。

  4. 確定您是否要加入計劃，然後按「下一步」。

    此時會顯示「授權許可協議」頁面。

  5. 按下「接受」。

    此時會顯示「選取您要安裝的功能」頁面。

  6. 只選取「部署工具」和「Windows 預先安裝環境 (Windows PE)」核取方塊。

    附註:

    此頁面也會顯示功能所需的磁碟空間，以及電腦上可用的磁碟空間。

  7. 按下「安裝」。

    此時會顯示「安裝功能」頁面。您可以檢視功能的安裝進度。

    安裝完成後，會顯示「歡迎使用 Windows 評定及部署套件 - Windows 10!」頁面。

    附註:

    您可以選取「進一步瞭解 Windows 評定及部署套件」核取方塊以檢視 Windows ADK 說明文件。

  8. 按下「關閉」。

    若要繼續建立進階的 Veritas System Recovery Disk，請按下「建立 Veritas System Recovery Disk」精靈中的「下一步」。


語言選項

「建立 Veritas System Recovery Disk 精靈」中的「語言」面板僅在您選取以「進階」選項建立 Veritas System Recovery Disk 時可用。

系統會根據電腦的地區設定選取預設語言。如果您的電腦上已安裝 Windows ADK for Windows 10 或 8.1，則可選取 11 種受支援語言的任何組合。如果您的電腦上已安裝 Windows ADK for Windows 8.0，則您可選取一或多種歐洲語言 (電腦的預設語言除外) 或一種亞洲語言。

如果有多個管理員使用 Veritas System Recovery Disk，則您可建立多種語言的復原磁碟。如果您選取建立多種語言的 Veritas System Recovery Disk，則可能必須執行很多次復原磁碟的建立程序。


Veritas System Recovery Disk 儲存媒體/目的地選項

在「建立 Veritas System Recovery Disk 精靈」的「Veritas System Recovery Disk 儲存媒體/目的地」中，選取用於儲存 Veritas System Recovery Disk 的目的地，可儲存在 USB 磁碟上，或儲存為 ISO 檔。

「Veritas System Recovery Disk 儲存媒體/目的地」面板也會顯示電腦上所選磁碟機可用的磁碟空間。例如，C 磁碟機。您可以選取多個目的地媒體。如果您選取 ISO 選項，則亦可將 Veritas System Recovery Disk 儲存到網路目的地。指定網路目的地時，必須輸入有效的使用者名稱和密碼才能存取網路。

如為 USB 媒體，則 NTFS 和 FAT32 檔案系統兩者均受支援。如果您需要建立在 BIOS 和 UEFI (韌體) 電腦上均能開機的 USB Veritas System Recovery Disk，則必須在 FAT32 USB 磁碟機上建立復原磁碟。

附註:

您不可在同一個媒體上建立多個 Veritas System Recovery Disk。

Veritas System Recovery 不支援使用較低版本的 Veritas System Recovery Disk 還原較新版本的作業系統。例如，您無法使用在 Windows 7 上建立的 Veritas System Recovery Disk 還原 Windows 8 作業系統。您無法還原使用 Windows ADK for Windows 8.0 建立的 Veritas System Recovery Disk 來還原 Windows 8.1 或 Windows 10 作業系統。

在「建立 Veritas System Recovery Disk 精靈」中，如果您選取「一般」或「進階」選項，則可在電腦上建立 32 位元或 64 位元的 Veritas System Recovery Disk。

如果您選取「進階」選項，則可在電腦上以 ISO 檔建立 32 位元和 64 位元的 Veritas System Recovery Disk。這兩個 ISO 檔會以不同名稱儲存在於相同資料夾中。

下表說明「Veritas System Recovery Disk 儲存媒體/目的地」面板上的選項。

表：Veritas System Recovery Disk 儲存媒體/目的地選項

選項

說明

磁碟標籤

可讓您指定要用於 Veritas System Recovery Disk 標籤的名稱。

選取復原磁碟的平台

僅當您選取「進階」選項來建立 Veritas System Recovery Disk 時，才會顯示這個選項。

選取您要建立 Veritas System Recovery Disk 的平台：32 位元、64 位元，或兩者。

選取磁碟機以在 USB 裝置上建立 Veritas System Recovery Disk

可讓您將新的 Veritas System Recovery Disk 儲存到 USB 裝置。

選取在其中插入 USB 裝置的媒體磁碟機。

在建立 Veritas System Recovery Disk 期間，不會格式化 USB 裝置上現有的資料。如果您先前在同一個 USB 磁碟機上建立了復原磁碟，新的復原磁碟將會覆寫舊的復原磁碟。

附註:

Veritas 建議僅具有權限的使用者或管理員有權存取 USB 資料夾。Veritas 還建議僅讓受信任的使用者管理復原媒體檔案。這可確保檔案始終安全，並防止任何人不當竄改。

如果將不支援的磁碟區連接到電腦，系統會顯示「顯示不支援的裝置」連結。按下此連結，將會顯示「不支援的裝置」對話方塊，其中列出不支援的磁碟區及磁碟區不受支援的原因。

以下磁碟或磁碟機不支援 USB 上的 Veritas System Recovery Disk：

  • 格式化為 FAT (FAT16) 和 exFAT 的磁碟機。

  • 動態磁碟。

  • 隱藏的磁碟區 (沒有為 USB 磁碟區指派任何磁碟機代號)。

  • 有防寫保護的 USB 磁碟機。

  • 使用加密軟體 (例如 BitLocker、TrueCrypt、SEP) 以磁碟或磁碟區層級保護的 USB 磁碟機。

  • 擴充分割區上的 USB 磁碟機。

  • 格式化為 GPT 配置的 USB 磁碟。

  • U3 USB 裝置。

  • 大於 2TB 的原生 4K 磁碟。

Veritas System Recovery Disk 不支援超級格式化的 USB 磁碟。

附註:

如果您的電腦安裝的是 32 位元作業系統，則無法建立 64 位元 Veritas System Recovery Disk。

將 Veritas System Recovery Disk 另存為 ISO 檔案

可讓您將新的 Veritas System Recovery Disk 另存為 ISO 檔案。

按下「瀏覽」，然後指定您要儲存 ISO 檔案的路徑。

韌體支援 USB 磁碟機 (掌上型/HDD) 上建立的 Veritas System Recovery Disk 矩陣

USB 磁碟機 (掌上型/HDD) 的大小上限最多可至 2TB。

表：韌體支援矩陣

韌體支援 | FS 類型 | 支援的叢集大小
BIOS 可開機的 USB Veritas System Recovery Disk | FAT32 | 最多 8K
 | NTFS | 4K
BIOS 和 UEFI 可開機的 USB Veritas System Recovery Disk | FAT32 | 最多 8K


授權功能選項

您在「建立 Veritas System Recovery Disk 精靈」的「授權功能」面板中輸入的授權碼會新增至 Veritas System Recovery Disk，且也會用於啟用復原磁碟的冷備份功能。

下表說明「授權功能」面板上的選項。

表：授權功能選項

選項

說明

使用在此電腦上啟用的授權碼

在復原環境中使用提供的產品授權碼啟用冷備份功能。

附註:

根據預設，當您使用 Veritas System Recovery Management Solution 模式建立 Veritas System Recovery Disk 時，此選項無法使用。

使用下列授權碼

透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。

出現要求授權碼的提示

在您要啟用 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

附註:

根據預設，當您使用 Veritas System Recovery Management Solution 模式建立 Veritas System Recovery Disk 時，此選項處於選取狀態。

附註:

在建立 Veritas System Recovery Disk 時的試用模式期間，所有自訂選項都可供使用。在試用模式結束後，您可以建立 Veritas System Recovery Disk，但沒有自訂選項 (例如，新增驅動程式、啟動選項等等)。自訂 Veritas System Recovery Disk 是授權的功能。


儲存裝置和網路驅動程式選項

在「建立 Veritas System Recovery Disk 精靈」中，「儲存裝置和網路驅動程式」面板會顯示本機電腦可用的儲存裝置和網路驅動程式清單。當您使用 Veritas System Recovery Disk 開機進入復原環境時，系統會視需要將驅動程式新增並載入至復原磁碟。這些驅動程式也可以用於不同的硬體還原。

如果您選取「一般」選項並儲存 Veritas System Recovery Disk，則僅會顯示 32 位元或 64 位元的驅動程式。如果您選取「進階」選項，並將 32 位元和 64 位元的 Veritas System Recovery Disk 建立為 ISO 檔，則 32 位元和 64 位元的驅動程式都會顯示。您可以根據已選取的平台新增驅動程式。32 位元的驅動程式會新增至 32 位元的 Veritas System Recovery Disk，而 64 位元的驅動程式會新增至 64 位元的 Veritas System Recovery Disk。

附註:

電腦上可用的所有儲存裝置和網路驅動程式都會顯示。

下表說明「儲存裝置和網路驅動程式」面板上的選項。

表：儲存裝置和網路驅動程式選項

選項 | 說明
儲存裝置和網路驅動程式 | 可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。
新增 | 可讓您新增其他驅動程式。您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果您遺失多個儲存裝置或網路驅動程式，可以針對每個遺失的驅動程式按下「新增」。 請參閱新增儲存裝置或網路驅動程式。
移除 | 從精靈上顯示的驅動程式清單中刪除驅動程式。
重設 | 將清單重設為儲存裝置和網路驅動程式的原始清單，可在執行建立 Veritas System Recovery Disk 公用程式的電腦上偵測到此清單。


新增儲存裝置或網路驅動程式

在「建立 Veritas System Recovery Disk 精靈」的「新增儲存裝置和網路驅動程式」對話方塊中，按下「瀏覽」，再選取要新增至 Veritas System Recovery Disk 的驅動程式的 .inf 檔。

您需要提供與用於建立 Veritas System Recovery Disk 的 WinPE 版本相容的適當驅動程式。您使用 Veritas System Recovery Disk 開機進入復原環境時，不會載入與用於建立此復原磁碟的 WinPE 版本不相容的驅動程式。

如果您使用「一般」選項建立 Veritas System Recovery Disk，則 WinPE 版本會與本機作業系統的版本相同。如果您使用 Windows ADK for Windows 8.0、8.1 Update 或 Windows 10 建立 Veritas System Recovery Disk，則必須提供與 Windows 8/2012、Windows 8.1/2012 R2 或 Windows 10/2016 相容的驅動程式。

如果您是自訂現有的 Veritas System Recovery Disk，則 Veritas System Recovery Disk 媒體根目錄的 SymInfo.xml 檔案中會註明 WinPE 版本。使用此精靈新增的所有驅動程式在開機進入復原磁碟時均可使用，且可用於 HIR (Restore Anyware)。即使您新增的驅動程式與復原磁碟的 WinPE 版本不相容，該驅動程式仍會新增至 Veritas System Recovery Disk。僅在您開機進入復原環境時才使用這個不相容的驅動程式。


啟動選項

在「建立 Veritas System Recovery Disk 精靈」的「啟動選項」面板中，開機進入復原磁碟時會套用您在建立 Veritas System Recovery Disk 時選取的選項。

下表說明「啟動選項」面板上的選項。

表：啟動選項

選項 | 說明
時區 | 設定用於 Veritas System Recovery Disk 的時區。
顯示語言 | 設定 Veritas System Recovery Disk 的預設顯示語言。
鍵盤版面配置 | 可讓您選取從 Veritas System Recovery Disk 開機時使用的預設鍵盤配置。


網路選項

在您要從網路位置復原影像時，會使用在「建立 Veritas System Recovery Disk 精靈」的「網路選項」面板中所選的網路選項。若要透過網路位置復原影像，則必須存取遠端網路位置。您開機進入 Veritas System Recovery Disk 後，有網路選項可供使用。

下表說明「網路選項」面板上的選項。

表：網路選項

選項 | 說明
自動啟動網路服務 | 透過 LightsOut Restore 復原電腦時自動啟動網路服務。如果想要在復原環境中啟用網路服務，請選取此選項。
動態 IP | 不需要額外網路組態即可連線至網路。如果您知道在還原時網路上有 DHCP 伺服器可用，就可使用此選項。
靜態 IP | 使用特定網路介面卡和特定位址設定連線至網路。如果知道在您想要復原資料時，網路上不會有 DHCP 伺服器 (或 DHCP 伺服器無法使用)，您應選取此選項。
使用 Windows 防火牆設定 | 將本機電腦的防火牆設定套用至復原環境。例如，如果您開啟本機電腦的防火牆後選取此選項，也會針對復原環境套用防火牆設定。


設定 LightsOut Restore 選項

在「建立 Veritas System Recovery Disk」精靈的「設定 LightsOut Restore」面板中，LightsOut Restore 選項會在本機電腦的硬碟中建立復原環境副本。LightsOut Restore 選項可讓您開機進入外部 USB 媒體上儲存之 Veritas System Recovery Disk 所在的復原環境。

下表說明「設定 LightsOut Restore」面板上的選項。

表：設定 LightsOut Restore 選項

選項 | 說明
開機功能表標籤 | 表示 Windows 開機功能表上針對 LightsOut Restore 顯示的標題。
顯示開機功能表 (以秒為單位) | 指定您想要開機功能表顯示的時間長度。 預設值為 10 秒。

附註:

「LightsOut Restore」面板在 Veritas System Recovery 管理解決方案模式中無法使用。使用 Veritas System Recovery 管理解決方案模式時，您僅可建立 ISO 檔，並使用該檔案建立 LightsOut Restore 套件。套件會部署在用戶端電腦上。


自訂現有的 Veritas System Recovery Disk

即使驅動程式驗證成功，且您的 Veritas System Recovery Disk 似乎能夠起作用，Veritas 仍建議您自訂 Veritas System Recovery Disk。您可以自訂可於 USB 裝置和 DVD (手動燒錄) 的 Veritas System Recovery Disk。自訂的 Veritas System Recovery Disk 會包含您電腦目前的網路與儲存裝置驅動程式。它有助於確保在緊急情況下，您能夠前往還原電腦所需的復原點。

您可以自訂在 Windows 2008 作業系統上使用 Windows 評定及部署套件 (ADK) 8.0 建立的 Veritas System Recovery Disk。

自訂的 Veritas System Recovery Disk 也可用作建立另一個自訂 Veritas System Recovery Disk 的來源。

若要啟動「自訂現有的 Veritas System Recovery Disk 精靈」，請移至「任務」功能表，然後按下「自訂現有的復原磁碟」。

自訂現有的 Veritas System Recovery Disk

  1. 在「任務」功能表中，按下「自訂現有的復原磁碟」。

    此時會顯示「自訂 Veritas System Recovery Disk 精靈」。

  2. 在「歡迎使用」面板中，檢閱資訊，然後按「下一步」。

    請參閱歡迎面板。

  3. 在「復原磁碟來源」面板中，選取來源 Veritas System Recovery Disk，然後按「下一步」。

    如果您知道來源 Veritas System Recovery Disk 的路徑

    於「Veritas System Recovery Disk 媒體位置」欄位中輸入路徑。

    如果您不知道來源 Veritas System Recovery Disk 的路徑

    依序執行下列動作：

    • 按下「瀏覽」。

    • 按下「Veritas System Recovery Disk ISO 檔」尋找 ISO 影像檔的路徑，或按下「Veritas System Recovery Disk 資料夾」尋找其他媒體上的磁碟路徑。

    • 在「開啟」對話方塊中，瀏覽至適當的 ISO 影像檔、媒體磁碟機或資料夾位置。

    • 按下「開啟」。

    請參閱復原磁碟來源選項。

  4. 在「Veritas System Recovery Disk 儲存媒體/目的地」面板中，選取儲存復原磁碟的目的地，然後按「下一步」。

    磁碟標籤

    可讓您指定要用於 Veritas System Recovery Disk 標籤的名稱。

    選取磁碟機以在 USB 裝置上建立 Veritas System Recovery Disk

    可讓您將新的 Veritas System Recovery Disk 儲存到 USB 裝置。

    選取在其中插入 USB 裝置的媒體磁碟機。

    附註:

    在建立 Veritas System Recovery Disk 期間，不會格式化 USB 裝置上現有的資料。如果您先前在同一個 USB 磁碟機上建立了復原磁碟，新的復原磁碟將會覆寫舊的復原磁碟。

    附註:

    Veritas 建議僅具有權限的使用者或管理員有權存取 USB 資料夾。Veritas 還建議僅讓受信任的使用者管理復原媒體檔案。這可確保檔案始終安全，並防止任何人不當竄改。

    請參閱如何新增驅動程式或驅動程式版本至 Veritas System Recovery Disk。

    如果將不支援的磁碟區連接到電腦，系統會顯示「顯示不支援的裝置」連結。按下此連結，將會顯示「不支援的裝置」對話方塊，其中列出不支援的磁碟區及磁碟區不受支援的原因。

    將 Veritas System Recovery Disk 另存為 ISO 檔案

    可讓您將新的 Veritas System Recovery Disk 另存為 ISO 檔案。

    按下「瀏覽」，然後指定您要儲存 ISO 檔案的路徑。

    您可以手動將 ISO 檔燒錄至 CD/DVD/藍光光碟。

    請參閱Veritas System Recovery Disk 儲存媒體/目的地選項。

  5. 在「授權功能」面板中，輸入產品的授權，然後按「下一步」。

    使用在此電腦上啟用的授權碼

    在復原環境中使用提供的產品授權碼啟用冷備份功能。

    使用下列授權碼

    透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。

    出現要求授權碼的提示

    在您要啟用自訂 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

    請參閱授權功能選項。

  6. 在「儲存裝置和網路驅動程式」面板中，檢閱要加入的任何儲存裝置或網路驅動程式的清單、新增或移除儲存裝置和網路驅動程式，然後按「下一步」。

    儲存裝置和網路驅動程式

    可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。

    新增

    可讓您新增其他驅動程式。您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果您遺失多個儲存裝置或網路驅動程式，可以針對每個遺失的驅動程式按下「新增」。

    移除

    刪除不需要的驅動程式。

    重設

    將清單重設為電腦上偵測到的驅動程式原始清單。

    請參閱儲存裝置和網路驅動程式選項。

  7. 在「啟動選項」面板中，選取 Veritas System Recovery Disk 的時區、顯示語言、鍵盤配置語言，然後按「下一步」。

    時區

    設定用於 Veritas System Recovery Disk 的時區。

    顯示語言

    設定 Veritas System Recovery Disk 的預設顯示語言。

    鍵盤版面配置

    可讓您選取從 Veritas System Recovery Disk 開機時使用的預設鍵盤配置。

    請參閱啟動選項。

  8. 在「網路選項」面板中，選取動態或靜態 IP、將 Windows 防火牆設定儲存到 Veritas System Recovery Disk，然後按「下一步」。

    自動啟動網路服務

    如果您要在復原環境中啟用網路服務，請選取此選項。當您透過 LightsOut Restore 復原電腦時，系統會自動啟動網路。

    動態 IP

    不需要額外網路組態即可連線至網路。如果您知道在還原時網路上有 DHCP 伺服器可用，就可按一下此選項。

    靜態 IP

    使用特定網路介面卡和特定位址設定連線至網路。如果您知道復原時沒有 DHCP 伺服器 (或無法使用 DHCP 伺服器)，則應該按一下此選項。

    使用 Windows 防火牆設定

    將本機電腦的防火牆設定套用至復原環境。例如，當您為本機電腦開啟防火牆，然後選取此選項，則也會為復原環境開啟防火牆。

    請參閱網路選項。

  9. 在「摘要」面板中，檢閱您選取的所有選項，然後按下「完成」。

    「進度」面板會顯示建立 Veritas System Recovery Disk 的進度狀態及所需的大約時間。「結果」面板會顯示成功結果或失敗結果，視復原磁碟建立作業成功與否而定。

    附註:

    在復原磁碟建立完成後，Veritas 建議您對其進行測試。它能夠確保您可以使用 Veritas System Recovery Disk 啟動您的電腦，以及可以存取含有復原點的磁碟機。

    請參閱測試 Veritas System Recovery Disk。

  10. 按下「關閉」以關閉精靈。

其他資訊

新增儲存裝置或網路驅動程式


歡迎面板

在「自訂 Veritas System Recovery Disk 精靈」中，「歡迎」面板會提供與此精靈相關的資訊，以及您可以建立的復原磁碟格式。

您可以使用此精靈新增 Veritas System Recovery Disk 中遺失的儲存裝置或網路驅動程式。精靈亦可識別目前復原磁碟中的驅動程式，並將其與您電腦上可用的驅動程式比較，以便您新增遺失的驅動程式。您也可以更新復原磁碟的啟動和網路選項。

Veritas System Recovery Disk 可建立為下列格式：

  • USB 磁碟

  • ISO 檔 (本機或網路位置)。

檢閱資訊後，按「下一步」。


復原磁碟來源選項

在「自訂 Veritas System Recovery Disk 精靈」的「復原磁碟來源」面板中，執行下列其中一項操作：

表：復原磁碟來源選項

選項

說明

如果您知道來源 Veritas System Recovery Disk 的路徑

於「Veritas System Recovery Disk 媒體位置」欄位中輸入路徑。

如果您不知道來源 Veritas System Recovery Disk 的路徑

依序執行下列動作：

  • 按下「瀏覽」。

  • 按下「Veritas System Recovery Disk ISO 檔」尋找 ISO 影像檔的路徑，或按下「Veritas System Recovery Disk 資料夾」尋找其他媒體上的磁碟路徑。

  • 在「開啟」對話方塊中，瀏覽至適當的 ISO 影像檔、媒體磁碟機或資料夾位置。

  • 按下「開啟」。


Veritas System Recovery Disk 儲存媒體/目的地選項

在「自訂 Veritas System Recovery Disk 精靈」的「Veritas System Recovery Disk 儲存媒體/目的地」面板中，選取用於在 USB 磁碟上或以 ISO 檔儲存 Veritas System Recovery Disk 的目的地。

「Veritas System Recovery Disk 儲存媒體/目的地」面板也會顯示電腦上所選磁碟機可用的磁碟空間。例如，C 磁碟機。您可以選取多個目的地媒體。如果您選取 ISO 選項，則亦可將 Veritas System Recovery Disk 儲存到網路目的地。指定網路目的地時，必須輸入有效的使用者名稱和密碼才能存取網路。

如為 USB 媒體，則 NTFS 和 FAT32 檔案系統兩者均受支援。如果您需要建立在 BIOS 和 UEFI (韌體) 電腦上均能開機的 USB Veritas System Recovery Disk，則必須在 FAT32 USB 磁碟機上建立復原磁碟。

附註:

您不可在同一個媒體上建立多個 Veritas System Recovery Disk。

Veritas System Recovery 不支援使用較低版本的 Veritas System Recovery Disk 還原較新版本的作業系統。例如，您無法使用在 Windows 7 上建立的 Veritas System Recovery Disk 還原 Windows 8 作業系統。您無法還原使用 Windows ADK for Windows 8.0 建立的 Veritas System Recovery Disk 來還原 Windows 8.1 和 Windows 10 作業系統。

下表說明「Veritas System Recovery Disk 儲存媒體/目的地」面板上的選項。

表：Veritas System Recovery Disk 儲存媒體/目的地選項

選項

說明

磁碟標籤

可讓您指定要用於 Veritas System Recovery Disk 標籤的名稱。

選取磁碟機以在 USB 裝置上建立 Veritas System Recovery Disk

可讓您將新的 Veritas System Recovery Disk 儲存到 USB 裝置。

選取在其中插入 USB 裝置的媒體磁碟機。

附註:

在建立 Veritas System Recovery Disk 期間，不會格式化 USB 裝置上現有的資料。如果您先前在同一個 USB 磁碟機上建立了復原磁碟，新的復原磁碟將會覆寫舊的復原磁碟。

附註:

Veritas 建議僅具有權限的使用者或管理員有權存取 USB 資料夾。Veritas 還建議僅讓受信任的使用者管理復原媒體檔案。這可確保檔案始終安全，並防止任何人不當竄改。

請參閱如何新增驅動程式或驅動程式版本至 Veritas System Recovery Disk。

如果將不支援的磁碟區連接到電腦，系統會顯示「顯示不支援的裝置」連結。按下此連結，將會顯示「不支援的裝置」對話方塊，其中列出不支援的磁碟區及磁碟區不受支援的原因。

以下磁碟或磁碟機不支援 USB 上的 Veritas System Recovery Disk：

  • 格式化為 FAT (FAT16) 和 exFAT 的磁碟機。

  • 動態磁碟。

  • 隱藏的磁碟區 (沒有為 USB 磁碟區指派任何磁碟機代號)。

  • 有防寫保護的 USB 磁碟機。

  • 使用加密軟體 (例如 BitLocker、TrueCrypt、SEP) 以磁碟或磁碟區層級保護的 USB 磁碟機。

  • 擴充分割區上的 USB 磁碟機。

  • 格式化為 GPT 配置的 USB 磁碟。

  • U3 USB 裝置。

  • 大於 2TB 的原生 4K 磁碟。

Veritas System Recovery Disk 不支援超級格式化的 USB 磁碟。

附註:

如果您的電腦安裝的是 32 位元作業系統，則無法自訂 64 位元 Veritas System Recovery Disk。

將 Veritas System Recovery Disk 另存為 ISO 檔案

可讓您將新的 Veritas System Recovery Disk 另存為 ISO 檔案。

按下「瀏覽」，然後指定您要儲存 ISO 檔案的路徑。

韌體支援 USB 磁碟機 (掌上型/HDD) 上建立的 Veritas System Recovery Disk 矩陣

USB 磁碟機 (掌上型/HDD) 的大小上限最多可至 2TB。

表：韌體支援矩陣

韌體支援 | FS 類型 | 支援的叢集大小
BIOS 可開機的 USB Veritas System Recovery Disk | FAT32 | 最多 8K
 | BIOS 和 UEFI 可開機的 USB Veritas System Recovery Disk | 4K
BIOS 和 UEFI 可開機的 USB Veritas System Recovery Disk | FAT32 | 最多 8K


如何新增驅動程式或驅動程式版本至 Veritas System Recovery Disk

每當新的驅動程式或驅動程式版本新增至電腦時，您必須將其新增到 Veritas System Recovery Disk。如果您的 Veritas System Recovery Disk 位於 USB 裝置上，則可以更新該 USB 裝置，而非建立新的 USB 裝置。

若要在 USB 裝置上更新現有的 Veritas System Recovery Disk，請執行「自訂 Veritas System Recovery Disk 精靈」。在自訂 Veritas System Recovery Disk 期間，會保留現有的驅動程式，而且只會將新的驅動程式新增到復原磁碟中。

附註:

您可以將驅動程式從多台電腦新增到 USB 裝置上的單一 Veritas System Recovery Disk 中。

請參閱自訂現有的 Veritas System Recovery Disk。


授權功能選項

您在「自訂 Veritas System Recovery Disk 精靈」的「授權功能」面板中輸入的授權碼會新增至 Veritas System Recovery Disk，且也會用於啟用復原磁碟的冷備份功能。

下表說明「授權功能」面板上的選項。

表：授權功能選項

選項 | 說明
使用在此電腦上啟用的授權碼 | 在復原環境中使用提供的產品授權碼啟用冷備份功能。
使用下列授權碼 | 透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。
出現要求授權碼的提示 | 在您要啟用自訂 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

附註:

在建立 Veritas System Recovery Disk 時的試用模式期間，所有自訂選項都可供使用。在試用模式結束後，您可以建立 Veritas System Recovery Disk，但沒有自訂選項 (例如，新增驅動程式、啟動選項等等)。自訂 Veritas System Recovery Disk 是授權的功能。


儲存裝置和網路驅動程式選項

在「自訂 Veritas System Recovery Disk 精靈」中，「儲存裝置和網路驅動程式」面板會顯示本機電腦可用的儲存裝置和網路驅動程式清單。當您使用 Veritas System Recovery Disk 開機進入復原環境時，系統會視需要將驅動程式新增並載入至復原磁碟。這些驅動程式也可以用於不同的硬體還原。

如果您選取「一般」選項建立 Veritas System Recovery Disk，則僅會顯示 32 位元或 64 位元的驅動程式。如果您選取「進階」選項，並將 32 位元和 64 位元的 Veritas System Recovery Disk 建立為 ISO 檔，則 32 位元和 64 位元的驅動程式都會顯示。您可以根據已選取的平台新增驅動程式。32 位元的驅動程式會新增至 32 位元的 Veritas System Recovery Disk，而 64 位元的驅動程式會新增至 64 位元的 Veritas System Recovery Disk。

附註:

系統中可用的所有儲存裝置和網路驅動程式都會顯示。

下表說明「儲存裝置和網路驅動程式」面板上的選項。

表：儲存裝置和網路驅動程式選項

選項 | 說明
儲存裝置和網路驅動程式 | 可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。
新增 | 可讓您新增其他驅動程式。您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果您遺失多個儲存裝置或網路驅動程式，可以針對每個遺失的驅動程式按下「新增」。
移除 | 刪除不需要的驅動程式。
重設 | 將清單重設為電腦上偵測到的驅動程式原始清單。

其他資訊

新增儲存裝置或網路驅動程式


新增儲存裝置或網路驅動程式

在「自訂 Veritas System Recovery Disk 精靈」的「新增儲存裝置和網路驅動程式」對話方塊中，按下「瀏覽」，再選取要新增至 Veritas System Recovery Disk 的驅動程式的 .inf 檔。

您需要提供與用於自訂 Veritas System Recovery Disk 的 WinPE 版本相容的適當驅動程式。您使用 Veritas System Recovery Disk 開機進入復原環境時，不會載入與用於自訂此復原磁碟的 WinPE 版本不相容的驅動程式。

如果您是自訂現有的 Veritas System Recovery Disk，則 Veritas System Recovery Disk 媒體根目錄的 SymInfo.xml 檔案中會註明 WinPE 版本。使用此精靈新增的所有驅動程式在開機進入復原磁碟時均可使用，且可用於 HIR (Restore Anyware)。即使您新增的驅動程式與復原磁碟的 WinPE 版本不相容，該驅動程式仍會新增至 Veritas System Recovery Disk。僅在您開機進入復原環境時才使用這個不相容的驅動程式。


啟動選項

在「自訂 Veritas System Recovery Disk 精靈」的「啟動選項」面板中，開機進入復原磁碟時會套用您在建立 Veritas System Recovery Disk 時選取的選項。

下表說明「啟動選項」面板上的選項。

表：啟動選項

選項 | 說明
時區 | 設定用於 Veritas System Recovery Disk 的時區。
顯示語言 | 設定 Veritas System Recovery Disk 的預設顯示語言。
鍵盤版面配置 | 可讓您選取從 Veritas System Recovery Disk 開機時使用的預設鍵盤配置。


網路選項

在「自訂 Veritas System Recovery Disk 精靈」的「網路選項」面板中，在您要從網路位置復原影像時會使用所選的選項。若要透過網路位置復原影像，則必須存取遠端網路位置。您開機進入 Veritas System Recovery Disk 後，有網路選項可供使用。

下表說明「網路選項」面板上的選項。

表：網路選項

選項 | 說明
自動啟動網路服務 | 如果您要在復原環境中啟用網路服務，請選取此選項。當您透過 LightsOut Restore 復原電腦時，系統會自動啟動網路。
動態 IP | 不需要額外網路組態即可連線至網路。如果您知道在還原時網路上有 DHCP 伺服器可用，就可使用此選項。
靜態 IP | 使用特定網路介面卡和特定位址設定連線至網路。如果您確定復原時沒有 DHCP 伺服器 (或無法使用 DHCP 伺服器)，則應該使用此選項。
使用 Windows 防火牆設定 | 將本機電腦的防火牆設定套用至復原環境。例如，當您為本機電腦開啟防火牆，然後選取此選項，則也會為復原環境開啟防火牆。


關於使用 LightsOut Restore 從遠端位置還原電腦

Veritas System Recovery LightsOut Restore 可讓管理員從遠端位置還原電腦。不論電腦的狀態為何，如果電腦的檔案系統完好無缺，都可以運作。

例如，假設您正在巴哈馬群島渡假，而您在溫哥華的網路上有一台電腦當機。此時您可以使用伺服器的遠端連線功能，從遠端位置連線至該電腦。您可以遠端存取 Veritas System Recovery Disk，在復原環境內啟動電腦。接著，您可以使用 Veritas System Recovery Disk 還原檔案或整個系統分割區。

LightsOut Restore 會直接在系統分割區的檔案系統上安裝一個自訂版本的 Veritas System Recovery Disk。接著，它會把 Veritas System Recovery Disk 開機選項置於「Windows 開機」功能表中。只要選取開機功能表選項，電腦就會直接開機進入 Veritas System Recovery Disk。它會使用系統分割區上安裝的檔案。

LightsOut Restore 使用「Windows 開機」功能表，以及 RILO 和 DRAC 等硬體裝置。這些功能經過結合，能夠讓管理員在開機程序期間從遠端控制系統。

在架構 LightsOut Restore 並新增開機功能表選項後，您可以使用硬體裝置，遠端連線至系統。連線後，就可以開啟或重新啟動系統，進入 Veritas System Recovery Disk。

附註:

如果您使用 Microsoft BitLocker 來保護磁碟機上的資料，請注意 LightsOut Restore 無法在使用 BitLock 鎖定的磁碟機上運作。因此，如果您使用「BitLock」鎖定系統磁碟機，便無法使用 LightsOut Restore 復原磁碟機。

請參閱架構 LightsOut Restore。


架構 LightsOut Restore

設定 LightsOut Restore 之前，請先檢閱下列資訊：

附註:

如果您使用 Microsoft 的「BitLocker 磁碟機加密」將磁碟機上的資料加密，請注意 LightsOut Restore 無法在加密的磁碟機上運作。您必須先關閉 BitLocker，然後將磁碟機解密，才能在磁碟機上使用 LightsOut Restore。

  • 確認您的所有伺服器都可以透過硬體裝置 (如 RILO 或 DRAC) 進行遠端管理。

  • 在要保護的伺服器上安裝 Veritas System Recovery，然後定義並執行備份來建立復原點。

  • 執行「安裝 LightsOut Restore 精靈」，直接將自訂的 Veritas System Recovery Disk 安裝到電腦的本機檔案系統。

    此精靈會在「Windows 開機」功能表中建立一個項目，可用來開機進入 Veritas System Recovery Disk。

    附註:

    LightsOut Restore 僅在主要作業系統上運作。不在多重開機電腦 (例如，從同一個分割區可啟動多個作業系統的電腦) 上運作。LightsOut Restore 只能從開機功能表存取。如果檔案系統損毀，而且您無法存取開機功能表，則必須從 Veritas System Recovery Disk 啟動電腦。

    附註:

    至少需要 1 GB 記憶體才能執行 LightsOut Restore 功能。

  • 請使用 RILO 或 DRAC 裝置連線到遠端伺服器，以便從遠端位置復原檔案或系統。然後，您就可以開啟或重新啟動系統。

  • 在遠端伺服器啟動的同時，請開啟開機功能表，然後選取您先前為 Veritas System Recovery Disk 提供的名稱。

    遠端伺服器會開機進入 Veritas System Recovery Disk，而透過 RILO 或 DRAC 的連線就會中斷。

您必須在要保護的電腦上執行「安裝 LightsOut Restore 精靈」。「安裝 LightsOut Restore 精靈」會將一套自訂版本的 Veritas System Recovery Disk 安裝到電腦的本機檔案系統。此精靈會在「Windows 開機」功能表中建立一個項目，您可用來開機進入「安裝 LightsOut Restore 精靈」。

如果您需要編輯組態設定，必須先從電腦上移除 LightsOut Restore，然後再重新安裝。若要移除 LightsOut Restore，請在「任務」功能表上按下「移除 LightsOut Restore」。

安裝完成後，LightsOut Restore 中繼資料、復原環境資料及程序檔將儲存在以下位置：

<system drive>:SRD.

其中，<system drive> 會取代為實際的磁碟機代號。

附註:

Veritas 建議僅具有權限的使用者或管理員具有存取資料夾的權限。

若要啟動「LightsOut Restore 精靈」，請移至「任務」功能表，然後按下「設定 LightsOut Restore」。

架構 LightsOut Restore

  1. 在「任務」功能表上，按下「設定 LightsOut Restore」。

    「設定 LightsOut Restore 精靈」隨即顯示。

  2. 在「歡迎使用」面板中，檢閱資訊，然後按「下一步」。

    請參閱歡迎面板。

  3. 在「來源位置」面板上，指定路徑或瀏覽到您放置 Veritas System Recovery Disk 的媒體磁碟機，然後按「下一步」。

    請參閱來源位置選項。

    如果您知道來源 Veritas System Recovery Disk 的路徑

    於「Veritas System Recovery Disk 媒體位置」欄位中輸入路徑。

    如果您不知道來源 Veritas System Recovery Disk 的路徑

    依序執行下列動作：

    • 按下「瀏覽」。

    • 按下「Veritas System Recovery Disk ISO 檔」尋找 ISO 影像檔的路徑，或按下「Veritas System Recovery Disk 資料夾」尋找其他媒體上的磁碟路徑。

    • 在「開啟」對話方塊中，瀏覽至適當的 ISO 影像檔、媒體磁碟機或資料夾位置。

    • 按下「開啟」。

    附註:

    此面板僅在電腦無法使用本機檔案識別媒體的來源位置時顯示。

  4. 在「授權功能」面板中，輸入產品的授權，然後按「下一步」。

    使用在此電腦上啟用的授權碼

    在復原環境中使用提供的產品授權碼啟用冷備份功能。

    使用下列授權碼

    透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。

    出現要求授權碼的提示

    在您要啟用自訂 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

    請參閱授權功能選項。

  5. 在「儲存裝置和網路驅動程式」面板中，檢閱要加入的任何儲存裝置或網路驅動程式的清單、新增或移除儲存裝置和網路驅動程式，然後按「下一步」。

    儲存裝置和網路驅動程式

    可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。

    新增

    可讓您新增其他驅動程式。

    您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果遺失一個以上的儲存裝置或網路驅動程式，則必須為每一個遺失的驅動程式重新執行「設定 LightsOut Restore」精靈。

    請參閱新增儲存裝置或網路驅動程式。

    移除

    刪除不需要的驅動程式。

    重設

    將清單重設為驅動程式的原始清單。

    請參閱儲存裝置和網路驅動程式選項。

  6. 在「啟動選項」面板上，為 LightsOut Restore 選取時區、顯示語言、鍵盤配置語言，然後按「下一步」。

    時區

    設定 LightsOut Restore 內部使用的時區。

    顯示語言

    設定 LightsOut Restore 預設的顯示語言。

    鍵盤版面配置

    可讓您選取執行 LightsOut Restore 時使用的預設鍵盤配置。

    請參閱啟動選項。

  7. 在「網路選項」面板中，選取動態或靜態 IP，儲存用於 LightsOut Restore 的 Windows 防火牆設定，然後按「下一步」。

    自動啟動網路服務

    如果您要在復原環境中啟用網路服務，請選取此選項。當您透過 LightsOut Restore 復原電腦時，系統會自動啟動網路。

    動態 IP

    不需要額外網路組態即可連線至網路。如果知道還原時網路上會有 DHCP 伺服器可用，也可使用此選項。

    靜態 IP

    使用特定網路介面卡和特定位址設定連線至網路。如果知道復原時網路上不會有 DHCP 伺服器 (或者 DHCP 伺服器可能無法使用)，您應該按下此選項。

    使用 Windows 防火牆設定

    將本機電腦的防火牆設定套用至復原環境。例如，當您為本機電腦開啟防火牆，然後選取此選項，則也會為復原環境開啟防火牆。

    請參閱網路選項。

  8. 在「設定 LightsOut Restore」面板上，輸入 LightsOut Restore 開機選項標籤和開機功能表顯示時間，然後按「下一步」。

    開機功能表標籤

    表示您要在 LightsOut Restore 的「Windows 開機」功能表上顯示的標題。

    顯示開機功能表的時間

    指定開機功能表顯示的時間長度 (以秒為單位)。

    預設值為 10 秒。

    請參閱設定 LightsOut Restore 選項。

  9. 在「摘要」面板中，檢閱您選取的所有選項，然後按下「完成」。

    「進度」面板顯示在電腦上安裝 LightsOut Restore 的進度狀態以及安裝所花費的大約時間。如果 LightsOut Restore 成功安裝至您的電腦，則「LightsOut Restore 精靈」中的「結果」面板將顯示成功的結果。Veritas 建議您測試 LightsOut Restore 復原環境。若要測試 LightsOut Restore，請開機進入 LightsOut Restore 復原環境。


歡迎面板

在「設定 LightsOut Restore 精靈」中，「歡迎」面板會提供有關在電腦上設定 LightsOut Restore 的資訊。「LightsOut Restore 精靈」會在電腦的系統分割區中安裝自訂的 32 位元或 64 位元 Veritas System Recovery Disk (視電腦的作業系統而定)。

設定完成之後，您即可使用任何遠端存取方法存取自訂的復原磁碟。

啟用此功能之後，您啟動電腦時可使用下列選項。

  • 此電腦上安裝的作業系統

  • Veritas LightsOut Restore

檢閱資訊後，按「下一步」。


來源位置選項

在「設定 LightsOut Restore 精靈」的「來源位置」面板中，執行下列其中一項動作：

表：來源位置選項

選項

說明

如果您知道來源 Veritas System Recovery Disk 的路徑

於「Veritas System Recovery Disk 媒體位置」欄位中輸入路徑。

如果您不知道來源 Veritas System Recovery Disk 的路徑

依序執行下列動作：

  • 按下「瀏覽」。

  • 按下「Veritas System Recovery Disk ISO 檔」尋找 ISO 影像檔的路徑，或按下「Veritas System Recovery Disk 資料夾」尋找其他媒體上的磁碟路徑。

  • 在「開啟」對話方塊中，瀏覽至適當的 ISO 影像檔、媒體磁碟機或資料夾位置。

  • 按下「開啟」。


授權功能選項

在「授權功能」面板的「安裝 LightsOut Restore 精靈」上，您輸入的授權碼將用於啟用復原磁碟的冷備份功能。

下表說明「授權功能」面板上的選項。

表：授權功能選項

選項 | 說明
使用在此電腦上啟用的授權碼 | 在復原環境中使用提供的產品授權碼啟用冷備份功能。
使用下列授權碼 | 透過輸入產品授權碼，啟用新 Veritas System Recovery Disk 中的冷備份功能。
出現要求授權碼的提示 | 在您要啟用自訂 Veritas System Recovery Disk 中的功能時，提示您輸入產品授權碼。

請參閱架構 LightsOut Restore。

附註:

如果要使用自訂功能 (如驅動程式注入或新增驅動程式)，您需要授權。


儲存裝置和網路驅動程式選項

在「設定 LightsOut Restore 精靈」中，「儲存裝置和網路驅動程式」面板會顯示本機電腦可用的儲存裝置和網路驅動程式清單。

如果您選取「一般」選項建立 Veritas System Recovery Disk，則僅會顯示 32 位元或 64 位元的驅動程式。如果您選取「進階」選項，並將 32 位元和 64 位元的 Veritas System Recovery Disk 建立為 ISO 檔，則 32 位元和 64 位元的驅動程式都會顯示。您可以根據已選取的平台新增驅動程式。32 位元的驅動程式會新增至 32 位元的 Veritas System Recovery Disk，而 64 位元的驅動程式會新增至 64 位元的 Veritas System Recovery Disk。

附註:

電腦上可用的所有儲存裝置和網路驅動程式都會顯示。

下表說明「儲存裝置和網路驅動程式」面板上的選項。

表：儲存裝置和網路驅動程式選項

選項 | 說明
儲存裝置和網路驅動程式 | 可讓您檢閱要加入的任何儲存裝置或網路驅動程式的清單。
新增 | 可讓您新增其他驅動程式。 您指定的位置應該包含您所新增之驅動程式的完全解壓縮安裝套件。如果遺失一個以上的儲存裝置或網路驅動程式，則必須為每一個遺失的驅動程式重新執行「設定 LightsOut Restore」精靈。 請參閱新增儲存裝置或網路驅動程式。
移除 | 刪除不需要的驅動程式。
重設 | 將清單重設為驅動程式的原始清單。

請參閱架構 LightsOut Restore。

新增儲存裝置或網路驅動程式

在「設定 LightsOut Restore 精靈」的「新增儲存裝置和網路驅動程式」對話方塊中，按下「瀏覽」，再選取要新增至 Veritas System Recovery Disk 的驅動程式的 .inf 檔。

您需要提供與用於在此電腦上設定 LightsOut Restore 的 WinPE 版本相容的適當驅動程式。您從 LightsOut Restore 開機進入復原環境時，不會載入與 WinPE 版本不相容且用於在此電腦上設定 LightsOut Restore 的驅動程式。


啟動選項

在您使用 LightsOut Restore 開機進入電腦時，會套用在「設定 LightsOut Restore 精靈」的「啟動選項」面板中所選取的選項。

下表說明「啟動選項」面板上的選項。

表：啟動選項

選項 | 說明
時區 | 設定 LightsOut Restore 內部使用的時區。
顯示語言 | 設定 LightsOut Restore 預設的顯示語言。
鍵盤版面配置 | 可讓您選取執行 LightsOut Restore 時使用的預設鍵盤配置。


網路選項

在「設定 LightsOut Restore 精靈」的「網路選項」面板中，在您要從網路位置復原影像時會使用所選的選項。若要透過網路位置復原影像，則必須存取遠端網路位置。使用 LightsOut Restore 開機進入電腦後，有網路選項可供使用。

表：網路選項

選項 | 說明
自動啟動網路服務 | 如果您要在復原環境中啟用網路服務，請選取此選項。當您透過 LightsOut Restore 復原電腦時，系統會自動啟動網路。
動態 IP | 不需要額外網路組態即可連線至網路。如果知道還原時網路上會有 DHCP 伺服器可用，也可使用此選項。
靜態 IP | 使用特定網路介面卡和特定位址設定連線至網路。如果知道復原時網路上不會有 DHCP 伺服器 (或者 DHCP 伺服器可能無法使用)，您應該按下此選項。
使用 Windows 防火牆設定 | 將本機電腦的防火牆設定套用至復原環境。例如，當您為本機電腦開啟防火牆，然後選取此選項，則也會為復原環境開啟防火牆。


設定 LightsOut Restore 選項

在「設定 LightsOut Restore 精靈」的「設定 LightsOut Restore」面板中，LightsOut Restore 選項會在本機電腦的硬碟中建立復原環境副本。LightsOut Restore 選項可讓您開機進入外部 USB 媒體上儲存之 Veritas System Recovery Disk 所在的復原環境。

下表說明「選項」面板上的選項。

表：LightsOut Restore 選項

選項 | 說明
開機功能表標籤 | 表示您要在 LightsOut Restore 的「Windows 開機」功能表上顯示的標題。
顯示開機功能表的時間 | 指定開機功能表顯示的時間長度 (以秒為單位)。 預設值為 10 秒。


測試 Veritas System Recovery Disk

Veritas 建議您在 Veritas System Recovery 16 安裝完成後立即建立 Veritas System Recovery Disk，然後開始執行備份工作或復原備份影像。如果 Windows 無法啟動，或者未能正常運作，您可以使用 Veritas System Recovery Disk 復原電腦。復原磁碟所包含的驅動程式，必須同執行電腦網路卡和硬碟所需的驅動程式相符。

為確保您擁有復原電腦所需的驅動程式，您可以使用「執行驅動程式驗證」工具。此工具隨附在您建立的第一個 Veritas System Recovery Disk 中。若要識別自訂 Veritas System Recovery Disk 的需求，並比較復原磁碟上的硬體驅動程式以及執行電腦網路卡和硬碟所需的驅動程式，需要使用「執行驅動程式驗證」。

每次您變更電腦的網路介面卡或儲存控制器時，都應該執行驅動程式驗證測試。

附註:

Veritas System Recovery Disk 上的驅動程式驗證工具不支援無線網路介面卡驅動程式。

您應該測試 Veritas System Recovery Disk，以確保復原環境在您的電腦上正常執行。

透過 Veritas System Recovery Disk 測試，您可以找出並解決下列類型的問題：

  • 您無法啟動 Veritas System Recovery Disk。

    請參閱將電腦架構為從 USB 裝置或 DVD 啟動。

  • 沒有必須的儲存裝置驅動程式可存取電腦上的復原點。

  • 需要有關系統的資訊，以協助您執行 Veritas System Recovery Disk。

下表摘要說明測試 Veritas System Recovery Disk 的步驟。

表：測試 Veritas System Recovery Disk。

步驟 | 動作 | 說明
步驟 1 | 執行驅動程式驗證工具 | 執行驅動程式驗證工具，以測試 Veritas System Recovery Disk 是否可以搭配使用網路卡以及電腦上的儲存裝置。若有任何驅動程式未包含在復原磁碟上，則會出現「驅動程式驗證結果」對話方塊。 驅動程式驗證會在 Veritas System Recovery Disk 建立期間新增至復原磁碟。若要執行驅動程式驗證工具，請插入復原磁碟，然後移至檔案總管。 若無法存取正確的驅動程式，執行 Veritas System Recovery Disk 時便無法使用裝置。因此，如果復原點儲存在網路或本機硬碟上，您可能無法存取復原點。 您可以尋找驅動程式，並將其複製到 CD 或磁片。您也可以建立自訂 Veritas System Recovery Disk。 請參閱自訂現有的 Veritas System Recovery Disk。
步驟 2 | 使用 Veritas System Recovery Disk 啟動電腦 | 使用 Veritas System Recovery Disk 啟動電腦。 請參閱使用 Veritas System Recovery Disk 啟動電腦。
步驟 3 | 測試還原 | 針對儲存在網路或本機電腦上的復原點，執行模擬還原程序。如果您可以還原備份，則執行模擬還原程序有助於進行測試。


入門

本章包含以下主題：

  • 如何使用 Veritas System Recovery

  • 啟動 Veritas System Recovery

  • 架構 Veritas System Recovery 預設選項

  • 設定預設一般備份選項

  • 改善電腦在備份期間的執行效能

  • 啟動網路流量管制

  • 設定 Windows 通知區域的預設選項

  • 檔案類型與副檔名

  • 移除或變更外接式磁碟機的唯一名稱

  • 架構搭配外部複本使用的預設 FTP 設定

  • 記錄 Veritas System Recovery 訊息

  • 啟用產品 (事件) 訊息的電子郵件通知

  • 使用 Easy Setup 設定第一次備份

  • 首頁

  • 狀態頁面

  • 任務頁面

  • 工具頁面

  • 進階頁面


如何使用 Veritas System Recovery

Veritas System Recovery 可協助您備份您的檔案、資料夾或整個磁碟機。若要備份資料，需要定義備份。備份會指定要備份的資料、備份時間和放置已備份資料的位置。

使用 Veritas System Recovery 時需進行以下各項重要工作：

  • 定義備份

  • 執行備份

  • 復原檔案、資料夾或整部磁碟機

請參閱下圖，以瞭解這些工作的相互關係。

圖：使用 Veritas System Recovery

使用 Veritas System Recovery

請參閱啟動 Veritas System Recovery。


啟動 Veritas System Recovery

Veritas System Recovery 的預設安裝位置是在 Windows 的 Program Files 資料夾中。安裝期間，程式圖示會安裝在 Windows 系統匣中，您可以從此處開啟 Veritas System Recovery。您也可以從 Windows 的「開始」功能表開啟 Veritas System Recovery。

啟動 Veritas System Recovery

  • 視您所執行的 Windows 版本而定，使用下列其中一種方法：

    • 在傳統 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery。

    • 在 Windows 工作列上，按下「開始」>「所有程式」> Veritas System Recovery。

    • 在 Windows 系統匣中，按兩下 Veritas System Recovery 系統匣圖示。

    • 在 Windows 系統匣中，以滑鼠右鍵按下 Veritas System Recovery 系統匣圖示，然後再按下「開啟 Veritas System Recovery」。

當您啟動 Veritas System Recovery 時，系統會顯示 Veritas System Recovery Disk 對話方塊，告知您電腦上是否建立了復原磁碟。Veritas System Recovery Disk 是進行系統還原的必要項目，因此在您建立及執行備份工作之前，必須先建立 Veritas System Recovery Disk。Veritas 建議您在電腦上安裝最新版本的 Windows 作業系統後的第一時間，立即建立復原磁碟。

在 Veritas System Recovery Disk 對話方塊中，按下「立即建立」以啟動「建立 Veritas System Recovery Disk 精靈」。您也可以按下「任務」>「建立新復原磁碟」來啟動「建立 Veritas System Recovery Disk 精靈」。


架構 Veritas System Recovery 預設選項

「選項」對話方塊包括數個檢視，可讓您架構 Veritas System Recovery 預設選項。

架構 Veritas System Recovery 預設選項

  1. 在「任務」功能表上，按下「選項」。

  2. 選取您要編輯的選項，進行任何必要的變更，然後按下「確定」。

請參閱設定預設一般備份選項。

請參閱改善電腦在備份期間的執行效能。

請參閱啟動網路流量管制。

請參閱設定 Windows 通知區域的預設選項。

請參閱新增檔案類型和副檔名。

請參閱重新命名檔案類型和副檔名。

請參閱還原預設的檔案類型和副檔名。

請參閱刪除檔案類型及其所有副檔名。

請參閱移除或變更外接式磁碟機的唯一名稱。

請參閱架構搭配外部複本使用的預設 FTP 設定。

請參閱記錄 Veritas System Recovery 訊息。

請參閱啟用產品 (事件) 訊息的電子郵件通知。

請參閱架構 Veritas System Recovery 以傳送 SNMP 陷阱。


設定預設一般備份選項

您可以指定預設目的地，以儲存您在執行備份時所建立的復原點與檔案和資料夾備份資料。當您在定義新備份時，若未指定不同的位置，則會使用此預設位置。

您也可以選擇將電腦名稱附加到備份資料檔案名稱前面，並且將每一個備份檔儲存到新的子資料夾。

設定一般備份選項

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「一般」。

  3. 為您的備份設定選項。

    下表說明「一般」頁面上的選項。在此處架構的選項皆會當做預設的備份選項使用。

    在備份資料檔案名稱前面附加電腦名稱

    在每個備份資料檔案名稱前面加上電腦名稱。

    如果您是備份一部以上的電腦到相同磁碟機，此選項便會很有用。例如，您可能會備份筆記型電腦和桌上型電腦到相同的 USB 或網路磁碟機。藉由在每個備份資料檔案名稱前面附加電腦名稱，您可以更輕鬆識別哪些備份資料檔案屬於哪一部電腦。

    將備份檔案儲存到獨一的子資料夾

    建立新的子資料夾作為備份目的地。

    附註:

    新的子資料夾會以電腦的名稱命名。例如，若電腦名稱為 My_Laptop，則新的子資料夾名稱便為 \My_Laptop。

    預設備份目的地

    可讓您指定要儲存復原點的資料夾路徑。

    請參閱設定預設備份目的地。

    請參閱定義磁碟機備份。

  4. 按下「確定」。


一般選項

下表說明「一般」頁面上的選項。在此處架構的選項皆會當做預設的備份選項使用。

表：一般選項

選項

說明

在備份資料檔案名稱前面附加電腦名稱

在每個備份資料檔案名稱前面加上電腦名稱。

如果您是備份一部以上的電腦到相同磁碟機，此選項便會很有用。例如，您可能會備份筆記型電腦和桌上型電腦到相同的 USB 或網路磁碟機。藉由在每個備份資料檔案名稱前面附加電腦名稱，您可以更輕鬆識別哪些備份資料檔案屬於哪一部電腦。

將備份檔案儲存到獨一的子資料夾

建立新的子資料夾作為備份目的地。

附註:

新的子資料夾會以電腦的名稱命名。例如，若電腦名稱為 My_Laptop，則新的子資料夾名稱便為 \My_Laptop。

預設備份目的地

可讓您指定想要儲存復原點之資料夾的路徑。

請參閱定義磁碟機備份。


設定預設備份目的地

您可以使用「一般」選項設定備份工作的預設備份目的地。

設定預設目的地

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「一般」。

  3. 在「預設備份目的地」欄位中，指定要儲存復原點和檔案及資料夾備份資料的資料夾路徑。

    如果不知道路徑，請按下「瀏覽」選取位置。

    如果您已輸入網路位置的路徑，請輸入對該網路進行驗證所需的使用者名稱和密碼。

    附註:

    您不可使用加密資料夾來作為備份目的地。不過，您可以對備份資料加密，以防止其他使用者存取這些資料。若要對備份資料加密，請參閱當您在定義或備份時的「進階」選項。

  4. 按下「確定」。


改善電腦在備份期間的執行效能

如果電腦上正在執行備份，電腦的效能可能會降低。如果該電腦是建立獨立復原點的電腦，則其效能降低的情況可能會更明顯。效能降低的原因在於 Veritas System Recovery 使用電腦的硬碟和記憶體資源執行備份。

您可以變更備份速度，以便將工作時 Veritas System Recovery 對電腦的影響降至最低。

附註:

在備份或復原期間，您可以選擇覆寫這項預設設定，以符合當時的需求。

調整備份對電腦執行效能的影響

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「執行效能」。

  3. 執行下列其中一項動作：

    • 若要改善備份工作期間電腦的效能，請將滑桿盡量移近「慢」。

    • 若要讓備份工作更快速地執行，請將滑桿朝「快」移近。

  4. 按下「確定」。

其他資訊

調整備份速度


啟動網路流量管制

您可以透過啟用網路流量管制來限制備份對網路效能的影響。

網路效能會受到許多變數影響。使用這項功能之前，請先考慮下列幾點：

表：影響網路效能的變數

變數 | 說明
網路卡 | 您的網路是有線網路還是無線網路？您的網路卡速度為何？
網路骨幹 | 您的網路管線大小為何？支援 10-MB 還是 1-GB 的傳輸速率？
網路伺服器 | 您的伺服器硬體有多穩固？處理器的速度為何？其中內含多大容量的 RAM？它的速度快還是慢？
備份 | 有多少電腦已排程要在同一時間進行備份？
網路流量 | 備份排程在網路流量很大還是很小時執行？

除非您已瞭解網路的處理能力，才考慮使用此功能。如果排程備份在錯開的時間，而且在網路流量低的時候執行，您可能不需要使用此功能。避免在同一時間備份多部電腦且備份到相同網路目的地。

收集關於網路執行效能的所需資訊，然後依此排程備份。啟用這項功能，並且將「最大網路流量管制」設定為符合情況的設定。

啟動網路流量管制

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「執行效能」。

  3. 選取「啟動網路流量管制」。

  4. 在「最大網路流量管制」欄位中，輸入最大網路輸出量 (以 KB 為單位)。

  5. 按下「確定」。


設定 Windows 通知區域的預設選項

您可以視需要開啟或關閉 Veritas System Recovery 圖示。您可以選擇僅顯示錯誤訊息，或是同時顯示錯誤訊息和其他資訊，例如備份完成。

調整通知區域預設設定

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「系統匣圖示」，然後選取要用於通知區域的選項。

    顯示系統匣圖示

    在通知區域中顯示 Veritas System Recovery 圖示。

    您必須選取此選項，才能啟用或停用其餘的任何選項。

    顯示遺失的備份

    當已排程的備份未執行時會通知您。

    例如，當您的電腦在備份排程要執行時為關閉狀態，它就會通知您。

    顯示系統匣問題

    以問題形式提供可協助您將資料保持備份的實用提示。

    顯示狀態訊息

    顯示備份作業狀態的相關訊息。例如，備份已啟動，或者您的備份目的地空間快滿了。

    顯示錯誤訊息

    當錯誤發生時顯示錯誤訊息，以便您可以解決任何可能會妨礙資料保護的問題。

  3. 按下「確定」。


通知區域選項

下表說明可以在調整預設通知區域設定時選取的選項。

表：通知區域選項

選項 | 說明
顯示系統匣圖示 | 在通知區域中顯示 Veritas System Recovery 圖示。 您必須選取此選項，才能啟用或停用其餘的任何選項。
顯示遺失的備份 | 當已排程的備份未執行時會通知您。 例如，當您的電腦在備份排程要執行時為關閉狀態，它就會通知您。
顯示系統匣問題 | 以問題形式提供可協助您將資料保持備份的實用提示。
顯示狀態訊息 | 顯示備份作業狀態的相關訊息。例如，備份已啟動，或者您的備份目的地空間快滿了。
顯示錯誤訊息 | 當錯誤發生時顯示錯誤訊息，以便您可以解決任何可能會妨礙資料保護的問題。


檔案類型與副檔名

當您定義檔案和資料夾備份時，檔案類型是一種加入最常用檔案的快速方法。例如，如果您將音樂檔保存在電腦上，則可以架構一個備份來包含所有音樂檔。例如 .mp3 或 .wav。

最常見的檔案類型和副檔名已經為您定義好，不過您可以視需要定義其他的檔案類型類別，之後隨時加以編輯。例如，如果您安裝的新程式需要使用兩種新的副檔名 (例如 .pft 和 .ptp)，您可以定義新的檔案類型，並且為該類別定義這兩種副檔名。之後當您定義備份時，就可以選取這個新類別。當備份執行時，所有副檔名為 .pft 和 .ptp 的檔案都會備份。

請參閱新增檔案類型和副檔名。

請參閱重新命名檔案類型和副檔名。

請參閱還原預設的檔案類型和副檔名。

請參閱刪除檔案類型及其所有副檔名。


新增檔案類型和副檔名

最常見的檔案類型和副檔名已經為您定義好，不過，您可以視需要新增其他的檔案類型類別。

新增檔案類型和副檔名

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「檔案類型」。

  3. 在「檔案類型」清單底部，按下「新增檔案類型」 (+)。

  4. 輸入新檔案類型類別的描述性名稱，然後按下 Enter。

  5. 在「副檔名」清單底部，按下「新增副檔名」 (+)。

  6. 輸入一個星號 (*) 和句點，其後接著您要定義之檔案類型的副檔名，然後按下 Enter。

  7. 按下「確定」。

請參閱重新命名檔案類型和副檔名。

請參閱還原預設的檔案類型和副檔名。

請參閱刪除檔案類型及其所有副檔名。

請參閱檔案類型與副檔名。


重新命名檔案類型和副檔名

您可以視需要重新命名現有的檔案類型和副檔名。

重新命名檔案類型和副檔名

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「檔案類型」。

  3. 從「檔案類型」清單中選取一種檔案類型，然後執行下列其中一項動作：

    • 按下「重新命名檔案類型」，以編輯所選取檔案類型的名稱。

    • 從「副檔名」清單中選取一個副檔名，然後按下「重新命名副檔名」，以編輯副檔名的名稱。

  4. 按下「確定」。

請參閱新增檔案類型和副檔名。

請參閱還原預設的檔案類型和副檔名。

請參閱刪除檔案類型及其所有副檔名。

請參閱檔案類型與副檔名。


還原預設的檔案類型和副檔名

您可以視需要還原預設的檔案類型和副檔名。

還原預設的檔案類型和副檔名

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「檔案類型」。

  3. 從「檔案類型」清單中選取一種檔案類型。

  4. 按下「還原預設的檔案類型清單」或「還原預設的副檔名清單」，以還原所有預設的檔案類型或副檔名。

    注意:

    您所設定的任何檔案類型和副檔名皆會移除。您必須再次手動新增。

  5. 按下「確定」。

請參閱新增檔案類型和副檔名。

請參閱重新命名檔案類型和副檔名。

請參閱刪除檔案類型及其所有副檔名。

請參閱檔案類型與副檔名。


刪除檔案類型及其所有副檔名

您可以視需要刪除檔案類型及其所有副檔名。

刪除檔案類型及其所有副檔名

  1. 在「任務」功能表上，按下「選項」。

  2. 按下「檔案類型」。

  3. 從「檔案類型」清單中選取一種檔案類型，然後執行下列其中一項動作：

    • 按下「移除檔案類型」，以刪除檔案類型及其所有副檔名。

    • 從「副檔名」清單中選取一個副檔名，然後按下「移除副檔名」，以編輯副檔名的名稱。

    附註:

    您無法刪除預設的檔案類型。除了預設檔案類型的副檔名以外，您可以刪除所有檔案類型的副檔名，而且您可以將其他副檔名新增至預設的檔案類型。

  4. 按下「確定」。

請參閱新增檔案類型和副檔名。

請參閱重新命名檔案類型和副檔名。

請參閱還原預設的檔案類型和副檔名。

請參閱檔案類型與副檔名。


移除或變更外接式磁碟機的唯一名稱

當您使用外接式磁碟機作為備份目的地或「外部複本」目的地時，Veritas System Recovery 可讓您指派唯一名稱給外接式磁碟機。使用多部磁碟機時，指派唯一名稱可幫助您管理這些目的地以避免混淆。這樣做在每次插入磁碟機時，指派的磁碟機代號都會變更的情況下會相當有用。

「選項」對話方塊可讓您在單一檢視中查看所有磁碟機的唯一名稱。您可以從這個檢視移除或編輯現有的名稱。Veritas System Recovery 可讓您在第一次將外接式磁碟機插入電腦時指派唯一名稱。

附註:

使用唯一名稱並不會變更磁碟機標籤。唯一名稱只會在您從 Veritas System Recovery 內存取磁碟機時使用。

例如，您可能在某一週更換了兩部不同的外接式磁碟機作為「外部複本」目的地。若只靠磁碟機標籤，可能很難識別某個時間點使用的是哪一部磁碟機。而如果之前指派的磁碟機代號已變更，就更加混淆了。

不過，您可以在搭配 Veritas System Recovery 使用時，讓唯一名稱與每一部磁碟機產生關聯。與磁碟機相關聯的唯一名稱會在 Veritas System Recovery 中的不同位置顯示。

附註:

在每一部外接式磁碟機上貼上實體標籤來幫助您管理更換磁碟機的任務，也是不錯的選擇。

例如，如果您指派了唯一名稱「Cathy Read」給某一部磁碟機，並且指派「Thomas Read」給另一部磁碟機。只要磁碟機插入電腦，這兩個唯一名稱就會出現在 Veritas System Recovery 中。

移除或變更外接式磁碟機的唯一名稱

  1. 在「任務」功能表上，按下「選項」。

  2. 在「目的地」下，按下「外接式磁碟機」。

  3. 從清單選取外接式磁碟機，然後執行下列其中一項動作：

    • 按下「移除」，刪除與外接式磁碟機相關聯的唯一名稱。

    • 按下「重新命名」，以編輯唯一名稱。

  4. 按下「確定」。


架構搭配外部複本使用的預設 FTP 設定

檔案傳輸通訊協定 (FTP) 是透過網際網路複製檔案最簡單也最安全的方式。Veritas System Recovery 可以當成 FTP 用戶端，將復原點複製到遠端 FTP 伺服器。您可以將復原點複製到 FTP 伺服器，做為重要資料的次要備份。

「選項」對話方塊可讓您架構 FTP 設定，幫助您確認復原點已複製到 FTP 伺服器。

架構搭配外部複本使用的預設 FTP 設定

  1. 在「任務」功能表上，按下「選項」。

  2. 在「目的地」下，按下「設定 FTP」。

  3. 選取適當的選項。

    連線模式: 被動 (建議)

    有助於避免與安全系統發生衝突。此模式對某些防火牆和路由器而言是必要的。當您使用被動模式時，FTP 用戶端會開啟通往 FTP 伺服器所提供的 IP 位址和通訊埠之間的連線。

    連線模式: 主動

    讓伺服器開啟通往 FTP 用戶端所提供的 IP 位址和通訊埠之間的連線。當嘗試以被動模式連線或嘗試傳輸失敗時，或收到資料通訊端錯誤時，請使用主動模式。

    限制連線嘗試次數為

    表示 Veritas System Recovery 在放棄連線之前嘗試連線至 FTP 伺服器的次數。Veritas System Recovery 最多可以嘗試 100 次。

    超過以下時間後停止嘗試連線

    表示 Veritas System Recovery 在放棄連線之前嘗試連線至 FTP 伺服器的秒數。您可以指定最長 600 秒 (10 分鐘)。

    預設通訊埠

    表示偵聽連線之 FTP 伺服器的通訊埠。

    您應該向 FTP 伺服器管理員詢問，以確保您指定的通訊埠架構為接收內送資料。

  4. 按下「確定」。


FTP 組態選項

下表說明可以在架構搭配外部複本使用之預設 FTP 設定時選取的選項。

表：FTP 組態選項

選項 | 說明
連線模式: 被動 (建議) | 有助於避免與安全系統發生衝突。此模式對某些防火牆和路由器而言是必要的。當您使用被動模式時，FTP 用戶端會開啟通往 FTP 伺服器所提供的 IP 位址和通訊埠之間的連線。
連線模式: 主動 | 讓伺服器開啟通往 FTP 用戶端所提供的 IP 位址和通訊埠之間的連線。當嘗試以被動模式連線或嘗試傳輸失敗時，或收到資料通訊端錯誤時，請使用主動模式。
限制連線嘗試次數為 | 表示 Veritas System Recovery 在放棄連線之前嘗試連線至 FTP 伺服器的次數。Veritas System Recovery 最多可以嘗試 100 次。
超過以下時間後停止嘗試連線 | 表示 Veritas System Recovery 在放棄連線之前嘗試連線至 FTP 伺服器的秒數。您可以指定最長 600 秒 (10 分鐘)。
預設通訊埠 | 表示偵聽連線之 FTP 伺服器的通訊埠。 您應該向 FTP 伺服器管理員詢問，以確保您指定的通訊埠架構為接收內送資料。

請參閱架構搭配外部複本使用的預設 FTP 設定。


記錄 Veritas System Recovery 訊息

您可以指定在產品訊息出現時要記錄的訊息 (錯誤、警告和資訊)，以及儲存日誌檔的位置。產品訊息可以提供有關備份狀態或相關事件的實用資訊。在您需要疑難排解時，也可提供有用的資訊。

有兩種記錄方法可供使用：Veritas System Recovery 記錄功能和 Windows 應用程式日誌。

記錄 Veritas System Recovery 訊息

  1. 在「任務」功能表上，按下「選項」。

  2. 在「通知」底下，按下「日誌檔」。

  3. 選取適當的日誌檔選項。

    選取訊息的優先順序及類型

    可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

    選取下列其中一個選項：

    • 所有訊息

    • 中及高優先順序訊息

    • 高優先順序訊息

    • 無訊息

    錯誤

    記錄出現的錯誤訊息。

    警告

    記錄出現的警告訊息。

    資訊

    記錄出現的資訊訊息。

    日誌檔位置

    可讓您指定要建立及儲存日誌檔的路徑。

    如果不知道路徑，可以瀏覽至該位置。

    最大檔案大小

    可讓您指定允許日誌檔擴充的大小上限 (以 KB 為單位)。

    新項目出現時會取代檔案中最舊的記錄項目，因此檔案就會維持在您設定的限制內。

  4. 按下「確定」。

架構要寫入到 Windows 事件日誌的產品事件

  1. 在「任務」功能表上，按下「選項」。

  2. 在「通知」下，按下「事件日誌」。

  3. 選取適當的事件日誌選項。

    選取訊息的優先順序及類型

    可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

    選取下列其中一個選項：

    • 所有訊息

    • 中及高優先順序訊息

    • 高優先順序訊息

    • 無訊息

    錯誤

    記錄出現的錯誤訊息。

    警告

    記錄出現的警告訊息。

    資訊

    記錄出現的資訊訊息。

  4. 按下「確定」。


日誌檔選項

下表說明記錄 Veritas System Recovery 訊息的選項。

表：日誌檔選項

選項

說明

選取訊息的優先順序及類型

可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

選取下列其中一個選項：

  • 所有訊息

  • 中及高優先順序訊息

  • 高優先順序訊息

  • 無訊息

錯誤

記錄出現的錯誤訊息。

警告

記錄出現的警告訊息。

資訊

記錄出現的資訊訊息。

日誌檔位置

可讓您指定要建立及儲存日誌檔的路徑。

如果不知道路徑，可以瀏覽至該位置。

最大檔案大小

可讓您指定允許日誌檔擴充的大小上限 (以 KB 為單位)。

新項目出現時會取代檔案中最舊的記錄項目，因此檔案就會維持在您設定的限制內。

請參閱記錄 Veritas System Recovery 訊息。


事件日誌選項

下表說明架構要將哪些產品事件寫入 Windows 事件日誌的選項。

表：事件日誌選項

選項

說明

選取訊息的優先順序及類型

可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

選取下列其中一個選項：

  • 所有訊息

  • 中及高優先順序訊息

  • 高優先順序訊息

  • 無訊息

錯誤

記錄出現的錯誤訊息。

警告

記錄出現的警告訊息。

資訊

記錄出現的資訊訊息。

請參閱記錄 Veritas System Recovery 訊息。


啟用產品 (事件) 訊息的電子郵件通知

執行備份時若發生任何錯誤或警告，會傳送電子郵件通知到指定的電子郵件地址。

附註:

如果您沒有 SMTP 伺服器，就無法使用此項功能。

通知也可以傳送到系統事件日誌和自訂日誌檔。自訂日誌檔位於產品安裝的 Agent 資料夾中。

如果沒有傳送通知，請檢查 SMTP 伺服器的設定，以確保其運作正常。

啟用產品 (事件) 訊息的電子郵件通知

  1. 在「任務」功能表上，按下「選項」。

  2. 在「通知」下，按下「SMTP 電子郵件」。

  3. 選取適當的選項。

    選取訊息的優先順序及類型

    可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

    選取下列其中一個選項：

    • 所有訊息

    • 中及高優先順序訊息

    • 高優先順序訊息

    • 無訊息

    錯誤

    記錄出現的錯誤訊息。

    警告

    記錄出現的警告訊息。

    資訊

    記錄出現的資訊訊息。

    收件者電子郵件地址 (admin@domain.com)

    可讓您指定電子郵件地址 (例如 admin@domain.com)，將通知傳送到該地址。

    寄件者電子郵件地址

    可讓您指定寄件者的電子郵件地址。

    「寄件者電子郵件地址」並不是必要的項目。如果沒有指定「寄件者電子郵件地址」，就會使用產品的名稱。

    SMTP 伺服器 (smtp.domain.com)

    可讓您指定將傳送電子郵件通知的 SMTP 伺服器路徑 (例如 smtpserver.domain.com)。

    SMTP 認證

    可讓您指定用於對指定之 SMTP 伺服器進行驗證的方法。

    使用者名稱

    可讓您指定 SMTP 使用者名稱。

    密碼

    可讓您指定 SMTP 密碼。

  4. 按下「確定」。


SMTP 電子郵件選項

下表說明啟用產品 (事件) 訊息的電子郵件通知的選項。

表：SMTP 電子郵件選項

選項

說明

選取訊息的優先順序及類型

可讓您選取記錄訊息時應採用的優先順序層級。您可以選擇不論優先順序層級為何，均記錄所有訊息或不記錄訊息。

選取下列其中一個選項：

  • 所有訊息

  • 中及高優先順序訊息

  • 高優先順序訊息

  • 無訊息

錯誤

記錄出現的錯誤訊息。

警告

記錄出現的警告訊息。

資訊

記錄出現的資訊訊息。

收件者電子郵件地址 (admin@domain.com)

可讓您指定電子郵件地址 (例如 admin@domain.com)，將通知傳送到該地址。

寄件者電子郵件地址

可讓您指定寄件者的電子郵件地址。

「寄件者電子郵件地址」並不是必要的項目。如果沒有指定「寄件者電子郵件地址」，就會使用產品的名稱。

SMTP 伺服器 (smtp.domain.com)

可讓您指定將傳送電子郵件通知的 SMTP 伺服器路徑 (例如 smtpserver.domain.com)。

SMTP 認證

可讓您指定用於對指定之 SMTP 伺服器進行驗證的方法。

使用者名稱

可讓您指定 SMTP 使用者名稱。

密碼

可讓您指定 SMTP 密碼。

附註:

如果不確定您的 SMTP 使用者名稱和密碼，請聯絡系統管理員。

請參閱啟用產品 (事件) 訊息的電子郵件通知。


使用 Easy Setup 設定第一次備份

如果您在執行安裝精靈期間選取了「啟動 Easy Setup」核取方塊，第一次開啟「執行或管理備份」視窗時，就會出現 Easy Setup 視窗。

附註:

伺服器版本的 Veritas System Recovery 未提供 Easy Setup 視窗。

使用 Easy Setup 設定第一次備份

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 在 Easy Setup 視窗中，接受預設的磁碟機及檔案和資料夾備份設定，或按下任何設定進行編輯。

  3. 按下「確定」。

  4. 在「第一次備份」視窗中，執行下列其中一項操作：

    • 選取「根據排程執行第一次備份」，根據您指定的排程執行備份。

    • 選取「立即執行備份」，立即執行備份。

  5. 按下「確定」。


首頁

「首頁」提供電腦備份保護的一般狀態，並做為「儀表板」使用，以供存取 Veritas System Recovery 的功能。您可以在「首頁」執行下列動作：

  • 檢視電腦備份防護狀態的摘要。

    請參閱首頁上的圖示。

  • 自訂選取的磁碟機或檔案和資料夾的狀態報告。

    請參閱自訂磁碟機 (或檔案和資料夾備份) 的狀態報告。

  • 定義備份。

    請參閱定義磁碟機備份。

    請參閱備份檔案和資料夾。

  • 復原電腦或檔案和資料夾。

    請參閱復原次要磁碟機。

    請參閱關於復原遺失的資料。

  • 檢視所定義備份的內容。

    請參閱檢視備份工作的內容。

  • 檢視指定備份目的地的圓形圖。

    請參閱關於備份目的地。

您也可以從「檢視」功能表檢視「首頁」。

檢視首頁

  1. 啟動 Veritas System Recovery 16。

  2. 在「檢視」功能表中，按下「首頁」。


狀態頁面

「狀態」頁面可讓您監控備份的狀態。「狀態」頁面也會列出電腦上的每一部磁碟機，且包括一個含有備份記錄的行事曆。此行事曆可讓您迅速找出備份執行的時間，以及備份的類型為何。還會識別即將進行的排定備份。如果您已定義一或多個檔案和資料夾備份，行事曆也會列出檔案和資料夾備份記錄。

附註:

您可以在任何行事曆圖示上按下滑鼠右鍵，存取即時線上功能表。這些功能表提供相關任務的快速存取。您也可以自訂選取的磁碟機或檔案和資料夾的狀態報告。

若要從「狀態」頁面監控備份防護，您可以執行下列動作：

  • 在「狀態」頁面上，檢視「備份行事曆」，並確認備份出現在您執行的日期。

  • 在「磁碟機」欄位中，選取要檢視的磁碟機。

    狀態資訊會出現在「狀態」頁面的下半部。

  • 將滑鼠移到行事曆中的備份圖示，以檢視備份狀態。

  • 若要在行事曆中四處移動，請使用下列其中一種方法：

    • 按下標題列中的任意位置，迅速瀏覽至不同的時間點。

    • 使用行事曆底部的捲軸列，向前或向後捲動時間。

您也可以從「檢視」功能表檢視「狀態」頁面。

檢視「狀態」頁面

  1. 啟動 Veritas System Recovery 16。

  2. 在「檢視」功能表上，按下「狀態」。

請參閱關於監控備份。

請參閱首頁上的圖示。

請參閱自訂磁碟機 (或檔案和資料夾備份) 的狀態報告。

請參閱復原次要磁碟機。

請參閱驗證備份是否成功。

請參閱備份完成時要執行的工作 。


任務頁面

「任務」頁面提供電腦的備份、復原和虛擬轉換連結。

「任務」頁面會顯示下列任務：

  • 執行或管理備份

    您可以定義、編輯、執行和刪除電腦或檔案和資料夾的備份工作。

    請參閱定義磁碟機備份。

    請參閱備份檔案和資料夾。

  • 一次性備份

    您可以僅定義一次備份工作來建立復原點，無需儲存工作詳細資料。

    請參閱從 Veritas System Recovery 執行一次性備份。

  • 復原我的電腦

    您可以使用備份期間建立的特定復原點復原電腦。

    請參閱復原次要磁碟機。

  • 復原我的檔案

    您可以使用備份期間建立的復原點復原特定檔案或資料夾。

    請參閱關於復原遺失的資料。

  • 執行或管理虛擬轉換

    您可以定義、編輯、執行和刪除將復原點轉換至虛擬磁碟的虛擬轉換工作。

    請參閱定義虛擬轉換工作。

  • 一次性虛擬轉換

    您可以僅定義一次虛擬轉換而不儲存工作詳細資料。

    請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

您也可以從「檢視」功能表檢視「任務」頁面。

檢視「任務」頁面

  1. 啟動 Veritas System Recovery 16。

  2. 在「檢視」功能表上，按下「任務」。


工具頁面

「工具」頁面會提供工具連結，這些工具可讓您執行各種其他工作。

下列工具會顯示在「工具」頁面：

  • 管理備份目的地

    您可以使用 Veritas System Recovery 中可用的功能管理備份目的地的大小。

    請參閱關於備份目的地。

  • 執行精細還原選項

    您可以使用 Granular Restore Option 還原電子郵件、信箱、電子郵件資料夾、檔案和資料夾。

    請參閱關於 Veritas System Recovery Granular Restore Option。

  • 執行 Recovery Point Browser

    您可以使用 Recovery Point Browser 開啟復原點內的檔案和還原檔案。

    請參閱開啟和還原復原點內的檔案。

  • 複製還原點

    您可以將復原點複製到其他位置以提高安全性。

    請參閱製作復原點的複本。

  • 複製我的硬碟

    您可以在新硬碟中建立作業系統、應用程式和資料複本。

    請參閱將一個硬碟複製到另一個硬碟。

  • 自訂現有的復原磁碟

    您可以自訂現有的 Veritas System Recovery Disk (可於手動燒錄的 DVD 或 USB 裝置上使用)，並將遺失的儲存或網路驅動程式新增到復原磁碟。您可以自訂復原磁碟，並將其儲存在 USB 裝置上，或以 ISO 檔儲存。

    請參閱自訂現有的 Veritas System Recovery Disk。

  • 下載 OpenStorage 檔案

    您可以將外部複本檔案從 Amazon S3 儲存體下載到您的本機電腦或網路磁碟機。

    請參閱將 Amazon S3 儲存用作外部複本目的地。

    請參閱下載 OpenStorage 檔案。

您也可以從「檢視」功能表檢視「工具」頁面。

檢視「工具」頁面

  1. 啟動 Veritas System Recovery 16。

  2. 在「檢視」功能表上，按下「工具」。


進階頁面

「進階」頁面能讓有經驗的 Veritas System Recovery 使用者一次檢視最常使用的產品功能。如果您對 Veritas System Recovery 有相當程度的瞭解，可以從「進階」檢視執行大部分的工作。

附註:

如果您在參閱文件時使用「進階」頁面，前一兩個步驟並不適用。前一兩個步驟只是指出從使用者介面的其他頁面存取各項功能的位置。請遵循上述步驟之後各程序的其餘步驟進行。

您可以從「檢視」功能表檢視「進階」頁面。

檢視進階頁面

  1. 啟動 Veritas System Recovery 16。

  2. 在「檢視」功能表中，按下「進階」。


備份資料的最佳實務準則

本章包含以下主題：

  • 關於備份資料

  • 關於選取備份類型

  • 備份資料的最佳實務準則

  • 備份完成時要執行的工作

  • 執行定義備份的提示

  • 備份目的地

  • 備份雙重開機電腦


關於備份資料

要備份您的電腦或個別檔案及資料夾，請執行以下作業：

  • 定義備份。

  • 執行備份。

    請參閱如何使用 Veritas System Recovery。

當您定義備份時，需要決定下列項目：

  • 備份內容 (檔案和資料夾，或是整部磁碟機)。

  • 備份資料儲存位置 (備份目的地)。

  • 是否使用外部複本將備份資料複製到遠端位置。

  • (自動或手動) 執行備份時間。

  • 要為復原點指派何種壓縮層級，以及是否啟用安全性設定 (加密和密碼防護)。

  • 要使用多種其他選項中的哪些選項。您可以根據您的備份需求來自訂每個備份。

請參閱備份目的地。

請參閱備份雙重開機電腦。


關於選取備份類型

您可以使用下列指南，判斷要選取何種備份類型：

磁碟式備份

您可以使用此備份類型執行下列作業：

  • 備份並復原您電腦的系統磁碟機(一般而言，這會是磁碟機 C，其中包括您的作業系統)。

  • 備份並復原特定的硬碟。例如，包含作業系統的系統磁碟機以外的其他磁碟機。

  • 從特定時間點復原遺失或損毀的檔案或資料夾。

請參閱定義磁碟機備份。

檔案和資料夾備份

您可以使用此備份類型執行下列作業：

  • 備份並復原特定檔案與資料夾。例如，儲存於「我的文件」資料夾中的個人檔案。

  • 備份並復原特定類型的檔案。例如，音樂 (.mp3 或 .wav) 或照片 (.jpg 或 .bmp)。

  • 從特定時間點復原檔案的特定版本。

請參閱備份檔案和資料夾。

若要定義備份，請在「任務」功能表或「首頁」頁面上，按下「執行或管理備份」，然後按下「定義新項目」。

請參閱備份目的地。

其他資訊

關於備份資料


備份資料的最佳實務準則

在您定義與執行首次備份之前，請考慮以下最佳實務準則：

  • 為了獲得最佳的防護，您應該定義磁碟機備份，並定期執行。磁碟機備份可備份及復原您的電腦系統磁碟機 (通常是作業系統安裝所在的 C 磁碟機)。您也可以使用磁碟機備份來備份及復原特定硬碟 (例如次要磁碟機)，或是從特定時間點復原遺失或損壞的檔案或資料夾。

  • 若要保護您的個人檔案 (例如，相片、音樂或文件)，您應定義檔案和資料夾備份，然後選取想要保護的特定檔案和資料夾。

表：備份資料的最佳實務準則

最佳實務準則

說明

排程備份，讓其於確知電腦處於開啟狀態的時間進行。

進行備份時，您的電腦必須保持開啟，同時必須執行 Windows。如果無法達到上述條件，則會略過所有排程的備份，直到電腦再次啟動為止。然後，會提示您執行遺漏的備份。

附註:

Veritas 建議您不要在磁碟區執行重複資料刪除時進行備份。排程備份時，注意不要讓重複資料刪除與備份同時執行。

使用另一個硬碟作為您的備份目的地。

您應將復原點儲存在主要硬碟 (C) 以外的硬碟上。如此有助於確保您可以在主要硬碟發生故障的情況下復原系統。

請參閱設定預設一般備份選項。

請考慮使用外接式磁碟作為您的備份目的地。

使用外接式磁碟可以讓您的備份資料有更佳的攜帶性。這樣一來，當您需要從特定地點移除重要資料時，就可以攜帶外接式磁碟立即前往。

請參閱外部複本的運作方式。

您可以為外接式磁碟指派唯一名稱以便於識別它們。

您可以為每部外接式磁碟指派唯一名稱。唯一名稱有助於追蹤每部備份的電腦的資料儲存位置。每當您在電腦上拔除和接上外接式磁碟，使得磁碟機代號變更時，這個功能就非常有用。唯一名稱可以確保您總是知道執行 Veritas System Recovery 時使用的是哪部磁碟機。

使用唯一名稱不會變更磁碟機的磁碟區標籤。唯一名稱可以幫助您在使用 Veritas System Recovery 時識別磁碟機。

磁碟機的唯一名稱一旦指派後，就會保持不變。如果您將這部磁碟機接到其他執行 Veritas System Recovery 的電腦，就會顯示該磁碟機的唯一名稱。

附註:

您也可以考慮為每部磁碟機貼上標有您所指派之唯一名稱的識別標籤。

使用外部複本

您可以使用外部複本，將最新的復原點複製到可攜式儲存裝置或遠端伺服器。您可以將復原點複製到可攜式硬碟，這樣就可以在離開辦公室時隨身攜帶資料的複本。

請參閱外部複本的運作方式。

請定期經常執行備份。

當您定義備份時，請進行排程以經常執行備份，讓復原點至少跨越前兩個月的時間。

請參閱編輯備份排程。

請參閱定義磁碟機備份。

請將個人資料存放於另外的磁碟機，而不要儲存在安裝 Windows 和軟體程式的磁碟機。

您應該將作業系統和軟體程式與自己的資料分開放置。如此可以加速復原點的建立，並減少需要還原的資訊量。例如，您可以使用磁碟機 C 執行 Windows 以及安裝和執行軟體程式，而使用磁碟機 D 建立、編輯及儲存個人檔案和資料夾。

如需其他磁碟機管理解決方案，請移至 Veritas 網站，網址為下列 URL：https://www.veritas.com/

建立復原點後，請對其進行確認以確保其穩定性。

定義備份時，請選取選項，以確認復原點是穩定的，且可以用來復原遺失的資料。

刪除損毀的影像。

如果您使用網路位置做為備份目的地，則在進行備份期間，目的地資料夾中的所有備份影像都會附加 .tmp 副檔名。如果備份成功，影像會自動使用 .v2i (基本) 和 .iv2i (增量) 副檔名重新命名。如果與目的地之間的網路連線中斷，備份將會失敗。會保留副檔名為 .tmp 的損毀影像。Veritas System Recovery 16 不會追蹤這些檔案，因此可放心地將其刪除。

當備份開始在您的電腦上執行時，您可能會留意到電腦的效能變慢。Veritas System Recovery 需要大量系統資源以執行備份。如果發生效能減緩的情形，您可以降低備份速度以改善電腦效能，直到工作完成為止。

請參閱備份完成時要執行的工作 。


備份完成時要執行的工作

在備份完成後，請考量下列最佳實務準則：

表：備份完成後的最佳實務準則

最佳實務準則

說明

檢視復原點及檔案和資料夾備份資料的內容。

定期檢視復原點的內容，確定您只備份必要的資料。

請參閱「開啟並還原復原點內的檔案」。

檢視「狀態」頁面，確認備份確實發生，並且找出任何可能的問題。

定期檢視「狀態」頁面。您也可以在「進階」頁面上檢視事件日誌。

事件日誌會記錄發生的事件、備份，以及備份期間或完成後可能發生的任何錯誤。

附註:

備份狀態和其他訊息也會顯示在系統匣中。因此，您不必啟動產品，即可識別備份的狀態。

請參閱驗證備份是否成功。

請參閱「檢視進階頁面」。

清除舊的備份資料以管理儲存空間。

刪除過期的復原點，讓更多硬碟空間可供使用。

同時，請減少備份檔案和資料夾時建立的檔案版本數目。

請參閱關於管理檔案和資料夾備份資料。

檢視提供給您電腦之每部磁碟機的保護層級。

定期查看「狀態」頁面，確保每一部磁碟機都有定義的備份。

維護復原點的備份複本。

將復原點的備份複本儲存在安全的位置。例如，您可以將這些複本儲存在網路上的其他位置，或者將其儲存在磁帶上，以進行長期的外部儲存。

請參閱製作復原點的複本。

刪除損毀的影像

如果您使用網路位置做為備份目的地，則在進行備份期間，目的地資料夾中的所有備份影像都會附加 .tmp 副檔名。如果備份成功，影像會自動使用 v2i 副檔名重新命名。如果與目的地之間的網路連線中斷，備份將會失敗。會保留副檔名為 .tmp 的損毀影像。Veritas System Recovery 16 不會追蹤這些檔案，因此可放心地將其刪除。


執行定義備份的提示

執行定義的備份時，請考慮以下提示：

  • 即使在 Veritas System Recovery 未執行的情況下，也可以開始排程的備份。在您定義備份後，可以關閉 Veritas System Recovery。

  • 必須開啟要進行備份的電腦，也必須啟動 Windows。

  • 所有定義的備份都會自動儲存，因此您可以加以編輯或稍後再執行。

    請參閱立即執行現有的備份工作。

    請參閱執行備份以建立另一種類型的復原點。

    請參閱編輯備份設定。

  • 在備份期間，請不要執行磁碟重組程式。執行磁碟重組程式會大幅增加建立復原點所需的時間，且可能會導致非預期的系統資源問題。

  • 如果您有兩部或以上相依的磁碟機，則應將兩部磁碟機納入相同的備份。將兩部磁碟機納入相同的備份，可以提供最安全的防護。

  • 您可以將多部磁碟機納入相同的定義備份，以減少必須執行的備份總數。如此可以將工作進行時的中斷減至最低程度。

  • 您可以使用「進度和執行效能」功能，減少備份對電腦效能的影響。例如，某項排程備份在您進行簡報的期間開始進行。您可以將備份速度減慢，讓您的簡報程式能有更多的處理資源可用。

    請參閱調整備份速度。

  • 備份期間，電腦上的電源管理功能可能會與 Veritas System Recovery 相互衝突。

    例如，您的電腦可能架構為在一段時間沒有活動後進入休眠模式。排程備份進行期間，請考慮關閉電源管理功能。

  • 如果備份發生中斷，請考慮再次執行備份。

  • 如果您在建立備份時遇到問題，可能需要重新啟動電腦。

請參閱備份資料的最佳實務準則。

請參閱備份完成時要執行的工作 。


備份目的地

您應先檢視下列資訊，再決定復原點以及檔案和資料夾備份資料的儲存位置。

下表含有選取備份目的地時需要考量的資訊。

表：選取備份目的地

備份目的地

考量資訊

本機硬碟、USB 磁碟機或 FireWire 磁碟機

(建議)

此選項的優點如下：

  • 針對快速備份和復原提供。

  • 讓您排程自動備份。

  • 可降低成本，因為磁碟空間可重複覆寫。

  • 允許外部儲存。

  • 保留硬碟空間供其他用途使用。

雖然您可以將復原點儲存到要執行備份的同一部磁碟機上，但是不建議您這樣做，原因如下：

  • 隨著復原點數目或大小的增加，它會消耗更多磁碟空間。如此一來，可供正常使用的磁碟空間將會減少。

  • 復原點包含在磁碟機的後續復原點中，因此會增加這些復原點的大小。

  • 如果電腦發生重大故障，您可能無法復原復原點。即使您將復原點儲存在相同硬碟的不同磁碟機上，可能也無法復原該復原點。

網路資料夾

如果您的電腦已與網路連線，則可以將復原點及檔案和資料夾備份資料備份到網路資料夾。

備份到網路資料夾通常需要對代管該資料夾的電腦進行驗證。如果電腦為網路網域的一部分，則必須提供網域名稱、使用者名稱和密碼。例如，domain\username。

若您是連線到位於工作群組中的電腦，則應提供遠端電腦的名稱和使用者名稱。例如：remote_computer_name\username。

請參閱立即執行現有的備份工作。

請參閱執行備份以建立另一種類型的復原點。


備份雙重開機電腦

您可以備份雙重開機電腦，即使在您執行 Veritas System Recovery 的作業系統中存在隱藏磁碟機 (分割區) 也一樣。

當您執行磁碟機備份時，每部磁碟機的完整內容都會擷取到復原點中。當您還原磁碟機時，復原的磁碟機可以用來啟動電腦。

備份雙重開機電腦時，請考慮下列重點：

  • 要從還原的系統將電腦開機，您必須備份並還原每部包含作業系統開機資訊的磁碟機。

  • 若符合下列兩項條件，請不要建立共用資料磁碟機的增量備份：

    • Veritas System Recovery 同時安裝於兩個作業系統。

    • 兩個作業系統都設為管理共用磁碟機。

如果您嘗試在雙重開機系統上使用 Veritas System Recovery LightsOut Restore 功能，可能會發生問題。它並不受支援。

Veritas System Recovery Restore Anyware 功能也有同樣的情形。

請參閱定義磁碟機備份。

其他資訊

關於備份資料


備份整部磁碟機

本章包含以下主題：

  • 定義磁碟機備份

  • 復原點的壓縮層級

  • 從 Veritas System Recovery 執行一次性備份

  • 從 Veritas System Recovery Disk 執行一次性備份

  • 外部複本的運作方式


定義磁碟機備份

磁碟機備份會對您的整個硬碟進行快照，擷取儲存在硬碟上的所有資訊，以供日後擷取。您的所有檔案、資料夾、桌面設定、程式和作業系統都會擷取到復原點中。之後，您可以使用該復原點還原個別檔案或資料夾，或是整部電腦。

為了獲得最佳的防護，您應該定義磁碟機備份，並定期執行。

根據預設，已排程之獨立復原點檔案名稱和復原點集檔案名稱都會附加 001.v2i、002.v2i，以此類推。復原點集內的增量復原點檔案名稱都會附加 _i001.iv2i、_i002.iv2i，以此類推。例如，如果您的基本復原點稱為 CathyReadF001.v2i，第一個增量復原點便會稱為 CathyReadF001_i001.iv2i。

Veritas System Recovery 16 備份會在備份目的地中儲存為復原點。您可以使用這些復原點，將系統還原回建立影像的時間點。

附註:

Veritas 建議您在定義備份時使用 AES 加密，以防止檔案遭到未經授權的存取。

在進行磁碟機備份時，系統會特意排除下列檔案：

  • hiberfil.sys

  • pagefile.sys

這些檔案包含暫存資料，可能會佔用大量磁碟空間。不過這些檔案並非必要，因此在執行完整系統復原之後，不會對電腦系統造成負面影響。

這些檔案名稱會出現在復原點中，但僅是預留位置。其中並未包含任何資料。

定義磁碟機備份

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 在「執行或管理備份」視窗中，按下「定義新項目」。

    如果您尚未定義備份，Easy Setup 對話方塊便會出現。

  3. 按下「備份我的電腦」，然後按「下一步」。

  4. 在「磁碟機」面板中，選取要備份的一或多部磁碟機，然後按「下一步」。

    顯示隱藏的磁碟機

    可讓您查看硬碟上任何隱藏的磁碟機。磁碟機會顯示在磁碟機選取表格中。

    磁碟機選取表格

    可讓您選取一部或多部要加入備份中的磁碟機。

  5. 如果顯示「相關的磁碟機」面板，請設定適當的選項，然後按「下一步」。否則，請跳至下一個步驟。

    附註:

    當您備份 UEFI 式電腦的系統磁碟機時，必須備份所有相關的磁碟機。「相關的磁碟機」面板會列出對於成功還原 UEFI 式電腦很重要的 EFI 系統分割區和 Windows 復原環境分割區 (Windows 8 和 2012)。

    新增所有相關磁碟機 (建議)

    讓您選取所有相關的磁碟機，並且將它們包含在備份定義中。

    編輯所選磁碟機的清單

    讓您選取或清除想要或不想要包含在備份定義中的相關磁碟機。

    不新增相關磁碟機

    讓您取消選取所有相關的磁碟機，並且不要將它們包含在備份定義中。

  6. 在「復原點類型」面板上，選取您要備份建立的復原點類型，然後按「下一步」。

    復原點集 (建議)

    使用僅包括自上個復原點以來對您電腦所進行之增量變更的其他復原點，對基本復原點進行排程。

    建立增量復原點會比建立基本復原點來得快。其使用的儲存空間也比獨立復原點來得少。

    附註:

    每一部磁碟機只能定義一個復原點集。如果您已指派選取的磁碟機給現有的備份，並且指定了「復原點集」做為復原點類型，則無法使用「復原點集」選項。如果您選取的是不能屬於復原點集的未掛載磁碟機，則亦無法使用此選項。

    獨立復原點

    為您所選的磁碟機建立完整、獨立的複本。此備份類型通常需要更多的儲存空間，特別是在您多次執行備份的情形下。

  7. 在「備份目的地」面板上，選取適當的選項。

    資料夾

    指出要儲存復原點的位置。

    如果 Veritas System Recovery 偵測出此位置的空間不足，會發出警示。此時您應選擇另一個有較多空間的位置。

    瀏覽

    可讓您瀏覽以找到要使用的備份目的地。

    目的地詳細資料

    顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。

    復原點不會自動加密。

    附註:

    Veritas 建議您在定義備份時使用 AES 加密，以防止復原點中的任何資料遭到未經授權的存取。

    編輯

    可讓您輸入使用者名稱和密碼，以便存取「資料夾」欄位中指定的網路。只有當您選取的備份目的地位於網路上，並且您要將復原點儲存到網路共用位置時，才會提供這個選項。

    請參閱網路憑證的規則。

    自訂復原點檔案名稱

    可讓您重新命名復原點。

    預設的檔案名稱包括電腦名稱，且後面接著磁碟機代號。

    您也可以將復原點儲存到獨一的子資料夾。

    啟用 USB 磁碟輪換。將檔案備份到插入此位置的任何 USB 磁碟

    選取此核取方塊可啟用 USB 磁碟的 USB 磁碟輪換功能。

    請參閱USB 磁碟輪換。

    新增

    可讓您最多新增兩個外部複本目的地。

    每次備份完成時，外部複本會自動將最新的復原點複製到可攜式儲存裝置 (如外接式磁碟機)，或複製到遠端伺服器 (透過區域網路連線或複製到遠端 FTP 伺服器)。

    請參閱外部複本的運作方式。

    您不可使用加密資料夾來作為備份目的地。您可以選擇加密備份資料，以防止其他使用者存取。

  8. (選擇性) 如果您要複製復原點，將其儲存在遠端位置以增強備份保護能力，請按下「新增」，選取適當的選項，然後按下「確定」。

    啟動外部複本

    開啟「外部複本」功能。

    在我連接外接式外部複本目的磁碟機時提示我啟動複本

    指出您要在每次將外接式外部複本目的磁碟機插入電腦時，讓復原點自動複製到該磁碟機。

    資料夾、網路路徑、FTP 位址或 OpenStorage 目的地

    可讓您指定外部複本的目的地路徑。

    若要指定 OpenStorage 目的地，請輸入 S3:amazon:amazon.com/<值區名稱>

    其中

    <值區名稱> 是 Amazon S3 儲存上的位置。

    瀏覽

    可讓您瀏覽以找出所要使用的外部複本目的地。

    目的地詳細資料

    顯示目的地路徑的類型。如果新增網路路徑、FTP 路徑或 OpenStorage 目的地，則也會顯示使用者名稱。

    編輯

    可讓您編輯指定之網路路徑、FTP 路徑或 OpenStorage 目的地的使用者名稱或密碼。

    新增其他外部複本目的地

    可讓您新增第二個目的地，然後再指定該目的地的路徑。

  9. (選擇性) 如果您指定 OpenStorage 目的地 (Amazon S3 儲存) 作為離站目的地，請按下「確定」。

    在「OpenStorage 目的地」對話方塊上選取適當的選項，然後按下「確定」。

    附註:

    雖然雲端儲存是 OpenStorage 的一部分，但 Veritas System Recovery 16 將雲端儲存稱為 OpenStorage。

    伺服器類型

    可讓您選取下列類型的 OpenStorage (Amazon S3 儲存)。

    S3

    伺服器名稱

    可讓您選取 Amazon S3 儲存所在伺服器的下列位置。

    amazon:amazon.com

    登入: 使用者名稱

    可讓您輸入 Amazon 帳戶存取金鑰。

    登入: 密碼

    可讓您輸入 Amazon 帳戶秘密金鑰。

    邏輯儲存單元

    可讓您在 Amazon S3 儲存上選取儲存位置。這些儲存單元稱為值區。

    請參閱將 Amazon S3 儲存用作外部複本目的地。

  10. 按「下一步」。

  11. 在「選項」面板上，設定您想要的復原點選項，然後按「下一步」。

    復原點選項

    名稱

    指出備份的名稱。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    壓縮

    讓您設定下列其中一個復原點壓縮層級：

    • 無

    • 標準

    • 中

    • 高

    結果可能會依磁碟機中儲存的檔案類型而異。

    建立後驗證復原點

    測試復原點或檔案集是否有效或損毀。

    限制為此備份儲存的復原點設定數目

    限制可針對這個備份儲存的復原點數目。您可以限制復原點的數目，降低復原點填滿硬碟空間的風險。每個新復原點會取代備份目的磁碟機上最舊的復原點集。

    備份目的地必須具有足夠的可用空間，以容納工作設定保留之復原點數目再外加一個復原點。例如，如果要保留的最大復原點數目設定為 3，則備份目的地應具有足以容納 4 個復原點集的所需空間。只有在成功完成目前備份之後，Veritas System Recovery 16 才會移除最舊的復原點集。這樣可確保復原點數目符合復原點保留設定。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    包含系統和暫存檔

    在用戶端電腦上建立復原點時，加入作業系統和暫存檔的索引支援。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    進階

    可讓您針對復原點新增安全性選項。

    指令檔

    讓您在備份期間使用指令檔 (.exe、.cmd、.bat)。

    請參閱在備份期間執行指令檔。

    說明

    表示復原點的說明。此說明可以是任何幫助您進一步識別復原點內容的文字。

    磁碟式備份進階選項

    分割為較小檔案以簡化封存

    將復原點分割為較小檔案，並指派每個檔案的大小上限 (以 MB 為單位)。

    停用 SmartSector™ 複製

    複製已使用和未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。

    SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。

    複製時略過損壞的磁區

    即使硬碟上有損壞的磁區，仍舊執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

    執行完整的 VSS 備份

    能讓您在 VSS 儲存裝置上執行完整備份，並傳送讓 VSS 檢閱本身交易日誌的要求。此選項僅適用於 Microsoft Exchange Server。

    Exchange VSS 會判斷哪些交易已經傳送至資料庫，接著截斷這些交易。除此之外，截斷的交易日誌有助於檔案大小的管理，並限制檔案使用的硬碟空間量。

    如果您不選取此選項，備份仍會在 VSS 儲存裝置上進行。不過，VSS 不會自動截斷備份後的交易日誌。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」精靈功能建立復原點，就不會顯示此選項。

    指令檔選項

    指令檔資料夾

    如果您希望指令檔位於預設位置以外的位置，即可指定指令檔的位置。您也可以根據每個工作來指定位置，以及指定讓數部電腦能夠共用的位置。如果指定網路位置，系統會要求您提供網路憑證。

    瀏覽

    可讓您瀏覽以找出所要使用之任何指令檔的資料夾。

    使用者名稱

    為位於網路路徑中的指令檔資料夾指定使用者名稱。

    密碼

    為位於網路路徑中的指令檔資料夾指定密碼。

    建立快照前執行

    表示您可以在啟動備份之後以及建立復原點之前執行指令檔。您可以在此階段執行指令，以便為復原點建立程序做準備。例如，您可以關閉正在使用磁碟機之任何開啟的應用程式。

    附註:

    若使用此選項，須確定指令檔內已建置錯誤復原機制。如果電腦有一或多個必須在此階段停止的服務，而且指令檔不包含任何形式的錯誤復原，則一或多個停止的服務可能不會重新啟動。例如，停止非可識別 VSS 資料庫或使用大量資源的應用程式。指令檔中的錯誤會造成復原點建立程序立刻停止，其他指令檔也都無法執行。

    請參閱如何使用 Veritas System Recovery。

    建立快照後執行

    表示您可以在建立快照之後執行指令檔。在此階段執行指令是一個安全點，讓服務可在繼續建立復原點的同時，在磁碟機上恢復運作。

    因為快照只花幾秒鐘的時間便可建立，所以資料庫會立刻處於備份狀態，而此時也會建立最少數目的日誌檔。

    建立復原點後執行

    表示您可以在建立復原點檔案之後執行指令檔。您可以在此階段執行指令，以針對復原點本身執行動作。例如，您可以將它複製到離線位置。

    逾時 (適用於各階段)

    可讓您指定允許指令檔執行的時間長度 (以秒為單位)。

  12. 在「安全性選項」面板上，為磁碟機備份設定密碼、選取加密層級，然後按「下一步」。

    使用密碼

    建立復原點時設定密碼並在其上啟用 AES 加密。

    此核取方塊預設為選取。

    密碼

    可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

    在還原備份或檢視復原點內容之前，必須輸入此密碼。

    確認密碼

    可讓您再次輸入密碼以進行確認。

    AES 加密

    可以將復原點資料加密，為您的復原點提供更深一層的防護。

    如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

    附註:

    如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

    請從下列加密層級中選取：

    • 標準 128 位元 (8 個以上字元密碼)

    • 中 192 位元 (16 個以上字元密碼)

    • 高 256 位元 (32 個以上字元密碼)

  13. 在「備份時間」面板上，選取適當的選項來指定備份時間和頻率，然後按「下一步」。

    附註:

    請確認執行基本備份和增量備份的時間不同。

    復原點集的備份時間選項

    排程

    根據指定的開始時間及選定的週間日自動執行備份。

    預設

    可讓您使用預設的備份時間排程。

    進階

    設定進階排程選項，例如將事件觸發器設定為回應特定事件時啟動備份。

    每天執行一次以上

    設定各備份之間的時間間隔以及備份次數。

    啟動新復原點集 (基本)

    每週、每月、每季或每年啟動新復原點集 (基本)。

    自訂

    (選擇性) 指出新復原點集的啟動頻率。

    例如，如果您選取「每月」，則會在每個月初次執行備份時建立新的基本復原點。

    選取事件觸發器

    可讓您選取自動建立復原點的事件。

    詳細資訊

    顯示有關您所選取或指定之備份時間選項的資訊。

    獨立復原點的備份時間選項

    無排程

    僅在您自行以手動方式執行備份時執行備份程序。

    每週

    在您指定的每一週的那幾天和時間執行備份。

    選取此選項後，會出現「選取星期幾要進行防護」對話方塊。

    每月

    在您指定的每一月的那幾天和時間執行備份。

    選取此選項後，會出現「選取月份中要防護的日數」對話方塊。

    只執行一次

    在您所指定的日期及時間執行一次備份。

    選取此選項後，會出現「建立單一復原點」對話方塊。

    詳細資訊

    指出有關所選取或指定之備份時間選項的資訊。

    變更排程 - 磁碟機備份選項

    排程

    讓您選取哪幾天執行備份以及開始備份的時間。

    每天執行一次以上

    指出您一天可以多次執行備份，以便保護經常編輯或變更的資料。

    備份之間的時間

    指定兩次備份之間應經過的最長時間。

    次數

    指定每天應執行備份的次數。

    自動最佳化

    讓您選取最佳化應該執行的頻率，以協助管理備份目的地所使用的磁碟空間。

    啟動新復原點集

    指出應啟動新復原點集的頻率。

    自訂

    可讓您自訂備份開始執行的時間、在星期幾執行或月中的哪幾天執行。

    事件觸發器 - 一般

    可讓您選取自動啟動備份的事件類型。

  14. (選擇性) 如果您想要立即執行新的備份，請按下「立即執行備份」。

    如果您將獨立復原點設定為使用只執行一次的選項，則無法使用此選項。

  15. 檢視您選取的選項，然後按下「完成」。

    如果您使用網路位置做為備份目的地，則在進行備份期間，目的地資料夾中的所有備份影像都會附加 .tmp 副檔名。如果備份成功，影像會自動使用 v2i 副檔名重新命名。如果與目的地之間的網路連線中斷，備份將會失敗。會保留副檔名為 .tmp 的損毀影像。Veritas System Recovery 16 不會追蹤這些檔案，因此可放心地將其刪除。

其他資訊

復原點的壓縮層級


磁碟機選項

下表說明「磁碟機」面板上的選項。此面板可在「定義備份」精靈中找到。

表：磁碟機選項

選項 | 說明
顯示隱藏的磁碟機 | 可讓您查看硬碟上任何隱藏的磁碟機。磁碟機會顯示在磁碟機選取表格中。
磁碟機選取表格 | 可讓您選取一部或多部要加入備份中的磁碟機。

請參閱定義磁碟機備份。


相關的磁碟機選項

下表說明「相關的磁碟機」面板上提供的選項。

表：相關的磁碟機選項

選項 | 說明
新增所有相關磁碟機 (建議) | 讓您選取所有相關的磁碟機，並且將它們包含在備份定義中。
編輯所選磁碟機的清單 | 讓您選取或清除想要或不想要包含在備份定義中的相關磁碟機。
不新增相關磁碟機 | 讓您取消選取所有相關的磁碟機，並且不要將它們包含在備份定義中。

只有當您一開始選取了含有架構為使用一或多個此面板所列磁碟機之應用程式的磁碟機時，才會顯示「相關的磁碟機」精靈面板。

這類應用程式包括：

  • Windows Server 2008 R2 with Hyper-V

  • 網域控制器

  • 位於另一個磁碟機 (而非安裝作業系統的磁碟機) 的開機組態資料庫 (位於 Windows 7 中)。

如果您要備份連接的 Microsoft 虛擬硬碟 (VHD)，則必須分別為主機磁碟機和連接的 VHD 建立備份工作。例如，如果 VHD 主機位於 C 磁碟機，而連接的 VHD 位於 D 磁碟機，則您必須分別為 C 磁碟機和 D 磁碟機建立備份工作。此外，如果連接的 VHD 巢狀在另一個連接的 VHD 中，則您不能加以備份。

請參閱關於備份 Microsoft 虛擬硬碟。

如果您使用 Microsoft 的「BitLocker 磁碟機加密」來加密資料磁碟機 (任何沒有安裝作業系統的磁碟機) 上的資料，則 Veritas System Recovery 無法配合鎖定的資料磁碟機使用。您必須解除鎖定 BitLock 鎖定的磁碟機，才能加以備份。

一般而言，您應該接受預先選取的選項「新增所有相關的磁碟機 (建議)」。如果您取消選取特定相關的磁碟機，可能會發生復原不完整或不成功的情形。

請參閱定義磁碟機備份。


復原點類型選項

下表說明「復原點類型」面板上的選項。

表：復原點類型選項

選項

說明

復原點集 (建議)

使用僅包括自上個復原點以來對您電腦所進行之增量變更的其他復原點，對基本復原點進行排程。

建立增量復原點會比建立基本復原點來得快。其使用的儲存空間也比獨立復原點來得少。

附註:

每一部磁碟機只能定義一個復原點集。如果您已指派選取的磁碟機給現有的備份，並且指定了「復原點集」做為復原點類型，則無法使用「復原點集」選項。如果您選取的是不能屬於復原點集的未掛載磁碟機，則亦無法使用此選項。

獨立復原點

為您所選的磁碟機建立完整、獨立的複本。此備份類型通常需要更多的儲存空間，特別是在您多次執行備份的情形下。

請參閱定義磁碟機備份。


「備份目的地」選項

下表說明「備份目的地」面板上的選項。

表：「備份目的地」選項

選項

說明

資料夾

指出要儲存復原點的位置。

如果 Veritas System Recovery 偵測出此位置的空間不足，會發出警示。此時您應選擇另一個有較多空間的位置。

瀏覽

可讓您瀏覽以找到要使用的備份目的地。

目的地詳細資料

顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。

復原點不會自動加密。

附註:

Veritas 建議您在定義備份時使用 AES 加密，以防止復原點中的任何資料遭到未經授權的存取。

編輯

可讓您輸入使用者名稱和密碼，以便存取「資料夾」欄位中指定的網路。只有當您選取的備份目的地位於網路上，並且您要將復原點儲存到網路共用位置時，才會提供這個選項。

請參閱網路憑證的規則。

自訂復原點檔案名稱

可讓您重新命名復原點。

預設的檔案名稱包括電腦名稱，且後面接著磁碟機代號。

您也可以將復原點儲存到獨一的子資料夾。

啟用 USB 磁碟輪換。將檔案備份到插入此位置的任何 USB 磁碟

選取此核取方塊可啟用 USB 磁碟的 USB 磁碟輪換功能。

請參閱USB 磁碟輪換。

新增

可讓您最多新增兩個外部複本目的地。

每次備份完成時，外部複本會自動將最新的復原點複製到可攜式儲存裝置 (如外接式磁碟機)，或複製到遠端伺服器 (透過區域網路連線或複製到遠端 FTP 伺服器)。

請參閱外部複本的運作方式。

請參閱定義磁碟機備份。


USB 磁碟輪換

USB 磁碟輪換功能可讓您在多部 USB 磁碟機上建立備份目的地。若要使用此功能，則每個 USB 磁碟均必須使用和指派給備份目的地中定義的原始 USB 磁碟相同的磁碟機代號。選取 USB 磁碟以啟用「啟用 USB 磁碟輪換。將檔案備份至在此位置插入的任何 USB 磁碟」核取方塊。選取此核取方塊，即可啟用 USB 磁碟輪換功能。

此功能還可以在您定義備份但無法完成備份時顯示警告。備份工作啟動後立即顯示警告。若要在備份工作失敗時繼續備份，您可以插入新的 USB 磁碟 (在同一個掛載點)，或者繼續使用現有的 USB 磁碟。

請參閱USB 磁碟輪換如何運作。


USB 磁碟輪換如何運作

使用 USB 磁碟輪換功能，您可以輪換可用的 USB 磁碟以用做備份目的地。較舊的備份會自動清除，視 USB 磁碟數目和工作設定的復原點保留數目而定。達到復原點集限制之後，插入包含最舊復原點的 USB 磁碟時，會刪除較舊的復原點 (基本和增量)。如果使用此功能，則您新增 USB 磁碟時，無須編輯備份工作和變更備份目的地。

下表顯示 USB 磁碟可用數目為 2 且復原點集限制為 3 時的 USB 磁碟輪換功能運作範例。

表：USB 輪換範例

日期 | USB 1 | USB 2 | 備註
星期一 | 1.v2i |  |
星期二 | 1_001.iv2i |  |
星期三 | 1_002.iv2i |  |
星期四 |  | 2.v2i | 輪換的 USB
星期五 |  | 2_001.iv2i |
星期六 |  |  |
星期日 |  |  |
星期一 | 3.v2i |  | 輪換的 USB
星期二 | 3_001.v2i |  |
星期三 |  | 4.v2i | 此範例的復原點數目設為 3。當您連接 USB 2 且已建立復原點集 4 時，無法刪除復原點集 1，因為其位於 USB 1 中。 您日後連接 USB 1 時，復原點集 1 會在備份工作開始執行前自動刪除。
星期四 |  | 4_001.iv2i |
星期五 |  | 4_002.iv2i |
星期六 |  |  |
星期日 |  |  |
星期一 |  | 5.v2i | 輪換的 USB 和復原點集 2 會自動刪除。
星期二 |  | 5_001.iv2i |
星期三 | 6_v2i |  | 輪換的 USB 和復原點集 1 會自動刪除。復原點集 6 成功建立後，復原點集 3 會自動刪除。
星期四 | 6_001.iv2i |  |
星期五 | 6_002.iv2i |  |


外部複本設定選項

下表說明「外部複本設定」面板上的選項。

表：外部複本設定選項

選項 | 說明
啟動外部複本 | 開啟「外部複本」功能。
在我連接外接式外部複本目的磁碟機時提示我啟動複本 | 指出您要在每次將外接式外部複本目的磁碟機插入電腦時，讓復原點自動複製到該磁碟機。
資料夾、網路路徑、FTP 位址或 OpenStorage 目的地 | 可讓您指定外部複本的目的地路徑。 若要指定 OpenStorage 目的地，請輸入 S3:amazon:amazon.com/<值區名稱> 其中 <值區名稱> 是 Amazon S3 儲存上的位置。
瀏覽 | 可讓您瀏覽以找出所要使用的外部複本目的地。
目的地詳細資料 | 顯示目的地路徑的類型。如果新增網路路徑、FTP 路徑或 OpenStorage 目的地，則也會顯示使用者名稱。
編輯 | 可讓您編輯指定之網路路徑、FTP 路徑或 OpenStorage 目的地的使用者名稱或密碼。
新增其他外部複本目的地 | 可讓您新增第二個目的地，然後再指定該目的地的路徑。

請參閱定義磁碟機備份。


OpenStorage 目的地選項

下表說明「OpenStorage 目的地」對話方塊上的選項。

表：OpenStorage 目的地選項

選項 | 說明
伺服器類型 | 可讓您選取下列類型的 OpenStorage (Amazon S3 儲存)。 S3
伺服器名稱 | 可讓您選取 Amazon S3 儲存所在伺服器的下列位置。 amazon:amazon.com
登入: 使用者名稱 | 可讓您輸入 Amazon 帳戶存取金鑰。
登入: 密碼 | 可讓您輸入 Amazon 帳戶秘密金鑰。
邏輯儲存單元 | 可讓您在 Amazon S3 儲存上選取儲存位置。這些儲存單元稱為值區。

請參閱定義磁碟機備份。

請參閱將 Amazon S3 儲存用作外部複本目的地。

請參閱下載 OpenStorage 檔案。


復原點選項

下表說明「選項」面板上的復原點選項。

表：復原點選項

選項

說明

名稱

指出備份的名稱。

附註:

如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

壓縮

讓您設定下列其中一個復原點壓縮層級：

  • 無

  • 標準

  • 中

  • 高

結果可能會依磁碟機中儲存的檔案類型而異。

建立後驗證復原點

測試復原點或檔案集是否有效或損毀。

限制為此備份儲存的復原點設定數目

限制可針對這個備份儲存的復原點數目。您可以限制復原點集的數目，降低復原點填滿硬碟空間的風險。每個新復原點會取代備份目的磁碟機上最舊的復原點集。

請參閱復原點集的空間考量。

附註:

如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

包含系統和暫存檔

在用戶端電腦上建立復原點時，加入作業系統和暫存檔的索引支援。

附註:

如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

進階

可讓您針對復原點新增安全性選項。

請參閱磁碟式備份進階選項。

指令檔

讓您在備份期間使用指令檔 (.exe、.cmd、.bat)。

請參閱在備份期間執行指令檔。

說明

表示復原點的說明。此說明可以是任何幫助您進一步識別復原點內容的文字。

請參閱定義磁碟機備份。

其他資訊

復原點的壓縮層級


復原點集的空間考量

在「定義備份精靈」的「選項」面板中，指定備份要儲存的復原點集數目。達到定義的復原點集限制之後，Veritas System Recovery 會等到下次復原點集完成基本備份才刪除最舊的復原點集。這是為了確保備份工作期間出現問題時，最舊的復原點集不會遺失。 基本備份完成之後，最舊的復原點集隨即刪除。

若要確保最舊的復原點集不會遺失，則需要額外的空間以儲存備份工作期間的下次基本備份。最舊的復原點集將於備份之後從備份目的地移除。


變更排程 - 磁碟機備份選項

下表說明「變更排程 - 磁碟機備份」面板上的選項。這個與備份電腦相關的面板，可在「定義備份」精靈的「備份時間」面板中找到。

表：變更排程選項

選項 | 說明
排程 | 讓您選取哪幾天執行備份以及開始備份的時間。
每天執行一次以上 | 指出您一天可以多次執行備份，以便保護經常編輯或變更的資料。
備份之間的時間 | 指定兩次備份之間應經過的最長時間。
次數 | 指定每天應執行備份的次數。
自動最佳化 | 讓您選取最佳化應該執行的頻率，以協助管理備份目的地所使用的磁碟空間。
啟動新復原點集 | 指出應啟動新復原點集的頻率。
自訂 | 可讓您自訂備份開始執行的時間、在星期幾執行或月中的哪幾天執行。
事件觸發器 - 一般 | 可讓您選取自動啟動備份的事件類型。 請參閱啟動事件觸發的備份。

請參閱定義磁碟機備份。


網路憑證的規則

若您是連線到網路上的電腦，則必須提供用於網路存取的使用者名稱和密碼，即使先前已經過網路驗證。Veritas System Recovery 服務會在本機系統帳戶上執行。

當您輸入網路憑證時，適用下列規則：

  • 若您要連線的電腦位於某網域上，請提供網域名稱、使用者名稱和密碼。例如：

    網域\使用者名稱

  • 若您是連線到位於工作群組中的電腦，請提供遠端電腦的名稱和使用者名稱。例如：

    remote_computer_name\username

  • 若您已對應某磁碟機，則可能需要再次提供使用者名稱和密碼，因為該服務執行於不同的環境中，而且無法辨識對應的磁碟機。

您可以移至「任務」功能表並選取「選項」，以設定預設的位置。如果預設位置是網路上的某一部電腦，您也可以按下「編輯」選項並指定所需的網路憑證。之後當您建立未來的備份工作時，對話方塊將會預設為指定的位置。另一個選項可用於建立特定的「備份」使用者帳戶，然後可將 Veritas System Recovery 服務架構為使用此帳戶。

請參閱定義磁碟機備份。


在備份期間執行指令檔

您可以在備份期間使用指令檔 (.exe、.cmd、.bat)。您可以使用指令檔，將 Veritas System Recovery 與電腦上執行的其他備份例行工作整合在一起。您也可使用指令檔，與電腦上使用磁碟機的其他應用程式整合。

附註:

您無法執行包含圖形使用者介面 (如 notepad.exe) 的指令檔。執行此類的指令檔會造成備份工作失敗。

在建立復原點期間的下列任一階段中，都可以執行指令檔：

  • 建立快照前執行

  • 建立快照後執行

  • 建立復原點後執行

當您在備份期間使用指令檔 (.exe、cmd、bat) 時，請先停止，然後重新啟動非可識別 VSS 資料庫。

若要在備份期間使用 Visual Basic 程序檔 (.vbs)，您可以建立批次檔 (.bat) 來執行程序檔。使用高權限帳戶可讓 Veritas System Recovery 執行所有程序檔。指令檔位於預設位置以外的某個位置時，「指令檔」資料夾會指定這些檔案的位置。

附註:

Veritas 建議僅具有高權限的使用者或管理員有權修改備份程序檔和存取「指令檔」資料夾。

例如，您可以建立名稱為 Stop.bat 的批次檔，其包含下列語法：

Cscript script_filename.vbs

請確定 Cscript 是在 Visual Basic 程序檔的檔案名稱前面。

警告:

指令檔不可依賴任何使用者的互動，也不可有可見的使用者介面。在備份期間使用指令檔之前，應先測試所有的指令檔，該測試應與 Veritas System Recovery 分開執行。

開始備份時，指令檔會在指定的階段執行。如果指令檔執行時發生錯誤，則備份會停止。或者，如果指令檔未在您指定的時間內完成 (無論是哪個階段)，則備份會停止。無論是哪一種情況，指令檔都會終止 (如有必要)，而且會記錄並顯示錯誤資訊。

表：指令檔選項

選項

說明

指令檔資料夾

如果您希望指令檔位於預設位置以外的位置，即可指定指令檔的位置。您也可以根據每個工作來指定位置，以及指定讓數部電腦能夠共用的位置。如果指定網路位置，系統會要求您提供網路憑證。

瀏覽

可讓您瀏覽以找出所要使用之任何指令檔的資料夾。

使用者名稱

為位於網路路徑中的指令檔資料夾指定使用者名稱。

密碼

為位於網路路徑中的指令檔資料夾指定密碼。

建立快照前執行

表示您可以在啟動備份之後以及建立復原點之前執行指令檔。您可以在此階段執行指令，以便為復原點建立程序做準備。例如，您可以關閉正在使用磁碟機之任何開啟的應用程式。

附註:

若使用此選項，須確定指令檔內已建置錯誤復原機制。如果電腦有一或多個必須在此階段停止的服務，而且指令檔不包含任何形式的錯誤復原，則一或多個停止的服務可能不會重新啟動。例如，停止非可識別 VSS 資料庫或使用大量資源的應用程式。指令檔中的錯誤會造成復原點建立程序立刻停止，其他指令檔也都無法執行。

請參閱如何使用 Veritas System Recovery。

建立快照後執行

表示您可以在建立快照之後執行指令檔。在此階段執行指令是一個安全點，讓服務可在繼續建立復原點的同時，在磁碟機上恢復運作。

因為快照只花幾秒鐘的時間便可建立，所以資料庫會立刻處於備份狀態，而此時也會建立最少數目的日誌檔。

建立復原點後執行

表示您可以在建立復原點檔案之後執行指令檔。您可以在此階段執行指令，以針對復原點本身執行動作。例如，您可以將它複製到離線位置。

逾時 (適用於各階段)

可讓您指定允許指令檔執行的時間長度 (以秒為單位)。

請參閱定義磁碟機備份。

請參閱從 Veritas System Recovery 執行一次性備份。


指令檔選項

下表說明「指令檔」面板中的可用選項。

表：指令檔選項

選項

說明

指令檔資料夾

如果您希望指令檔位於預設位置以外的位置，即可指定指令檔的位置。您也可以根據每個工作來指定位置，以及指定讓數部電腦能夠共用的位置。如果指定網路位置，系統會要求您提供網路憑證。

瀏覽

可讓您瀏覽以找出所要使用之任何指令檔的資料夾。

使用者名稱

為位於網路路徑中的指令檔資料夾指定使用者名稱。

密碼

為位於網路路徑中的指令檔資料夾指定密碼。

建立快照前執行

表示您可以在啟動備份之後以及建立復原點之前執行指令檔。您可以在此階段執行指令，以便為復原點建立程序做準備。例如，您可以關閉正在使用磁碟機之任何開啟的應用程式。

附註:

若使用此選項，須確定指令檔內已建置錯誤復原機制。如果電腦有一或多個必須在此階段停止的服務，而且指令檔不包含任何形式的錯誤復原，則一或多個停止的服務可能不會重新啟動。例如，停止非可識別 VSS 資料庫或使用大量資源的應用程式。指令檔中的錯誤會造成復原點建立程序立刻停止，其他指令檔也都無法執行。

請參閱如何使用 Veritas System Recovery。

建立快照後執行

表示您可以在建立快照之後執行指令檔。在此階段執行指令是一個安全點，讓服務可在繼續建立復原點的同時，在磁碟機上恢復運作。

因為快照只花幾秒鐘的時間便可建立，所以資料庫會立刻處於備份狀態，而此時也會建立最少數目的日誌檔。

建立復原點後執行

表示您可以在建立復原點檔案之後執行指令檔。您可以在此階段執行指令，以針對復原點本身執行動作。例如，您可以將它複製到離線位置。

逾時 (適用於各階段)

可讓您指定允許指令檔執行的時間長度 (以秒為單位)。

請參閱在備份期間執行指令檔。

請參閱定義磁碟機備份。

請參閱從 Veritas System Recovery 執行一次性備份。


磁碟式備份進階選項

下表說明建立磁碟式備份時可用的進階選項。

表：磁碟式備份進階選項

選項

說明

分割為較小檔案以簡化封存

將復原點分割為較小檔案，並指派每個檔案的大小上限 (以 MB 為單位)。

停用 SmartSector™ 複製

複製已使用和未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。

SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。

複製時略過損壞的磁區

即使硬碟上有損壞的磁區，仍舊執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

執行完整的 VSS 備份

能讓您在 VSS 儲存裝置上執行完整備份，並傳送讓 VSS 檢閱本身交易日誌的要求。此選項僅適用於 Microsoft Exchange Server。

Exchange VSS 會判斷哪些交易已經傳送至資料庫，接著截斷這些交易。除此之外，截斷的交易日誌有助於檔案大小的管理，並限制檔案使用的硬碟空間量。

如果您不選取此選項，備份仍會在 VSS 儲存裝置上進行。不過，VSS 不會自動截斷備份後的交易日誌。

附註:

如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」精靈功能建立復原點，就不會顯示此選項。

請參閱定義磁碟機備份。


編輯 備份選項

定義備份之後，您可以隨時回頭編輯第一次定義備份時選擇的選項。

編輯備份選項

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取要編輯的備份，然後按下「編輯設定」。

  3. 在「定義備份精靈」中進行變更，完成精靈中的步驟，然後按下「完成」。

請參閱定義磁碟機備份。


驗證復原點的整合性

如果您在「定義備份」精靈中的「選項」面板上選取「建立後驗證復原點」選項，則會發生下列情況：

  • Veritas System Recovery 會驗證復原點包含的所有檔案是否都可供您開啟。

  • 復原點中的內部資料結構會與可用的資料進行比對。

同時，復原點可以解壓縮，以建立預期的資料量 (如果您在建立時選取了壓縮層級)。

附註:

如果使用「建立後驗證復原點」選項，建立復原點所需的時間就會加倍。

您可依個人喜好，在建立復原點時自動驗證其本身的整合性。

表：驗證復原點選項

選項

說明

分割為較小檔案以簡化封存

將復原點分割為較小檔案，並指派每個檔案的大小上限 (以 MB 為單位)。

停用 SmartSector™ 複製

複製已使用和未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。

SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。

複製時略過損壞的磁區

即使硬碟上有損壞的磁區，仍舊執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

執行完整的 VSS 備份

能讓您在 VSS 儲存裝置上執行完整備份，並傳送讓 VSS 檢閱本身交易日誌的要求。此選項僅適用於 Microsoft Exchange Server。

Exchange VSS 會判斷哪些交易已經傳送至資料庫，接著截斷這些交易。除此之外，截斷的交易日誌有助於檔案大小的管理，並限制檔案使用的硬碟空間量。

如果您不選取此選項，備份仍會在 VSS 儲存裝置上進行。不過，VSS 不會自動截斷備份後的交易日誌。

附註:

如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」精靈功能建立復原點，就不會顯示此選項。

驗證復原點的整合性

  1. 在「工具」頁面上，按下「執行 Recovery Point Browser」。

  2. 選取復原點，然後按下「確定」。

  3. 在 Recovery Point Browser 的樹狀結構面板中選取復原點。

    例如：C_Drive001.v2i。

  4. 在「檔案」功能表上，按下「驗證復原點」。

    如果「驗證復原點」選項無法使用，您必須先卸除復原點。在復原點上按下滑鼠右鍵，然後按下「卸除復原點」。

  5. 驗證完成後，按下「確定」。

請參閱復原點加密。


檢視備份進度

您可以在備份執行時檢視其進度，以判斷還需多少時間完成備份。

檢視備份進度

  • 在執行備份時，於「檢視」功能表上按下「進度和效能」。

請參閱備份檔案和資料夾。

其他資訊

定義磁碟機備份


安全性選項

下表說明定義備份時可用的「安全性選項」。

表：安全性選項

選項

說明

使用密碼

建立復原點時設定密碼並在其上啟用 AES 加密。

此核取方塊預設為選取。

密碼

可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

在還原備份或檢視復原點內容之前，必須輸入此密碼。

確認密碼

可讓您再次輸入密碼以進行確認。

AES 加密

可以將復原點資料加密，為您的復原點提供更深一層的防護。

如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

附註:

如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

請從下列加密層級中選取：

  • 標準 128 位元 (8 個以上字元密碼)

  • 中 192 位元 (16 個以上字元密碼)

  • 高 256 位元 (32 個以上字元密碼)


復原點加密

您可以使用「進階加密標準」(AES) 選項為所建立或封存的復原點加密，以加強資料安全性。如果您將復原點儲存在網路上，並且想要防範未經授權的存取及使用，就應該使用加密功能。

您也可以加密使用舊版 Veritas LiveState Recovery 或 Veritas System Recovery 所建立的復原點。不過，檔案加密之後，只有使用目前的產品才能讀取這些檔案。

藉由從 Recovery Point Browser 檢視檔案的內容，便能隨時檢視復原點的加密強度。

加密強度有 128 位元、192 位元或 256 位元。較高的位元強度需要較長的密碼，資料的安全性也較高。

下表說明位元強度及所需的密碼長度。

表：密碼長度

位元強度 | 密碼長度
128 (標準) | 8 個字元或以上
192 (中) | 16 個字元或以上
256 (高) | 32 個字元或以上

您必須先提供正確的密碼，才能存取或還原加密的復原點。

警告:

「Veritas 技術支援」無法開啟經過加密的復原點。將密碼儲存在安全的地方。密碼區分大小寫。存取或還原有密碼加密的復原點時，Veritas System Recovery 會提示您輸入區分大小寫的密碼。若輸入的密碼不正確或忘記密碼，便無法開啟復原點。

除了位元強度之外，密碼的格式也可以提升資料的安全性。

若要加強安全性，密碼應使用下列一般規則：

  • 請勿使用連續重複的字元 (例如 BBB 或 88)。

  • 請勿使用字典中查得到的一般用字。

  • 至少要含有一個數字。

  • 混合使用大寫和小寫的字母字元。

  • 至少使用一個特殊字元，例如 {}()[],。<>;:'"?/|\'~!@#$%^&*()_-+=。

  • 隔一段時間後便要變更密碼。

請參閱備份檔案和資料夾。

請參閱驗證復原點的整合性。

其他資訊

定義磁碟機備份


備份時間選項

下表說明「備份時間」面板上的選項。選項會依您建立的備份類型而異。

表：復原點集的備份時間選項

選項 | 說明
排程 | 根據指定的開始時間及選定的週間日自動執行備份。
預設 | 可讓您使用預設的備份時間排程。
進階 | 設定進階排程選項，例如將事件觸發器設定為回應特定事件時啟動備份。 請參閱變更排程 - 磁碟機備份選項。
每天執行一次以上 | 設定各備份之間的時間間隔以及備份次數。
啟動新復原點集 (基本) | 每週、每月、每季或每年啟動新復原點集 (基本)。
自訂 | (選擇性) 指出新復原點集的啟動頻率。 例如，如果您選取「每月」，則會在每個月初次執行備份時建立新的基本復原點。
選取事件觸發器 | 可讓您選取自動建立復原點的事件。
詳細資訊 | 顯示有關您所選取或指定之備份時間選項的資訊。

表：獨立復原點的備份時間選項

選項 | 說明
無排程 | 僅在您自行以手動方式執行備份時執行備份程序。
每週 | 在您指定的每一週的那幾天和時間執行備份。 選取此選項後，會出現「選取星期幾要進行防護」對話方塊。
每月 | 在您指定的每一月的那幾天和時間執行備份。 選取此選項後，會出現「選取月份中要防護的日數」對話方塊。
只執行一次 | 在您所指定的日期及時間執行一次備份。 選取此選項後，會出現「建立單一復原點」對話方塊。
詳細資訊 | 指出有關所選取或指定之備份時間選項的資訊。

請參閱定義磁碟機備份。

其他資訊

編輯備份排程


復原點的壓縮層級

建立或複製復原點期間，壓縮結果會依據儲存到您要備份的磁碟機上的檔案類型而有所不同。

下表說明各種可用的壓縮層級。

表：壓縮層級選項

選項 | 說明
無 | 表示不會對復原點套用任何壓縮。儲存空間不成問題時使用此選項。如果將備份儲存到忙碌的網路磁碟機，則使用高壓縮可能比不壓縮更快，因為在網路上需要寫入的資料量較小。
標準 (建議) | 在復原點上使用 40% 平均資料壓縮率的低壓縮。此設定為預設值。
中 | 在復原點上使用 45% 平均資料壓縮率的中等壓縮。
高 | 在復原點上使用 50% 平均資料壓縮率的高壓縮。此設定通常是最慢的方法。 建立高壓縮的復原點時，CPU 使用情況可能會比平常高。電腦上的其他處理程序可能也會變慢。為彌補此缺陷，您可以調整 Veritas System Recovery 的執行速度。調整速度可能會改善其他同時執行且需要較多資源之應用程式的效能。

請參閱定義磁碟機備份。

請參閱製作復原點的複本。


從 Veritas System Recovery 執行一次性備份

您可以使用「一次性備份」快速定義並執行會建立獨立復原點的備份。您可以使用「一次性備份」精靈定義備份。備份會在您完成精靈時執行。備份定義不會儲存以供日後使用，但您之後可以使用獨立復原點。

當您需要在重要事件之前快速備份電腦或特定磁碟機時，此功能便很有用。例如，您可以在安裝新軟體之前執行一次性備份。或是在得知新的電腦安全威脅時執行。

您也可以使用 Veritas System Recovery Disk 建立一次性冷備份。

從 Veritas System Recovery 執行一次性備份

  1. 在「任務」頁面上，按下「一次性備份」。

  2. 按「下一步」。

  3. 選取要備份的一或多部磁碟機，然後按「下一步」。

  4. 如果顯示「相關磁碟機」對話方塊，請設定適當的選項，然後按「下一步」。否則，請跳至下一個步驟。

    新增所有相關磁碟機 (建議)

    讓您選取所有相關的磁碟機，並且將它們包含在備份定義中。

    編輯所選磁碟機的清單

    讓您選取或清除想要或不想要包含在備份定義中的相關磁碟機。

    不新增相關磁碟機

    讓您取消選取所有相關的磁碟機，並且不要將它們包含在備份定義中。

  5. 在「備份目的地」面板上，選取適當的選項。

    資料夾

    指出要儲存復原點的位置。

    如果 Veritas System Recovery 偵測出此位置的空間不足，會發出警示。此時您應選擇另一個有較多空間的位置。

    瀏覽

    可讓您瀏覽以找到要使用的備份目的地。

    目的地詳細資料

    顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。

    復原點不會自動加密。

    附註:

    Veritas 建議您在定義備份時使用 AES 加密，以防止復原點中的任何資料遭到未經授權的存取。

    編輯

    可讓您輸入使用者名稱和密碼，以便存取「資料夾」欄位中指定的網路。只有選取了網路上的備份目的地，以及要在網路共用上儲存復原點時，才可以使用此選項。

    請參閱網路憑證的規則。

    自訂復原點檔案名稱

    可讓您重新命名復原點。

    預設的檔案名稱包括電腦名稱，且後面接著磁碟機代號。

    您也可以將復原點儲存到獨一的子資料夾。

    啟用 USB 磁碟輪換。將檔案備份到插入此位置的任何 USB 磁碟

    選取此核取方塊可啟用 USB 磁碟的 USB 磁碟輪換功能。

    請參閱USB 磁碟輪換。

    新增

    可讓您最多新增兩個外部複本目的地。

    每次備份完成時，外部複本會自動將最新的復原點複製到可攜式儲存裝置 (如外接式磁碟機)，或複製到遠端伺服器 (透過區域網路連線或複製到遠端 FTP 伺服器)。

    請參閱外部複本的運作方式。

  6. 按「下一步」。

  7. 在「選項」面板上，選取適當的選項，然後按「下一步」。

    復原點選項

    名稱

    指出備份的名稱。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    壓縮

    讓您設定下列其中一個復原點壓縮層級：

    • 無

    • 標準

    • 中

    • 高

    結果可能會依磁碟機中儲存的檔案類型而異。

    建立後驗證復原點

    測試復原點或檔案集是否有效或損毀。

    限制為此備份儲存的復原點數目

    限制可針對這個備份儲存的復原點數目。您可以限制復原點的數目，降低復原點填滿硬碟空間的風險。每個新復原點會取代備份目的磁碟機上最舊的復原點集。

    備份目的地必須具有足夠的可用空間，以容納工作設定保留之復原點數目再外加一個復原點。例如，如果要保留的最大復原點數目設定為 3，則備份目的地應具有足以容納 4 個復原點集的所需空間。只有在成功完成目前備份之後，Veritas System Recovery 16 才會移除最舊的復原點集。這樣可確保復原點數目符合復原點保留設定。

    這個選項只會在您建立復原點集時出現。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    包含系統和暫存檔

    在用戶端電腦上建立復原點時，加入作業系統和暫存檔的索引支援。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」功能建立復原點，就不會顯示此選項。

    進階

    可讓您針對復原點新增安全性選項。

    指令檔

    讓您在備份期間使用指令檔 (.exe、.cmd、.bat)。

    請參閱在備份期間執行指令檔。

    說明

    表示復原點的說明。此說明可以是任何幫助您進一步識別復原點內容的文字。

    進階選項

    分割為較小檔案以簡化封存

    將復原點分割為較小檔案，並指派每個檔案的大小上限 (以 MB 為單位)。

    停用 SmartSector™ 複製

    複製已使用和未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。

    SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。

    複製時略過損壞的磁區

    即使硬碟上有損壞的磁區，仍舊執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

    執行完整的 VSS 備份

    能讓您在 VSS 儲存裝置上執行完整備份，並傳送讓 VSS 檢閱本身交易日誌的要求。此選項僅適用於 Microsoft Exchange Server。

    Exchange VSS 會判斷哪些交易已經傳送至資料庫，接著截斷這些交易。除此之外，截斷的交易日誌有助於檔案大小的管理，並限制檔案使用的硬碟空間量。

    如果您不選取此選項，備份仍會在 VSS 儲存裝置上進行。不過，VSS 不會自動截斷備份後的交易日誌。

    附註:

    如果您使用 Veritas System Recovery Disk 中的「備份我的電腦」精靈功能建立復原點，就不會顯示此選項。

  8. 在「安全性選項」面板中，設定密碼，選取一次性備份的加密層級，然後按「下一步」。

    使用密碼

    建立復原點時設定密碼並在其上啟用 AES 加密。

    此核取方塊預設為選取。

    密碼

    可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

    在還原備份或檢視復原點內容之前，必須輸入此密碼。

    確認密碼

    可讓您再次輸入密碼以進行確認。

    AES 加密

    可以將復原點資料加密，為您的復原點提供更深一層的防護。

    如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

    附註:

    如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

    請從下列加密層級中選取：

    • 標準 128 位元 (8 個以上字元密碼)

    • 中 192 位元 (16 個以上字元密碼)

    • 高 256 位元 (32 個以上字元密碼)

  9. 如果適合的話，請在清單中選取幾個指令檔，以便在復原點建立程序中的特定階段執行。然後，指定您要指令執行的時間長度 (以秒為單位)，指令達到這個秒數之後就會停止。

    如果您已將指令檔新增至「指令檔資料夾」，則需要按「上一步」，然後再按「下一步」，才能看到每一個階段清單中的檔案。

    指令檔資料夾

    如果您希望指令檔位於預設位置以外的位置，即可指定指令檔的位置。您也可以根據每個工作來指定位置，以及指定讓數部電腦能夠共用的位置。如果指定網路位置，系統會要求您提供網路憑證。

    瀏覽

    可讓您瀏覽以找出所要使用之任何指令檔的資料夾。

    使用者名稱

    為位於網路路徑中的指令檔資料夾指定使用者名稱。

    密碼

    為位於網路路徑中的指令檔資料夾指定密碼。

    建立快照前執行

    表示您可以在啟動備份之後以及建立復原點之前執行指令檔。您可以在此階段執行指令，以便為復原點建立程序做準備。例如，您可以關閉正在使用磁碟機之任何開啟的應用程式。

    附註:

    若使用此選項，須確定指令檔內已建置錯誤復原機制。如果電腦有一或多個必須在此階段停止的服務，而且指令檔不包含任何形式的錯誤復原，則一或多個停止的服務可能不會重新啟動。例如，停止非可識別 VSS 資料庫或使用大量資源的應用程式。指令檔中的錯誤會造成復原點建立程序立刻停止，其他指令檔也都無法執行。

    請參閱如何使用 Veritas System Recovery。

    建立快照後執行

    表示您可以在建立快照之後執行指令檔。在此階段執行指令是一個安全點，讓服務可在繼續建立復原點的同時，在磁碟機上恢復運作。

    因為快照只花幾秒鐘的時間便可建立，所以資料庫會立刻處於備份狀態，而此時也會建立最少數目的日誌檔。

    建立復原點後執行

    表示您可以在建立復原點檔案之後執行指令檔。您可以在此階段執行指令，以針對復原點本身執行動作。例如，您可以將它複製到離線位置。

    逾時 (適用於各階段)

    可讓您指定允許指令檔執行的時間長度 (以秒為單位)。

  10. 按「下一步」。

  11. 按下「完成」執行備份。

其他資訊

復原點的壓縮層級


從 Veritas System Recovery Disk 執行一次性備份

使用有效的授權碼，您便可以使用 Veritas System Recovery Disk 中的「備份我的電腦」功能來建立獨立復原點。您可以建立分割區的復原點，而不需要安裝 Veritas System Recovery 或其代理程式。這項功能有時亦稱為冷備份或離線備份。

使用冷備份，在進行備份時會關閉所有檔案。您不會複製桌上型電腦或伺服器上任何可能正在接受更新或存取的資料。冷備份尤其適用於資料庫。這可確保在備份期間的任何時間點，不會寫入或存取任何檔案，所以您會有完整的復原點。

如果有下列任何一種狀況，您也可以使用 Veritas System Recovery Disk 建立復原點：

  • 某種程度的損毀導致電腦無法啟動 Windows。

  • Veritas System Recovery 在 Windows 作業系統上運作不正常。

  • 您想要先備份受損系統的狀況再復原。例如，如果電腦嚴重損壞，您可以使用 Veritas System Recovery Disk。您可以備份其餘的系統內容。然後，在您還原某個獨立復原點之後，您可以盡量復原之前的內容。

附註:

您使用 Veritas System Recovery Disk 建立的復原點，可以使用 Restore Anyware 還原到不同的硬體。

如果您想要從 Veritas System Recovery Disk 建立備份，則只會在下列情況下提示您輸入有效的授權碼：

  • 使用「提示我輸入授權碼以使用「備份我的功能」」選項建立 Veritas System Recovery Disk。電腦沒有安裝 Veritas System Recovery。

  • 在安裝了未授權 Veritas System Recovery (60 天試用期) 的電腦上建立自訂 Veritas System Recovery Disk。然後使用該自訂 Veritas System Recovery Disk 建立電腦備份。電腦沒有安裝 Veritas System Recovery。

    請參閱自訂現有的 Veritas System Recovery Disk。

  • 在您建立自訂 Veritas System Recovery Disk 時，選擇了不新增授權碼。

從 Veritas System Recovery Disk 執行一次性備份

  1. 如果您打算將產生的復原點儲存在 USB 裝置 (例如外接式硬碟) 上，請立即連接該裝置。

  2. 在您想要備份的電腦上啟動 Veritas System Recovery Disk。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  3. 在「首頁」面板上，按下「備份我的電腦」，然後按「下一步」。

  4. 在「歡迎」面板上，按「下一步」。

  5. 出現提示時，在「指定授權碼」面板上輸入有效的授權碼，然後按「下一步」。

  6. 在「磁碟機」面板上，選取要備份的一或多部磁碟機，然後按「下一步」。

  7. 在「備份目的地」面板上，設定所需的選項，然後按「下一步」。

    資料夾

    可讓您瀏覽至並指定要儲存獨立復原點的位置。

    對應網路磁碟機

    使用您要儲存復原點的電腦之 UNC 路徑對應網路磁碟機。

    例如：\\computer_name\share_name 或 \\IP_address\share_name。

    瀏覽

    可讓您瀏覽以找到要使用的備份目的地。

    目的地詳細資料

    顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。

    復原點檔案名稱

    可讓您編輯復原點檔案名稱。

    重新命名

    可讓您重新命名復原點檔案名稱。

    預設檔案名稱包括電腦名稱，後面接著磁碟機代號。

  8. 在「選項」面板上，設定需要的復原點備份選項和進階選項。

    壓縮

    讓您設定下列其中一個復原點壓縮層級：

    • 無

    • 標準

    • 中

    • 高

    請參閱復原點的壓縮層級。

    結果可能會依磁碟機中儲存的檔案類型而異。

    安全性選項 > 使用密碼

    建立復原點時設定密碼並在其上啟用 AES 加密。

    這個選項已預設選取。

    安全性選項 > 密碼

    可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

    在還原備份或檢視復原點內容之前，必須輸入此密碼。

    安全性選項 > 確認密碼

    可讓您再次輸入密碼以進行確認。

    安全性選項 > AES 加密

    可以將復原點資料加密，為您的復原點提供更深一層的防護。

    如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

    附註:

    如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

    請從下列加密層級中選取：

    • 標準 128 位元 (8 個以上字元密碼)

    • 中 192 位元 (16 個以上字元密碼)

    • 高 256 位元 (32 個以上字元密碼)

    建立後驗證復原點

    測試復原點或檔案集是否有效或損毀。

    說明

    表示復原點的說明。此說明可以協助您進一步識別復原點內容。

    進階

    可讓您進一步對復原點新增安全性選項。

  9. 在「選項」面板上，按下「進階」。

  10. 在「進階選項」面板上，設定所需的復原點進階備份選項，然後按下「確定」。

    分割為較小檔案以簡化封存

    可讓您將復原點分割為較小的檔案，並且指派每個檔案的大小上限 (以 MB 為單位)。

    停用 SmartSector™ 複製

    可讓您複製已使用及未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。

    SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。

    複製時略過損壞的磁區

    可讓您在硬碟上具有損壞磁區的情況下執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

  11. 在「 選項」面板中，按「下一步」。

  12. 在「完成備份我的電腦精靈」面板上，按下「完成」執行備份。

  13. 備份完成之後，請按下「關閉」返回 Veritas System Recovery Disk 主視窗。


「備份目的地」選項

下表說明「備份目的地」面板上的選項。您可以從 Veritas System Recovery Disk 的「備份我的電腦」精靈使用此面板。

表：「備份目的地」選項

選項 | 說明
資料夾 | 可讓您瀏覽至並指定要儲存獨立復原點的位置。
對應網路磁碟機 | 使用您要儲存復原點的電腦之 UNC 路徑對應網路磁碟機。 例如：\\computer_name\share_name 或 \\IP_address\share_name。
瀏覽 | 可讓您瀏覽以找到要使用的備份目的地。
目的地詳細資料 | 顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。
復原點檔案名稱 | 可讓您編輯復原點檔案名稱。
重新命名 | 可讓您重新命名復原點檔案名稱。 預設檔案名稱包括電腦名稱，後面接著磁碟機代號。

請參閱從 Veritas System Recovery Disk 執行一次性備份。


備份我的電腦選項

下表說明「選項」面板上的選項。您可以從 Veritas System Recovery Disk 的「備份我的電腦」精靈使用此面板。

表：備份我的電腦選項

選項

說明

壓縮

讓您設定下列其中一個復原點壓縮層級：

  • 無

  • 標準

  • 中

  • 高

請參閱復原點的壓縮層級。

結果可能會依磁碟機中儲存的檔案類型而異。

安全性選項 > 使用密碼

建立復原點時設定密碼並在其上啟用 AES 加密。

這個選項已預設選取。

安全性選項 > 密碼

可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

在還原備份或檢視復原點內容之前，必須輸入此密碼。

安全性選項 > 確認密碼

可讓您再次輸入密碼以進行確認。

安全性選項 > AES 加密

可以將復原點資料加密，為您的復原點提供更深一層的防護。

如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

附註:

如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

請從下列加密層級中選取：

  • 標準 128 位元 (8 個以上字元密碼)

  • 中 192 位元 (16 個以上字元密碼)

  • 高 256 位元 (32 個以上字元密碼)

建立後驗證復原點

測試復原點或檔案集是否有效或損毀。

說明

表示復原點的說明。此說明可以協助您進一步識別復原點內容。

進階

可讓您進一步對復原點新增安全性選項。

請參閱進階選項。

請參閱從 Veritas System Recovery Disk 執行一次性備份。


進階選項

下表說明「進階選項」面板上的選項。您可以從 Veritas System Recovery Disk 的「備份我的電腦」精靈使用此面板。

表：磁碟式備份進階選項

選項 | 說明
分割為較小檔案以簡化封存 | 可讓您將復原點分割為較小的檔案，並且指派每個檔案的大小上限 (以 MB 為單位)。
停用 SmartSector™ 複製 | 可讓您複製已使用及未使用的硬碟磁區。此選項可能會增加處理時間，且通常會產生較大的復原點。 SmartSector 技術可透過僅複製含有資料的硬碟磁區來加快複製過程。然而，在某些情況下，您可能需要以原始配置複製所有磁區，不論磁區中是否含有資料。
複製時略過損壞的磁區 | 可讓您在硬碟上具有損壞磁區的情況下執行備份。即使大部分磁碟機並沒有損壞的磁區，但在硬碟的生命週期內，發生問題的可能性也會隨著時間增加。

請參閱備份我的電腦選項。

請參閱從 Veritas System Recovery Disk 執行一次性備份。


外部複本的運作方式

將資料備份到次要硬碟是保護資訊資產的第一個重要步驟。然而要確保資料安全，請使用「外部複本」。您可以在定義新的磁碟機備份工作時啟用和架構「外部複本」。或者，您也可以編輯現有的備份工作來啟用「外部複本」。

這項功能可將您最新完成的復原點複製到下列位置：

  • 可攜式儲存裝置。

  • 網路上的遠端伺服器。

  • 遠端 FTP 伺服器。

  • Amazon S3 儲存

不論使用哪種方法，將復原點的複本儲存在遠端位置，能夠在辦公室的電腦無法存取時，提供重要的備援能力。「外部複本」能夠在確保您具有遠端複本的情況下，對資料進行雙重保護。

當您啟用「外部複本」時，最多可指定兩個外部複本目的地。在備份工作完成建立復原點之後，「外部複本」會驗證是否至少有一個外部複本目的地可用。然後「外部複本」開始將新的復原點複製到外部複本目的地。

首先複製最新的復原點，然後複製次新的復原點。如果您已架構兩個外部複本目的地，「外部複本」會將復原點複製到最先新增的目的地。如果第一個外部複本目的地無法使用，「外部複本」會嘗試將復原點複製到第二個目的地 (如果可用)。如果沒有任何可用的目的地，則「外部複本」會在下一次有可用的外部複本目的地時複製復原點。

例如，假設您已架構某個備份工作在下午 6 時執行，並且將某個外接式磁碟機架構為外部複本目的地。不過，基於安全目的，當您在下午 5:30 離開辦公室時，請隨身攜帶該磁碟機。當備份工作於下午 6:20 完成時，Veritas System Recovery 會偵測到外部複本目的磁碟機無法使用，因此中止複製程序。第二天早晨，您將磁碟機插入電腦。Veritas System Recovery 會偵測到外部複本目的磁碟機，並且自動開始複製您的復原點。

「外部複本」的設計在於使用非常少的系統資源，以便在背景中完成複製程序。此功能可以讓您繼續使用電腦進行工作，而幾乎或完全不影響系統資源。

如果外部複本目的地磁碟空間用盡，「外部複本」會識別最舊的復原點，並將它們移除以便容納最新的復原點。然後「外部複本」會將最新的復原點複製到外部複本目的地。

請參閱定義磁碟機備份。

請參閱編輯備份設定。

將外接式磁碟機用作外部複本目的地

您可以使用外接式磁碟機作為外部複本目的地。此方法可讓您在離開辦公室時，隨身攜帶資料複本。藉由使用兩部外接式硬碟，您可以確定在辦公室內外都有資料的最新複本。

例如，假設星期一早晨您為系統磁碟機定義了新的備份工作。您選擇一個復原點集作為備份工作類型。您將一部外接式磁碟機 (A) 設定為第一個外部複本目的地，並將另一部外接式磁碟機 (B) 設定為第二個外部複本目的地。您將備份工作排程在週末以外的每天午夜時執行。同時，您也啟用了復原點加密來保護資料免於遭受未經授權的存取。

在您星期一晚上離開辦公室之前，您插入磁碟機 A，並將磁碟機 B 帶回家。

星期二早晨，您會發現星期一的基本復原點已成功複製到磁碟機 A。下班時，您拔除磁碟機 A，帶回家保管。

星期三早晨，您將磁碟機 B 帶到辦公室。您插入磁碟機 B，Veritas System Recovery 會偵測到磁碟機 B 是外部複本目的地。然後，Veritas System Recovery 會自動開始複製星期一晚上的基本復原點，以及星期二晚上的增量復原點。在星期三結束時，您將磁碟機 B 帶回家並將它同磁碟機 A 一起放置到安全位置。

您現在有多個復原點複本儲存在兩個不同的實體位置；原始復原點儲存在辦公室的備份目的地，而這些相同復原點的複本儲存在您的外部複本目的磁碟機中。您的外部複本目的磁碟機儲存在家裡的安全位置。

隔天 (星期四) 早晨，您將磁碟機 A 帶到辦公室並插入電腦。然後，星期二和星期三晚上的復原點就會自動複製到磁碟機 A。

附註:

您可以考慮使用外接式磁碟機命名功能，為每部磁碟機提供一個唯一的名稱。然後，可以為每部外接式磁碟機貼上相符的實體標籤，以協助您管理更換磁碟機的任務。

請參閱移除或變更外接式磁碟機的唯一名稱。

每次當您插入磁碟機 A 或 B 時，最新的復原點都會新增至磁碟機。此方法可以在原始備份目的磁碟機發生故障或無法復原時，及時提供多個復原點以供復原電腦使用。

使用外接式磁碟機作為外部複本目的地，能夠確保您在兩個獨立的實體位置儲存備份資料複本。

將網路伺服器用作外部複本目的地

您可以將區域網路伺服器指定為外部複本目的地。您必須能夠存取計劃使用的伺服器。您必須將本機磁碟機對應至伺服器，或者提供一個有效的 UNC 路徑。

例如，假設您將本機外接式磁碟機設定為第一個外部複本目的地。然後，您識別位於您辦公室之第二個實體位置的伺服器。您將此遠端伺服器新增為另一個外部複本目的地。進行備份時，會首先將復原點複製到外接式硬碟，然後複製到遠端伺服器。

如果遠端伺服器在一段時間後無法使用，則「外部複本」會複製上一次連線以來建立的所有復原點。如果沒有空間可以保存所有可用的復原點，則「外部複本」會從網路伺服器移除最舊的復原點。「外部複本」會依序為最新的復原點騰出空間。

將 FTP 伺服器用作外部複本目的地

使用 FTP 伺服器作為外部複本目的地與使用網路路徑類似。您必須提供一個有效的 FTP 伺服器之 FTP 路徑。

您也必須提供正確的 FTP 連線資訊給 Veritas System Recovery，這個方法才能正確運作。當「外部複本」正確架構時，它就會將復原點複製到您在 FTP 伺服器上指定的目錄。如果伺服器在一段時間後無法使用，則「外部複本」會複製上一次連線以來建立的所有復原點。如果沒有空間可以保存所有可用的復原點，則「外部複本」會從 FTP 伺服器移除最舊的復原點或復原點集。「外部複本」會依序為最新的復原點騰出空間。

請參閱架構搭配外部複本使用的預設 FTP 設定。

將 Amazon S3 儲存用作外部複本目的地

建立或編輯備份工作時，您可以提供 Amazon S3 儲存作為離站目的地。備份完成後，復原點在離站目的地 (Amazon S3 儲存) 進行複製。

Amazon S3 儲存使用需求

  • 已安裝 Veritas System Recovery 16。

  • Amazon S3 帳戶

    • Amazon 存取金鑰

    • Amazon 秘密金鑰

  • Amazon S3 值區

    您必須在 Veritas System Recovery 中架構離站目的地之前建立值區。如果值區名稱未遵照值區的命名慣例，則值區不可用於 Veritas System Recovery。

    請參閱下列技術注意事項，以檢視值區的命名慣例：

    http://www.veritas.com/docs/000107885

  • 請確認您具有 Internet 連線和對 HTTP (通訊埠 80) 與 HTTPS (通訊埠 443) 的存取權。

備份期間建立的復原點已作為 OST (OpenStorage Technology) 檔案儲存在雲端儲存上。您無法直接使用 Amazon S3 儲存上可用的 OST 檔案還原您的電腦。您必須先使用「下載 OpenStorage 檔案」公用程式將這些復原點下載至您的電腦或網路位置，然後開始還原程序。

請參閱下載 OpenStorage 檔案。


備份檔案和資料夾

本章包含以下主題：

  • 備份檔案和資料夾


備份檔案和資料夾

您可以將所要保護的特定檔案和資料夾予以備份。當您執行此類型備份時，系統會為您所選擇要備份的檔案和資料夾製作複本。這些檔案會轉換為壓縮格式。然後再儲存到您所指定位置的子資料夾中。依預設，這個位置是用來儲存復原點的同一個備份目的地。

依預設，下列資料夾及其內容會從檔案和資料夾備份中排除：

  • Windows 資料夾

  • Program Files 資料夾

  • 暫存資料夾

  • Internet 暫存檔案資料夾

這些資料夾通常不會用於儲存個人檔案或資料夾。資料夾會在您定義和執行系統磁碟機 (通常為 C) 的磁碟機備份時予以備份。

如有必要，您可以在定義備份時選擇包含這些資料夾。

備份檔案和資料夾

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 在「執行或管理備份」視窗中，按下「定義新項目」。

    如果您尚未定義備份，Easy Setup 對話方塊便會出現。

  3. 選取「備份選取的檔案和資料夾」，然後按「下一步」。

  4. 在「選取要備份的檔案與資料夾」面板上，選取要加入備份中的檔案和資料夾。

    選取要備份的檔案與資料夾選項

    全選

    選取「類型與資料夾」欄中的所有核取方塊。選取的資料類型與資料夾都會予以備份。

    未選取

    取消選取「類型與資料夾」欄中的所有核取方塊。取消選取的資料類型與資料夾都不會進行備份。

    新增資料夾

    可讓您指定要備份的其他資料夾。

    新增檔案

    可讓您指定要備份的其他檔案。

    新增檔案類型

    可讓您指定要備份的其他資料檔案類型。

    編輯

    可讓您針對表格清單中選定的資料類型名稱或資料夾名稱，編輯相關選項、設定或內容。

    移除

    可讓您從表格清單中移除所選已新增的資料類型名稱或資料夾名稱。

    預設資料類型與資料夾無法從表格清單中移除。

    新增資料夾選項

    要備份的資料夾

    可讓您指定所要備份之資料夾的路徑。

    瀏覽

    可讓您瀏覽至包含想要備份之資料夾的路徑。

    子資料夾

    表示您要備份上層資料夾下的所有子資料夾。

    所有檔案

    表示您要備份所有子資料夾中的所有檔案。

    僅下列類型的檔案

    可讓您指定所要備份的資料檔案類型。

    新增檔案類型選項

    名稱

    指定資料檔案類型和資料夾的名稱。該名稱會新增到「選取要備份的檔案與資料夾」面板中的表格清單。

    新增副檔名

    新增您要備份的特定資料類型檔案副檔名。

    移除副檔名

    從清單中刪除特定資料類型檔案副檔名。

    重新命名副檔名

    重新命名已新增到清單中的特定資料類型檔案副檔名。

    還原預設的副檔名清單

    還原已新增到「選取要備份的檔案與資料夾」面板中、預先定義之類型與資料夾清單的預設檔案副檔名。

    附註:

    在所有版本的 Windows 上，「我的文件」資料夾預設會包含兩個子資料夾：「我的圖片」和「我的音樂」。這些資料夾只包含其他位置的資料夾捷徑，而不是實際的檔案。

    如果您打算備份圖片和音樂檔案，請務必加入實際儲存檔案的資料夾。

  5. 按「下一步」。

  6. 在「名稱和目的地」面板中，輸入備份名稱和目的地，然後按「下一步」。

    名稱

    表示新備份的名稱。

    說明 (選用)

    可讓您輸入新備份的說明。

    進階

    安全性選項新增至復原點。

    備份目的地

    表示預設的備份位置。您也可以指定您自己的復原點檔案的本機或網路路徑。

    瀏覽

    可讓您瀏覽以找出儲存備份資料的資料夾。

    您不可使用加密資料夾來作為備份目的地。如果您想要將備份資料加密，以防止其他使用者存取，可以使用「進階」選項。

    使用者名稱

    如果是備份到位於網路路徑中的資料夾，請指定使用者名稱。

    密碼

    指定網路路徑的密碼。

    檔案和資料夾備份的進階選項

    排除

    可讓您取消選取不想包含在備份中的下列任何資料夾：

    • Windows 資料夾

    • Program Files 資料夾

    • 暫存資料夾

    • Internet 暫存檔案資料夾

    • 將備份檔案儲存到獨一的子資料夾

    列出的資料夾通常不會用於儲存個人檔案或資料夾。因此，依預設會將它們全選入備份排除之列。這些資料夾會在您定義和執行系統磁碟機 (通常為 C) 的磁碟機備份時予以備份。

    請參閱定義磁碟機備份。

  7. 按「下一步」。

  8. 在「備份時間」面板上，選取所需的排程選項。

    附註:

    請確認執行基本備份和增量備份的時間不同。

    備份時間選項

    排程

    表示是否針對備份啟用排程功能。

    預設

    可讓您使用預設的備份排程。

    開始時間

    指定備份的開始時間。

    週日、週一、週二、週三、週四、週五、週六

    可讓您選取要在每一週的哪幾天執行備份。

    進階

    每天執行一次以上 (依設定次數) 備份。您也可以指定各備份之間的時間間隔長度。

    選取事件觸發器

    可讓您選取自動啟動備份的事件類型。

    變更排程 - 檔案備份排程選項

    排程

    可讓您選取要備份檔案和資料夾的日期和開始時間。

    每天執行一次以上

    每天執行一次以上備份，可保護您經常編輯或變更的資料。

    備份之間的時間

    指定每次執行檔案和資料夾備份之間的最長時間間隔。

    次數

    指定每一天應執行檔案和資料夾備份的次數。

    變更排程 - 檔案備份事件觸發器選項

    一般

    可讓您選取自動啟動備份的事件類型，例如當您從電腦登出時。

  9. 在「安全性選項」面板中，為檔案和資料夾備份設定密碼並選取加密，然後按「下一步」。

    使用密碼

    建立復原點時設定密碼並在其上啟用 AES 加密。

    此核取方塊預設為選取。

    密碼

    可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

    在還原備份或檢視復原點內容之前，必須輸入此密碼。

    確認密碼

    可讓您再次輸入密碼以進行確認。

    AES 加密

    可以將復原點資料加密，為您的復原點提供更深一層的防護。

    如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

    附註:

    如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

    請從下列加密層級中選取：

    • 標準 128 位元 (8 個以上字元密碼)

    • 中 192 位元 (16 個以上字元密碼)

    • 高 256 位元 (32 個以上字元密碼)

    請參閱復原點加密。

  10. 在「正在完成定義備份精靈」面板中，檢視您選取的備份選項。

  11. 若要檢視包含在備份中的檔案總數和大小，請按下「預覽」。

    附註:

    預覽程序可能會費時數分鐘，視您針對檔案和資料夾備份所識別的資料量而定。

  12. 如果您想要立即執行備份，請按下「立即執行備份」，然後按下「完成」。


選取要備份的檔案與資料夾選項

下表說明「選取要備份的檔案與資料夾」面板上的選項。

表：選取要備份的檔案與資料夾選項

選項 | 說明
全選 | 選取「類型與資料夾」欄中的所有核取方塊。選取的資料類型與資料夾都會予以備份。
未選取 | 取消選取「類型與資料夾」欄中的所有核取方塊。取消選取的資料類型與資料夾都不會進行備份。
新增資料夾 | 可讓您指定要備份的其他資料夾。 請參閱新增資料夾選項。
新增檔案 | 可讓您指定要備份的其他檔案。
新增檔案類型 | 可讓您指定要備份的其他資料檔案類型。 請參閱新增檔案類型選項。
編輯 | 可讓您針對表格清單中選定的資料類型名稱或資料夾名稱，編輯相關選項、設定或內容。
移除 | 可讓您從表格清單中移除所選已新增的資料類型名稱或資料夾名稱。 預設資料類型與資料夾無法從表格清單中移除。

請參閱備份檔案和資料夾。


新增資料夾選項

下表說明「新增資料夾」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份」精靈的「選取要備份的檔案與資料夾」面板中找到。

表：新增資料夾選項

選項 | 說明
要備份的資料夾 | 可讓您指定所要備份之資料夾的路徑。
瀏覽 | 可讓您瀏覽至包含想要備份之資料夾的路徑。
子資料夾 | 表示您要備份上層資料夾下的所有子資料夾。
所有檔案 | 表示您要備份所有子資料夾中的所有檔案。
僅下列類型的檔案 | 可讓您指定所要備份的資料檔案類型。

請參閱選取要備份的檔案與資料夾選項。

請參閱備份檔案和資料夾。


新增檔案類型選項

下表說明「新增檔案類型」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份」精靈的「選取要備份的檔案與資料夾」面板中找到。

表：新增檔案類型選項

選項 | 說明
名稱 | 指定資料檔案類型和資料夾的名稱。該名稱會新增到「選取要備份的檔案與資料夾」面板中的表格清單。
新增副檔名 | 新增您要備份的特定資料類型檔案副檔名。
移除副檔名 | 從清單中刪除特定資料類型檔案副檔名。
重新命名副檔名 | 重新命名已新增到清單中的特定資料類型檔案副檔名。
還原預設的副檔名清單 | 還原已新增到「選取要備份的檔案與資料夾」面板中、預先定義之類型與資料夾清單的預設檔案副檔名。

請參閱選取要備份的檔案與資料夾選項。

請參閱備份檔案和資料夾。


名稱和目的地選項

下表說明「名稱和目的地」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份精靈」中找到。

表：名稱和目的地選項

選項 | 說明
名稱 | 表示新備份的名稱。
說明 (選用) | 可讓您輸入新備份的說明。
進階 | 安全性選項新增至復原點。 請參閱檔案和資料夾備份的進階選項。
備份目的地 | 表示預設的備份位置。您也可以指定您自己的復原點檔案的本機或網路路徑。
瀏覽 | 可讓您瀏覽以找出儲存備份資料的資料夾。 您不可使用加密資料夾來作為備份目的地。如果您想要將備份資料加密，以防止其他使用者存取，可以使用「進階」選項。
使用者名稱 | 如果是備份到位於網路路徑中的資料夾，請指定使用者名稱。
密碼 | 指定網路路徑的密碼。

請參閱備份檔案和資料夾。


檔案和資料夾備份的進階選項

下表說明「進階選項」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份」精靈的「名稱和目的地」面板中找到。

表：檔案和資料夾備份的進階選項

選項

說明

排除

可讓您取消選取不想包含在備份中的下列任何資料夾：

  • Windows 資料夾

  • Program Files 資料夾

  • 暫存資料夾

  • Internet 暫存檔案資料夾

  • 將備份檔案儲存到獨一的子資料夾

列出的資料夾通常不會用於儲存個人檔案或資料夾。因此，依預設會將它們全選入備份排除之列。這些資料夾會在您定義和執行系統磁碟機 (通常為 C) 的磁碟機備份時予以備份。

請參閱定義磁碟機備份。

請參閱名稱和目的地選項。

請參閱備份檔案和資料夾。


檔案和資料夾備份的備份時間選項

下表說明「備份時間」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份精靈」中找到。

表：備份時間選項

選項 | 說明
排程 | 表示是否針對備份啟用排程功能。
預設 | 可讓您使用預設的備份排程。
開始時間 | 指定備份的開始時間。
週日、週一、週二、週三、週四、週五、週六 | 可讓您選取要在每一週的哪幾天執行備份。
進階 | 每天執行一次以上 (依設定次數) 備份。您也可以指定各備份之間的時間間隔長度。 請參閱變更排程 - 檔案備份選項。
選取事件觸發器 | 可讓您選取自動啟動備份的事件類型。 請參閱變更排程 - 檔案備份選項。

請參閱備份檔案和資料夾。


變更排程 - 檔案備份選項

下表說明「變更排程 - 檔案備份」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份」精靈的「備份時間」面板中找到。

表：變更排程 - 檔案備份排程選項

排程選項 | 說明
排程 | 可讓您選取要備份檔案和資料夾的日期和開始時間。
每天執行一次以上 | 每天執行一次以上備份，可保護您經常編輯或變更的資料。
備份之間的時間 | 指定每次執行檔案和資料夾備份之間的最長時間間隔。
次數 | 指定每一天應執行檔案和資料夾備份的次數。

表：變更排程 - 檔案備份事件觸發器選項

事件觸發器選項 | 說明
一般 | 可讓您選取自動啟動備份的事件類型，例如當您從電腦登出時。

請參閱備份檔案和資料夾。

請參閱檔案和資料夾備份的備份時間選項。

其他資訊

啟動事件觸發的備份


檔案和資料夾備份的安全性選項

下表說明「安全性選項」面板上的選項。這個與檔案和資料夾相關的面板，可在「定義備份精靈」中找到。

表：檔案和資料夾備份的安全性選項

選項

說明

使用密碼

建立復原點時設定密碼並在其上啟用 AES 加密。

此核取方塊預設為選取。

密碼

可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

在還原備份或檢視復原點內容之前，必須輸入此密碼。

確認密碼

可讓您再次輸入密碼以進行確認。

AES 加密

可以將復原點資料加密，為您的復原點提供更深一層的防護。

如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

附註:

如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

請從下列加密層級中選取：

  • 標準 128 位元 (8 個以上字元密碼)

  • 中 192 位元 (16 個以上字元密碼)

  • 高 256 位元 (32 個以上字元密碼)

請參閱復原點加密。


執行和管理備份工作

本章包含以下主題：

  • 立即執行現有的備份工作

  • 調整備份速度

  • 停止備份或復原任務

  • 驗證備份是否成功

  • 檢視備份工作的內容

  • 編輯備份設定

  • 啟動事件觸發的備份

  • 編輯備份排程

  • 停用或啟用備份工作

  • 刪除備份工作

  • 新增可備份您的電腦的使用者

  • 架構使用者或群組的存取權限


立即執行現有的備份工作

如果您已定義備份工作，則可以使用「立即執行備份」立即製作復原點。這項功能在您將要安裝軟體程式時相當實用。或者，您可能修改過大量檔案，而不想等到定期排程的備份。

您可以隨時執行現有的備份工作。

從通知區域立即執行現有的備份

  1. 在 Windows 桌面上的 Veritas System Recovery 通知區域圖示上按下滑鼠右鍵。

  2. 按下「立即執行備份」。

  3. 按下備份工作啟動備份。

    如果功能表顯示「無工作」，您必須啟動 Veritas System Recovery 並定義備份。

從 Veritas System Recovery 中立即執行現有的備份

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 從清單選取備份，然後按下「立即執行」。

請參閱從 Veritas System Recovery 執行一次性備份。

請參閱啟動事件觸發的備份。

請參閱編輯備份排程。


執行備份以建立另一種類型的復原點

您可以使用「以選項執行備份」執行現有的磁碟機備份，但是建立另一種類型的復原點。

附註:

使用此選項不會變更已定義備份的原始設定。若要進行，您必須開啟備份，並手動編輯設定。

以選項執行備份

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 在「執行或管理備份」視窗中，選取您要執行的磁碟機備份工作。

  3. 在「任務」功能表上，按下「以選項執行備份」。

  4. 在「以選項執行備份」面板上，選取適當的選項。

    附註:

    根據目前的備份狀態，其中會有一或多個選項停用。例如，如果您尚未執行備份，則無法選取「最近變更的增量復原點」，因為尚未建立基本復原點。

    最近變更的增量復原點

    建立包含自上一次備份之後對磁碟機所做變更的備份。此選項只有在基本復原點存在時才可使用。

    新的復原點集

    開始一個全新的復原點集，並建立基本復原點。

    獨立復原點

    建立獨立復原點，它是整個磁碟機的完整快照。選取此選項之後，您必須輸入備份位置。

    資料夾

    指出您要儲存復原點的位置。

    瀏覽

    可讓您瀏覽以找到要使用的備份目的地。

    說明詳細資料

    顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。

    編輯

    可讓您輸入使用者名稱和密碼，以便存取「資料夾」欄位中指定的網路。此選項只有在您選取的備份目的地位於網路上時才可使用。或者，如果您要將復原點儲存到網路共用上。

    請參閱網路憑證的規則。

  5. 按下「確定」可執行備份工作，並建立所選取的復原點類型。

其他資訊

編輯備份排程

編輯備份設定


以選項執行備份的內容

下表說明「以選項執行備份」對話方塊中可用的選項。

表：以選項執行備份的內容

選項 | 說明
最近變更的增量復原點 | 建立包含自上一次備份之後對磁碟機所做變更的備份。此選項只有在基本復原點存在時才可使用。
新的復原點集 | 開始一個全新的復原點集，並建立基本復原點。
獨立復原點 | 建立獨立復原點，它是整個磁碟機的完整快照。選取此選項之後，您必須輸入備份位置。
資料夾 | 指出您要儲存復原點的位置。
瀏覽 | 可讓您瀏覽以找到要使用的備份目的地。
說明詳細資料 | 顯示目的地路徑的類型。如果新增了網路路徑，則也會顯示使用者名稱。
編輯 | 可讓您輸入使用者名稱和密碼，以便存取「資料夾」欄位中指定的網路。此選項只有在您選取的備份目的地位於網路上時才可使用。或者，如果您要將復原點儲存到網路共用上。 請參閱網路憑證的規則。

請參閱執行備份以建立另一種類型的復原點。


調整備份速度

依據電腦的速度、安裝的 RAM 數量以及備份期間執行的程式數目而定，您的電腦可能變得相當慢。

您可以手動調整備份對電腦效能的影響，以更符合目前的需要。當您使用電腦工作，而不想讓備份程序拖慢速度時，此功能便很實用。

調整備份速度

  1. 在執行備份時，於「檢視」功能表上按下「進度和效能」。

  2. 執行下列其中一項動作：

    • 如果您要藉由減慢備份速度來加快電腦速度，請將滑桿朝「慢」方向拖曳。

    • 如果您想要快速完成備份，而且要在電腦上執行的工作不多，則可將滑桿朝「快」方向拖曳。

  3. 完成後，按下「隱藏」即可關閉「進度和效能」對話方塊。

請參閱定義磁碟機備份。

其他資訊

編輯備份設定


停止備份或復原任務

可停止已啟動的備份或復原任務。

停止備份或復原任務

  • 執行下列其中一項動作：

    • 如果顯示「進度和效能」對話方塊，請按下「取消作業」。

    • 如果「進度和效能」對話方塊為隱藏狀態，請在「檢視」功能表上按下「進度和效能」，然後按下「取消作業」。

    • 如果「進度和效能」對話方塊為隱藏狀態，請在 Windows 系統匣上以滑鼠右鍵按下 Veritas System Recovery 系統匣圖示。按下「取消目前的作業」。

請參閱定義磁碟機備份。

其他資訊

編輯備份設定


驗證備份是否成功

備份完成後，您可以驗證備份是否成功，以確保有辦法可以復原遺失或損壞的資料。

「狀態」頁面包含包含與電腦上每一部磁碟機對應的捲動式行事曆。此行事曆可讓您迅速找出備份執行的時間，以及備份的類型為何。此外還會識別即將進行的排程備份。

請參閱狀態頁面上的圖示。

附註:

當您定義磁碟機備份時，應選取此選項以便在復原點建立完成之後進行驗證。

根據要備份的資料量多寡不同，這項驗證可能會大幅增加完成備份所需的時間。不過卻能確保備份完成時擁有有效的復原點。

請參閱驗證復原點的整合性。

驗證備份是否成功

  1. 在「狀態」頁面上，檢視「備份」行事曆，並且確認備份出現在您執行的日期。

  2. 將滑鼠移到備份圖示上，以檢視備份狀態。

請參閱定義磁碟機備份。

其他資訊

編輯備份設定


檢視備份工作的內容

您可以在不開啟備份工作的情況下，檢視已定義備份的設定和組態。

檢視備份工作的內容

  1. 在「首頁」頁面上，按下「執行或管理備份」。

  2. 在「執行或管理備份」視窗中，選取備份工作，然後按下「任務」>「內容」。

請參閱立即執行現有的備份工作。

請參閱執行備份以建立另一種類型的復原點。

請參閱編輯備份設定。


編輯備份設定

您可以編輯現有備份的設定。「編輯設定」功能可讓您存取「定義備份精靈」的數個重要頁面。您可以編輯幾乎每一項設定，但變更復原點類型的選項除外。

編輯備份設定

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取要編輯的備份。

  3. 在「執行或管理備份」工具列中，按下「編輯設定」。

  4. 對備份進行變更。

請參閱定義磁碟機備份。

請參閱啟動事件觸發的備份。


啟動事件觸發的備份

Veritas System Recovery 可以偵測特定事件，並且在事件發生時執行備份。

例如，當您安裝新軟體時，備份可能會在偵測到即將安裝新軟體時執行。如果發生危害電腦的問題，您可以使用此復原點將電腦還原為之前的狀態。

您可以架構讓 Veritas System Recovery 在下列事件發生時自動執行備份：

  • 安裝或移除任何應用程式時。

  • 指定的應用程式啟動時。

  • 任何使用者登入或登出電腦時。

  • 加入磁碟機的資料超過指定的 MB 數時。

    此選項不適用於備份檔案和資料夾。

啟動事件觸發的備份

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取要編輯的備份，然後按下「變更排程」。

  3. 在「事件觸發器」下，按下「一般」。

  4. 選取您要偵測的事件。

    事件觸發器 - 一般選項

    安裝或移除任何應用程式

    起始安裝或移除軟體應用程式時建立備份。

    啟動特定的應用程式

    啟動軟體應用程式時建立備份。

    應用程式

    可讓您指定會在啟動時觸發備份的軟體應用程式。

    任何使用者登入電腦時

    在使用者登入電腦時建立備份。

    任何使用者登入這部電腦

    在使用者登出電腦時建立備份。

    新增至磁碟機的資料超過

    新增至硬碟的資料量超過指定的 MB 數時建立備份。

    觸發應用程式選項

    應用程式

    識別軟體應用程式之可執行檔 (.exe、.com) 的名稱。

    瀏覽

    可讓您瀏覽至軟體應用程式。

    觸發備份的應用程式

    列出會在啟動時觸發備份的軟體應用程式。

    新增

    新增軟體應用程式至清單方塊。

    移除

    從清單方塊中移除軟體應用程式。

  5. 按下「確定」。

請參閱定義磁碟機備份。

其他資訊

編輯備份設定


一般事件觸發器選項

下表說明「事件觸發器」面板上的選項。

表：事件觸發器 - 一般選項

選項 | 說明
安裝或移除任何應用程式 | 起始安裝或移除軟體應用程式時建立備份。
啟動特定的應用程式 | 啟動軟體應用程式時建立備份。
應用程式 | 可讓您指定會在啟動時觸發備份的軟體應用程式。
任何使用者登入電腦時 | 在使用者登入電腦時建立備份。
任何使用者登入這部電腦 | 在使用者登出電腦時建立備份。
新增至磁碟機的資料超過 | 新增至硬碟的資料量超過指定的 MB 數時建立備份。

請參閱啟動事件觸發的備份。


觸發應用程式選項

下表說明「觸發應用程式」面板上的選項。

表：觸發應用程式選項

選項 | 說明
應用程式 | 識別軟體應用程式之可執行檔 (.exe、.com) 的名稱。
瀏覽 | 可讓您瀏覽至軟體應用程式。
觸發備份的應用程式 | 列出會在啟動時觸發備份的軟體應用程式。
新增 | 新增軟體應用程式至清單方塊。
移除 | 從清單方塊中移除軟體應用程式。

請參閱一般事件觸發器選項。

請參閱啟動事件觸發的備份。


編輯備份排程

您可以編輯已定義備份的任何排程內容，以調整日期和時間。

編輯備份排程

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取要編輯的備份。

  3. 在工具列上，按下「變更排程」。

  4. 對排程進行變更。

    復原點集的備份時間選項

    排程

    根據指定的開始時間及選定的週間日自動執行備份。

    預設

    可讓您使用預設的備份時間排程。

    進階

    設定進階排程選項，例如將事件觸發器設定為回應特定事件時啟動備份。

    每天執行一次以上

    設定各備份之間的時間間隔以及備份次數。

    啟動新復原點集 (基本)

    每週、每月、每季或每年啟動新復原點集 (基本)。

    自訂

    (選擇性) 指出新復原點集的啟動頻率。

    例如，如果您選取「每月」，則會在每個月初次執行備份時建立新的基本復原點。

    選取事件觸發器

    可讓您選取自動建立復原點的事件。

    詳細資訊

    顯示有關您所選取或指定之備份時間選項的資訊。

    獨立復原點的備份時間選項

    無排程

    僅在您自行以手動方式執行備份時執行備份程序。

    每週

    在您指定的每一週的那幾天和時間執行備份。

    選取此選項後，會出現「選取星期幾要進行防護」對話方塊。

    每月

    在您指定的每一月的那幾天和時間執行備份。

    選取此選項後，會出現「選取月份中要防護的日數」對話方塊。

    只執行一次

    在您所指定的日期及時間執行一次備份。

    選取此選項後，會出現「建立單一復原點」對話方塊。

    詳細資訊

    指出有關所選取或指定之備份時間選項的資訊。

  5. 按下「確定」。

請參閱啟動事件觸發的備份。


停用或啟用備份工作

您可以關閉備份，並於稍後再開啟。當您關閉備份時，它就不會根據定義的排程 (如果有的話) 執行。當備份關閉時，觸發的事件不會執行備份，您也無法手動執行備份。

您還可以刪除已定義的備份 (非復原點)。

關閉備份工作

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取要關閉的備份。

  3. 在「執行或管理備份」對話方塊的「任務」功能表上，按下「停用備份」。

    重複此程序以開啟備份。當您停用選取的備份時，「停用備份」功能表項目會變更為「啟動備份」。

請參閱刪除備份工作。


刪除備份工作

您可以刪除不再需要的備份工作。

刪除備份工作並不會從儲存位置刪除復原點或備份的檔案和資料夾資料。僅會刪除備份工作。

刪除備份工作

  1. 在「任務」功能表上，按下「執行或管理備份」。

  2. 選取一或多個備份名稱。

  3. 在工具列上，按下「移除」。

  4. 按下「是」。

請參閱關於備份目的地。


新增可備份您的電腦的使用者

您可以使用「安全性組態工具」來控制您電腦上的哪些使用者可以存取和架構 Veritas System Recovery 的重要功能。

例如，具有有限 Windows 帳戶的所有使用者都可以執行現有的備份工作，但他們無法建立新工作或編輯現有工作。使用「安全性組態工具」，您可以為有限使用者帳戶授予管理權限。在此之後，該使用者將擁有 Veritas System Recovery 的完整存取權，可以建立、編輯、刪除和執行備份工作。

附註:

依預設，所有使用者都可以執行現有的備份工作。但只有具有管理帳戶的使用者可以建立、編輯或刪除備份工作。

新增可備份電腦的使用者

  1. 在 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery >「安全性組態工具」。

  2. 按下「新增」。

  3. 在「輸入要選取的物件名稱」欄位中，輸入要新增的使用者或群組的名稱。

  4. 按下「確定」。

  5. 按下「確定」套用變更，並關閉「安全性組態工具」。

請參閱架構使用者或群組的存取權限。


架構使用者或群組的存取權限

您可以使用「安全性組態工具」授予使用者或群組存取 Veritas System Recovery 功能的某些權限。

架構使用者或群組的存取權限

  1. 在 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery >「安全性組態工具」。

    在 Windows 7 上，按下「開始」>「所有程式」> Veritas System Recovery >「安全性組態工具」。

  2. 在「群組或使用者名稱」中，選取使用者或群組。

  3. 從下列選項中選擇：

    權限

    允許

    拒絕

    完整控制

    授予使用者或群組存取 Veritas System Recovery 之所有功能的權限。允許使用者和群組建立、編輯和刪除備份工作，包括現有工作。

    可讓選取的使用者或群組執行現有的備份工作。使選取的使用者或群組無法建立、編輯或刪除備份工作。

    僅限狀態

    可讓選取的使用者或群組執行現有的備份工作。使選取的使用者或群組無法建立、編輯或刪除備份工作。

    使選取的使用者或群組無法存取 Veritas System Recovery 的任何功能。

  4. 按下「確定」套用變更，並關閉「安全性組態工具」。

請參閱新增可備份您的電腦的使用者。


從您的電腦備份遠端電腦

本章包含以下主題：

  • 關於從您的電腦備份其他電腦

  • 關於 Veritas System Recovery Agent

  • 關於部署 Veritas System Recovery Agent

  • Veritas System Recovery 服務的最佳實務準則

  • 檢視 Veritas System Recovery 代理程式依存性

  • 關於控制對 Veritas System Recovery 的存取


關於從您的電腦備份其他電腦

Veritas System Recovery 可讓您連線到另一部電腦，並且在家用或辦公室網路上備份該電腦。您可以視需要管理多部電腦，不過一次只能管理一部電腦。

附註:

您必須針對要管理的各部電腦購買個別的授權。您無需授權即可部署代理程式，評估期為 60 天。經過這段時間之後，您必須購買授權並加以安裝，才能繼續管理遠端電腦。造訪下列網站：

http://veritas.force.com/public

首先，將電腦的名稱或 IP 位址新增至電腦清單。接著，將 Veritas System Recovery 代理程式部署至遠端電腦。安裝代理程式之後，電腦會自動重新啟動。電腦重新啟動之後，您就可以連線至電腦。Veritas System Recovery 產品介面會變更，以反映遠端電腦的狀態。您可以隨時切換回到自己的本機電腦並進行管理。

請參閱將遠端電腦新增至電腦清單。

請參閱將本機電腦新增至電腦清單。

請參閱從電腦清單中移除電腦。


將遠端電腦新增至電腦清單

您必須先將遠端電腦新增至「電腦清單」，然後才能在遠端電腦上備份磁碟機。接著，您便可以在本機電腦和清單上的任何其他電腦之間迅速切換。

將遠端電腦新增到電腦清單

  1. 在「電腦」功能表上，按下「新增」。

  2. 執行下列其中一項動作：

    • 輸入電腦名稱

    • 輸入電腦的 IP 位址

      如果您是在工作群組環境中，而不是網域中，則必須手動指定您要管理之電腦的電腦名稱。您可以使用「瀏覽」選項瀏覽到該電腦來進行這項操作。

    • 按下「瀏覽」搜尋電腦的名稱或 IP 位址

  3. 按下「確定」，將電腦新增至「電腦清單」。

請參閱關於從您的電腦備份其他電腦。

請參閱將本機電腦新增至電腦清單。

請參閱從電腦清單中移除電腦。


將本機電腦新增至電腦清單

您必須先將電腦新增至「電腦清單」，然後才能在本機電腦上備份磁碟機。接著，您便可以在本機電腦和清單上的任何其他電腦之間迅速切換。

將本機電腦新增至電腦清單

  1. 在「電腦」功能表上，按下「新增本機電腦」。

  2. 按下「確定」。

請參閱關於從您的電腦備份其他電腦。

請參閱將遠端電腦新增至電腦清單。

請參閱從電腦清單中移除電腦。


從電腦清單中移除電腦

您可以從「電腦清單」中移除本機或遠端電腦。

從「電腦清單」中移除電腦並不會移除電腦上的代理程式。您必須改為執行作業系統的移除程式。

從電腦清單中移除電腦

  1. 在「電腦」功能表上，按下「編輯清單」。

  2. 選取要移除的遠端或本機電腦，然後按下減號 (-)。

  3. 按下「確定」。

請參閱關於從您的電腦備份其他電腦。

請參閱將遠端電腦新增至電腦清單。

請參閱將本機電腦新增至電腦清單。

請參閱從電腦清單中移除電腦。


關於 Veritas System Recovery Agent

Veritas System Recovery Agent 是看不到的「引擎」，會在遠端電腦上進行資料的實際備份及還原。由於 Veritas System Recovery Agent 是以服務的形式運作，所以沒有圖形使用者介面。

請參閱使用 Veritas System Recovery 代理程式。

不過，Veritas System Recovery Agent 確實有系統匣圖示，可從 Windows 通知區域取用。這個圖示提供目前狀況的意見反應，並且讓您執行一般工作。例如，您可以檢視備份工作、重新連線 Veritas System Recovery Agent，或取消目前執行中的工作。

您可用手動方式安裝代理程式，方法是造訪您要保護的每一部電腦，並從產品 DVD 安裝代理程式。不過，更有效率的方法是使用 Veritas System Recovery 的「部署代理程式」功能。您可以從遠端將代理程式安裝在網域中您要保護其資料的電腦上。

請參閱關於透過 Windows 服務管理 Veritas System Recovery 代理程式。

請參閱關於控制對 Veritas System Recovery 的存取 。


使用 Veritas System Recovery 代理程式

您可以使用 Windows 通知區域中的 Veritas System Recovery 系統匣圖示，快速存取各種實用的任務。

使用 Veritas System Recovery 代理程式

  • 在 Windows 通知區域中，執行下列其中一項動作：

    • 以滑鼠右鍵按下 Veritas System Recovery 系統匣圖示，然後按下「重新連線」自動重新啟動服務。

      未執行服務之前無法執行備份。

    • 如果電腦上安裝有 Veritas System Recovery，連按兩下 Veritas System Recovery 系統匣圖示以啟動程式。

      如果僅安裝有代理程式，則連按兩下系統匣圖示只會顯示「關於」對話方塊。

    • 如果電腦上安裝有軟體，以滑鼠右鍵按下 Veritas System Recovery 系統匣圖示即可顯示一般代理程式任務的功能表。

請參閱關於 Veritas System Recovery Agent 。

請參閱關於透過 Windows 服務管理 Veritas System Recovery 代理程式。


關於透過 Windows 服務管理 Veritas System Recovery 代理程式

Veritas System Recovery 代理程式是在背景中執行的 Windows 服務。

它提供下列功能：

  • 可在本機執行排程的備份工作 (即使是沒有使用者或者有未經授權的使用者登入電腦時)。

  • 可讓管理員在另一部電腦上執行的 Veritas System Recovery 中，從遠端備份整個企業的電腦。

請參閱使用 Veritas System Recovery 代理程式。

若要使用 Veritas System Recovery 的功能，則必須啟動並正確架構 Veritas System Recovery 代理程式。您可以利用 Windows 服務工具，管理及疑難排解代理程式。

附註:

若要管理 Veritas System Recovery 代理程式，您必須以本機管理員身分登入。

您可以依照下列方式管理 Veritas System Recovery 代理程式：

  • 在本機和遠端電腦上，啟動、停止或停用 Veritas System Recovery 代理程式。

    請參閱啟動或停止 Veritas System Recovery 代理程式服務。

  • 架構 Veritas System Recovery 代理程式使用的使用者名稱和密碼。

    請參閱關於控制對 Veritas System Recovery 的存取 。

  • 設定 Veritas System Recovery 代理程式無法啟動時要執行的復原動作。

    例如，您可以自動重新啟動 Veritas System Recovery 代理程式，或者重新啟動電腦。

    請參閱設定 Veritas System Recovery 代理程式沒有啟動時的復原動作。


關於部署 Veritas System Recovery Agent

您可以使用「代理程式部署」功能，將 Veritas System Recovery Agent 部署至「電腦清單」上的電腦。安裝代理程式之後，就可以直接從 Veritas System Recovery 建立備份工作。

請參閱關於從您的電腦備份其他電腦。

如果您在安裝期間取消選取「代理程式部署」選項，則無法使用此功能。您可以再次執行安裝，然後選取「修改」選項再次新增這個功能。

您的電腦必須符合最低記憶體需求，才能執行 Veritas System Recovery Disk 中的「復原我的電腦」精靈或 Recovery Point Browser。

如果安裝本產品的多語言版本，則必須至少有 1 GB 的 RAM 才能執行 Veritas System Recovery Disk。

如果電腦是在工作群組環境中設定，則應先備妥本機電腦，再部署代理程式。

請參閱在工作群組環境中備妥電腦以部署 Veritas System Recovery 代理程式。

請參閱部署 Veritas System Recovery 代理程式。

請參閱手動安裝 Veritas System Recovery Agent。


在工作群組環境中備妥電腦以部署 Veritas System Recovery 代理程式

您必須在 Windows 中完成某些特定步驟，才能在工作群組環境中備妥電腦以部署 Veritas System Recovery 代理程式。

備妥工作群組環境中的電腦以部署代理程式

  1. 以滑鼠右鍵按下 Windows 工作列上的「開始」，然後按下「檔案總管」。

  2. 在「工具」功能表上，按下「資料夾選項」>「檢視」。

  3. 在「檢視」標籤上，捲動到清單的結尾，並確認未選取「使用簡易檔案共用」核取方塊，然後按下「確定」。

  4. 在 Windows「控制台」中，按下「Windows 防火牆」。

    如果您執行的是 Windows Server 2008，可能也需要按下「變更設定」。

  5. 在「例外」標籤上，選取「檔案及印表機共用」，然後按下「確定」。

附註:

您應該先關閉所有開啟的應用程式，再繼續進行代理程式安裝。如果選取了「重新開機」核取方塊，電腦會在安裝精靈結束時自動重新啟動。

請參閱關於部署 Veritas System Recovery Agent。

請參閱部署 Veritas System Recovery 代理程式。

請參閱手動安裝 Veritas System Recovery Agent。


部署 Veritas System Recovery 代理程式

您可以將 Veritas System Recovery 代理程式部署至本機或遠端電腦。

部署 Veritas System Recovery 代理程式

  1. 請確認您已完成備妥電腦以部署 Veritas System Recovery 代理程式的步驟。

    請參閱在工作群組環境中備妥電腦以部署 Veritas System Recovery 代理程式。

  2. 在 Veritas System Recovery 功能表列上，按下「電腦」，然後從功能表中選取電腦。

    您必須具備要安裝代理程式之電腦的管理員權限。

  3. 按下「部署代理程式」。

  4. 在「部署 Veritas System Recovery 代理程式」對話方塊中，指定管理員使用者名稱 (或具備管理員權限的使用者名稱) 和密碼。

    在工作群組環境中，您必須指定遠端電腦名稱。即使您已使用 IP 位址成功連線至電腦，仍不可使用 IP 位址。

    例如，輸入 RemoteComputerName\UserName

  5. 如果您要在代理程式安裝完成後重新啟動電腦，請按下「完成後重新開機」。

    附註:

    電腦必須在重新啟動之後才能進行備份。不過，務必警告使用者暫緩重新開機，以便先儲存其工作。

  6. 按下「確定」。

請參閱關於部署 Veritas System Recovery Agent。

請參閱手動安裝 Veritas System Recovery Agent。


手動安裝 Veritas System Recovery Agent

您可以手動將 Veritas System Recovery Agent 安裝至本機或遠端電腦。

手動安裝 Veritas System Recovery Agent

  1. 請確認您已完成備妥電腦以部署 Veritas System Recovery 代理程式的步驟。

    請參閱在工作群組環境中備妥電腦以部署 Veritas System Recovery 代理程式。

  2. 將 Veritas System Recovery 產品 DVD 插入電腦的媒體磁碟機。

    安裝程式應會自動開始執行。

    如果安裝程式沒有啟動，請在 Windows 工作列按下「開始」>「執行」，輸入下列指令，然後按下「確定」。

    <drive>:\browser.exe

    其中，<drive> 是媒體磁碟機的磁碟機代號。

  3. 在「DVD 瀏覽器」面板中，按下「安裝 Veritas System Recovery」。

  4. 在「歡迎」面板上，按「下一步」。

  5. 閱讀授權許可協議，然後按下「我同意授權許可協議的條款」，再按「下一步」。

  6. 如果您要變更程式檔案的預設位置，請按下「變更」。接著找出要在其中安裝代理程式的資料夾，然後按下「確定」。

  7. 按「下一步」。

  8. 按下「自訂」，然後按「下一步」。

  9. 按下「Veritas System Recovery 服務」，然後按下「此功能將會安裝在本機硬碟上」。

    此功能即為代理程式。

  10. 將其他所有功能設為「此功能將不會安裝」。

  11. 按「下一步」，然後按下「安裝」。

請參閱關於部署 Veritas System Recovery Agent。

請參閱部署 Veritas System Recovery 代理程式。

請參閱手動安裝 Veritas System Recovery Agent。


Veritas System Recovery 服務的最佳實務準則

下表說明使用 Veritas System Recovery 服務的一些最佳實務準則。

表：使用 Veritas System Recovery 服務的最佳實務準則

最佳實務準則 | 說明
在使用「服務」之前先檢查「事件」標籤。 | 「進階」視圖中的「事件」標籤可協助您追蹤問題的來源。尤其是與 Veritas System Recovery 代理程式相關的問題。您應該檢視「事件」標籤中的最新記錄項目，以瞭解導致問題之可能原因的詳細資訊。
確認 Veritas System Recovery 代理程式是在無使用者介入的情況下啟動。 | Veritas System Recovery 代理程式已架構為在 Veritas System Recovery 啟動時自動啟動。您可以檢視狀態資訊，確認 Veritas System Recovery 代理程式已啟動。代理程式啟動時，「任務」窗格中的狀態區域會顯示「就緒」狀態訊息。 您也可以查看「服務」，以測試 Veritas System Recovery 代理程式是否為自動啟動。您可以在必要時檢查狀態並重新啟動服務。如果「啟動類型」設為自動，則應重新啟動代理程式。 請參閱啟動或停止 Veritas System Recovery 代理程式服務。
變更 Veritas System Recovery 代理程式的預設設定時請小心。 | 變更預設的 Veritas System Recovery 代理程式內容可能會使 Veritas System Recovery 無法正確執行。在變更 Veritas System Recovery 代理程式的預設「啟動類型」和「登入」設定時務必謹慎處理。目前架構為當您啟動 Veritas System Recovery 時自動進行啟動和登入。

請參閱開啟 Windows 服務 。


開啟 Windows 服務

您可以使用數種方法開啟 Windows 服務，以管理 Veritas System Recovery 代理程式。

開啟 Windows 服務

  1. 執行下列其中一項動作：

    • 在 Windows「控制台」中，按下「系統管理工具」>「服務」。

    • 在 Windows 工作列上，按下「開始」>「執行」。

      在「開啟」文字欄位中，輸入 services.msc，然後按下「確定」。

  2. 在「名稱」欄下捲動服務清單，直到看到 Veritas System Recovery (代理程式名稱) 為止。

    其狀態應該是「已啟動」。

請參閱啟動或停止 Veritas System Recovery 代理程式服務。


啟動或停止 Veritas System Recovery 代理程式服務

若要啟動、停止或重新啟動 Veritas System Recovery 代理程式服務，您必須以管理員身分登入。(如果您的電腦已連線至網路，則網路原則設定可能會使您無法完成這些任務)。

您可能會因為下列原因而需要啟動、停止或重新啟動 Veritas System Recovery 代理程式服務：

表：啟動或停止 Veritas System Recovery 代理程式服務

動作 | 說明
啟動或重新啟動 | 在電腦上如果 Veritas System Recovery 無法與代理程式連線，則需要啟動或重新啟動該代理程式。否則，您無法從 Veritas System Recovery 重新連線。
重新啟動 | 您需要重新啟動代理程式。如果變更了用於登入代理程式服務的使用者名稱或密碼，便需要重新啟動代理程式。在使用「安全性設定工具」讓其他使用者能夠備份電腦後，也需要重新啟動代理程式。 請參閱關於控制對 Veritas System Recovery 的存取 。
停止 | 如果您認為代理程式會導致電腦上發生問題，或者您想要暫時釋放記憶體資源，便可以停止代理程式。 停止代理程式的同時，也會使磁碟機備份和檔案與資料夾的所有備份動作無法執行。

如果您停止 Veritas System Recovery 代理程式服務，然後再啟動 Veritas System Recovery，則代理程式會自動重新啟動，且其狀態會變更為「就緒」。

如果您在軟體執行時停止 Veritas System Recovery 代理程式服務，則會收到錯誤訊息，且 Veritas System Recovery 會與代理程式中斷連線。在大多數情況下，您可以從「任務」窗格或從「系統匣」圖示按下「重新連線」，以重新啟動 Veritas System Recovery 代理程式。

啟動或停止 Veritas System Recovery 代理程式服務

  1. 在 Windows 工作列上，按下「開始」>「執行」。

  2. 在「執行」視窗中，輸入 services.msc

  3. 按下「確定」。

  4. 在「服務」視窗的「名稱」欄中，按下 Veritas System Recovery。

  5. 在「動作」功能表上，選取下列項目之一：

    • 啟動

    • 停止

    • 重新啟動

請參閱設定 Veritas System Recovery 代理程式沒有啟動時的復原動作。


設定 Veritas System Recovery 代理程式沒有啟動時的復原動作

您可以指定電腦在 Veritas System Recovery 代理程式無法啟動時的回應。

設定 Veritas System Recovery 代理程式沒有啟動時的復原動作

  1. 在 Windows 工作列上，按下「開始」>「執行」。

  2. 在「執行」視窗中，輸入 services.msc

  3. 按下「確定」。

  4. 在「服務」視窗的「動作」功能表上，按下「內容」。

  5. 在「復原」標籤的「第一次失敗時」、「第二次失敗時」和「後續失敗時」清單中，選取您要的動作：

    重新啟動服務

    指定嘗試重新啟動服務之前的分鐘數。

    執行程式

    指定要執行的程式。您不應指定任何需要使用者輸入的程式或程序檔。

    重新啟動電腦

    按下「重新啟動電腦選項」，然後指定在重新啟動電腦前需等待多長時間。您也可以建立電腦重新啟動前，要向遠端使用者顯示的訊息。

  6. 在「在下列時間後重設失敗計數」方塊中，指定失敗計數重設之前，代理程式必須要成功執行的天數。

    在失敗計數重設為零時，下一次的失敗便會觸發針對第一次復原嘗試所設定的動作。

  7. 按下「確定」。

請參閱啟動或停止 Veritas System Recovery 代理程式服務。


檢視 Veritas System Recovery 代理程式依存性

Veritas System Recovery 代理程式依賴其他必要的服務，才能正確執行。如果系統元件停止或未正確執行，則相依的服務可能會受到影響。

如果 Veritas System Recovery 代理程式無法啟動，請檢查依存性。檢查依存性以確認其已安裝，而且其「啟動」類型未設為「已停用」。

附註:

若要檢視每個相依服務的「啟動」類型設定，您必須一次選取一個服務。接著按下「動作」>「內容」>「一般」。

「依存性」標籤最上面的清單方塊中會顯示正確執行 Veritas System Recovery 代理程式所需的服務。最下面的清單方塊沒有列出任何服務，表示沒有其他服務需要使用 Veritas System Recovery 代理程式才能正確執行。

下表列出正確執行 Veritas System Recovery 代理程式所需的服務，以及這些服務的預設啟動設定。

表：必要的服務

服務 | 啟動類型
事件日誌 | 自動
隨插即用 | 自動
遠端程序呼叫 (RPC) | 自動

檢視 Veritas System Recovery 代理程式的依存性

  1. 在 Windows 工作列上，按下「開始」>「執行」。

  2. 在「執行」視窗中，輸入 services.msc。

  3. 按下「確定」。

  4. 在「服務」視窗的「名稱」下，按下 Veritas System Recovery。

  5. 在「動作」功能表上，按下「內容」。

  6. 按下「依存性」標籤。


關於控制對 Veritas System Recovery 的存取

您可以使用「安全性組態工具」授予存取代理程式或是完整 Veritas System Recovery 使用者介面的必要權限。

當您使用「安全性設定工具」時，任何您授予「使用者」群組的權限都會套用到該群組內的成員。

附註:

代理程式服務只能以 LocalSystem 或屬於「管理員」群組的使用者身分執行。

下表說明對於使用 Veritas System Recovery Agent 的使用者與群組，可以允許或拒絕的權限。

表：權限選項

選項 | 說明
完整控制 | 給予使用者或群組完整存取所有 Veritas System Recovery 功能的權限，就如同管理員一樣。如果不想讓使用者定義、變更或刪除備份，或是管理復原點儲存，請勿授予使用者「完全控制」的權限。
僅限狀態 | 使用者或群組可以取得狀態資訊，並且可以執行備份工作。但是這些使用者不能定義、變更或刪除任何備份工作，或者使用產品的任何其他功能。
拒絕 | 使用者無法執行任何功能或查看任何資訊。他們已被攔截，完全無法存取 Veritas System Recovery。

拒絕設定優先於任何繼承而來的允許設定。例如，有某個使用者同時屬於兩個群組，如果其中任何一個群組設定拒絕權限，則該使用者的權限便會遭受拒絕。使用者拒絕的權限會覆蓋群組允許的權限。

請參閱讓使用者或群組能夠存取 Veritas System Recovery。

請參閱變更使用者或群組的權限。

請參閱讓使用者或群組無法存取 Veritas System Recovery。

請參閱使用不同的使用者權限執行 Veritas System Recovery。


讓使用者或群組能夠存取 Veritas System Recovery

您可以使用「安全性組態工具」新增使用者或群組，如此便可存取 Veritas System Recovery。

新增使用者和群組

  1. 在 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery >「安全性組態工具」。

  2. 按下「新增」。

  3. 在「選取使用者或群組」對話方塊中，按下「進階」。

  4. 必要時，請按下「物件類型」以選取想要的物件類型。

  5. 必要時，請按下「位置」以選取要搜尋的位置。

  6. 按下「立即尋找」，然後選取想要的使用者和群組，再按下「確定」。

  7. 完成時，請按下「確定」。

請參閱關於控制對 Veritas System Recovery 的存取 。

請參閱變更使用者或群組的權限。

請參閱讓使用者或群組無法存取 Veritas System Recovery。

請參閱使用不同的使用者權限執行 Veritas System Recovery。


變更使用者或群組的權限

您可以使用「安全性組態工具」變更使用者或群組的 Veritas System Recovery 存取權限。

變更使用者或群組的權限

  1. 在 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery >「安全性組態工具」。

  2. 在「Veritas System Recovery 的權限」對話方塊中，選取要變更其權限的使用者或群組。然後，執行下列其中一項動作：

    • 若要設定「完全控制」權限，請針對選取的使用者或群組按下「允許」或「拒絕」。

    • 若要設定「僅限狀態」權限，請針對選取的使用者或群組按下「允許」或「拒絕」。

  3. 完成時，請按下「確定」。

請參閱關於控制對 Veritas System Recovery 的存取 。

請參閱讓使用者或群組能夠存取 Veritas System Recovery。

請參閱讓使用者或群組無法存取 Veritas System Recovery。

請參閱使用不同的使用者權限執行 Veritas System Recovery。


讓使用者或群組無法存取 Veritas System Recovery

您可以使用「安全性組態工具」移除使用者或群組，如此便無法存取 Veritas System Recovery。

移除使用者或群組

  1. 在 Windows「開始」功能表上，按下「程式集」> Veritas System Recovery >「安全性組態工具」。

  2. 選取您要移除的使用者或群組，然後按下「移除」。

  3. 完成時，請按下「確定」。

請參閱關於控制對 Veritas System Recovery 的存取 。

請參閱讓使用者或群組能夠存取 Veritas System Recovery。

請參閱變更使用者或群組的權限。

請參閱使用不同的使用者權限執行 Veritas System Recovery。


使用不同的使用者權限執行 Veritas System Recovery

如果使用者的權限不足以執行 Veritas System Recovery，您可以使用 Windows 中的「執行身分」功能。「執行身分」功能可讓您使用具有足夠權限的帳戶執行軟體。即使您目前末以該帳戶登入也可以執行。

從 Windows 執行「執行身分」

  1. 在 Windows 工作列上，按下「開始」>「所有程式」> Veritas System Recovery。

  2. 以滑鼠右鍵按下 Veritas System Recovery，然後按下「執行身分」。

  3. 在「執行身分」對話方塊中，按下「以下列使用者的身分」，使用另一個帳戶登入。

  4. 在「使用者名稱」和「密碼」欄位中輸入您要使用的帳戶名稱和密碼，然後按下「確定」。

請參閱關於控制對 Veritas System Recovery 的存取 。

請參閱讓使用者或群組能夠存取 Veritas System Recovery。

請參閱變更使用者或群組的權限。

請參閱讓使用者或群組無法存取 Veritas System Recovery。


監控備份狀態

本章包含以下主題：

  • 關於監控備份

  • 首頁上的圖示

  • 狀態頁面上的圖示

  • 架構 Veritas System Recovery 以傳送 SNMP 陷阱

  • 自訂磁碟機 (或檔案和資料夾備份) 的狀態報告

  • 檢視磁碟機詳細資訊

  • 改進磁碟機的防護層級

  • 關於使用事件日誌資訊進行問題疑難排解


關於監控備份

您應該監控備份，以確認能夠在需要時有效復原遺失的資料。

「首頁」頁面會提供備份防護的一般狀態。「狀態」頁面會提供有關受保護磁碟機的詳細資料，以及過去和未來備份的行事曆檢視。

附註:

除了確認您備份每部磁碟機之外，請仔細檢視並遵循備份電腦的最佳實務準則。

請參閱首頁上的圖示。

請參閱狀態頁面上的圖示。


重新整理顯示有關硬碟組態變更的資訊

使用「重新整理」可更新在產品各種檢視中顯示的磁碟機資訊。此功能在硬碟組態已經變更，但變更未立即出現在 Veritas System Recovery 中時很有用。例如，新增硬碟空間或建立分割區。

當您使用「重新整理」時，Veritas System Recovery 會掃描所有已連接硬碟中是否有任何組態變更。它還會更新抽取式媒體、媒體磁碟機、硬碟機、檔案系統和硬碟機代號的資訊。

重新掃描電腦的硬碟

  • 在「檢視」功能表上，按下「重新整理」。

    產品視窗底部的狀態列會指出掃描開始執行的時間。

請參閱關於監控備份。


首頁上的圖示

在「首頁」頁面上，「備份狀態」窗格會提供電腦備份防護狀態的摘要。例如，假設一或多部磁碟機未包含在定義的備份中。在這種情況下，背景色彩和狀態圖示會變更，以反映備份防護的層級。「狀態詳細資料」窗格會提供建議，告訴您應該採取的動作。

下表說明「首頁」頁面顯示的各個層級的備份防護。

表：備份防護層級

圖示 | 標題 | 說明
 | 備份 | 定義了至少一個磁碟機備份，並定期執行。 此狀態表示能夠完整復原所有磁碟機、檔案和資料夾 (如有需要)。
 | 部分已備份 | 備份已定義，但是未排程或已很久未執行。此狀態可能表示現有的復原點已過期。也可能表示其中一或多部磁碟機未指派給已定義的備份。 可復原部分防護的磁碟機，但如果復原點已過期，則可能未包含最新版本的資料。
 | 有風險 | 沒有已定義的備份，而且沒有復原點可用來復原磁碟機。 未受防護的磁碟機無法復原，且有風險。
 | 狀態未知 | 狀態即將發生，或是您尚未替產品授權。 請稍候幾秒讓狀態顯示，或是確定您已為產品複本授權。
 | 沒有指派備份防護 | 磁碟機顯示此圖示代表沒有監控其備份狀態，或是僅監控是否有錯誤。不過，沒有錯誤可供報告。 使用「狀態」頁面上的「自訂狀態報告」功能變更狀態報告設定。

請參閱關於監控備份。

請參閱狀態頁面上的圖示。


狀態頁面上的圖示

請參閱下表關於「狀態」頁面之「備份」行事曆所顯示各個圖示的意義。

表：備份行事曆圖示

圖示 | 說明 | 狀態
 | 代表磁碟機備份，此備份架構為建立單一的獨立復原點。當此圖示出現在「備份」時間表中時，表示已排程將執行某磁碟機備份。 | 在下列狀態下會出現此圖示： 表示已執行備份，並且建立了獨立復原點。 表示無法使用備份。 表示備份並未按照排程執行。如果發生錯誤而導致備份無法執行，或是您在備份完成之前將其手動取消，就可能發生此問題。 表示已排程在未來某個時間執行磁碟機備份。
 | 代表磁碟機備份，此備份架構為建立增量復原點。此圖示表示已將某磁碟機備份排程在備份時間表上顯示的日期執行。 | 在下列狀態下會出現此圖示： 表示已執行備份，並且建立了增量復原點。 表示無法使用備份。 表示備份並未按照排程執行。如果發生錯誤而導致備份無法執行，或是您在備份完成之前將其手動取消，就可能發生此問題。 表示已排程在未來某個時間執行備份。
 | 表示備份檔案和資料夾。此圖示表示檔案和資料夾的備份是在備份時間表上顯示的日期執行。 | 在下列狀態下會出現此圖示： 表示已執行備份，而且已成功建立檔案和資料夾的備份資料。 表示無法使用備份。 表示備份並未按照排程執行。如果發生錯誤而導致備份無法執行，或是您在備份完成之前將其手動取消，就可能發生此問題。 表示已排程在未來某個時間執行備份。
 | 代表已排程在顯示此圖示的日期執行兩個或更多備份。 | 在下列狀態下會出現此圖示： 表示已執行兩個或更多備份，並且成功建立了上一次備份。 表示已排程兩個或更多備份，但其中至少有一個無法使用。 表示已執行兩個或更多備份，而上一次備份沒有成功。如果產生錯誤而導致備份無法執行，就可能發生此問題。 表示已排程在未來某個時間執行備份。


架構 Veritas System Recovery 以傳送 SNMP 陷阱

如果您使用「網路管理系統」(NMS) 應用程式，您可以架構 Veritas System Recovery 以傳送不同優先順序及通知類型的 SNMP 陷阱。

Veritas System Recovery 預設不會將 SNMP 陷阱傳送給 NMS 管理員。您可以架構 Veritas System Recovery 以傳送不同優先順序和通知類型的 SNMP 陷阱。

架構 Veritas System Recovery 以傳送 SNMP 陷阱

  1. 在「任務」功能表上，按下「選項」。

  2. 在「通知」下，按下「SNMP 陷阱」。

  3. 按下「選取訊息的優先順序及類型」清單，並選取產生陷阱時所應採用的優先順序層級。

    所有訊息

    傳送所有訊息，無視優先順序層級。

    中及高優先順序訊息

    僅傳送中和高優先順序訊息。

    只有高優先順序訊息適用

    僅傳送高優先順序訊息。

    無訊息

    不傳送任何訊息，無視優先順序層級。

  4. 請選取下列一或多個選項：

    • 錯誤

    • 警告

    • 資訊

  5. 選取要傳送的 SNMP 陷阱版本 (版本 1 或版本 2)，然後按下「確定」。

Veritas System Recovery 管理資訊基礎 (MIB) 是企業版的 MIB，其中包含 Veritas System Recovery SNMP Trap 定義。所有的「網路管理系統」(NMS) 應用程式皆具有載入 MIB 的選項。您可以使用其中任何選項來載入 Veritas System Recovery MIB。如果不載入 MIB，NMS 應用程式仍會接收及顯示陷阱，但是陷阱不會以資訊性的文字顯示。MIB 檔 (名為 ssr_mib.mib) 位於 Veritas System Recovery 產品 DVD 的 Support 資料夾中。


自訂磁碟機 (或檔案和資料夾備份) 的狀態報告

您可以架構 Veritas System Recovery 報告特定磁碟機 (或所有檔案和資料夾備份) 狀態的方式。

例如，假設磁碟機 D 包含不重要的資料，而且您已選擇不將其加入到磁碟機備份中。「首頁」頁面上的狀態會持續報告您的電腦有風險。您可以將 Veritas System Recovery 架構為略過磁碟機 D。藉由略過磁碟機 D，即可確保不計算「首頁」頁面上「備份狀態」面板中磁碟機 D 的狀態。

或者，您可以指定只有錯誤 (例如遺失或失敗的備份) 要包含在狀態報告中。

附註:

只要是產品中列有該磁碟機的地方，系統都會報告每部磁碟機的備份狀態。當您自訂磁碟機的狀態報告功能時，只要是該磁碟機列於 Veritas System Recovery 中的任何地方，都會反應出狀態。

您應該先決定特定磁碟機上資料的重要性。或決定檔案和資料夾備份中所含資料的重要性。接著，您可決定指派的狀態報告層級。

自訂磁碟機 (或檔案和資料夾備份) 的狀態報告

  1. 在「狀態」頁面上，按下某個磁碟機 (或「檔案和資料夾」) 以選取該項目。

    您也可以按下「首頁」頁面上的「自訂狀態報告」。

  2. 按下「自訂狀態報告」。

  3. 選取狀態報告選項。

    完整狀態報告

    在「首頁」和「狀態」頁面上顯示所選取磁碟機或檔案和資料夾備份的目前狀態。

    如果資料極為重要，請選取此選項。

    僅包含錯誤的狀態報告

    僅在發生錯誤時顯示選取之磁碟機或檔案與資料夾備份的目前狀態。

    如果資料很重要，但您僅希望狀態在錯誤發生時報告錯誤，請選取此選項。

    無狀態報告

    不顯示選取之磁碟機或檔案與資料夾備份的任何狀態。

    如果資料不重要，或是不需報告錯過或失敗的備份，則選取此選項。

  4. 按下「確定」。


自訂狀態報告選項

下表說明「自訂狀態報告」對話方塊上可用的選項。

表：自訂狀態報告選項

選項 | 說明
完整狀態報告 | 在「首頁」和「狀態」頁面上顯示所選取磁碟機或檔案和資料夾備份的目前狀態。 如果資料極為重要，請選取此選項。
僅包含錯誤的狀態報告 | 僅在發生錯誤時顯示選取之磁碟機或檔案與資料夾備份的目前狀態。 如果資料很重要，但您僅希望狀態在錯誤發生時報告錯誤，請選取此選項。
無狀態報告 | 不顯示選取之磁碟機或檔案與資料夾備份的任何狀態。 如果資料不重要，或是不需報告錯過或失敗的備份，則選取此選項。

請參閱自訂磁碟機 (或檔案和資料夾備份) 的狀態報告。


檢視磁碟機詳細資訊

「進階」頁面可讓您檢視硬碟的相關詳細資訊。

檢視磁碟機詳細資訊

  1. 在「檢視」功能表中，按下「進階」。

  2. 在「磁碟機」標籤上表格內的「磁碟機」欄中，選取磁碟機。

  3. 檢閱「詳細資訊」區段。

    名稱

    顯示您在定義備份時指派給備份的名稱。

    類型

    識別備份執行時建立的復原點類型。

    目的地

    識別復原點的儲存位置，或是應備份磁碟機的位置。

    上次執行

    顯示上次執行備份的日期和時間。

    下次執行

    顯示下次排程備份的日期和時間。

請參閱改進磁碟機的防護層級。


改進磁碟機的防護層級

當磁碟機備份的狀態指示需要注意時，您應採取步驟以改進狀態。

您可能需要將磁碟機新增至現有的備份、編輯備份的排程或編輯備份的設定。或者可能需要定義新的備份。

請參閱關於備份資料。

改進磁碟機的防護層級

  1. 在「檢視」功能表上，按下「狀態」。

  2. 在「磁碟機」欄中，選取需要注意的磁碟機。

  3. 在「狀態」面板中，在要編輯的備份工作名稱上按下滑鼠右鍵，然後選取下列其中一個功能表項目：

    立即執行備份

    立即執行選取的備份工作。

    以選項執行備份

    開啟「以選項執行備份」對話方塊，這可讓您選取所需的復原點類型。復原點選項類型包括增量復原點、復原點集和獨立復原點。

    變更排程

    開啟「執行時間」對話方塊，讓您能夠編輯備份排程。

    編輯設定

    開啟「定義備份精靈」，讓您編輯備份定義。

    此選項會帶您到精靈的第二頁。

    編輯外部

    開啟「外部複本設定」對話方塊，讓您在其中編輯或變更「外部複本」功能的設定。

    移除備份工作

    可刪除您選取的備份。

    當您刪除備份時，僅會刪除備份定義。備份資料並不會刪除 (例如復原點或檔案和資料夾的備份資料)。

    停用 (啟動) 備份

    可開啟或關閉您選取的備份。

    定義新備份

    開啟「定義備份精靈」，讓您在其中選取備份您的電腦或備份選取的檔案和資料夾。

    如果「磁碟機」欄中的磁碟機尚未指派給備份，此選項便會很有用。您可以選取指派給備份工作的磁碟機。接著，您可以從「狀態」頁面存取捷徑方式以啟動「定義備份精靈」。

    管理備份目的地

    開啟「管理備份目的地」對話方塊，讓您在其中指定目的地磁碟機，也可以刪除、複製或瀏覽目的磁碟機上的現有復原點。

    自訂狀態報告

    開啟「自訂狀態報告」對話方塊，讓您在其中指定是否需要狀態報告，並指定狀態報告的類型。

請參閱編輯備份設定。


關於使用事件日誌資訊進行問題疑難排解

Veritas System Recovery 執行某個動作時會記錄事件 (例如，備份工作執行時)。此外還會記錄程式錯誤訊息。

您可以使用事件日誌追蹤問題根源，或是驗證備份工作是否順利完成。

日誌項目提供關於眾多動作 (由 Veritas System Recovery 或使用者所執行) 的成功或失敗資訊。它提供所有資訊和程式錯誤訊息的單一檢視。

存取事件日誌

  1. 在「任務」功能表上，按下「選項」。

  2. 在「通知」下，按下「事件日誌」。

  3. 選取適當的事件日誌選項。

    產生的事件日誌中包含下列資訊：

    類型

    指出事件是錯誤訊息還是其他資訊，例如成功完成備份工作。

    來源

    指出訊息是由 Veritas System Recovery 還是其他程式產生。

    日期

    顯示所選取事件發生的確切日期和時間。

    說明

    可讓您檢閱可協助疑難排解錯誤的事件資訊。

請參閱記錄 Veritas System Recovery 訊息。


使用 Veritas System Recovery Monitor 監控遠端電腦備份狀態

本章包含以下主題：

  • 關於 Veritas System Recovery 16 Monitor

  • 啟動 Veritas System Recovery 16 Monitor

  • Veritas System Recovery 16 Monitor 主控台上的圖示

  • 架構 Veritas System Recovery 16 Monitor 預設選項

  • 將遠端電腦新增到電腦清單

  • 修改遠端電腦的登入憑證

  • 從電腦清單移除遠端電腦

  • 檢視遠端電腦的備份防護狀態

  • 檢視防護狀態報告


關於 Veritas System Recovery 16 Monitor

Veritas System Recovery 16 Monitor 是一款相當簡單且容易使用的獨立式輕量型監控應用程式。Veritas System Recovery 16 Monitor 協助您確定使用 Veritas System Recovery 備份的遠端電腦的備份保護狀態。Veritas System Recovery 應用程式之前稱為 Symantec System Recovery 2013 R2。監控遠端電腦可確保您可以復原遺失的資料。

Veritas System Recovery 16 Monitor 應用程式可讓您執行下列動作：

  • 最多可同時監控 100 部遠端電腦的備份防護狀態。

  • 選取您要監控的遠端電腦的檢視。

  • 重新整理「電腦清單」中的任意電腦以檢視最新的防護狀態。您也可以架構遠端電腦每小時的重新整理間隔。

請參閱啟動 Veritas System Recovery 16 Monitor。

請參閱Veritas System Recovery 16 Monitor 主控台上的圖示。

請參閱將遠端電腦新增到電腦清單。


啟動 Veritas System Recovery 16 Monitor

Veritas System Recovery 16 Monitor 安裝在 Windows「所有程式」功能表中。安裝期間，程式圖示會安裝在系統匣中，您可以從此處開啟 Veritas System Recovery 16 Monitor。您也可以從 Windows 工作列開啟 Veritas System Recovery 16 Monitor。

啟動 Veritas System Recovery 16 Monitor

  • 在 Windows 工作列中，按下「開始」>「所有程式」> Veritas System Recovery Monitor > Veritas System Recovery 16 Monitor。

便會出現 Veritas System Recovery 16 Monitor 主控台。

請參閱Veritas System Recovery 16 Monitor 主控台上的圖示。


Veritas System Recovery 16 Monitor 主控台上的圖示

下表說明 Veritas System Recovery 16 Monitor 主控台上的圖示：

表：關於 Veritas System Recovery 16 Monitor 主控台圖示

圖示

標題

說明

檢視選項

列出存取 Veritas System Recovery Monitor 應用程式最常用功能的快速鍵，例如新增電腦、切換檢視以及移除電腦。

新增電腦 (Ctrl + N)

將遠端電腦新增到「備份狀態」窗格中顯示的「電腦清單」。

請參閱將遠端電腦新增到電腦清單。

匯入電腦 (Ctrl + I)

匯入文字檔案以新增多部遠端電腦。 此文字檔案包含遠端電腦的 IP 位址。

請參閱將遠端電腦新增到電腦清單。

匯出 (Ctrl + X)

使用 HTML 或 CSV 格式，為 Veritas System Recovery 16 Monitor 主控台上選定的電腦匯出「防護狀態」報告。

請參閱檢視防護狀態報告。

應用程式設定 (Ctrl + S)

開啟「設定」窗格並架構 Veritas System Recovery 16 Monitor 預設選項。

請參閱架構 Veritas System Recovery 16 Monitor 預設選項。

切換檢視 (Ctrl + T)

在「類別」檢視和「所有電腦」檢視之間切換。

說明 (F1)

存取 Veritas System Recovery 16 Monitor 的「說明」系統。

結束 (Alt + F4)

關閉 Veritas System Recovery 16 Monitor 主控台。

搜尋

從電腦清單搜尋遠端電腦。

有風險

表示未針對出現在「電腦清單」中的電腦建立磁碟機式備份政策。

這些電腦的磁碟機、檔案或資料夾未受保護，並且無法復原且有風險。

需要注意

表示：

  • 已針對出現在此「電腦清單」中的電腦定義磁碟機式備份政策。 但是，政策最近未執行或電腦未指派給定義的備份政策。

  • 部分電腦可以復原，但如果復原點已過時，則可能不包含資料的最新版本。

未知的

表示「電腦清單」中的電腦的備份防護狀態未知。 如果 Veritas System Recovery Monitor 因下列問題無法與遠端電腦連線，則可能出現此狀態：

  • 網路連線問題

  • 防火牆問題

  • 使用者名稱或密碼不正確

備份

表示磁碟機式備份政策已建立且定期執行。 遠端電腦的所有磁碟機、檔案和資料夾都受到保護，並且可視需要復原。

電腦詳細資料

開啟「電腦詳細資料」窗格。 「電腦詳細資料」窗格顯示所選遠端電腦的備份防護狀態摘要。

請參閱檢視遠端電腦的備份防護狀態。

展開/收合

展開或收合「狀態」窗格，此窗格顯示「電腦清單」中遠端電腦的「類別」檢視。

移除電腦 (Delete)

從「電腦清單」移除遠端電腦。

請參閱從電腦清單移除遠端電腦。

重新整理防護狀態 (Ctrl + R)

手動重新整理「備份狀態」窗格可查看「電腦清單」的最新備份防護狀態。

您也可以從「電腦清單」選取個別的電腦，並選取「重新整理」以查看最新備份防護狀態。

編輯電腦 (Ctrl + E)

修改遠端電腦的登入憑證。

請參閱修改遠端電腦的登入憑證。

下次同步時間

顯示為下次自動重新整理保留的時間 (以分鐘為單位)。

請參閱架構 Veritas System Recovery 16 Monitor 預設選項。

請參閱將遠端電腦新增到電腦清單。


架構 Veritas System Recovery 16 Monitor 預設選項

「設定」窗格可讓您架構 Veritas System Recovery 16 Monitor 預設選項。 下表說明「設定」窗格上的選項。

檢視「設定」窗格

  1. 執行下列其中一項動作：

    • 在 Veritas System Recovery 16 Monitor 主控台中，按下「檢視選項」圖示，再按下「設定」。

    • 在 Veritas System Recovery 16 Monitor 主控台中，按下「應用程式設定」圖示。

  2. 在「設定」窗格中，架構預設選項。

請參閱將遠端電腦新增到電腦清單。

表：架構 Veritas System Recovery 16 Monitor 預設選項

設定

執行下列動作

最上層顯示

選取此核取方塊以在其他 Microsoft Windows 應用程式的最上層顯示 Veritas System Recovery 16 Monitor。

結束時儲存視窗位置

選取此核取方塊以在您關閉應用程式時儲存主控台的位置。 當您再次啟動該應用程式時，主控台會顯示在您儲存的位置上。

Windows 作業系統啟動時啟動

選取此核取方塊以在 Microsoft Windows 作業系統啟動時自動啟動 Veritas System Recovery 16 Monitor 應用程式。 當您登入 Microsoft Windows 時，Veritas System Recovery 16 Monitor 會自動啟動並監控遠端電腦。

自動重新整理

重新整理間隔 <輸入時間> 分鐘

選取此核取方塊以啟用自動重新整理 Veritas System Recovery 16 Monitor。

您可以修改重新整理間隔。 確保間隔值必須介於 60 分鐘到 720 分鐘之間。

載入時展開所有標籤

選取此核取方塊以在 Veritas System Recovery Monitor 主控台載入時，展開類別檢視中的所有狀態標籤。

您還可以如下手動展開和收合所有狀態標籤。

  • 若要展開「備份狀態」窗格，請按下「展開」圖示。

  • 若要收合「備份狀態」窗格，請按下「收合」圖示。

網域帳戶和密碼

如果您要存取和監控可在網域帳戶或 Active Directory 中使用的遠端電腦群組，請選取此核取方塊。

使用者名稱: (網域\使用者名稱)

以格式 <網域名稱\使用者名稱> 輸入全域帳戶名稱。 例如，Veritas\IMG。

密碼

輸入密碼。

確認密碼

重新輸入密碼。

儲存

若要儲存 Veritas System Recovery 16 Monitor 預設選項，請按下「儲存」。


將遠端電腦新增到電腦清單

您必須先將遠端電腦新增到「電腦清單」，才能監控遠端電腦的備份防護狀態。

將遠端電腦新增到電腦清單

  1. 從 Veritas System Recovery 16 Monitor 主控台左下角，按下「新增電腦」。

    請參閱Veritas System Recovery 16 Monitor 主控台上的圖示。

  2. 在「主機名稱」或「IP 位址」欄位中，輸入您要新增的電腦的名稱或 IP 位址。

    如需控制 Veritas System Recovery 存取權限的詳細資訊，請參閱「Veritas™ System Recovery 安裝操作指南」。

  3. 在「使用者名稱」欄位中，輸入對電腦的備份防護狀態擁有適當存取權限的帳戶的使用者名稱。

  4. 在「密碼」欄位中，輸入使用者帳戶的密碼。

  5. 在「確認密碼」欄位中，再次輸入密碼以確認。

  6. 按下「新增」。

請參閱修改遠端電腦的登入憑證。

若要將多部遠端電腦新增到「電腦清單」，您可以匯入包含所有遠端電腦 IP 位址的文字檔案。

匯入文字檔案

  1. 在「設定」窗格中選取及架構網域帳戶和密碼。請參閱架構 Veritas System Recovery 16 Monitor 預設選項。

  2. 建立包含您要監控的遠端電腦 IP 位址的文字檔案。

  3. 在 Veritas System Recovery 16 Monitor 主控台上，按下「匯入文字檔案以新增多部電腦」。

  4. 瀏覽以選取包含遠端電腦 IP 位址的文字檔案。

  5. 按下「確定」。


匯入文字檔案以將多部遠端電腦新增到電腦清單

若要將多部遠端電腦新增到「電腦清單」，您可以匯入包含所有遠端電腦 IP 位址的文字檔案。

請參閱將遠端電腦新增到電腦清單。

請參閱修改遠端電腦的登入憑證。

請參閱檢視遠端電腦的備份防護狀態。

匯入文字檔案之前，您必須先確定執行下列動作：

  • 在「設定」窗格中選取及架構網域帳戶和密碼。請參閱架構 Veritas System Recovery 16 Monitor 預設選項。

  • 建立包含您要監控的遠端電腦 IP 位址的文字檔案。

匯入文字檔案

  1. 在 Veritas System Recovery 16 Monitor 主控台上，按下「匯入文字檔案以新增多部電腦」。

  2. 瀏覽以選取包含遠端電腦 IP 位址的文字檔案。

  3. 按下「確定」。


修改遠端電腦的登入憑證

您可以從「電腦清單」修改所選遠端電腦的登入憑證。

修改遠端電腦的登入憑證

  1. 在 Veritas System Recovery 16 Monitor 主控台上，從「電腦清單」選取遠端電腦。

  2. 按下「編輯電腦」。

  3. 在「主機名稱」或「IP位址」欄位中，修改主機電腦名稱或主機電腦的 IP 位址。

  4. 在「使用者名稱」欄位中，修改對電腦的備份防護狀態擁有必要存取權限的帳戶的使用者名稱。

  5. 在「密碼」欄位中，修改使用者帳戶的密碼。

  6. 在「確認密碼」欄位中，重新輸入使用者帳戶的修改密碼。

請參閱將遠端電腦新增到電腦清單。


從電腦清單移除遠端電腦

您可以從「電腦清單」移除遠端電腦。

從電腦清單移除遠端電腦

  1. 在 Veritas System Recovery 16 Monitor 主控台上，選取您要移除的遠端電腦。

    附註:

    如果您要移除多部電腦，按住 Ctrl 再按下「電腦清單」中的遠端電腦，然後按 Delete 鍵。

  2. 按下「移除電腦」。刪除的電腦會從「電腦清單」中消失。

請參閱將遠端電腦新增到電腦清單。


檢視遠端電腦的備份防護狀態

在您新增遠端電腦到「電腦清單」後，Veritas System Recovery 16 Monitor 會執行下列動作：

  • 自動監控遠端電腦。

  • 顯示電腦清單，在其中，可按以下防護狀態類別檢視所有遠端電腦：

    • 有風險

    • 需要注意

    • 未知的

    • 已備份

  • 可讓您檢視個別遠端電腦的備份防護狀態。

  • 如果您監控的遠端電腦按以下防護狀態類別顯示，則可讓您檢視原因或詳細資訊：

    • 有風險

    • 需要注意

    • 未知的

「電腦詳細資料」窗格可讓您檢視遠端電腦被監控的備份防護狀態的詳細資訊。

檢視遠端電腦的防護狀態

  1. 在 Veritas System Recovery 16 Monitor 主控台上，從「電腦清單」選取遠端電腦。

  2. 在 Veritas System Recovery 16 Monitor 主控台上按下滑鼠右鍵。快顯功能表便會出現。

  3. 按下「電腦詳細資料」。

    上次更新時間

    顯示 Veritas System Recovery 16 Monitor 上次存取電腦以檢查防護狀態的時間。

    VSR 版本

    顯示 Veritas System Recovery 應用程式的版本。

    作業系統版本

    顯示備份防護狀態受到監控的遠端電腦的作業系統版本。

    狀態

    顯示電腦的備份防護狀態。

    原因

    指定防護狀態的原因。

請參閱Veritas System Recovery 16 Monitor 主控台上的圖示。

「檢視主控台」功能可讓您在 Veritas System Recovery 應用程式中監控遠端電腦和檢視備份保護狀態。您不需要輸入指令行參數或使用者憑證即可連線到遠端電腦。

附註:

如果您的主機電腦上有 Symantec System Recovery 2011 (10.0.2 版) 或更新版本，「檢視主控台」連結會顯示為作用中。在安裝有舊版 Symantec System Recovery 的主機電腦上，此連結會顯示為非作用中。

請參閱將遠端電腦新增到電腦清單。

請參閱檢視防護狀態報告。

在 Veritas System Recovery 中檢視遠端電腦的備份防護狀態

  1. 在 Veritas System Recovery 16 Monitor 主控台上，從「電腦清單」選取遠端電腦。

  2. 按下「檢視主控台」。


電腦詳細資料

您可以在「電腦詳細資料」窗格上，檢視您監控的遠端電腦的詳細資訊。

表：「電腦詳細資料」窗格

項目 | 說明
上次更新時間 | 顯示 Veritas System Recovery 16 Monitor 上次存取電腦以檢查防護狀態的時間。
VSR 版本 | 顯示 Veritas System Recovery 應用程式的版本。
作業系統版本 | 顯示備份防護狀態受到監控的遠端電腦的作業系統版本。
狀態 | 顯示電腦的備份防護狀態。
原因 | 指定防護狀態的原因。


檢視防護狀態報告

防護狀態報告提供關於所有使用 Veritas System Recovery 進行備份之遠端電腦的備份防護狀態的詳細資訊。您可以將防護狀態報告匯出成下列其中一種格式：

  • 超文字標記語言 (HTML)

  • 逗點分隔 (CSV)

請參閱Veritas System Recovery 16 Monitor 主控台上的圖示。

請參閱將遠端電腦新增到電腦清單。

請參閱從電腦清單移除遠端電腦。

匯出和檢視防護狀態報告

  1. 在 Veritas System Recovery 16 Monitor 主控台上，按下「可匯出的資料格式清單」。

  2. 從可匯出的資料格式清單中，選取 HTML 或 CSV。

  3. 按下「將電腦資訊匯出到檔案」。

  4. 在「另存新檔」視窗中，輸入您要匯出報告的檔案名稱和位置。

  5. 按下「儲存」。


探索復原點的內容

本章包含以下主題：

  • 關於瀏覽復原點

  • 透過 Windows 檔案總管瀏覽復原點

  • 開啟和還原復原點內的檔案

  • 卸除復原點磁碟機

  • 檢視復原點的磁碟機內容


關於瀏覽復原點

您可以使用 Veritas System Recovery 瀏覽復原點中的檔案。您可以掛載復原點並為其指派磁碟機代號，以便復原點在「Windows 檔案總管」中顯示。

您可以在指派的磁碟機上執行下列任務：

  • 執行 ScanDisk (或 CHKDSK)。

  • 執行病毒檢查。

  • 將資料夾或檔案複製到替代位置。

  • 檢視關於磁碟機的磁碟資訊，例如已使用空間和可用空間。

  • 執行存在於已掛載復原點中的程式。

    在掛載的復原點中，您執行的程式不能仰賴任何登錄值。這些程式也不能仰賴 COM 介面、動態連結程式庫 (DLL) 或其他類似相依性。

您可以將已掛載的磁碟機設定為共用磁碟機。如此一來，網路上的使用者就可以連線至共用磁碟機，並從復原點還原檔案和資料夾。

您一次可以掛載一或多個復原點。磁碟機會維持掛載狀態，直到您將其取消掛載或重新啟動電腦為止。掛載的磁碟機不會佔用額外的硬碟空間。

您不需要掛載磁碟機，也能還原復原點內的檔案或資料夾。

掛載 NTFS 磁碟區時，會讓其上的所有安全性維持完好無缺。

請參閱透過 Windows 檔案總管瀏覽復原點。

請參閱卸除復原點磁碟機。

請參閱檢視復原點的磁碟機內容。


透過 Windows 檔案總管瀏覽復原點

當您瀏覽復原點時，Veritas System Recovery 會將復原點掛載為磁碟機代號，並且在「Windows 檔案總管」中開啟該復原點。

系統會為復原點中包含的每部磁碟機，建立新的掛載磁碟機代號。例如，如果您的復原點包含磁碟機 C 和 D 的備份，則會出現兩個新掛載的磁碟機 (例如 E 和 F)。掛載的磁碟機包括所備份磁碟機的原始磁碟機標籤。

透過「Windows 檔案總管」瀏覽復原點

  1. 在「任務」功能表上，按下「管理備份目的地」。

  2. 執行下列其中一項動作：

    • 選取要瀏覽的復原點集，然後在「範圍」欄位中連按兩下日期範圍。

      在「瀏覽復原點」對話方塊中，選取所需復原點，然後按下「確定」。

    • 選取要瀏覽的復原點或復原點集，然後按下「瀏覽」。

      如果選取某個復原點集，請在「瀏覽復原點」對話方塊中，選取所需復原點，然後按下「確定」。

請參閱關於瀏覽復原點。


從「Windows 檔案總管」掛載復原點

透過在「Windows 檔案總管」中開啟備份目的地資料夾，可以手動將復原點掛載為磁碟機。

可以使用「Windows 檔案總管」搜尋復原點的內容。例如，如果您不記得特定檔案的原始儲存位置，可以使用「Windows 檔案總管」的搜尋功能。您可以尋找該檔案，就如同通常在硬碟上尋找檔案一般。

從「Windows 檔案總管」掛載復原點

  1. 在「Windows 檔案總管」中，瀏覽至復原點。

    復原點位於您定義備份時選取的儲存位置。

  2. 在復原點上按下滑鼠右鍵，然後按下「掛載」。

  3. 在「掛載復原點」視窗的「磁碟機標籤」欄位下，選取要掛載的磁碟機。

  4. 在「磁碟機代號」清單中，選取要與磁碟機相關聯的代號。

  5. 按下「確定」。

請參閱關於瀏覽復原點。


開啟和還原復原點內的檔案

使用 Recovery Point Browser，您就可以開啟復原點內的檔案。檔案會在與該檔案類型相關聯的程式中開啟。您也可以使用與檔案相關聯的應用程式儲存檔案，以還原檔案。或者，您可以使用 Recovery Point Browser 中的「復原檔案」選項來還原檔案。

如果檔案類型未與任何程式相關聯，Microsoft 的「開啟檔案」對話方塊就會顯示。接著，您可以選取正確的程式開啟該檔案。

附註:

在 Recovery Point Browser 中，您無法檢視加密檔案系統 (EFS) 的 NTFS 磁碟區。

開啟並還原復原點內的檔案

  1. 在「工具」頁面上，按下「執行 Recovery Point Browser」。

  2. 在「選取復原點」面板中，選取要還原的復原點，然後按下「確定」。

    依日期的復原點選項

    檢視復原點方式 - 日期

    依建立的順序顯示所有找到的復原點。如果未發現任何復原點，表格就會空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。

    選取來源資料夾

    讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    選取一個復原點

    讓您選取要還原的復原點。

    復原點詳細資料

    顯示您要還原的復原點的其他相關資訊。

    依檔案名稱的復原點選項

    檢視復原點方式 - 檔案名稱

    讓您依檔案名稱檢視復原點。

    復原點資料夾和檔案名稱

    指派復原點的路徑和檔案名稱。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    復原點詳細資料

    顯示您要還原的復原點的其他相關資訊。

  3. 在 Recovery Point Browser 左側的樹狀結構面板中選取磁碟機。

  4. 在右側的內容面板中，連按兩下包含您要檢視之檔案的資料夾。

  5. 以滑鼠右鍵按下要檢視的檔案，然後按下「檢視檔案」。

    如果您選取具有 .exe、.dll 或 .com 副檔名的程式檔案，則「檢視檔案」選項會顯示為灰色。

  6. 若要還原檔案，請在 Recovery Point Browser 右側的清單面板中，選取一或多個檔案。

  7. 按下「復原檔案」，然後按下「復原」，將檔案還原至原始位置。

    如果出現提示，請按下「是」或「全部皆是」覆寫現有 (原始) 的檔案。

請參閱關於瀏覽復原點。


選取復原點選項

下表說明「選取復原點」面板上的選項。此面板可從 Recovery Point Browser 中找到。

表：選取依日期檢視復原點的復原點選項

選項 | 說明
檢視復原點方式 - 日期 | 依建立的順序顯示所有找到的復原點。如果未發現任何復原點，表格就會空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。
選取來源資料夾 | 讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。
瀏覽 | 尋找本機磁碟機或網路資料夾上的復原點。
選取一個復原點 | 讓您選取要還原的復原點。
復原點詳細資料 | 顯示您要還原的復原點的其他相關資訊。

表：選取依檔案名稱檢視復原點的復原點選項

選項 | 說明
檢視復原點方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
復原點資料夾和檔案名稱 | 指派復原點的路徑和檔案名稱。
瀏覽 | 尋找本機磁碟機或網路資料夾上的復原點。
復原點詳細資料 | 顯示您要還原的復原點的其他相關資訊。


卸除復原點磁碟機

所有已掛載的復原點磁碟機都會在重新啟動電腦時卸除。您也可以在不重新啟動電腦的情況下卸除磁碟機。

附註:

取消掛載復原點之後，任何寫入已掛載復原點的資料都會遺失。這些資料包括當時建立、編輯或刪除的所有資料。

卸除復原點磁碟機

  1. 執行下列其中一項動作：

    • 在「Windows 檔案總管」中，瀏覽至已掛載的復原點。

    • 在 Recovery Point Browser 的樹狀檢視中，尋找已掛載的復原點。

      附註:

      若要存取 Recovery Point Browser，請在「工具」頁面上，按下「執行 Recovery Point Browser」。

  2. 以滑鼠右鍵按下顯示為磁碟機的已掛載復原點，然後按下「卸除復原點」。

請參閱關於瀏覽復原點。

請參閱檢視復原點的磁碟機內容。


檢視復原點的磁碟機內容

您可以使用 Recovery Point Browser 檢視復原點的各種磁碟機內容。

檢視復原點的磁碟機內容

  1. 在 Recovery Point Browser 左側的樹狀結構面板中，按下包含您要檢視之磁碟機的復原點。

  2. 選取磁碟機。

  3. 執行下列其中一項動作：

    • 在「檔案」功能表上，按下「內容」。

    • 在復原點上按下滑鼠右鍵，然後按下「內容」。

      說明

      使用者指派的復原點相關意見。

      原始磁碟機代號

      指派給磁碟機的原始磁碟機代號。

      叢集大小

      FAT、FAT32 或 NTFS 磁碟機的叢集大小 (以位元組為單位)。

      檔案系統

      磁碟機內使用的檔案系統類型。例如，FAT、FAT32 或 NTFS。

      主要/邏輯

      所選取磁碟機的狀態為主要分割區或邏輯分割區。

      大小

      磁碟機的大小總計 (以 MB 為單位)此大小總計包括已使用和未使用的空間。

      已使用空間

      磁碟機內已使用的空間數量 (以 MB 為單位)。

      未使用空間

      磁碟機內未使用的空間數量 (以 MB 為單位)。

      包含損壞的磁區

      表示磁碟機上是否有任何損壞的磁區。

      完全靜止

      表示復原點建立時資料庫應用程式是否正確靜止。


復原點磁碟機內容

下表說明「復原點內容」對話方塊上的磁碟機內容。

表：復原點磁碟機內容

內容 | 說明
說明 | 使用者指派的復原點相關意見。
原始磁碟機代號 | 指派給磁碟機的原始磁碟機代號。
叢集大小 | FAT、FAT32 或 NTFS 磁碟機的叢集大小 (以位元組為單位)。
檔案系統 | 磁碟機內使用的檔案系統類型。例如，FAT、FAT32 或 NTFS。
主要/邏輯 | 所選取磁碟機的狀態為主要分割區或邏輯分割區。
大小 | 磁碟機的大小總計 (以 MB 為單位)此大小總計包括已使用和未使用的空間。
已使用空間 | 磁碟機內已使用的空間數量 (以 MB 為單位)。
未使用空間 | 磁碟機內未使用的空間數量 (以 MB 為單位)。
包含損壞的磁區 | 表示磁碟機上是否有任何損壞的磁區。
完全靜止 | 表示復原點建立時資料庫應用程式是否正確靜止。

請參閱檢視復原點的磁碟機內容。

請參閱關於瀏覽復原點。


管理備份目的地

本章包含以下主題：

  • 關於備份目的地

  • 磁碟機備份與檔案和資料夾備份之間的差異

  • 清除舊的復原點

  • 刪除復原點集

  • 刪除復原點集內的復原點

  • 製作復原點的複本

  • 關於管理檔案和資料夾備份資料

  • 下載 OpenStorage 檔案

  • 自動管理備份資料

  • 移動備份目的地


關於備份目的地

「備份目的地」是指儲存備份資料的位置。

Veritas System Recovery 中包含管理備份目的地大小的功能，因此您可以將電腦的寶貴磁碟空間用於其他目的。

如果您已定義多個備份目的地，則「首頁」上的「備份目的地」面板可讓您選取要顯示圓形圖的目的地。所選目的地的圓形圖將顯示下列有關備份磁碟機或資料夾的資訊：

  • 實際資料備份

  • 其他已使用空間

  • 可用空間

請參閱清除舊的復原點。

請參閱刪除復原點集。

請參閱刪除復原點集內的復原點。

請參閱製作復原點的複本。


磁碟機備份與檔案和資料夾備份之間的差異

Veritas System Recovery 提供二種備份方法：

表：備份方法

方法 | 說明
磁碟式備份 | 您可以使用此選項備份整部磁碟機 (例如您的系統磁碟機，通常為磁碟機 C) 的內容。接著，您可以還原所有檔案或資料夾，或整部磁碟機的內容。 請參閱定義磁碟機備份。
檔案和資料夾備份 | 您使用此選項僅能備份所選取的檔案與資料夾。接著，您可以隨時還原任何或所有檔案。 一般而言，和磁碟式備份相比，此選項需要的磁碟空間較少。 請參閱備份檔案和資料夾。
磁碟機備份

當您執行磁碟式備份時，會製作所有項目的快照並儲存在您電腦的硬碟中。每份快照都會以復原點的形式儲存於您的電腦。復原點是特定的時間點。您可以使用復原點將電腦還原到快照建立時的狀態。

表：復原點的類型

類型 | 說明
獨立復原點 (.v2i) | 為您所選的磁碟機建立完整、獨立的複本。此備份類型一般會較復原點集需要更多儲存空間。
復原點集 (.iv2i) | 包括基本復原點。基本復原點是整個磁碟機的完整複本，且類似獨立復原點。復原點集也包括復原點。這些復原點僅會擷取基本復原點建立後電腦上所進行的變更。

雖然，您可以從磁碟式備份復原檔案和資料夾，但無法選取特定的一組檔案或資料夾以進行備份。此作業會備份您的整個硬碟。

檔案和資料夾備份

您可以編輯或建立一組特定的個人文件和資料夾，然後定義這些檔案和資料夾的備份。例如，您可能會想要定義備份以擷取一個或多個資料夾。這些資料夾中包含您定期變更的檔案。這類備份相當實用，因為您不需要使用額外的硬碟資源即可備份整部電腦。

檔案和資料夾備份可讓您選取個別檔案或資料夾進行備份。您也可以指定要備份的檔案類型。Veritas System Recovery 可找出並備份所指定類型的所有檔案。例如，假設您的 Microsoft Word 文件儲存在電腦上的數個位置，Veritas System Recovery 會找到所有 Word 文件 (結尾是 .doc 的檔案)，並將其包含在備份中。您甚至可以編輯檔案類型清單，加入您所用軟體特有的類型。

Veritas System Recovery 也會為您保留相同檔案的多個版本。這種備援方式表示您可以還原包含需要還原之變更的檔案版本。您甚至可以設定保留版本的數目限制，以便控制磁碟空間的使用狀況。


清除舊的復原點

經過一段時間，最後您可能有一些不再需要的復原點。例如，您可能有多個較舊的復原點，但是因為已擁有包含最新工作的較新復原點，所以您不再需要這些舊的復原點。

請參閱自動管理備份資料。

「清除」功能會刪除最新的復原點集以外的所有復原點集，以協助您騰出更多可用的硬碟空間。

附註:

刪除復原點之後，您就無法再從該時間點存取檔案或系統復原。因此在刪除復原點之前，應先瀏覽其內容。

清除舊的復原點

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「管理備份目的地」。然後按下「清除」。

    附註:

    「清除」按鈕會依「管理備份目的地設定」對話方塊中選取的設定啟用，在達到復原點設定限制時也會啟用。

  3. 在「清除復原點」對話方塊中，選取要刪除的復原點。

    會自動選取可經安全移除，但不會一併清除最新復原點的復原點集。您可以選取或取消選取復原點集，以指定要移除的復原點集。

  4. 按下「刪除」。

  5. 按下「是」確認刪除。

  6. 按下「確定」。

請參閱開啟和還原復原點內的檔案。

請參閱關於瀏覽復原點。

請參閱刪除復原點集。

請參閱刪除復原點集內的復原點。

請參閱製作復原點的複本。


刪除復原點集

如果您確定不再需要某個特定的復原點集，可隨時將其刪除。

附註:

刪除復原點之後，您就無法再取得該時間點的檔案或系統復原。

刪除復原點集

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「管理備份目的地」。

  3. 在「復原點集」表格上，選取要刪除的復原點集。

    您所選的復原點集應該只有一組與其相關聯，且在表格中會顯示為「1 個復原點」。

  4. 在「管理備份目的地」視窗的「任務」功能表中，按下「刪除」。

  5. 在「刪除復原點集」對話方塊中，按下「是」確認刪除。

  6. 按下「確定」。

請參閱清除舊的復原點。

請參閱刪除復原點集內的復原點。

請參閱製作復原點的複本。

請參閱關於瀏覽復原點。


刪除復原點集內的復原點

一個復原點集可以包含多個已建立一段時間的復原點。您可以刪除一些復原點以釋放較多的儲存空間。

「刪除復原點」選項可讓您在復原點集內，刪除第一個復原點和最後一個復原點之間建立的所有復原點。

警告:

務必謹慎處理選擇刪除的復原點。否則可能會不小心遺失資料。例如，您建立新的文件，而該文件是從復原點集的第三個復原點中擷取。之後您不小心刪除了第四個復原點擷取的檔案。如果您刪除第三個復原點，就會永遠遺失先前所備份的檔案版本。如果您不確定，則應在刪除之前先瀏覽復原點的內容。

請參閱開啟和還原復原點內的檔案。

如果您知道在集內所要保留的復原點有哪些，則可手動選取要移除的復原點。

請參閱清除舊的復原點。

刪除集內的復原點

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「管理備份目的地」。

  3. 在「復原點集」表格中，選取包含要刪除之復原點的復原點集。

    所選的復原點集應該會有一組以上與其相關聯。例如，某個包含多個復原點的復原集在表格中可能會顯示為「4 個復原點」。

  4. 在「管理備份目的地」視窗的「任務」功能表中，按下「刪除」。

  5. 執行下列其中一項動作：

    • 若要自動在集內，刪除除了第一個和最後一個復原點以外的所有復原點，則按下「自動」。

    • 若要手動選取集內所要刪除的復原點，則按下「手動」，然後選取要刪除的復原點。

    • 若要刪除在集內所選取的所有復原點，則按下「刪除集內的所有復原點」。

  6. 按下「確定」。

請參閱刪除復原點集。

請參閱製作復原點的複本。

請參閱關於瀏覽復原點。


製作復原點的複本

您可以將復原點複製到其他位置以提高安全性。例如，您可以將復原點複製到另一個硬碟、網路上的另一部電腦，或是 USB 磁碟等抽取式媒體。然後您可以將這些複本儲存在受保護的位置。

您還可以建立復原點的封存複本，以釋放磁碟空間。例如，您可以將復原點複製到網路位置或 USB 裝置，然後手動刪除原始復原點。您應驗證復原點的複本，以確認它們有效。

製作復原點的複本

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「管理備份目的地」。

  3. 在「復原點集」表格上，選取一個復原點集。

  4. 在「管理備份目的地」視窗的「任務」功能表上，按下「複製」。

  5. 如果顯示「複製復原點」對話方塊，請在要複製的復原點集內選取一個復原點。否則，請跳至下一個步驟。

  6. 在「複製復原點精靈」的「歡迎使用」面板上，按「下一步」。

  7. 執行下列其中一項動作：

    • 如果您在步驟 5 中選取了復原點，則會在「來源」面板的「日期」表格中，反白顯示 (已選取) 您要複製的復原點。按「下一步」。

    • 在「來源」面板上，選取要複製的復原點。

      復原點集會以單一復原點的形式出現。選取「檢視所有復原點」，以顯示復原點集中包含的所有增量復原點。

      依日期複製復原點時的來源選項

      檢視方式 - 日期

      依建立的順序顯示所有找到的復原點。

      日期

      可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

      檢視所有復原點

      可讓您檢視所有可用的復原點。

      依檔案名稱複製復原點時的來源選項

      檢視方式 - 檔案名稱

      讓您依檔案名稱檢視復原點。

      檔案名稱

      指派復原點的路徑和檔案名稱。

      瀏覽

      可讓您瀏覽包含復原點的路徑。

      例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。

      使用者名稱

      如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。

      請參閱網路憑證的規則。

      密碼

      指定網路路徑的密碼。

      依系統複製復原點時的來源選項

      檢視方式 - 系統

      讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

      使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

      日期

      可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

      使用此電腦的最新復原點

      還原位於電腦上復原點儲存位置中的最新復原點。

      磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。

      使用另一個系統索引 (.sv2i) 檔

      還原位於另一部電腦上的復原點。

      瀏覽並選取所需系統的 .sv2i 檔案

      指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。

      如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。

      請參閱網路憑證的規則。

      瀏覽

      讓您瀏覽至包含系統索引檔案的路徑。

      例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

      磁碟機

      可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

  8. 按「下一步」。

  9. 在「目的地位置」面板中，指定要複製復原點的資料夾路徑，然後按「下一步」。

    資料夾

    可讓您輸入要複製復原點的路徑。

    瀏覽

    可讓您瀏覽至要複製復原點的資料夾路徑。

    編輯

    可讓您編輯目的地資訊。

    檔案名稱

    可讓您選取要重新命名的檔案名稱。

    重新命名

    可讓您重新命名在「檔案名稱」表格內選取的檔案。

  10. 在「選項」面板上，設定已複製復原點的選項，然後按「下一步」。

    複製復原點選項

    壓縮

    可讓您為復原點選取下列其中一個壓縮層級：

    • 無

    • 標準

    • 中

    • 高

    結果可能會依磁碟機中儲存的檔案類型而異。

    建立後驗證復原點

    在建立後驗證復原點是否有效。

    包含系統和暫存檔

    在用戶端電腦上建立或複製復原點時，加入作業系統和暫存檔的索引建立支援功能。

    進階

    可讓您針對復原點新增安全性選項。

    說明

    表示復原點的說明。此說明可以是任何幫助您進一步識別復原點內容的文字。

    進階選項

    分割為較小檔案以簡化封存

    可讓您將復原點分割為較小的檔案，並且指定每個檔案的大小上限 (以 MB 為單位)。

    例如，若要將復原點從備份目的地複製到 ZIP 磁碟上，請根據每張 ZIP 磁碟的大小，指定最大 100 MB 的檔案大小。

  11. 在「安全性選項」面板中，為已複製復原點設定密碼並選取加密，然後按「下一步」。

    使用密碼

    建立復原點時設定密碼並在其上啟用 AES 加密。

    此核取方塊預設為選取。

    密碼

    可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

    在還原備份或檢視復原點內容之前，您必須輸入此密碼。

    確認密碼

    可讓您再次輸入密碼以進行確認。

    AES 加密

    可以將復原點資料加密，為您的復原點提供更深一層的防護。

    如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

    附註:

    如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

    請從下列加密層級中選取：

    • 標準 128 位元 (8 個以上字元密碼)

    • 中 192 位元 (16 個以上字元密碼)

    • 高 256 位元 (32 個以上字元密碼)

  12. 檢視所選的選項，然後按下「完成」。

妥善複製復原點後，便可以刪除電腦上的復原點。

請參閱刪除復原點集。

請參閱清除舊的復原點。

請參閱刪除復原點集內的復原點。

其他資訊

復原點的壓縮層級


來源選項

下表說明「來源」面板上的選項。您可以從「管理備份目的地」視窗的「複製復原點精靈」中找到此面板。

表：依日期複製復原點時的來源選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。
日期 | 可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
檢視所有復原點 | 可讓您檢視所有可用的復原點。

表：依檔案名稱複製復原點時的來源選項

選項 | 說明
檢視方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
檔案名稱 | 指派復原點的路徑和檔案名稱。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。
使用者名稱 | 如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。 請參閱網路憑證的規則。
密碼 | 指定網路路徑的密碼。

表：依系統複製復原點時的來源選項

選項 | 說明
檢視方式 - 系統 | 讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。 使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。
日期 | 可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
使用此電腦的最新復原點 | 還原位於電腦上復原點儲存位置中的最新復原點。 磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。
使用另一個系統索引 (.sv2i) 檔 | 還原位於另一部電腦上的復原點。
瀏覽並選取所需系統的 .sv2i 檔案 | 指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。 如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。 請參閱網路憑證的規則。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
磁碟機 | 可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

請參閱製作復原點的複本。


目的地位置選項

下表說明「目的地位置」面板上的選項。您可以從「管理備份目的地」視窗的「複製復原點精靈」中找到此面板。

表：目的地位置選項

選項 | 說明
資料夾 | 可讓您輸入要複製復原點的路徑。
瀏覽 | 可讓您瀏覽至要複製復原點的資料夾路徑。
編輯 | 可讓您編輯目的地資訊。
檔案名稱 | 可讓您選取要重新命名的檔案名稱。
重新命名 | 可讓您重新命名在「檔案名稱」表內選取的檔案。

請參閱製作復原點的複本。


複製復原點選項

下表說明「選項」面板上的選項。您可以從「管理備份目的地」視窗的「複製復原點精靈」中找到此面板。

表：複製復原點選項

選項

說明

壓縮

可讓您為復原點選取下列其中一個壓縮層級：

  • 無

  • 標準

  • 中

  • 高

結果可能會依磁碟機中儲存的檔案類型而異。

建立後驗證復原點

在建立後驗證復原點是否有效。

包含系統和暫存檔

在用戶端電腦上建立或複製復原點時，加入作業系統和暫存檔的索引建立支援功能。

進階

可讓您針對復原點新增安全性選項。

請參閱進階選項。

說明

表示復原點的說明。此說明可以是任何幫助您進一步識別復原點內容的文字。

請參閱製作復原點的複本。

其他資訊

復原點的壓縮層級


進階選項

下表說明「進階選項」面板上的選項。您可以從「管理備份目的地」視窗的「複製復原點精靈」中找到此面板。

請參閱複製復原點選項。

表：進階選項

選項 | 說明
分割為較小檔案以簡化封存 | 可讓您將復原點分割為較小的檔案，並且指定每個檔案的大小上限 (以 MB 為單位)。 例如，若要將復原點從備份目的地複製到 ZIP 磁碟上，請根據每張 ZIP 磁碟的大小，指定最大 100 MB 的檔案大小。

請參閱製作復原點的複本。


安全性選項

下表說明「安全性選項」面板上的選項。您可以從「管理備份目的地」視窗的「複製復原點精靈」中找到此面板。

表：安全性選項

選項

說明

使用密碼

建立復原點時設定密碼並在其上啟用 AES 加密。

此核取方塊預設為選取。

密碼

可讓您指定備份的密碼。密碼可以包含標準字元。密碼不能包含擴充字元或符號(請使用 ASCII 值 128 或以下的字元)。

在還原備份或檢視復原點內容之前，您必須輸入此密碼。

確認密碼

可讓您再次輸入密碼以進行確認。

AES 加密

可以將復原點資料加密，為您的復原點提供更深一層的防護。

如果您從舊版 Veritas System Recovery 16 升級，對於僅定義密碼防護的舊備份工作，您必須編輯這些工作才能選取 AES 加密層級。如果您不編輯這些舊的備份工作，它們會在不使用 AES 加密的情況下繼續運作。Veritas 建議您編輯工作並選取 AES 加密層級。

附註:

如果選取了「使用密碼」核取方塊，則您必須定義 AES 加密。

請從下列加密層級中選取：

  • 標準 128 位元 (8 個以上字元密碼)

  • 中 192 位元 (16 個以上字元密碼)

  • 高 256 位元 (32 個以上字元密碼)


關於管理檔案和資料夾備份資料

磁碟機備份會擷取整個硬碟，因此，復原點的大小通常會遠遠大於在備份檔案和資料夾期間所擷取的資料大小。不過，檔案和資料夾備份的資料若未經管理，也可能會佔用相當大的磁碟空間。例如，音訊檔案、視訊檔案及相片通常是大型檔案。

您必須決定要保留多少個備份檔案的版本。這項決定會視您變更檔案內容以及執行備份的頻率而定。

請參閱檢視儲存在備份目的地的檔案和資料夾備份資料量。

請參閱從檔案和資料夾備份中手動刪除檔案。

請參閱尋找檔案或資料夾的版本。


檢視儲存在備份目的地的檔案和資料夾備份資料量

您可以檢視目前已儲存的檔案和資料夾備份資料總量。

檢視儲存的檔案和資料夾備份的資料量

  1. 在「任務」功能表上，按下「管理備份目的地」。

  2. 在「磁碟機」清單中，選取您要用作備份目的地的磁碟機。

    根據您選取的磁碟機，「管理備份目的地」面板中的「儲存檔案和資料夾所用的空間」方塊會顯示目前已使用的儲存空間量。

請參閱關於管理檔案和資料夾備份資料。


從檔案和資料夾備份中手動刪除檔案

您可以手動刪除儲存在備份目的地中的檔案。

從檔案和資料夾備份中手動刪除檔案

  1. 在「任務」功能表上，按下「復原我的檔案」。

  2. 執行下列其中一項動作：

    • 在「尋找要復原的檔案」方塊中，輸入要刪除之檔案的檔案名稱，然後按下「搜尋」。

    • 如果不知道檔案名稱，請按下「搜尋」，然後瀏覽該檔案。

  3. 按下「檢視所有版本」，以顯示檔案和資料夾資料備份中存在的每個檔案的所有版本。

  4. 選取您要刪除的一或多個檔案。

  5. 按下滑鼠右鍵，然後按下「刪除」。

請參閱關於管理檔案和資料夾備份資料。


尋找檔案或資料夾的版本

您可以使用「Windows 檔案總管」檢視有關檔案和資料夾備份中所包含之可用版本的資訊。

您可以限制所要儲存之各個檔案和資料夾的版本數量。

請參閱自動管理備份資料。

尋找檔案或資料夾的版本

  1. 開啟「Windows 檔案總管」。

  2. 瀏覽至您確定包含於檔案和資料夾備份中的檔案。

  3. 以滑鼠右鍵按下該檔案，然後按下「顯示版本」。

請參閱關於管理檔案和資料夾備份資料。


下載 OpenStorage 檔案

使用「外部複本」選項將復原點備份至 Amazon S3 儲存時，可以 OST (OpenStorage Technology) 格式使用這些檔案 (復原點)。您必須將這些檔案下載至您的電腦或網路目的地，才能使用它們還原您的電腦。Veritas System Recovery 16 已建立一個公用程式，使用此公用程式可選取 OpenStorage 位置 (Amazon S3 儲存)、要下載的檔案，然後下載這些檔案。

下載 OpenStorage 檔案

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「下載 OpenStorage 檔案」，然後選取適當的選項。

    OpenStorage 位置

    可讓您選取要下載復原點的來源 OpenStorage 位置。

    按下「瀏覽 OpenStorage 目的地」圖示，可變更值區名稱和登入憑證。請參閱「定義磁碟機備份」程序的「步驟 9」。

    請參閱定義磁碟機備份。

    下載目的地

    可讓您選取要下載復原點的目的地。您可以按下「瀏覽」並將復原點儲存至您的電腦或網路位置。

    下載目的地詳細資料

    可讓您檢視所選下載目的地的詳細資料。

    如果已選取網路位置，按下「編輯」以更新網路憑證。

    OpenStorage 位置中的可用檔案

    可讓您選取要下載的檔案 (復原點)。

    選取 OpenStorage 位置中的可用檔案類型

    顯示您可以下載的檔案類型。

    復原點 (*.v2i、*.iv2i、*.sv2i)

  3. 按下「確定」。

請參閱將 Amazon S3 儲存用作外部複本目的地。


下載 OpenStorage 檔案選項

下表說明「下載 OpenStorage 檔案」對話方塊上的選項。

表：下載 OpenStorage 檔案選項

選項 | 說明
OpenStorage 位置 | 可讓您選取要下載復原點的來源 OpenStorage 位置。 按下「瀏覽 OpenStorage 目的地」圖示，可變更值區名稱和登入憑證。請參閱「定義磁碟機備份」程序的「步驟 9」。 請參閱定義磁碟機備份。
下載目的地 | 可讓您選取要下載復原點的目的地。您可以按下「瀏覽」並將復原點儲存至您的電腦或網路位置。
下載目的地詳細資料 | 可讓您檢視所選下載目的地的詳細資料。 如果已選取網路位置，按下「編輯」以更新網路憑證。
OpenStorage 位置中的可用檔案 | 可讓您選取要下載的檔案 (復原點)。
選取 OpenStorage 位置中的可用檔案類型 | 顯示您可以下載的檔案類型。 復原點 (*.v2i、*.iv2i、*.sv2i)

請參閱下載 OpenStorage 檔案。

請參閱將 Amazon S3 儲存用作外部複本目的地。


自動管理備份資料

Veritas System Recovery 可監控您的備份儲存空間，並且在空間將滿時通知您。此外，還會從超出臨界值的檔案和資料夾備份中，自動刪除舊的復原點以及版本較舊的檔案。如果沒有指定臨界值，Veritas System Recovery 會在磁碟達到總容量的 90% 時通知您。

您還可以限制保留的備份檔案版本數目，藉此管理檔案和資料夾備份資料。這類維護可大幅減少所需的磁碟空間量，尤其是在檔案大小相當大的情況下。

自動管理備份資料

  1. 在「任務」功能表上，按下「管理備份目的地」。

  2. 在「管理備份目的地」對話方塊中，按下「設定」。

  3. 選取「限制檔案與資料夾備份的檔案版本」，然後輸入介於 1 到 99 之間的數字。

  4. 選取「監控用於儲存備份的磁碟空間使用情形」。拖曳滑桿，以限制可用於備份資料的磁碟空間總量。

  5. 執行下列其中一項動作：

    • 如果您只想要在超過儲存體大小時收到通知，而不想要採取任何動作，請選取「當備份儲存體超過臨界值時警告我」。

    • 如果您想讓 Veritas System Recovery 自動管理備份資料而不予以提示，則選取「自動最佳化儲存體」。

      Veritas System Recovery 會自動刪除舊的復原點並限制檔案版本，以保持在您所設定的臨界值內。

  6. 如果要在等到下次執行備份時再套用變更，請選取「將變更延遲到下次備份」。

  7. 按下「確定」。

請參閱關於管理檔案和資料夾備份資料。


移動備份目的地

您可以變更復原點的備份目的地，並將現有復原點移到新的位置。例如，假設您安裝外接式硬碟機以儲存備份資料，則可以將一或多個備份的備份目的地變更為新磁碟機。

當您選取新位置時，還可以選擇將現有復原點移到新的目的地。您所選取備份的所有未來復原點都會在新位置建立。

附註:

您可以將備份目的地移到新的內部硬碟或外接式硬碟。確定已正確安裝或連接磁碟機，然後再開始進行。

移動備份目的地

  1. 在「任務」功能表上，按下「管理備份目的地」。

  2. 在「管理備份目的地」視窗的「磁碟機」清單中，選取包含要移動之備份目的地的磁碟機。

  3. 按下「移動」。

  4. 在「移動備份目的地」對話方塊中，執行下列其中一項動作：

    • 在「新的備份目的地」方塊中，輸入新備份目的地的路徑。

    • 按下「瀏覽」找出並選取新的備份目的地，然後按下「確定」。

  5. 選取應使用新備份目的地的已定義備份。

    取消選取不要移動的已定義備份。

  6. 如果您要使用此目的地做為用於未來定義之任何新備份的預設備份目的地，請選取「儲存為預設的備份目的地」。

  7. 按下「確定」。

  8. 若要將現有復原點移到新的備份目的地，請選取「移動復原點」，然後執行下列其中一項動作：

    • 選取「移動每個備份的最新復原點，並刪除其餘的復原點」。

    • 選取「移動所有復原點到新的目的地」。

  9. 如果您要將檔案和資料夾備份資料移到新的備份目的地，請按下「移動檔案備份資料」。

    如果在原始備份目的地中找不到檔案和資料夾的任何備份資料，則無法使用「移動檔案備份資料」選項。

  10. 按下「確定」。

請參閱關於管理檔案和資料夾備份資料。


管理虛擬轉換

本章包含以下主題：

  • 定義虛擬轉換工作

  • 立即執行現有的虛擬轉換工作

  • 檢視虛擬轉換工作的內容

  • 檢視虛擬轉換工作的進度

  • 編輯虛擬轉換工作

  • 刪除虛擬轉換工作

  • 執行從實體復原點轉換為虛擬磁碟的一次轉換


定義虛擬轉換工作

您可以使用 Veritas System Recovery 將實體電腦的復原點轉換為 VMware 虛擬磁碟。您可以建立排程，將復原點轉換為 VMware 虛擬磁碟 (.vmdk 格式) 或 Microsoft 虛擬磁碟 (.vhd 格式)。

附註:

如果磁碟磁區大小為 4K，則 Microsoft 虛擬磁碟只能轉換為 .vhdx 格式。

您也可以將復原點直接轉換為 VMware ESXi Server。虛擬磁碟非常適合作為測試與評估之用。

附註:

您無法將 4K 的磁碟轉換為 .vmdk 格式。

您可以在軟體相容性清單中找到支援從復原點建立之虛擬磁碟的平台清單。軟體相容性清單可以透過下列 URL 找到：

https://www.veritas.com/support/en_US/search-results.html?keyword=V-306-17*

排程轉換會使用系統索引檔案 (.sv2i) 將復原點轉換為虛擬磁碟。.sv2i 檔案可以縮短轉換多個復原點所需的時間。當復原點建立時，會同時儲存 .sv2i 檔案。.sv2i 檔案中含有最新復原點清單，清單中包括了每個復原點的原始磁碟位置。

您也可以建立一次性虛擬轉換。

請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

定義虛擬轉換工作

  1. 在「任務」功能表中，按下「執行或管理虛擬轉換」。

  2. 在工具列上，按下「定義新項目」。

  3. 選取您要建立的虛擬磁碟類型和版本 (如果適用)，然後按「下一步」。

    VMware 虛擬磁碟 (.vmdk)

    將復原點轉換為 .vmdk 格式。

    此格式僅支援 Workstation 8 版。

    VMware ESXi Server

    將復原點轉換為 VMware ESXi Server。

    Microsoft 虛擬磁碟

    將復原點轉換為 .vhd 或 .vhdx 格式。早於 Windows 8 的所有版本支援 .vhd 格式，而 Windows 8 和更高版本則支援 .vhdx 格式。

    附註:

    Microsoft 虛擬磁碟類型支援 .vhd 和 .vhdx 轉換。.vhd 轉換適用於所有作業系統。.vhdx 轉換僅適用於 Windows 8/2012 R2 及更新版本。如果磁區大小為 4K，則虛擬磁碟只能轉換為 .vhdx 格式。

  4. 在「來源」面板中，選取要轉換的復原點，然後按「下一步」。

    附註:

    如果您已在定義備份工作時指定密碼，則會顯示「輸入密碼」對話方塊。輸入您在建立備份工作時指定的密碼，然後按下「確定」。

    使用此電腦的最新復原點執行轉換

    轉換位於電腦上復原點儲存位置中的最新復原點。

    磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。

    使用另一部電腦的復原點執行轉換

    轉換位於另一部電腦上的復原點。

    瀏覽並選取所需系統的 .sv2i 檔案

    指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。

    如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。

    請參閱網路憑證的規則。

    瀏覽

    可讓您瀏覽至包含系統索引檔的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    磁碟機

    可讓您根據所選的系統索引檔選取含有要轉換之復原點的磁碟機。

    磁區大小

    顯示磁區大小為 4K 或 512。

  5. 在「虛擬磁碟目的地」面板中，根據您先前選取的虛擬磁碟格式和版本 (如果適用) 設定所需的選項。然後按「下一步」。

    附註:

    Veritas 建議您選取安全的遠端網路位置，因為網路中的虛擬轉換已解密。如果虛擬磁碟檔案和影像儲存在本機電腦上，請選取受保護的資料夾。只有具有權限的使用者或管理員才具有存取此資料夾的權限。此建議也適用於復原點到虛擬磁碟的一次性虛擬轉換。

    轉換為 VMware 虛擬磁碟或 Microsoft 虛擬磁碟的虛擬磁碟目的地選項

    虛擬磁碟的資料夾

    可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。

    附註:

    當您選取要放置虛擬磁碟檔案的路徑時，來源和目的地的「磁區大小」必須相同。

    瀏覽

    可讓您瀏覽以找出要放置虛擬磁碟檔案的資料夾。

    使用者名稱

    如果在網路上指定了虛擬磁碟資料夾位置，便可讓您輸入使用者名稱

    請參閱網路憑證的規則。

    密碼

    指定網路路徑的密碼。

    每一個磁碟區建立一個虛擬磁碟

    為每個磁碟區建立一個虛擬磁碟檔案。

    如果沒有選取此選項，在轉換期間，各個磁碟機就會分別對應各自的硬碟代號指派。因此，就會造成多個磁碟機存在於一個虛擬磁碟檔案內部。

    附註:

    如果磁碟區是在個別的磁碟上，則這個選項就無法使用。

    重新命名

    可讓您編輯所產生虛擬磁碟檔案的檔案名稱。

    轉換為 VMware ESXi Server 的虛擬磁碟目的地選項

    ESXi Server 名稱或 IP 位址

    可讓您輸入伺服器的名稱或伺服器的 IP 位址。

    使用者名稱

    可讓您輸入對 ESXi Server 具有足夠權限的有效管理員使用者名稱。

    密碼

    可讓您輸入 ESXi Server 的有效密碼。

    虛擬磁碟的目的地

    可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。

    瀏覽

    可讓您瀏覽至虛擬磁碟的目的地位置。

    重新命名

    可讓您編輯所產生虛擬磁碟檔案的名稱。

    下一個

    指定 VMware ESXi Server 虛擬磁碟的其他選項。

    轉換的暫存位置

    可讓您輸入用來做為檔案暫存位置的伺服器名稱或伺服器 IP 位址。

    暫存位置憑證

    可讓您輸入具有足夠權限的有效管理員使用者名稱和密碼。

  6. 在「一般選項」面板中，設定所需的轉換選項，然後按「下一步」。

    轉換工作名稱

    可讓您輸入虛擬轉換工作的名稱，或者使用預設名稱。

    執行 Windows 迷你安裝

    當您在復原後重新啟動電腦時，會執行 Windows 迷你安裝。

    復原期間，會產生編寫一系列對話方塊回應的文字回應檔案。「迷你安裝精靈」啟動時，會尋找此回應以使精靈自動化運作。例如，回應檔案可以將網路卡設定和其他軟硬體設定自動套用到電腦上。

    和可能需要長達 60 分鐘或更長時間設定 Windows 的 Windows 歡迎畫面不同，迷你安裝只需花費約六分鐘。接受一般使用者許可協議和輸入產品金鑰等特定資訊，會由使用回應檔案的迷你安裝自動套用。

    如果您希望在復原時改為產生下列任一種情況，請取消選取此選項：

    • 執行 Windows 歡迎畫面而非迷你安裝

    • 您不希望變更任何「迷你安裝精靈」會於復原時為您變更的可架構選項。這樣可以確保電腦會復原為復原前的原始狀態。

    如需有關迷你安裝的詳細資訊，您可以在 Microsoft 的「說明及支援」網站搜尋「迷你安裝」

    將虛擬磁碟分割為 2 GB (.vmdk) 檔案

    可讓您將虛擬磁碟分割為多個 2 GB .vmdk 檔案。

    例如，如果您的虛擬磁碟是儲存在 FAT32 磁碟機上，可以使用此選項。如果虛擬磁碟是存放在任何不支援大於 2 GB 檔案的檔案系統上，也可以使用此選項。或者，如果要將虛擬磁碟檔案複製到 DVD，但大小超過 DVD 允許的容量。

    附註:

    此選項僅適用於 VMware，如果選取「Microsoft 虛擬磁碟」做為轉換格式，則無法使用此選項。

  7. 在「轉換時間」面板中，設定所需的轉換工作排程，然後按「下一步」。

    每週排程的轉換時間選項

    自動轉換最新的復原點 - 每週

    使用每週排程將最新的復原點轉換為虛擬磁碟。

    預設

    使用預設的轉換排程。

    開始時間

    可讓您選取開始轉換的時間。

    天

    可讓您選取要在每週的哪一天進行轉換。

    每天執行一次以上

    一天轉換復原點多次。

    轉換之間的時間

    可讓您選取下一次轉換之前經過的時間長度。

    次數

    指定在選取的開始時間之後，您要執行轉換的次數。

    詳細資訊

    顯示所選取的轉換時間資訊。

    每月排程的轉換時間選項

    自動轉換最新的復原點 - 每月

    使用每月排程將最新的復原點轉換為虛擬磁碟。

    預設

    可讓您使用預設的轉換排程。

    開始時間

    可讓您選取開始轉換的時間。

    整月開始日期

    可讓您選取要在每月的哪一天進行轉換。

    詳細資訊

    顯示所選取的轉換時間資訊。

    只執行一次排程的轉換時間選項

    自動轉換最新的復原點 - 只執行一次

    在您所指定的日期及時間執行一次轉換。

    日期

    可讓您選取要執行轉換的天數、月份和年份。

    時間

    可讓您選取開始轉換的時間。

    詳細資訊

    顯示所選取的轉換時間資訊。

  8. 如果您要立即執行新的轉換工作，請按下「立即執行轉換」。

    如果您選取了「轉換時間」面板中的「只執行一次」選項，就無法使用此選項。

  9. 按下「完成」。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


虛擬磁碟類型

下表說明「歡迎」面板上的虛擬磁碟類型選項。此面板可從「定義虛擬轉換精靈」中找到。

表：定義虛擬轉換工作時的虛擬磁碟類型

選項

說明

VMware 虛擬磁碟 (.vmdk)

將復原點轉換為 .vmdk 格式。

此格式僅支援 Workstation 8 版。

VMware ESXi Server

將復原點轉換為 VMware ESXi Server。

Microsoft 虛擬磁碟

將復原點轉換為 .vhd 或 .vhdx 格式。Windows 8 之前的所有版本均支援 .vhd 格式，而 Windows 8 及更高版本則支援 .vhdx 格式。

附註:

Microsoft 虛擬磁碟類型支援 .vhd 和 .vhdx 轉換。.vhd 轉換適用於所有作業系統。.vhdx 轉換僅適用於 Windows 8/2012 R2 及更新版本。如果磁區大小為 4K，則虛擬磁碟只能轉換為 .vhdx 格式。


來源選項

下表說明「來源」面板上的選項。此面板可從「定義虛擬轉換精靈」中找到。

表：依系統檢視復原點時的來源選項

選項 | 說明
使用此電腦的最新復原點執行轉換 | 轉換位於電腦上復原點儲存位置中的最新復原點。 磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。
使用另一部電腦的復原點執行轉換 | 轉換位於另一部電腦上的復原點。
瀏覽並選取所需系統的 .sv2i 檔案 | 指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。 如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。 請參閱網路憑證的規則。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
磁碟機 | 可讓您根據所選的系統索引檔選取含有要轉換之復原點的磁碟機。
磁區大小 | 顯示磁區大小為 4K 或 512。

請參閱定義虛擬轉換工作。


虛擬磁碟目的地選項

下表說明「虛擬磁碟目的地」面板上的選項。此面板可從「定義虛擬轉換精靈」中找到。

表：轉換為 VMware 虛擬磁碟或 Microsoft 虛擬磁碟的虛擬磁碟目的地選項

選項

說明

虛擬磁碟的資料夾

可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。

附註:

當您選取要放置虛擬磁碟檔案的路徑時，來源和目的地的「磁區大小」必須相同。

瀏覽

可讓您瀏覽以找出要放置虛擬磁碟檔案的資料夾。

使用者名稱

如果在網路上指定了虛擬磁碟資料夾位置，便可讓您輸入使用者名稱

請參閱網路憑證的規則。

密碼

指定網路路徑的密碼。

每一個磁碟區建立一個虛擬磁碟

為每個磁碟區建立一個虛擬磁碟檔案。

如果沒有選取此選項，在轉換期間，各個磁碟機就會分別對應各自的硬碟代號指派。因此，就會造成多個磁碟機存在於一個虛擬磁碟檔案內部。

附註:

如果磁碟區是在個別的磁碟上，則這個選項就無法使用。

重新命名

可讓您編輯所產生虛擬磁碟檔案的檔案名稱。

表：轉換為 VMware ESXi Server 的虛擬磁碟目的地選項

選項 | 說明
ESXi Server 名稱或 IP 位址 | 可讓您輸入伺服器的名稱或伺服器的 IP 位址。
使用者名稱 | 可讓您輸入對 ESXi Server 具有足夠權限的有效管理員使用者名稱。
密碼 | 可讓您輸入 ESXi Server 的有效密碼。
虛擬磁碟的目的地 | 可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。
瀏覽 | 可讓您瀏覽至虛擬磁碟的目的地位置。
重新命名 | 可讓您編輯所產生虛擬磁碟檔案的名稱。
下一個 | 指定 VMware ESXi Server 虛擬磁碟的其他選項。
轉換的暫存位置 | 可讓您輸入用來做為檔案暫存位置的伺服器名稱或伺服器 IP 位址。
暫存位置憑證 | 可讓您輸入具有足夠權限的有效管理員使用者名稱和密碼。

請參閱定義虛擬轉換工作。


一般選項內容

下表說明「一般選項」面板上的內容。此面板可從「定義虛擬轉換精靈」中找到。

表：一般選項內容

選項

說明

轉換工作名稱

可讓您輸入虛擬轉換工作的名稱，或者使用預設名稱。

執行 Windows 迷你安裝

當您在復原後重新啟動電腦時，會執行 Windows 迷你安裝。

復原期間，會產生編寫一系列對話方塊回應的文字回應檔案。「迷你安裝精靈」啟動時，會尋找此回應以使精靈自動化運作。例如，回應檔案可以將網路卡設定和其他軟硬體設定自動套用到電腦上。

和可能需要長達 60 分鐘或更長時間設定 Windows 的 Windows 歡迎畫面不同，迷你安裝只需花費約六分鐘。接受一般使用者許可協議和輸入產品金鑰等特定資訊，會由使用回應檔案的迷你安裝自動套用。

如果您希望在復原時改為產生下列任一種情況，請取消選取此選項：

  • 執行 Windows 歡迎畫面而非迷你安裝

  • 您不希望變更任何「迷你安裝精靈」會於復原時為您變更的可架構選項。這樣可以確保電腦會復原為復原前的原始狀態。

如需有關迷你安裝的詳細資訊，您可以在 Microsoft 的「說明及支援」網站搜尋「迷你安裝」

將虛擬磁碟分割為 2 GB (.vmdk) 檔案

可讓您將虛擬磁碟分割為多個 2 GB .vmdk 檔案。

例如，如果您的虛擬磁碟是儲存在 FAT32 磁碟機上，可以使用此選項。如果虛擬磁碟是存放在任何不支援大於 2 GB 檔案的檔案系統上，也可以使用此選項。或者，如果要將虛擬磁碟檔案複製到 DVD，但大小超過 DVD 允許的容量。

附註:

此選項僅適用於 VMware，如果選取「Microsoft 虛擬磁碟」做為轉換格式，則無法使用此選項。

請參閱定義虛擬轉換工作。


轉換時間選項

下表說明「轉換時間」面板上的選項。此面板可從「定義虛擬轉換精靈」中找到。

表：每週排程的轉換時間選項

選項 | 說明
自動轉換最新的復原點 - 每週 | 使用每週排程將最新的復原點轉換為虛擬磁碟。
預設 | 使用預設的轉換排程。
開始時間 | 可讓您選取開始轉換的時間。
天 | 可讓您選取要在每週的哪一天進行轉換。
每天執行一次以上 | 一天轉換復原點多次。
轉換之間的時間 | 可讓您選取下一次轉換之前經過的時間長度。
次數 | 指定在選取的開始時間之後，您要執行轉換的次數。
詳細資訊 | 顯示所選取的轉換時間資訊。

表：每月排程的轉換時間選項

選項 | 說明
自動轉換最新的復原點 - 每月 | 使用每月排程將最新的復原點轉換為虛擬磁碟。
預設 | 可讓您使用預設的轉換排程。
開始時間 | 可讓您選取開始轉換的時間。
整月開始日期 | 可讓您選取要在每月的哪一天進行轉換。
詳細資訊 | 顯示所選取的轉換時間資訊。

表：只執行一次排程的轉換時間選項

選項 | 說明
自動轉換最新的復原點 - 只執行一次 | 在您所指定的日期及時間執行一次轉換。
日期 | 可讓您選取要執行轉換的天數、月份和年份。
時間 | 可讓您選取開始轉換的時間。
詳細資訊 | 顯示所選取的轉換時間資訊。

請參閱定義虛擬轉換工作。


立即執行現有的虛擬轉換工作

建立轉換工作之後，您可以使用「立即執行」，建立一個隨選復原點轉換為虛擬磁碟格式。手動轉換會立即啟動。

立即執行現有的虛擬轉換工作

  1. 在「任務」功能表中，按下「執行或管理虛擬轉換」。

  2. 選取您要立即執行之轉換工作的名稱。

  3. 在工具列上，按下「立即執行」。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱刪除虛擬轉換工作。


檢視虛擬轉換工作的內容

您可以使用所選取虛擬轉換工作的「內容」，以檢閱設定、選項及已指派排程的摘要。

檢視虛擬轉換工作的內容

  1. 在「任務」功能表中，按下「執行或管理虛擬轉換」。

  2. 選取您想要檢視其內容的轉換工作名稱。

  3. 在「任務」功能表上，按下「內容」。

  4. 按下「確定」。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


檢視虛擬轉換工作的進度

您可以在虛擬轉換工作執行時檢視其進度，以判斷還需多少時間完成轉換。

檢視虛擬轉換工作的進度

  • 執行下列其中一項動作：

    • 在「檢視」功能表上，按下「進度和效能」。

    • 在「任務」功能表上，按下「執行或管理虛擬轉換」，然後在「檢視」功能表上，按下「進度和效能」。

請參閱檢視虛擬轉換工作的內容。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


編輯虛擬轉換工作

您可以編輯現有轉換工作的排程部分，也可以編輯該工作的所有層面。

編輯虛擬轉換工作

  1. 在「任務」功能表中，按下「執行或管理虛擬轉換」。

  2. 選取您要編輯之轉換工作的名稱。

  3. 執行下列其中一項動作：

    變更排程

    在工具列上，按下「變更排程」。

    對轉換排程進行變更，然後按下「確定」。

    變更工作設定

    在工具列上，按下「編輯設定」。

    在每個精靈窗格中進行所需的變更，然後按下「完成」。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


刪除虛擬轉換工作

您可以刪除不再需要或不再使用的虛擬轉換工作。

刪除虛擬轉換工作時，並不會將任何復原點或虛擬磁碟從儲存位置刪除。只會刪除轉換工作本身。

刪除虛擬轉換工作

  1. 在「任務」功能表中，按下「執行或管理虛擬轉換」。

  2. 選取您要刪除的一或多個轉換工作的名稱。

  3. 在工具列上，按下「移除」。

  4. 按下「是」確認刪除。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。


執行從實體復原點轉換為虛擬磁碟的一次轉換

您可以使用 Veritas System Recovery 將實體電腦的復原點轉換為 VMware 虛擬磁碟。您可以建立排程，將復原點轉換為 VMware 虛擬磁碟 (.vmdk 格式) 或 Microsoft 虛擬磁碟 (.vhd 格式)。

附註:

如果磁碟磁區大小為 4K，則 Microsoft 虛擬磁碟只能轉換為 .vhdx 格式。

您也可以將復原點直接轉換為 VMware ESXi Server。虛擬磁碟非常適合作為測試與評估之用。

附註:

您無法將 4K 的磁碟轉換為 .vmdk 格式。

您可以在軟體相容性清單中找到支援從復原點建立之虛擬磁碟的平台清單。軟體相容性清單可以透過下列 URL 找到：

https://www.veritas.com/support/en_US/search-results.html?keyword=V-306-17*

您也可以建立將復原點轉換為虛擬磁碟的排程轉換。

請參閱定義虛擬轉換工作。

執行將復原點轉換為虛擬磁碟的一次轉換

  1. 在「任務」功能表中，按下「一次性虛擬轉換」。

  2. 按下您要建立的虛擬磁碟類型和版本 (如果適用)，然後按「下一步」。

    VMware 虛擬磁碟 (.vmdk)

    將復原點轉換為 .vmdk 格式。此格式僅支援 Workstation 8 版。

    VMware ESXi Server

    將復原點轉換為 VMware ESXi Server。

    Microsoft 虛擬磁碟

    早於 Windows 8 的所有版本支援 .vhd 格式，而 Windows 8 和更高版本則支援 .vhdx 格式。

    附註:

    Microsoft 虛擬磁碟類型支援 .vhd 和 .vhdx 轉換。.vhd 轉換適用於所有作業系統。.vhdx 轉換僅適用於 Windows 8/2012 R2 及更新版本。如果磁區大小為 4K，則虛擬磁碟只能轉換為 .vhdx 格式。

  3. 執行下列其中一項動作：

    • 在接近窗格底部的位置按下「檢視所有復原點」，然後根據建立日期選取清單中的復原點。

    • 在「檢視方式」清單中，選取復原點來源。

      附註:

      如果您已在定義備份工作時指定密碼，則會顯示「輸入密碼」對話方塊。輸入您在建立備份工作時指定的密碼，然後按下「確定」。

      依日期檢視復原點時的來源選項

      檢視方式 - 日期

      依建立的順序顯示所有找到的復原點。

      日期

      可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

      檢視所有復原點

      可讓您檢視所有可用的復原點。

      磁區大小

      可讓您檢視磁區大小 (顯示為 4K 或 512)。

      依檔案名稱檢視復原點時的來源選項

      檢視方式 - 檔案名稱

      可讓您依檔案名稱檢視復原點。

      檔案名稱

      指派復原點的路徑和檔案名稱。

      瀏覽

      可讓您瀏覽包含復原點的路徑。

      例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。

      使用者名稱

      如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。

      請參閱網路憑證的規則。

      密碼

      指定網路路徑的密碼。

      依系統檢視復原點時的來源選項

      檢視方式 - 系統

      讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

      使用系統索引檔可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔會與復原點一起儲存。系統索引檔包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

      日期

      可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

      使用此電腦的最新復原點執行轉換

      轉換位於電腦上復原點儲存位置中的最新復原點。

      磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。

      使用另一部電腦的復原點執行轉換

      轉換位於另一部電腦上的復原點。

      瀏覽並選取所需系統的 .sv2i 檔案

      指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。

      如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。

      請參閱網路憑證的規則。

      瀏覽

      可讓您瀏覽至包含系統索引檔的路徑。

      例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

      磁碟機

      可讓您根據所選的系統索引檔選取含有要轉換之復原點的磁碟機。

      磁區大小

      可讓您檢視磁區大小 (顯示為 4K 或 512)。

  4. 按「下一步」。

  5. 根據您所選取的虛擬磁碟格式和版本 (如果適用) 設定虛擬磁碟目的地選項，然後按「下一步」。

    轉換為 VMware 虛擬磁碟或 Microsoft 虛擬磁碟的虛擬磁碟目的地選項

    虛擬磁碟的資料夾

    可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。

    附註:

    當您選取要放置虛擬磁碟檔案的資料夾時，來源和目的地的「磁區大小」必須相同。

    瀏覽

    可讓您瀏覽以找出要放置虛擬磁碟檔案的資料夾。

    使用者名稱

    如果在網路上指定了虛擬磁碟資料夾位置，便可讓您輸入使用者名稱

    請參閱網路憑證的規則。

    密碼

    指定網路路徑的密碼。

    每一個磁碟區建立一個虛擬磁碟

    可讓您為每個磁碟區建立一個虛擬磁碟檔案。

    如果沒有選取此選項，在轉換期間，各個磁碟機就會分別對應各自的硬碟代號指派。因此，就會造成多個磁碟機存在於一個虛擬磁碟檔案內部。

    附註:

    如果磁碟區是在個別的磁碟上，則這個選項就無法使用。

    重新命名

    可讓您編輯所產生虛擬磁碟檔案的檔案名稱。

    轉換為 VMware ESXi Server 的虛擬磁碟目的地選項

    ESXi Server 名稱或 IP 位址

    表示伺服器的名稱或伺服器的 IP 位址。

    使用者名稱

    表示對 ESXi Server 具有足夠權限的有效管理員使用者名稱。

    密碼

    表示 ESXi Server 的有效密碼。

    虛擬磁碟的目的地

    表示要放置虛擬磁碟檔案的資料夾路徑。

    瀏覽

    可讓您瀏覽至虛擬磁碟的目的地位置。

    重新命名

    可讓您編輯所產生虛擬磁碟檔案的名稱。

    下一個

    指定 VMware ESXi Server 虛擬磁碟的暫存位置選項。

    轉換的暫存位置

    可讓您輸入用來做為檔案暫存位置的伺服器名稱或伺服器 IP 位址。

    暫存位置憑證

    可讓您輸入具有足夠權限的有效管理員使用者名稱和密碼。

  6. 設定您所需的一般轉換選項，然後按「下一步」。

    執行 Windows 迷你安裝

    當您在復原後重新啟動電腦時，會執行 Windows 迷你安裝。

    復原期間，會產生編寫一系列對話方塊回應的文字回應檔案。「迷你安裝精靈」啟動時，會尋找此回應以使精靈自動化運作。例如，回應檔案可以將網路卡設定和其他軟硬體設定自動套用到電腦上。

    和可能需要長達 60 分鐘或更長時間設定 Windows 的 Windows 歡迎畫面不同，迷你安裝只需花費約六分鐘。接受一般使用者許可協議和輸入產品金鑰等特定資訊，會由使用回應檔案的迷你安裝自動套用。

    如果您希望在復原時改為產生下列任一種情況，請取消選取此選項：

    • 執行 Windows 歡迎畫面而非迷你安裝

    • 您不希望變更任何「迷你安裝精靈」會於復原時為您變更的可架構選項。這樣可以確保電腦會復原為復原前的原始狀態。

    如需有關迷你安裝的詳細資訊，您可以在 Microsoft 的「說明及支援」網站搜尋「迷你安裝」。

    將虛擬磁碟分割為 2 GB (.vmdk) 檔案

    將虛擬磁碟分割為多個 2 GB .vmdk 檔案。

    例如，如果您的虛擬磁碟是儲存在 FAT32 磁碟機上，可以使用此選項。如果虛擬磁碟是存放在任何不支援大於 2 GB 檔案的檔案系統上，也可以使用此選項。或者，如果要將虛擬磁碟檔案複製到 DVD，但大小超過 DVD 允許的容量。

    附註:

    此選項僅適用於 VMware，如果選取「Microsoft 虛擬磁碟」做為轉換格式，則無法使用此選項。

  7. 檢閱您所選取的選項摘要。

    如果您需要做任何變更，請按「上一步」。

  8. 按下「完成」。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


虛擬磁碟類型

下表說明「歡迎」面板上的虛擬磁碟類型選項。此面板可從「一次性虛擬轉換精靈」中找到。

表：定義一次性虛擬轉換工作時的虛擬磁碟類型選項

選項

說明

VMware 虛擬磁碟 (.vmdk)

將復原點轉換為 .vmdk 格式。此格式僅支援 Workstation 8 版。

VMware ESXi Server

將復原點轉換為 VMware ESXi Server。

Microsoft 虛擬磁碟

Windows 8 之前的所有版本均支援 .vhd 格式，而 Windows 8 及更高版本則支援 .vhdx 格式。

附註:

Microsoft 虛擬磁碟類型支援 .vhd 和 .vhdx 轉換。.vhd 轉換適用於所有作業系統。.vhdx 轉換僅適用於 Windows 8/2012 R2 及更新版本。如果磁區大小為 4K，則虛擬磁碟只能轉換為 .vhdx 格式。


來源選項

下表說明「來源」面板上的選項。此面板可從「一次性虛擬轉換精靈」中找到。

請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

表：依日期檢視復原點時的來源選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。
日期 | 可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
檢視所有復原點 | 可讓您檢視所有可用的復原點。
磁區大小 | 可讓您檢視磁區大小 (顯示為 4K 或 512)。

表：依檔案名稱檢視復原點時的來源選項

選項 | 說明
檢視方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
檔案名稱 | 指派復原點的路徑和檔案名稱。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。
使用者名稱 | 如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。 請參閱網路憑證的規則。
密碼 | 指定網路路徑的密碼。

表：依系統檢視復原點時的來源選項

選項 | 說明
檢視方式 - 系統 | 讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。 使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。
日期 | 可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
使用此電腦的最新復原點執行轉換 | 轉換位於電腦上復原點儲存位置中的最新復原點。 磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。
使用另一部電腦的復原點執行轉換 | 轉換位於另一部電腦上的復原點。
瀏覽並選取所需系統的 .sv2i 檔案 | 指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。 如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。 請參閱網路憑證的規則。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
磁碟機 | 可讓您根據所選的系統索引檔選取含有要轉換之復原點的磁碟機。
磁區大小 | 可讓您檢視磁區大小 (顯示為 4K 或 512)。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


虛擬磁碟目的地選項

下表說明「虛擬磁碟目的地」面板上的選項。此面板可從「一次性虛擬轉換精靈」中找到。

請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

表：轉換為 VMware 虛擬磁碟或 Microsoft 虛擬磁碟的虛擬磁碟目的地選項

選項

說明

虛擬磁碟的資料夾

可讓您輸入要放置虛擬磁碟檔案的資料夾路徑。

附註:

當您選取要放置虛擬磁碟檔案的資料夾時，來源和目的地的「磁區大小」必須相同。

瀏覽

可讓您瀏覽以找出要放置虛擬磁碟檔案的資料夾。

使用者名稱

如果在網路上指定了虛擬磁碟資料夾位置，便可讓您輸入使用者名稱

請參閱網路憑證的規則。

密碼

指定網路路徑的密碼。

每一個磁碟區建立一個虛擬磁碟

可讓您為每個磁碟區建立一個虛擬磁碟檔案。

如果沒有選取此選項，在轉換期間，各個磁碟機就會分別對應各自的硬碟代號指派。因此，就會造成多個磁碟機存在於一個虛擬磁碟檔案內部。

附註:

如果磁碟區是在個別的磁碟上，則這個選項就無法使用。

重新命名

可讓您編輯所產生虛擬磁碟檔案的檔案名稱。

表：轉換為 VMware ESXi Server 的虛擬磁碟目的地選項

選項 | 說明
ESXi Server 名稱或 IP 位址 | 表示伺服器的名稱或伺服器的 IP 位址。
使用者名稱 | 表示對 ESXi Server 具有足夠權限的有效管理員使用者名稱。
密碼 | 表示 ESXi Server 的有效密碼。
虛擬磁碟的目的地 | 表示要放置虛擬磁碟檔案的資料夾路徑。
瀏覽 | 可讓您瀏覽至虛擬磁碟的目的地位置。
重新命名 | 可讓您編輯所產生虛擬磁碟檔案的名稱。
下一個 | 指定 VMware ESXi Server 虛擬磁碟的暫存位置選項。
轉換的暫存位置 | 可讓您輸入用來做為檔案暫存位置的伺服器名稱或伺服器 IP 位址。
暫存位置憑證 | 可讓您輸入具有足夠權限的有效管理員使用者名稱和密碼。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


一般選項內容

下表說明「一般選項」面板上的內容。此面板可從「一次性虛擬轉換精靈」中找到。

請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

表：一般選項內容

選項

說明

執行 Windows 迷你安裝

當您在復原後重新啟動電腦時，會執行 Windows 迷你安裝。

復原期間，會產生編寫一系列對話方塊回應的文字回應檔案。「迷你安裝精靈」啟動時，會尋找此回應以使精靈自動化運作。例如，回應檔案可以將網路卡設定和其他軟硬體設定自動套用到電腦上。

和可能需要長達 60 分鐘或更長時間設定 Windows 的 Windows 歡迎畫面不同，迷你安裝只需花費約六分鐘。接受一般使用者許可協議和輸入產品金鑰等特定資訊，會由使用回應檔案的迷你安裝自動套用。

如果您希望在復原時改為產生下列任一種情況，請取消選取此選項：

  • 執行 Windows 歡迎畫面而非迷你安裝

  • 您不希望變更任何「迷你安裝精靈」會於復原時為您變更的可架構選項。這樣可以確保電腦會復原為復原前的原始狀態。

如需有關迷你安裝的詳細資訊，您可以在 Microsoft 的「說明及支援」網站搜尋「迷你安裝」。

將虛擬磁碟分割為 2 GB (.vmdk) 檔案

將虛擬磁碟分割為多個 2 GB .vmdk 檔案。

例如，如果您的虛擬磁碟是儲存在 FAT32 磁碟機上，可以使用此選項。如果虛擬磁碟是存放在任何不支援大於 2 GB 檔案的檔案系統上，也可以使用此選項。或者，如果要將虛擬磁碟檔案複製到 DVD，但大小超過 DVD 允許的容量。

附註:

此選項僅適用於 VMware，如果選取「Microsoft 虛擬磁碟」做為轉換格式，則無法使用此選項。

請參閱檢視虛擬轉換工作的內容。

請參閱檢視虛擬轉換工作的進度。

請參閱編輯虛擬轉換工作。

請參閱立即執行現有的虛擬轉換工作。

請參閱刪除虛擬轉換工作。


復原檔案、資料夾或整部磁碟機

本章包含以下主題：

  • 關於復原遺失的資料

  • 使用檔案和資料夾備份資料復原檔案和資料夾

  • 使用復原點復原檔案和資料夾

  • 復原次要磁碟機

  • 復原磁碟機

  • 使用 Veritas System Recovery Disk 瀏覽電腦上的檔案和資料夾

  • 使用 Veritas System Recovery Disk 復原檔案和資料夾


關於復原遺失的資料

Veritas System Recovery 可以使用復原點或檔案和資料夾備份資料，還原遺失的檔案、資料夾或整個磁碟機。

您必須擁有復原點或檔案和資料夾備份資料，才能復原遺失的檔案和資料夾。並且您必須擁有復原點才能復原整個磁碟機。您可以復原對遺失的檔案或資料夾所做的最新變更。不過，您的備份資料至少必須與遺失的檔案或資料夾的變更一致。

請參閱使用檔案和資料夾備份資料復原檔案和資料夾。

請參閱使用復原點復原檔案和資料夾。


使用檔案和資料夾備份資料復原檔案和資料夾

如果您之前定義了檔案和資料夾備份，而現在需要復原檔案，則可以從最近的檔案和資料夾備份進行復原。

Veritas System Recovery 包含搜尋工具，可協助您找到要復原的檔案。

請參閱關於復原遺失的資料。

使用檔案和資料夾備份資料來復原檔案和資料夾

  1. 在「任務」功能表上，按下「復原我的檔案」。

  2. 在「復原我的檔案」對話方塊的左窗格中，選取「檔案和資料夾」做為搜尋方法。

  3. 執行下列其中一項動作：

    • 在「尋找要復原的檔案」搜尋方塊中，輸入要還原之檔案或資料夾的完整名稱或部分名稱。按下「搜尋」。

      例如，輸入 recipe。這會找出名稱中包含 recipe 這個詞的所有檔案或資料夾，例如 Chocolate Cheesecake Recipes.doc、Cathy Read Recipes.xls、Recipes for Success.mp3 等。

    • 按下「進階搜尋」，輸入搜尋準則，然後按下「搜尋」。

      名稱

      指定您要搜尋的檔案名稱。

      您可以使用下列選項過濾搜尋：

      • 包含

      • 為

      • 開始於

      • 結束於

      查詢

      可讓您選取檔案的本機磁碟機或資料夾。

      選取「包含子資料夾」核取方塊，將搜尋擴大至磁碟機或資料夾的子資料夾。

      檔案日期/時間

      可讓您使用下拉式行事曆選取檔案的時間和日期。

      您可以使用下列選項過濾搜尋：

      • 隨時

      • 於

      • 早於

      • 晚於

      • 介於

      檔案大小

      可讓您指定要搜尋的檔案大小 (以 KB、MB 或 GB 為單位)。

      您可以使用下列選項過濾搜尋：

      • 任何大小

      • 小於

      • 大於

      • 介於

      若要返回標準搜尋文字方塊，請按下「基本搜尋」。

  4. 在搜尋結果清單方塊中，選取要還原的檔案。

  5. 按下「復原檔案」。

  6. 在「復原我的檔案」對話方塊中，執行下列其中一項動作：

    • 按下「原始資料夾」，將檔案還原到備份時檔案所在位置的同一個資料夾。

      如果您要取代原始檔案，請選取「覆寫現有的檔案」。如果您未選取此選項，檔案名稱後面會加上一個數字。原始檔案則維持不變。

      注意:

      「覆寫現有的檔案」選項會將原始檔案取代為您要還原的檔案。或者，它會取代該位置中目前以相同名稱儲存的檔案。

    • 按下「桌面上的已復原的檔案資料夾」，將檔案還原到 Windows 桌面上的「已復原的檔案」資料夾。

      Veritas System Recovery 會在還原期間建立此資料夾。

    • 按下「替代資料夾」，並輸入要將檔案還原到其中的位置路徑。

  7. 按下「復原」。

  8. 如果系統提示您取代現有檔案，則按下「是」。 請務必確定要復原的檔案是您所需的檔案。

  9. 按下「確定」。

請參閱使用復原點復原檔案和資料夾。


進階搜尋選項

下表說明「復原我的檔案」對話方塊中「進階搜尋」方塊上的選項。

表：進階搜尋選項

選項

說明

名稱

指定您要搜尋的檔案名稱。

您可以使用下列選項過濾搜尋：

  • 包含

  • 為

  • 開始於

  • 結束於

查詢

可讓您選取檔案的本機磁碟機或資料夾。

選取「包含子資料夾」核取方塊，將搜尋擴大至磁碟機或資料夾的子資料夾。

檔案日期/時間

可讓您使用下拉式行事曆選取檔案的時間和日期。

您可以使用下列選項過濾搜尋：

  • 隨時

  • 於

  • 早於

  • 晚於

  • 介於

檔案大小

可讓您指定要搜尋的檔案大小 (以 KB、MB 或 GB 為單位)。

您可以使用下列選項過濾搜尋：

  • 任何大小

  • 小於

  • 大於

  • 介於


使用復原點復原檔案和資料夾

如果您已定義且執行磁碟機備份，則可以使用復原點還原檔案或資料夾。

請參閱關於復原遺失的資料。

使用復原點復原檔案和資料夾

  1. 在「任務」功能表上，按下「復原我的檔案」

  2. 在「復原我的檔案」對話方塊的左窗格中，選取「復原點」做為搜尋方法。

  3. 如果您要使用的復原點與在「復原點」對話方塊中選取的復原點不同，則按下「變更」。找出要使用的復原點，然後按下「確定」。

    依日期檢視復原點時的選取復原點選項

    檢視方式 - 日期

    依建立的順序顯示所有找到的復原點。

    日期

    可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

    檢視所有復原點

    可讓您檢視所有可用的復原點。

    依檔案名稱檢視復原點時的選取復原點選項

    檢視方式 - 檔案名稱

    讓您依檔案名稱檢視復原點。

    檔案名稱

    指派復原點的路徑和檔案名稱。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。

    使用者名稱

    如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。

    請參閱網路憑證的規則。

    密碼

    指定網路路徑的密碼。

    依系統檢視復原點時的選取復原點選項

    檢視方式 - 系統

    使用目前的系統索引檔，此索引檔位於復原點儲存位置。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

    使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

    日期

    可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

    使用此電腦的最新復原點

    還原位於電腦上復原點儲存位置中的最新復原點。

    磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。

    使用另一個系統索引 (.sv2i) 檔

    還原位於另一部電腦上的復原點。

    瀏覽並選取所需系統的 .sv2i 檔案

    指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。

    如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。

    請參閱網路憑證的規則。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    磁碟機

    可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

    附註:

    如果 Veritas System Recovery 找不到任何復原點，便會自動開啟「選取復原點」對話方塊。

  4. 在「尋找要復原的檔案」欄位中，輸入要還原之檔案或資料夾的完整名稱或部分名稱，然後按下「搜尋」。

    例如，輸入 recipe。這會找出名稱中包含 recipe 這個詞的所有檔案或資料夾，例如 Chocolate Cheesecake Recipes.doc、Cathy Read Recipes.xls、Recipes for Success.mp3 等。

  5. 在「名稱」表格中，選取要還原的檔案。

  6. 按下「復原檔案」。

  7. 在「復原我的檔案」對話方塊中，選取所需選項。

    原始資料夾

    將檔案復原至其備份時所在的原始資料夾。

    桌面上的新資料夾 (「復原的檔案」)

    將檔案復原到 Windows 桌面上建立的新資料夾 (名為「復原的檔案」) 中。

    替代資料夾

    指定要將檔案還原到其中的替代位置路徑。

  8. 按下「復原」。

  9. 如果系統提示您取代現有檔案，則按下「是」。 請務必確定要復原的檔案是您所需的檔案。

  10. 按下「確定」。

請參閱使用檔案和資料夾備份資料復原檔案和資料夾。


選取復原點選項

下表說明「選取復原點」對話方塊上的選項。此對話方塊可以從「復原我的檔案」對話方塊中找到。

表：依日期檢視復原點時的選取復原點選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。
日期 | 可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
檢視所有復原點 | 可讓您檢視所有可用的復原點。

表：依檔案名稱檢視復原點時的選取復原點選項

選項 | 說明
檢視方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
檔案名稱 | 指派復原點的路徑和檔案名稱。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。
使用者名稱 | 如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。 請參閱網路憑證的規則。
密碼 | 指定網路路徑的密碼。

表：依系統檢視復原點時的選取復原點選項

選項 | 說明
檢視方式 - 系統 | 使用目前的系統索引檔，此索引檔位於復原點儲存位置。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。 使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。
日期 | 可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
使用此電腦的最新復原點 | 還原位於電腦上復原點儲存位置中的最新復原點。 磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。
使用另一個系統索引 (.sv2i) 檔 | 還原位於另一部電腦上的復原點。
瀏覽並選取所需系統的 .sv2i 檔案 | 指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。 如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。 請參閱網路憑證的規則。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
磁碟機 | 可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

請參閱使用復原點復原檔案和資料夾。


復原我的檔案選項

下表說明「復原我的檔案」對話方塊上的選項。此對話方塊可以從「復原我的檔案」主對話方塊中找到。

表：復原我的檔案選項

選項 | 說明
原始資料夾 | 將檔案復原至其備份時所在的原始資料夾。
桌面上的新資料夾 (「復原的檔案」) | 將檔案復原到 Windows 桌面上建立的新資料夾 (名為「復原的檔案」) 中。
替代資料夾 | 指定要將檔案還原到其中的替代位置路徑。

請參閱使用復原點復原檔案和資料夾。


復原次要磁碟機

如果您遺失次要磁碟機上的資料，可以使用該磁碟機現有的復原點來還原資料。次要磁碟機是指非安裝作業系統所在的磁碟機。

附註:

您可以復原系統磁碟機 (通常為磁碟機 C)。

例如，假設您的電腦有 D 磁碟機且資料已遺失，可以將 D 磁碟機還原回較早的日期和時間。

若要復原磁碟機，您必須擁有一個復原點，其中包括要復原的磁碟機。如果您不確定，請檢視「狀態」頁面判斷哪些復原點可供使用。

請參閱狀態頁面上的圖示。

附註:

在進行之前，請先關閉要還原之磁碟機上任何開啟中的應用程式和檔案。

警告:

復原磁碟機時，復原點中的資料會取代磁碟機中的所有資料。使用復原點復原磁碟機的當日以後，任何對磁碟機資料所做的變更都會遺失。例如，如果於建立復原點後在磁碟機上建立新檔案，則不會復原新檔案。

復原次要磁碟機

  1. 在「任務」功能表上，按下「復原我的電腦」。

  2. 選取復原點。

    依日期檢視復原點時的復原我的電腦選項

    檢視方式 - 日期

    依建立的順序顯示所有找到的復原點。

    日期

    可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

    檢視所有復原點

    可讓您檢視所有可用的復原點。

    依檔案名稱檢視復原點時的復原我的電腦選項

    檢視方式 - 檔案名稱

    依照檔案名稱檢視復原點。

    檔案名稱

    指派復原點的路徑和檔案名稱。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。

    使用者名稱

    如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。

    請參閱網路憑證的規則。

    密碼

    指定網路路徑的密碼。

    依系統檢視復原點時的復原我的電腦選項

    檢視方式 - 系統

    使用目前的系統索引檔，此索引檔位於復原點儲存位置。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

    使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

    日期

    可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。

    使用此電腦的最新復原點

    還原位於電腦上復原點儲存位置中的最新復原點。

    磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。

    使用另一個系統索引 (.sv2i) 檔

    還原位於另一部電腦上的復原點。

    瀏覽並選取所需系統的 .sv2i 檔案

    指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。

    如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。

    請參閱網路憑證的規則。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    磁碟機

    可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

  3. 按下「立即復原」。

  4. 按下「確定」。

  5. 按下「是」。

請參閱復原磁碟機。


復原我的電腦選項

下表說明「復原我的電腦」對話方塊上的選項。

表：依日期檢視復原點時的復原我的電腦選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。
日期 | 可讓您使用下拉式行事曆選取另一個日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
檢視所有復原點 | 可讓您檢視所有可用的復原點。

表：依檔案名稱檢視復原點時的復原我的電腦選項

選項 | 說明
檢視方式 - 檔案名稱 | 依照檔案名稱檢視復原點。
檔案名稱 | 指派復原點的路徑和檔案名稱。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。
使用者名稱 | 如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。 請參閱網路憑證的規則。
密碼 | 指定網路路徑的密碼。

表：依系統檢視復原點時的復原我的電腦選項

選項 | 說明
檢視方式 - 系統 | 使用目前的系統索引檔，此索引檔位於復原點儲存位置。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。 使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。
日期 | 可讓您使用下拉式行事曆選取另一個系統索引檔日期。如果未發現復原點且表格中未顯示復原點，請使用行事曆。
使用此電腦的最新復原點 | 還原位於電腦上復原點儲存位置中的最新復原點。 磁碟機、來源檔案 (.v2i 和 .iv2i 檔案) 及日期清單是來自最新的系統索引檔 (.sv2i)。
使用另一個系統索引 (.sv2i) 檔 | 還原位於另一部電腦上的復原點。
瀏覽並選取所需系統的 .sv2i 檔案 | 指定位於其他位置 (例如某個網路位置) 的系統索引檔 (.sv2i) 的路徑。 如果選取儲存在網路上的系統索引檔，系統會提示您輸入網路憑證。 請參閱網路憑證的規則。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
磁碟機 | 可讓您根據所選的系統索引檔選取含有要還原之復原點的磁碟機。

請參閱復原次要磁碟機。

請參閱復原磁碟機。


復原磁碟機

您可以設定各種選項以自訂磁碟機的復原。

自訂磁碟機復原

  1. 在「任務」功能表上，按下「復原我的電腦」。

  2. 選取一個復原點，然後按下「任務」>「自訂復原」以啟動「復原磁碟機精靈」。

  3. 在精靈的「歡迎使用」面板上，按「下一步」。

  4. 在「要還原的復原點」面板中，設定所需的選項。

    復原點檔案名稱

    指定用來復原磁碟機的復原點。

    您可以使用已新增至此欄位的復原點，或瀏覽不同的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。

    使用者名稱

    如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。

    請參閱網路憑證的規則。

    密碼

    指定網路路徑的密碼。

  5. 在「目標磁碟機」面板中，選取一或多部要還原的磁碟機，然後按「下一步」。

    如果磁碟機沒有足夠的可用空間來還原復原點，請按下 Shift。選取同一個硬碟上多個鄰近的目的地。

    附註:

    選取「目標磁碟機」後，備份磁碟機和目的磁碟機的「磁區大小」必須相同。

  6. 如果復原點有密碼保護，請在「密碼」對話方塊中輸入密碼，然後按下「確定」。

  7. 在「復原選項」面板中，選取所需的還原選項。

    還原期間略過復原點損毀 (潛在的資料遺失)

    自動排除損毀的資料並繼續還原復原點。還原的資料不包含資料損毀的部分。

    附註:

    由於將損毀的資料從還原中排除，可能會發生潛在的資料遺失。

    還原前驗證復原點

    還原復原點之前驗證復原點是否有效或損毀。

    此選項會顯著增加完成復原所需的時間。

    還原前不驗證復原點

    還原復原點之前不驗證復原點是否有效或損毀。還原期間，如果復原點上存在損毀的資料，則系統將顯示錯誤訊息，且您將無法還原復原點。

    檢查檔案系統錯誤

    還原復原點後，檢查還原的磁碟機是否有錯誤。

    重新調整已還原磁碟機的大小

    自動擴展磁碟機，以佔用目標磁碟機的剩餘未配置空間。

    將磁碟機設定為作用中 (以啟動作業系統)

    將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

    如果您要還原安裝作業系統所在的磁碟機，可使用此選項。

    還原原始的磁片特徵

    還原硬碟的原始實體磁片特徵。

    磁片特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。需要有磁片特徵，才能使用硬碟。

    若符合下列其中一種情形，請選取此選項：

    • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

    • 將復原點還原至新的空白硬碟。

    主要分割區

    因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

    邏輯分割區

    如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

    磁碟機代號

    可讓您指派磁碟機代號給分割區。

    可用選項會視您選取的還原目的地而定。

  8. 按「下一步」，然後檢視您的選取項目。

  9. 按下「完成」，然後再按下「是」。

    有時候精靈會無法鎖定磁碟機，以便在 Windows 中執行復原 (通常是因為有程式正在使用磁碟機)。在這種情況下，請確定該磁碟機未處於使用中狀態。例如，關閉任何可能使用磁碟機的檔案或應用程式，然後按下「重試」。

    如果「重試」選項失敗，請按下「略過」，嘗試強制鎖定磁碟機。如果「略過」失敗，系統可能會提示您插入 Veritas System Recovery Disk。接著，您必須手動啟動復原環境才能完成復原。完成復原時，電腦會自動重新啟動。

其他資訊

復原次要磁碟機


要還原的復原點選項

下表說明「要還原的復原點」面板上的選項。此面板可從「復原磁碟機精靈」中找到。

表：要還原的復原點選項

選項 | 說明
復原點檔案名稱 | 指定用來復原磁碟機的復原點。 您可以使用已新增至此欄位的復原點，或瀏覽不同的復原點。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽外接式 (USB) 磁碟機上的復原點 (.v2i) 或增量復原點 (.iv2i) 檔案。也可以瀏覽網路位置或抽取式媒體。
使用者名稱 | 如果指定了位於網路路徑中的復原點檔案名稱，請指定使用者名稱。 請參閱網路憑證的規則。
密碼 | 指定網路路徑的密碼。

請參閱復原磁碟機。


復原選項

下表說明「復原選項」面板上的選項。此面板可從「復原磁碟機精靈」中找到。

表：復原選項

選項

說明

還原期間略過復原點損毀 (潛在的資料遺失)

自動排除損毀的資料並繼續還原復原點。還原的資料不包含資料損毀的部分。

附註:

由於將損毀的資料從還原中排除，可能會發生潛在的資料遺失。

還原前驗證復原點

還原復原點之前驗證復原點是否有效或損毀。

此選項會顯著增加完成復原所需的時間。

還原前不驗證復原點

還原復原點之前不驗證復原點是否有效或損毀。還原期間，如果復原點上存在損毀的資料，則系統將顯示錯誤訊息，且您將無法還原復原點。

檢查檔案系統錯誤

還原復原點後，檢查還原的磁碟機是否有錯誤。

重新調整已還原磁碟機的大小

自動擴展磁碟機，以佔用目標磁碟機的剩餘未配置空間。

將磁碟機設定為作用中 (以啟動作業系統)

將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

如果您要還原安裝作業系統所在的磁碟機，可使用此選項。

還原原始的磁片特徵

還原硬碟的原始實體磁片特徵。

磁片特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。需要有磁片特徵，才能使用硬碟。

若符合下列其中一種情形，請選取此選項：

  • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

  • 將復原點還原至新的空白硬碟。

主要分割區

因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

邏輯分割區

如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

磁碟機代號

可讓您指派磁碟機代號給分割區。

請參閱復原磁碟機。


使用 Veritas System Recovery Disk 瀏覽電腦上的檔案和資料夾

您可以使用「瀏覽我的電腦」功能，從 Veritas System Recovery Disk 瀏覽電腦上的檔案和資料夾。

此功能會使用 Recovery Point Browser，運作形式類似「Windows 檔案總管」。您可以從 Veritas System Recovery Disk 瀏覽任何連接到電腦之磁碟機的檔案結構。

使用 Veritas System Recovery Disk 瀏覽電腦上的檔案和資料夾

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 在「分析」面板中，按下「瀏覽我的電腦」。

請參閱使用 Veritas System Recovery Disk 復原檔案和資料夾 。


使用 Veritas System Recovery Disk 復原檔案和資料夾

您可以使用 Veritas System Recovery Disk 啟動電腦，並從復原點內還原檔案和資料夾。

使用 Veritas System Recovery Disk 復原檔案和資料夾

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 按下「復原」，然後按下「復原我的檔案」。

  3. 執行下列其中一項動作：

    • 如果 Veritas System Recovery Disk 找不到任何復原點，會提示您尋找復原點。在「選取復原點」對話方塊中，瀏覽至復原點，然後按下「確定」。

      依日期檢視復原點時的選取復原點選項

      檢視方式 - 日期

      依建立的順序顯示所有找到的復原點。

      如果未發現復原點，表格會呈空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。

      選取來源資料夾

      讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。

      對應網路磁碟機

      指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

      瀏覽

      可讓您尋找本機磁碟機或網路資料夾上的復原點。

      選取一個復原點

      讓您選取要還原的復原點。

      復原點詳細資料

      提供有關於您要還原的復原點的更多資訊。

      依檔案名稱檢視復原點時的選取復原點選項

      檢視方式 - 檔案名稱

      讓您依檔案名稱檢視復原點。

      復原點資料夾和檔案名稱

      指派復原點的路徑和檔案名稱。

      對應網路磁碟機

      指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

      瀏覽

      可讓您尋找本機磁碟機或網路資料夾上的復原點。

      復原點詳細資料

      提供有關於您要還原的復原點的更多資訊。

    • 如果 Veritas System Recovery Disk 找到復原點，請從清單中選取復原點，然後按下「確定」。

    附註:

    如果在網路位置中找不到復原點，請輸入保存復原點之電腦及共用的名稱。例如：\\computer_name\share_name。

    如果仍然有問題，請嘗試輸入電腦的 IP 位址。

    請參閱關於在 Veritas System Recovery Disk 中使用網路工具。

  4. 在 Recovery Point Browser 的樹狀檢視窗格中，連按兩下包含要還原的檔案或資料夾的磁碟機。

  5. 在 Recovery Point Browser 的內容窗格中，選取要還原的檔案或資料夾。

  6. 按下「復原檔案」。

    在「復原項目」對話方塊中，「復原到這個資料夾」欄位可能已包含檔案來源位置的原始路徑。

    如果原始位置未包含磁碟機代號，則必須在路徑開頭輸入磁碟機代號。

    附註:

    在復原環境中，磁碟機代號及標籤可能與 Windows 中所呈現的不符。若要識別正確的磁碟機，您可能需要根據其標籤 (也就是指派給該磁碟機的名稱) 加以識別。

  7. 如果原始路徑為未知，或是您要將選取的檔案還原到不同的位置，請按下「瀏覽」尋找目的地。

  8. 按下「復原」以還原檔案。

  9. 按下「確定」以完成動作。

請參閱復原電腦。

請參閱從虛擬磁碟檔案復原電腦。


選取復原點選項

下表說明「選取復原選項」面板上的選項。當您使用 Veritas System Recovery Disk 的「復原我的檔案」精靈時，可以使用此面板。

表：依日期檢視復原點時的選取復原點選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。 如果未發現復原點，表格會呈空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。
選取來源資料夾 | 讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。
對應網路磁碟機 | 指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。
瀏覽 | 可讓您尋找本機磁碟機或網路資料夾上的復原點。
選取一個復原點 | 讓您選取要還原的復原點。
復原點詳細資料 | 提供有關於您要還原的復原點的更多資訊。

表：依檔案名稱檢視復原點時的選取復原點選項

選項 | 說明
檢視方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
復原點資料夾和檔案名稱 | 指派復原點的路徑和檔案名稱。
對應網路磁碟機 | 指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。
瀏覽 | 可讓您尋找本機磁碟機或網路資料夾上的復原點。
復原點詳細資料 | 提供有關於您要還原的復原點的更多資訊。

請參閱使用 Veritas System Recovery Disk 復原檔案和資料夾 。


復原電腦

本章包含以下主題：

  • 關於復原整合可延伸韌體介面 (UEFI) 式電腦

  • 使用 Veritas System Recovery Disk 啟動電腦

  • 檢查硬碟是否有錯誤以準備復原電腦

  • 復原電腦

  • 從虛擬磁碟檔案復原電腦

  • 使用不同硬體復原電腦

  • 關於在 Veritas System Recovery Disk 中使用網路工具

  • 在 Veritas System Recovery Disk 中檢視復原點的內容

  • 檢視 Veritas System Recovery Disk 中復原點內磁碟機的內容

  • 關於支援公用程式


關於復原整合可延伸韌體介面 (UEFI) 式電腦

Veritas System Recovery Disk 可讓您復原使用整合可延伸韌體介面 (UEFI) 標準的電腦。不過，當您復原 UEFI 式電腦時，請考慮下列幾點：

  • 您必須使用 64 位元版本的 Veritas System Recovery Disk 啟動 UEFI 式電腦。

  • 當您啟動 UEFI 式電腦時，請確定系統磁碟機和開機磁碟機位於 GPT 磁碟上。同樣地，當您啟動 BIOS 式電腦時，系統磁碟機和開機磁碟機必須位於 MBR 磁碟上。

  • 您無法將 UEFI 式電腦的開機分割區和系統分割區的備份還原到 BIOS 式電腦。UEFI 式電腦的備份必須還原到 GPT 磁碟。同樣地，您無法將 BIOS 式電腦的開機分割區和系統分割區的備份還原到 UEFI 式電腦。BIOS 式電腦的備份必須還原到 MBR 磁碟。

    附註:

    使用 Veritas System Recovery Disk 復原電腦時，系統會顯示備份的韌體類型。視備份的韌體類型而定，將備份還原到適當的磁碟 (GPT 或 MBR)。

  • 如果您的電腦同時支援 UEFI 和 BIOS 韌體，而您以 UEFI 模式備份電腦，就必須使用 UEFI 韌體啟動電腦。

  • 當您復原 UEFI 式電腦時，請勿在「復原我的電腦」精靈的「編輯目標磁碟機和選項」面板上選取下列選項：

    • 將磁碟機設定為作用中 (以啟動作業系統)

    • 還原主要開機記錄

      這些選項僅適用於 MBR 式磁碟，不適用於 GPT 式磁碟。

  • 當您復原 UEFI 式電腦時，您必須先還原 EFI 系統分割區 (如果不存在)。

  • 當您復原 UEFI 式電腦時，系統會建立空的 MSR 分割區 (如果不存在)。

  • 您無法將 UEFI 式電腦的開機磁碟區和系統磁碟區復原到動態磁碟。

請參閱復原電腦。


使用 Veritas System Recovery Disk 啟動電腦

Veritas System Recovery Disk 可讓您啟動無法再執行 Windows 作業系統的電腦。可以使用 Veritas System Recovery 建立復原磁碟。當您使用 Veritas System Recovery Disk 啟動電腦時，便會啟動簡易版的 Windows，並執行復原環境。在復原環境中，您可以存取 Veritas System Recovery 的復原功能。

附註:

執行 Veritas System Recovery Disk 最少需要 1 GB 的 RAM。如果配置您的電腦的視訊卡共享您的電腦的 RAM，您也許需要超過 RAM 1 GB。

使用 Veritas System Recovery Disk 啟動電腦

  1. 如果您的復原點儲存在 USB 裝置上，請立即連接該裝置 (例如外接式硬碟機)。

    附註:

    您應先連接裝置，再重新啟動電腦。否則，Veritas System Recovery Disk 可能無法偵測到該裝置。

  2. 將 USB 裝置上的 Veritas System Recovery Disk 連接到媒體磁碟機中。如果您的 Veritas System Recovery Disk 位於 DVD 上，請將其插入電腦的媒體磁碟機中。

    如果電腦製造商已經安裝 Veritas System Recovery，則復原環境可能已安裝在電腦的硬碟上。請查看電腦重新啟動後，螢幕上所出現的畫面指示，或參閱製造商的說明文件。

  3. 重新啟動電腦。

    如果您無法從 USB 裝置或 DVD 啟動電腦，則可能需要變更電腦上的啟動設定。

    請參閱將電腦架構為從 USB 裝置或 DVD 啟動。

  4. 出現「按任意鍵從 DVD 或 USB 裝置開機」提示時，立即按下任意鍵啟動 Veritas System Recovery Disk。

    附註:

    您必須注意此提示。它可能一閃而過。如果您錯過提示，則必須再次重新啟動電腦。

  5. 閱讀授權許可協議，然後按下「接受」。

    如果拒絕，您便無法啟動 Veritas System Recovery Disk，而且電腦會重新啟動。

請參閱復原電腦。


將電腦架構為從 USB 裝置或 DVD 啟動

您的 Veritas System Recovery Disk 可能會在 USB 裝置或 DVD 上。因此，若要執行 Veritas System Recovery Disk，您必須可以使用 USB 裝置或 DVD 啟動電腦。

請參閱使用 Veritas System Recovery Disk 啟動電腦。

將電腦架構為從 USB 裝置或 DVD 啟動

  1. 啟動電腦。

  2. 電腦啟動時，請注意螢幕底部告訴您如何存取 BIOS/UEFI 設定的提示。

    通常，您需要按 Delete 鍵或功能鍵來啟動電腦的 BIOS/UEFI 程式。

  3. 在 BIOS/UEFI setup 視窗中，選取 Boot Sequence，然後按 Enter。

  4. 按照螢幕上的指示將 USB 裝置或 DVD 設定為清單中第一個啟動的裝置。

  5. 將 USB 裝置上的 Veritas System Recovery Disk 連接到媒體磁碟機中。如果您的 Veritas System Recovery Disk 位於 DVD 上，請將其插入媒體磁碟機中。

  6. 儲存變更並結束 BIOS/UEFI 設定，以新的設定重新啟動電腦。

  7. 按任意鍵啟動 Veritas System Recovery Disk。

    當您啟動電腦時磁碟機中有 Veritas System Recovery Disk USB 裝置或 DVD 時，會看到「按任意鍵從 DVD 或 USB 裝置開機」的提示。如果您在五秒內沒有按任意鍵，電腦會嘗試從下一個啟動裝置啟動。

    附註:

    電腦啟動時請仔細觀看。如果您錯過提示，您必須再重新啟動電腦。

請參閱復原電腦。


檢查硬碟是否有錯誤以準備復原電腦

如果您懷疑硬碟已損壞，則可以檢查其是否有錯誤。

檢查硬碟是否有錯誤以準備復原電腦

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 在 Veritas System Recovery Disk 的「分析」面板中，按下「檢查硬碟是否有錯誤」。

  3. 選取您要檢查的磁碟機。

  4. 選取下列任一選項。

    • 自動修復檔案系統錯誤

      修復所選磁碟上的錯誤。如果您未選取此選項，則會顯示錯誤，但不會進行修正。

    • 尋找並修正損壞的磁區

      尋找損壞的磁區，並復原可讀取的資訊。

  5. 按下「開始」。

請參閱復原電腦。


復原電腦

如果 Windows 無法啟動，或者未能正常運作，您仍然可以復原您的電腦。您可以使用 Veritas System Recovery Disk 以及可用的復原點，或是使用從復原點建立的虛擬磁碟。

附註:

如果可以啟動 Windows，而且所要還原的磁碟機是非作業系統磁碟機時，您就可以在 Windows 內還原磁碟機。

Veritas System Recovery Disk 可讓您執行提供 Veritas System Recovery 復原功能之暫時存取權的復原環境。例如，您可以存取 Veritas System Recovery 的復原功能，將電腦重新啟動至其先前的可用狀態。

附註:

如果您是從電腦製造商處購買 Veritas System Recovery，復原環境中的某些功能可能無法使用。例如，如果製造商已在您電腦的硬碟上安裝了復原環境。該製造商可能也會指派用於啟動復原環境的鍵盤按鍵。當您重新啟動電腦時，請注意電腦螢幕上的指示，或參閱製造商的指示。

如果您有要復原的硬碟復原點，您便可以完整還原您的電腦。或者，您可以將另一個硬碟復原至復原點建立時的狀態。

附註:

如果您將復原點還原至使用不同硬體的電腦，會為您自動啟用 Restore Anyware 功能。

請參閱使用不同硬體復原電腦。

Veritas System Recovery 16 不會建立動態磁碟或儲存集區配置。若要還原磁碟區，您需要手動建立動態磁碟或儲存集區組態。使用 Veritas System Recovery Disk 啟動電腦，並且在「分析」面板上按下「開啟指令殼層視窗」。

  • 若要建立動態磁碟組態，請執行 DISKPART 公用程式。

    下列技術注意事項提供了有關還原動態磁碟的資訊。

    http://www.veritas.com/docs/000037965

  • 若要建立儲存集區組態，請使用 PowerShell Commandlets。

    附註:

    針對 PowerShell Commandlets 組態，請使用「進階」選項，建立復原磁碟。

建立所需組態之後，您可以繼續執行復原電腦的步驟。

復原電腦

  1. 使用 Veritas System Recovery Disk 啟動電腦。

  2. 檢查硬碟是否有錯誤。

    請參閱檢查硬碟是否有錯誤以準備復原電腦。

  3. 在 Veritas System Recovery Disk 的「首頁」面板上，按下「復原我的電腦」。

    如果您的復原點儲存在媒體上，並且只有一個媒體磁碟機，現在您可以退出 Veritas System Recovery Disk。連接 USB 裝置或插入包含您的復原點的 DVD。

  4. 在精靈的「歡迎」頁面上，按「下一步」。

  5. 在「選取要還原的復原點」面板上，選取要還原的復原點，然後按「下一步」。

    依日期檢視復原點時的選取要還原的復原點選項

    檢視方式 - 日期

    依建立的順序顯示所有找到的復原點。

    如果未發現復原點，表格會呈空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。

    選取來源資料夾

    可讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    選取一個復原點

    可讓您選取要還原的復原點。

    復原點詳細資料

    提供有關於您要還原的復原點的更多資訊。

    依檔案名稱檢視復原點時的選取要還原的復原點選項

    檢視方式 - 檔案名稱

    可讓您依檔案名稱檢視復原點。

    復原點資料夾和檔案名稱

    指派復原點的路徑和檔案名稱。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    復原點詳細資料

    提供有關於您要還原的復原點的更多資訊。

    依系統檢視復原點時的選取要還原的復原點選項

    檢視方式 - 系統

    讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

    使用系統索引檔可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔會與復原點一起儲存。系統索引檔包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

    系統索引資料夾和檔案名稱

    指派要用於復原的系統索引檔案的路徑和檔案名稱。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的系統索引檔案 (.sv2i)。

    瀏覽

    可讓您瀏覽至包含系統索引檔的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    如果偵測到沒有配置結構的磁碟，系統會提示您初始化磁碟配置。會顯示沒有配置結構的磁碟清單。該清單顯示 GPT 或 MBR 預設磁碟配置類型。您可以視需要變更磁碟的配置類型，然後按下「確定」以初始化磁碟的配置。

    附註:

    如果您要復原 UEFI 式電腦，必須將其系統分割區還原為 GPT 磁碟。

  6. 在「要復原的磁碟機」面板上選取要復原的每一個磁碟機，並設定所需的選項，然後按「下一步」。

    選取要復原的磁碟機

    可讓您選取要復原的磁碟機。

    新增

    新增您要復原的其他磁碟機。

    移除

    從要復原的磁碟機清單移除選取的磁碟機。

    編輯

    可讓您編輯所選磁碟機的復原選項。

    還原期間略過復原點損毀 (潛在的資料遺失)

    自動排除損毀的資料並繼續還原復原點。還原的資料不包含資料損毀的部分。

    附註:

    由於將損毀的資料從還原中排除，可能會發生潛在的資料遺失。

    還原前驗證復原點

    還原復原點之前驗證復原點是否有效或損毀。如果復原點無效，則復原會停止。

    此選項會顯著增加完成復原所需的時間。

    還原前不驗證復原點

    還原復原點之前不驗證復原點是否有效或損毀。還原期間，如果復原點上存在損毀的資料，則系統將顯示錯誤訊息，且您將無法還原復原點。

    使用 Restore Anyware 來復原至不同的硬體

    若符合下列任意情形，會自動選取此選項：

    • 您將非作業系統磁碟機復原至全新或不同的電腦硬體。或者，您可以同時將作業系統磁碟機和一或多個資料磁碟機復原至全新或不同的電腦硬體。

    • 從舊電腦升級到全新或不同的電腦硬體。

    • 電腦主機板故障。

    如果僅將資料磁碟機復原至全新或不同的電腦硬體，則不會為您選取此選項。

    當您復原電腦時，請選取安裝 Windows 的磁碟機。在多數電腦系統上，此磁碟機是 C 磁碟機。在復原環境中，磁碟機代號和標籤可能與 Windows 上出現的不相符。您可能需要根據其標籤識別正確的磁碟機。或者，您可以根據磁碟機的名稱或瀏覽復原點中的檔案和資料夾來識別磁碟機。

  7. 選擇性地選取您要復原的磁碟機，然後按下「編輯」。

    選取您要在復原程序期間執行的選項，然後按下「確定」以返回「要復原的磁碟機」面板。

    刪除磁碟機

    刪除清單中所選取的磁碟機，以騰出空間用於還原復原點。

    使用此選項時，只會將磁碟機標記為刪除。磁碟機的實際刪除作業會在您按下精靈中的「完成」後執行。

    復原刪除

    將刪除的磁碟機恢復到磁碟機清單。

    在復原後調整磁碟機大小 (僅限未配置的空間)

    還原復原點後調整磁碟大小。選取此選項後，您可以指定新大小 (以 MB 為單位)。該大小必須大於您在清單中選取的磁碟的確定大小。

    主要分割區

    因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

    邏輯分割區

    如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

    復原後檢查檔案系統錯誤

    還原復原點後，檢查還原的磁碟機是否有錯誤。

    將磁碟機設定為作用中 (以啟動作業系統)

    將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

    如果您要還原的磁碟機上安裝有作業系統，您應該選擇這個選項。

    附註:

    如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

    還原原始的磁碟特徵

    還原硬碟的原始實體磁碟特徵。

    磁碟特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。必須有磁碟特徵，才能使用硬碟。

    若符合下列其中一種情形，請選取此選項：

    • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

    • 將復原點還原至新的空白硬碟。

    還原主要開機記錄

    還原主要開機記錄。主要開機記錄包含在實體硬碟的第一個磁區中。主要開機記錄由主要開機程式和說明磁碟分割區的分割表組成。主要開機程式會分析第一個硬碟的分割表，查看哪一個主要分割區為作用中。然後從作用中分割區的開機磁區啟動開機程式。

    建議僅限進階使用者使用此選項，此選項只適用於在復原環境中還原整個磁碟機。

    若符合下列任意情形，請選取此選項：

    • 將復原點還原至新的空白硬碟。

    • 將復原點還原到原始磁碟機，但是磁碟機的分割區在建立復原點後已被修改。

    • 懷疑病毒或某些其他問題損毀了磁碟機的主要開機記錄。

    附註:

    如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

  8. 按「下一步」以檢閱所選取的復原選項。

  9. 如果您希望電腦在復原程序完成後自動重新啟動，請選取「完成時重新開機」。

  10. 按下「完成」。

  11. 按下「是」以開始復原程序。

請參閱從虛擬磁碟檔案復原電腦。

其他資訊

使用 Veritas System Recovery Disk 啟動電腦

使用 Veritas System Recovery Disk 復原檔案和資料夾


選取要還原的復原點選項

下表說明「選取要還原的復原點」面板上的選項。您可以從 Veritas System Recovery Disk 的「復原我的電腦」精靈使用此面板。

表：依日期檢視復原點時的選取要還原的復原點選項

選項 | 說明
檢視方式 - 日期 | 依建立的順序顯示所有找到的復原點。 如果未發現復原點，表格會呈空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。
選取來源資料夾 | 讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。
對應網路磁碟機 | 指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。
瀏覽 | 尋找本機磁碟機或網路資料夾上的復原點。
選取一個復原點 | 讓您選取要還原的復原點。
復原點詳細資料 | 提供有關於您要還原的復原點的更多資訊。

表：依檔案名稱檢視復原點時的選取要還原的復原點選項

選項 | 說明
檢視方式 - 檔案名稱 | 讓您依檔案名稱檢視復原點。
復原點資料夾和檔案名稱 | 指派復原點的路徑和檔案名稱。
對應網路磁碟機 | 指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。
瀏覽 | 尋找本機磁碟機或網路資料夾上的復原點。
復原點詳細資料 | 提供有關於您要還原的復原點的更多資訊。

表：依系統檢視復原點時的選取要還原的復原點選項

選項 | 說明
檢視方式 - 系統 | 讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔案會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。 使用系統索引檔案可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔案會與復原點一起儲存。系統索引檔案包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。
系統索引資料夾和檔案名稱 | 指派要用於復原的系統索引檔案的路徑和檔案名稱。
對應網路磁碟機 | 指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的系統索引檔案 (.sv2i)。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

請參閱復原電腦。

請參閱使用不同硬體復原電腦。


要復原的磁碟機選項

下表說明「要復原的磁碟機」面板上的選項。您可以從 Veritas System Recovery Disk 的「復原我的電腦」精靈使用此面板。

表：要復原的磁碟機選項

選項

說明

選取要復原的磁碟機

讓您選取要復原的磁碟機。

新增

新增您要復原的其他磁碟機。

移除

從要復原的磁碟機清單移除選取的磁碟機。

編輯

讓您編輯所選磁碟機的復原選項。

請參閱編輯目標磁碟機和選項。

還原期間略過復原點損毀 (潛在的資料遺失)

自動排除損毀的資料並繼續還原復原點。還原的資料不包含資料損毀的部分。

附註:

由於將損毀的資料從還原中排除，可能會發生潛在的資料遺失。

還原前驗證復原點

還原復原點之前驗證復原點是否有效或損毀。如果復原點無效，則復原會停止。

此選項會顯著增加完成復原所需的時間。

還原前不驗證復原點

還原復原點之前不驗證復原點是否有效或損毀。還原期間，如果復原點上存在損毀的資料，則系統將顯示錯誤訊息，且您將無法還原復原點。

使用 Restore Anyware 來復原至不同的硬體

若符合下列任意情形，會自動選取此選項：

  • 您將非作業系統磁碟機復原至全新或不同的電腦硬體。或者，您可以同時將作業系統磁碟機和一或多個資料磁碟機復原至全新或不同的電腦硬體。

  • 從舊電腦升級到全新或不同的電腦硬體。

  • 電腦主機板故障。

如果僅復原資料磁碟機到全新或不同的電腦硬體，則不會為您選取此選項。

請參閱復原電腦。

請參閱使用不同硬體復原電腦。


編輯目標磁碟機和選項

下表說明「編輯目標磁碟機和選項」面板上的選項。可從 Veritas System Recovery Disk 的「復原我的電腦」精靈的「要復原的磁碟機」面板中檢視此面板。

表：編輯目標磁碟機和選項

選項

說明

刪除磁碟機

刪除清單中所選取的磁碟機，以騰出空間用於還原復原點。

使用此選項時，只會將磁碟機標記為刪除。磁碟機的實際刪除作業會在您按下精靈中的「完成」後執行。

復原刪除

將刪除的磁碟機傳回磁碟機清單。

在復原後調整磁碟機大小 (僅限未配置的空間)

還原復原點後調整磁碟大小。選取此選項後，您可以指定新大小 (以 MB 為單位)。該大小必須大於您在清單中選取的磁碟的確定大小。

主要分割區

因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

邏輯分割區

如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

復原後檢查檔案系統錯誤

還原復原點後，檢查還原的磁碟機是否有錯誤。

將磁碟機設定為作用中 (以啟動作業系統)

將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

如果您要還原的磁碟機上安裝有作業系統，您應該選擇這個選項。

附註:

如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

還原原始的磁片特徵

還原硬碟的原始實體磁片特徵。

磁片特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。需要有磁片特徵，才能使用硬碟。

若符合下列其中一種情形，請選取此選項：

  • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

  • 將復原點還原至新的空白硬碟。

還原主要開機記錄

還原主要開機記錄。主要開機記錄包含在實體硬碟的第一個磁區中。主要開機記錄由主要開機程式和說明磁碟分割區的分割區表組成。主要開機程式分析第一個硬碟的分割區表，查看哪一個主要分割區為作用中。然後從作用中分割區的開機磁區啟動開機程式。

建議僅限進階使用者使用此選項，此選項只適用於在復原環境中還原整個磁碟機。

若符合下列任意情形，請選取此選項：

  • 將復原點還原至新的空白硬碟。

  • 將復原點還原到原始磁碟機，但是磁碟機的分割區在建立復原點後已被修改。

  • 懷疑病毒或某些其他問題損毀了磁碟機的主要開機記錄。

附註:

如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

請參閱復原電腦。

請參閱使用不同硬體復原電腦。

其他資訊

要復原的磁碟機選項


從虛擬磁碟檔案復原電腦

您可以使用復原環境，從虛擬磁碟檔案 (.vmdk 或 .vhd) 內復原電腦。如果您的硬碟有要復原的虛擬磁碟，您便可以完整復原您的電腦。或者，您可以將另一個硬碟復原至原始虛擬磁碟建立時的狀態。

附註:

您無法從虛擬磁碟檔案復原 UEFI 式電腦。

請參閱定義虛擬轉換工作。

請參閱執行從實體復原點轉換為虛擬磁碟的一次轉換。

附註:

如果您將虛擬磁碟還原至使用不同硬體的電腦，會為您自動啟用 Restore Anyware 功能。

從虛擬磁碟檔案復原電腦

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 在 Veritas System Recovery Disk 的「首頁」面板上，按下「復原我的電腦」。

  3. 在精靈的「歡迎」面板上，按「下一步」。

  4. 在「選取要還原的復原點」面板的「檢視復原點依據」清單上，選取「檔案名稱」。

    如果偵測到沒有配置結構的磁碟，系統會提示您初始化磁碟配置。會顯示沒有配置結構的磁碟清單。該清單顯示 GPT 或 MBR 預設磁碟配置類型。您可以視需要變更磁碟的配置類型，然後按下「確定」以初始化磁碟的配置。

  5. 在「選取要還原的復原點」面板上，按下「瀏覽」以尋找、選取和開啟虛擬磁碟檔案 (.vmdk 或 .vhd)。

    視需要按下「對應網路磁碟機」。指定共用網路資料夾路徑並指派磁碟機代號。您便可以瀏覽所需的虛擬磁碟檔案所在的資料夾位置。

  6. 按「下一步」。

  7. 在「目標磁碟機」面板上，選取您要還原的虛擬磁碟所在的目標磁碟機。

  8. 選擇性地執行下列任一項動作：

    • 按下「刪除磁碟機」。

      刪除清單中所選取的磁碟機，以騰出空間用於還原虛擬磁碟。

      按下「刪除磁碟機」時，只會將磁碟機標記為刪除。磁碟機的實際刪除作業會在您按下精靈中的「完成」後執行。

    • 按下「復原刪除」。

      如果您刪除磁碟機後改變主意，按下「復原刪除」可將磁碟機傳回清單。

  9. 按「下一步」。

    如果您復原作業系統磁碟機 (安裝 Windows 的磁碟機；通常是 C 磁碟機)，則會已選取「使用 Restore Anyware 來復原至不同的硬體」。

    如果虛擬磁碟已經包含目標電腦的必要驅動程式，則不會選取此選項。或者，如果您還原包含資料磁碟機的虛擬磁碟，也不會選取此選項。

  10. 視需要輸入產品授權碼。

    當您從虛擬磁碟檔案復原系統時，必須有授權碼才可以使用 Restore Anyware。

    您可以選擇使用「建立自訂 Recovery Disk」精靈，直接將授權碼新增到自訂 Veritas System Recovery Disk。當您還原虛擬磁碟且 Restore Anyware 已在 Veritas System Recovery Disk 中啟用時，系統不會提示您輸入授權碼。它已經是自訂 Veritas System Recovery Disk 的一部分。

    請參閱自訂現有的 Veritas System Recovery Disk。

  11. 按「下一步」。

  12. 在「復原選項」面板中，選取您要在復原程序期間執行的選項。

    在復原前驗證復原點

    還原復原點之前驗證復原點是否有效或損毀。如果復原點無效，則復原會停止。

    此選項會顯著增加完成復原所需的時間。

    復原後檢查檔案系統錯誤

    還原復原點後，檢查還原的磁碟機是否有錯誤。

    在復原後調整磁碟機大小 (僅限未配置的空間)

    以 MB 為單位指定新的磁碟機大小。

    主要分割區

    因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

    邏輯分割區

    如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

    將磁碟機設定為作用中 (以啟動作業系統)

    將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

    如果您要還原的磁碟機上安裝有作業系統，您應該選擇這個選項。

    還原原始的磁片特徵

    還原硬碟的原始實體磁片特徵。

    磁片特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。需要有磁片特徵，才能使用硬碟。

    若符合下列其中一種情形，請選取此選項：

    • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

    • 您要將復原點還原到新的空硬碟。

    還原主要開機記錄

    還原主要開機記錄。主要開機記錄包含在實體硬碟的第一個磁區中。主要開機記錄由主要開機程式和說明磁碟分割區的分割區表組成。主要開機程式分析第一個硬碟的分割區表，查看哪一個主要分割區為作用中。然後從作用中分割區的開機磁區啟動開機程式。

    建議僅限進階使用者使用此選項，此選項只適用於在復原環境中還原整個磁碟機。

    若符合下列任意情形，請選取此選項：

    • 將復原點還原至新的空白硬碟。

    • 將復原點還原到原始磁碟機，但是磁碟機的分割區在建立復原點後已被修改。

    • 懷疑病毒或某些其他問題損毀了磁碟機的主要開機記錄。

    可用的選項取決於您先前選取的目標磁碟機。

  13. 按「下一步」以檢閱所選取的復原選項。

  14. 如果您希望電腦在復原程序完成後自動重新啟動，請選取「完成時重新開機」。

  15. 按下「完成」。

  16. 按下「是」以開始復原程序。

請參閱復原電腦。

請參閱使用不同硬體復原電腦。


復原選項

下表說明「復原選項」面板上的選項。當您使用 Veritas System Recovery Disk 的「復原我的電腦」精靈復原虛擬磁碟時，即可使用此面板。

表：復原選項

選項

說明

在復原前驗證復原點

還原復原點之前驗證復原點是否有效或損毀。如果復原點無效，則復原會停止。

此選項會顯著增加完成復原所需的時間。

復原後檢查檔案系統錯誤

還原復原點後，檢查還原的磁碟機是否有錯誤。

在復原後調整磁碟機大小 (僅限未配置的空間)

以 MB 為單位指定新的磁碟機大小。

主要分割區

因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

邏輯分割區

如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

將磁碟機設定為作用中 (以啟動作業系統)

將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

如果您要還原的磁碟機上安裝有作業系統，您應該選擇這個選項。

還原原始的磁片特徵

還原硬碟的原始實體磁片特徵。

磁片特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。需要有磁片特徵，才能使用硬碟。

若符合下列其中一種情形，請選取此選項：

  • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

  • 您要將復原點還原到新的空硬碟。

還原主要開機記錄

還原主要開機記錄。主要開機記錄包含在實體硬碟的第一個磁區中。主要開機記錄由主要開機程式和說明磁碟分割區的分割區表組成。主要開機程式分析第一個硬碟的分割區表，查看哪一個主要分割區為作用中。然後從作用中分割區的開機磁區啟動開機程式。

建議僅限進階使用者使用此選項，此選項只適用於在復原環境中還原整個磁碟機。

若符合下列任意情形，請選取此選項：

  • 將復原點還原至新的空白硬碟。

  • 將復原點還原到原始磁碟機，但是磁碟機的分割區在建立復原點後已被修改。

  • 懷疑病毒或某些其他問題損毀了磁碟機的主要開機記錄。

請參閱從虛擬磁碟檔案復原電腦。


使用不同硬體復原電腦

Veritas System Recovery Restore Anyware 功能可讓管理員還原支援的 Windows 平台電腦的系統磁碟機。即使系統的硬體與建立復原點所在的來源電腦不同，您仍然可以還原系統。

Restore Anyware 可讓您針對可啟動的系統進行必要的變更。根據您的組態，您可能需針對先前正確執行的電腦進行額外變更。

Restore Anyware 可讓您將復原點還原到新硬體。例如，在下列狀況下，系統會自動為您使用 Restore Anyware：

  • 電腦的主機板故障，並且更換為全新或不同的主機板。

  • 您要從舊電腦升級到新硬體。

  • 您要將虛擬磁碟檔案還原到實體電腦。

此功能僅用於復原磁碟機；不可用於復原更細微的層級，例如檔案和資料夾。

附註:

您可以取得關於網域控制器支援的更多資訊。

請參閱 https://www.veritas.com/support/en_US/search-results.html?keyword=V-269-16*

警告:

如果您從硬體廠商取得 OEM 授權或單一使用者授權，系統可能會提示您重新啟用 Windows 軟體。您可以使用 Windows 授權碼重新啟用。請注意，OEM 和單一使用者授權的啟用次數可能有限制。確認使用 Restore Anyware 不違犯作業系統或應用程式授權許可協議。

使用 Restore Anyware 時請留意下列項目：

  • 對顯著不同的硬體執行 Restore Anyware 時，可能需要執行下列動作：

    • 新增大容量儲存裝置驅動程式。

    • 為還原的 Windows 作業系統安裝 Hotfix。

    • 系統重新啟動時重新啟用 Windows 作業系統。

    • 系統重新啟動時提供授權碼。

    • 系統重新啟動時提供本機使用者名稱和密碼。

  • 使用 Restore Anyware 還原復原點時，系統可能會提示您輸入本機管理員名稱和密碼。您應該在執行還原前備妥此資訊。技術支援無法還原遺失的密碼。

  • Restore Anyware 不用於將單一復原點還原到多部電腦。該產品不會對每一部電腦產生唯一的 SID (安全識別碼)。

  • 當您搭配使用靜態 IP 位址的電腦使用 Restore Anyware 時，必須在還原完成後手動重新架構該電腦。

  • Veritas System Recovery 在一個系統上支援一個 NIC。如果您有雙 NIC 系統，您可能需要手動架構另外的 NIC，以便透過 Restore Anyware 執行還原。

如果您還原到起初建立復原點的同一個 (或非常類似的) 硬體，會為您取消選取 Restore Anyware 功能。

使用 Restore Anyware 還原電腦之前，您必須將復原點或虛擬磁碟檔案儲存至可存取的位置。復原期間，系統可能還會提示您提供磁碟驅動程式、Service Pack、Hotfix 等。您應該擁有可用的 Windows 媒體光碟。

如需取得 Restore Anyware 驅動程式的詳細資訊，請移至 Veritas 知識庫，網址：

https://www.veritas.com/support/en_US/search-results.html?keyword=V-269-15*

警告:

透過 Restore Anyware 還原電腦之前，請在復原環境中測試對復原點或虛擬磁碟的存取。您應該確定您可以存取 SAN 磁碟區，並且可以連線至網路。

透過 Restore Anyware 還原電腦

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 在「首頁」面板上，按下「復原我的電腦」。

    您的復原點或虛擬磁碟可能儲存在媒體上。在這種情況下，如果您只有一個 USB 磁碟機，現在您可以退出 Veritas System Recovery Disk。連接包含復原點或虛擬磁碟的 USB 裝置。

  3. 在精靈的「歡迎」面板上，按「下一步」。

  4. 執行下列其中一項動作：

    • 如果 Veritas System Recovery Disk 找到復原點，則進行步驟 7。

    • 如果 Veritas System Recovery Disk 沒有找到任何復原點，則進行下一個步驟。

  5. 在「選取要還原的復原點」面板上，選取要還原的復原點。

    依日期檢視復原點時的選取要還原的復原點選項

    檢視方式 - 日期

    依建立的順序顯示所有找到的復原點。

    如果未發現復原點，表格會呈空白。在這種情況下，您可以搜尋電腦上的所有本機磁碟機，或瀏覽尋找復原點。

    選取來源資料夾

    可讓您檢視可能存在於電腦本機磁碟機或特定磁碟機上的所有可用復原點清單。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    選取一個復原點

    可讓您選取要還原的復原點。

    復原點詳細資料

    提供有關於您要還原的復原點的更多資訊。

    依檔案名稱檢視復原點時的選取要還原的復原點選項

    檢視方式 - 檔案名稱

    可讓您依檔案名稱檢視復原點。

    復原點資料夾和檔案名稱

    指派復原點的路徑和檔案名稱。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的復原點檔案。

    瀏覽

    尋找本機磁碟機或網路資料夾上的復原點。

    復原點詳細資料

    提供有關於您要還原的復原點的更多資訊。

    依系統檢視復原點時的選取要還原的復原點選項

    檢視方式 - 系統

    讓您使用位於復原點儲存位置的目前系統索引檔案。系統索引檔會顯示電腦上所有磁碟機以及任何相關聯復原點的清單供您選取。

    使用系統索引檔可減少轉換多個復原點所需的時間。建立復原點時，系統索引檔會與復原點一起儲存。系統索引檔包含最近的復原點清單，其中包含每個復原點的原始磁碟機位置。

    系統索引資料夾和檔案名稱

    指派要用於復原的系統索引檔案的路徑和檔案名稱。

    對應網路磁碟機

    指派共用網路資料夾路徑並給它指派一個磁碟機代號。您接著便可以瀏覽資料夾位置來尋找所需的系統索引檔案 (.sv2i)。

    瀏覽

    可讓您瀏覽至包含系統索引檔的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    如果偵測到沒有配置結構的磁碟，系統會提示您初始化磁碟配置。會顯示沒有配置結構的磁碟清單。該清單顯示 GPT 或 MBR 預設磁碟配置類型。您可以視需要變更磁碟的配置類型，然後按下「確定」以初始化磁碟的配置。

    附註:

    如果您要復原 UEFI 式電腦，必須將其系統分割區還原為 GPT 磁碟。

  6. 按「下一步」。

  7. 在「要復原的磁碟機」面板上選取要復原的每一個磁碟機，並設定所需的選項，然後按「下一步」。

    選取要復原的磁碟機

    可讓您選取要復原的磁碟機。

    新增

    新增您要復原的其他磁碟機。

    移除

    從要復原的磁碟機清單移除選取的磁碟機。

    編輯

    可讓您編輯所選磁碟機的復原選項。

    還原期間略過復原點損毀 (潛在的資料遺失)

    自動排除損毀的資料並繼續還原復原點。還原的資料不包含資料損毀的部分。

    附註:

    由於將損毀的資料從還原中排除，可能會發生潛在的資料遺失。

    還原前驗證復原點

    還原復原點之前驗證復原點是否有效或損毀。如果復原點無效，則復原會停止。

    此選項會顯著增加完成復原所需的時間。

    還原前不驗證復原點

    還原復原點之前不驗證復原點是否有效或損毀。還原期間，如果復原點上存在損毀的資料，則系統將顯示錯誤訊息，且您將無法還原復原點。

    使用 Restore Anyware 來復原至不同的硬體

    若符合下列任意情形，會自動選取此選項：

    • 您將非作業系統磁碟機復原至全新或不同的電腦硬體。或者，您可以同時將作業系統磁碟機和一或多個資料磁碟機復原至全新或不同的電腦硬體。

    • 從舊電腦升級到全新或不同的電腦硬體。

    • 電腦主機板故障。

    如果僅將資料磁碟機復原至全新或不同的電腦硬體，則不會為您選取此選項。

    當您復原電腦時，請選取安裝 Windows 的磁碟機。在多數電腦系統上，此磁碟機是 C 磁碟機。在復原環境中，磁碟機代號和標籤可能與 Windows 上出現的不相符。您可能需要根據其標籤識別正確的磁碟機。或者，您可以根據所指派的名稱來識別磁碟機。或者，您可以瀏覽復原點中的檔案和資料夾。

    請參閱使用 Veritas System Recovery Disk 復原檔案和資料夾 。

  8. 選擇性地選取您要復原的磁碟機，然後按下「編輯」。

    選取您要在復原程序期間執行的選項，然後按下「確定」以返回「要復原的磁碟機」面板。

    刪除磁碟機

    刪除清單中所選取的磁碟機，以騰出空間用於還原復原點。

    使用此選項時，只會將磁碟機標記為刪除。磁碟機的實際刪除作業會在您按下精靈中的「完成」後執行。

    復原刪除

    將刪除的磁碟機恢復到磁碟機清單。

    在復原後調整磁碟機大小 (僅限未配置的空間)

    還原復原點後調整磁碟大小。選取此選項後，您可以指定新大小 (以 MB 為單位)。該大小必須大於您在清單中選取的磁碟的確定大小。

    主要分割區

    因為硬碟限制為四個主要分割區，所以此選項適用於磁碟機分割區為四個或更少的情況。

    邏輯分割區

    如果您需要四個以上分割區，此選項適用。最多可以有三個主要分割區，加上任意數量的邏輯分割區，依您硬碟的大小上限而定。

    復原後檢查檔案系統錯誤

    還原復原點後，檢查還原的磁碟機是否有錯誤。

    將磁碟機設定為作用中 (以啟動作業系統)

    將還原的磁碟機設定為作用中分割區 (例如，用於啟動電腦的磁碟機)。

    如果您要還原的磁碟機上安裝有作業系統，您應該選擇這個選項。

    附註:

    如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

    還原原始的磁碟特徵

    還原硬碟的原始實體磁碟特徵。

    磁碟特徵是 Veritas System Recovery 支援的所有 Windows 作業系統的一部分。必須有磁碟特徵，才能使用硬碟。

    若符合下列其中一種情形，請選取此選項：

    • 電腦的磁碟機代號是非典型 (例如，指派的代號不是 C、D、E 等)。

    • 將復原點還原至新的空白硬碟。

    還原主要開機記錄

    還原主要開機記錄。主要開機記錄包含在實體硬碟的第一個磁區中。主要開機記錄由主要開機程式和說明磁碟分割區的分割表組成。主要開機程式會分析第一個硬碟的分割表，查看哪一個主要分割區為作用中。然後從作用中分割區的開機磁區啟動開機程式。

    建議僅限進階使用者使用此選項，此選項只適用於在復原環境中還原整個磁碟機。

    若符合下列任意情形，請選取此選項：

    • 將復原點還原至新的空白硬碟。

    • 將復原點還原到原始磁碟機，但是磁碟機的分割區在建立復原點後已被修改。

    • 懷疑病毒或某些其他問題損毀了磁碟機的主要開機記錄。

    附註:

    如果您要還原 UEFI 式電腦的系統分割區或開機分割區，請勿選取此選項。此選項僅適用於 MBR 式磁碟。

  9. 按「下一步」以檢閱您所選取的復原選項。

  10. 如果您希望電腦在復原程序完成後自動重新啟動，請選取「完成時重新開機」。

  11. 按下「完成」。

  12. 按下「是」以開始復原程序。

請參閱復原電腦。

請參閱從虛擬磁碟檔案復原電腦。


關於在 Veritas System Recovery Disk 中使用網路工具

如果您是在網路上儲存復原點，便需要網路的存取權限。此存取權限可讓您從 Veritas System Recovery Disk 還原電腦或檔案和資料夾。Veritas System Recovery Disk 包含各種網路工具，可輔助您進行復原。

附註:

若要透過網路復原電腦或檔案，則可能需要額外的電腦記憶體。

請參閱啟動網路服務。

請參閱從 Veritas System Recovery Disk 內對應網路磁碟機。

請參閱架構網路連線設定。


啟動網路服務

可以手動啟動網路服務。

啟動網路服務

  • 在 Veritas System Recovery Disk 的「網路」面板上，按下「啟動我的網路服務」。

    若要驗證網路連線，可對應網路磁碟機。

請參閱關於在 Veritas System Recovery Disk 中使用網路工具。

其他資訊

從 Veritas System Recovery Disk 內對應網路磁碟機


從 Veritas System Recovery Disk 內對應網路磁碟機

如果您在啟動復原環境之後啟動網路服務，就可以對應網路磁碟機。此對應可讓您瀏覽至該磁碟機，並選取要還原的復原點。或者，如果從復原環境建立備份，您可以選取網路位置上的目的地。

請參閱關於在 Veritas System Recovery Disk 中使用網路工具。

如果沒有 DHCP 伺服器或 DHCP 伺服器無法使用，則必須提供靜態 IP 位址。您也必須針對執行 Veritas System Recovery Disk 的電腦提供子網路遮罩位址。

請參閱架構網路連線設定。

提供靜態 IP 位址和子網路遮罩位址後，您就可以進入復原環境。不過，沒有方法可解析電腦名稱。執行「復原我的電腦」精靈或 Recovery Point Browser 時，您只能藉由 IP 位址瀏覽網路以找到復原點。您可以對應網路磁碟機，如此就能更有效率地找到復原點。或者，如果您從復原環境內建立復原點，您可以使用對應的網路磁碟機作為這些復原點的目的地。

從 Veritas System Recovery Disk 內對應網路磁碟機

  1. 在 Veritas System Recovery Disk 的「網路」面板上，按下「對應網路磁碟機」。

  2. 使用復原點所在電腦的 UNC 路徑對應網路磁碟機。

    例如：\\computer_name\share_name 或 \\IP_address\share_name

    您也可以從 Veritas System Recovery Disk 中的「復原我的電腦」精靈或「備份我的電腦」精靈內，對應網路磁碟機。


架構網路連線設定

您可以存取「網路組態」視窗，以便在 Veritas System Recovery Disk 環境中執行時架構網路設定。

架構網路連線設定

  1. 在 Veritas System Recovery Disk 環境中，按下「網路」，然後按下「架構網路連線設定」。

    您可以架構設定，如 IP 位址 (靜態和動態)、子網路遮罩、DNS 伺服器及預設閘道。

  2. 如果提示您啟動網路服務，則按下「是」。

請參閱關於在 Veritas System Recovery Disk 中使用網路工具。


設定 IP 位址狀態以從網路共用或磁碟機上的復原點啟用復原

您可以還原位於網路磁碟機或共用上的復原點。不過，有時候您會無法對應磁碟機，或瀏覽到網路上的磁碟機或共用來存取復原點。缺少可用的 DHCP 服務會導致這類失敗。在這種情況下，您可以將唯一的靜態 IP 位址指派給正在執行復原環境的電腦。接著就可以對應至網路磁碟機或共用。

請參閱架構網路連線設定。

請參閱關於在 Veritas System Recovery Disk 中使用網路工具。

取得靜態 IP 位址

  1. 在 Veritas System Recovery Disk 環境中，按下「網路」，然後按下「架構網路連線設定」。

  2. 在「網路介面卡組態」對話方塊中，按下「使用下列的 IP 位址」。

  3. 為您要還原的電腦指定唯一的 IP 位址和子網路遮罩。

    請確定子網路遮罩符合網路區段的子網路遮罩。

  4. 按下「確定」。

  5. 按下「關閉」返回復原環境的主功能表。

  6. 在「網路」面板中，按下「偵測遠端電腦」。

  7. 輸入要在網路區段上偵測的電腦位址。

  8. 按下「確定」。

    如果您將電腦名稱或電腦名稱與網域指定為位址方法，請記下傳回的 IP 位址。

    如果與儲存電腦的通訊運作正常，您可以使用「對應網路磁碟機」公用程式將磁碟機對應到復原點位置。

請參閱復原電腦。


在偵測失敗時取得靜態 IP 位址

如果您偵測的位址沒有回應，可使用 ipconfig /all 指令確定正確的 IP 位址。

請參閱架構網路連線設定。

請參閱關於在 Veritas System Recovery Disk 中使用網路工具。

在偵測失敗時取得 IP 位址

  1. 在包含要還原之復原點的電腦上，於 DOS 命令提示中輸入下列指令，然後按下 Enter。

    ipconfig /all

  2. 寫下所顯示的 IP 位址。

    回到執行 Veritas System Recovery Disk 環境的電腦。

  3. 在 Veritas System Recovery Disk 環境的「網路」面板中，按下「偵測遠端電腦」並使用寫下的 IP 位址。

請參閱復原電腦。


在 Veritas System Recovery Disk 中檢視復原點的內容

您可以使用 Recovery Point Browser 檢視復原點的各種內容。

請參閱檢視 Veritas System Recovery Disk 中復原點內磁碟機的內容。

在 Veritas System Recovery Disk 中檢視復原點的內容

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 執行下列其中一項動作：

    • 在 Veritas System Recovery, 的「檢視」功能表上，按下「工具」。按下「執行 Recovery Point Browser」。

    • 在 Windows「開始」功能表上，按下「程式集」> Veritas System Recovery > Recovery Point Browser。

  3. 在 Recovery Point Browser 的樹狀結構面板中，選取您要檢視的復原點檔案名稱。

  4. 執行下列其中一項動作：

    • 在「檔案」功能表上，按下「內容」。

    • 在復原點檔案名稱上按下滑鼠右鍵，然後按下「內容」。

    說明

    顯示使用者指派的復原點相關意見。

    大小

    顯示復原點的大小總計 (以 MB 為單位)。

    建立日期

    顯示復原點檔案建立的日期和時間。

    壓縮

    顯示使用於復原點中的壓縮層級。

    分散在多個檔案中

    確認整個復原點檔案是否分散在數個檔案中。

    密碼保護

    顯示所選取磁碟機的密碼防護狀態。

    加密

    顯示用於復原點中的加密強度。

    版本

    顯示與復原點相關聯的版本號碼。

    電腦名稱

    顯示復原點所在電腦的名稱。

    Restore Anyware

    確認是否已針對復原點啟動 Restore Anyware。

    搜尋引擎支援

    確認是否已針對復原點啟動搜尋引擎支援。

    建立者

    識別用於建立復原點的應用程式 (Veritas System Recovery)。


Veritas System Recovery Disk 中的復原點內容

下表說明「復原點內容」對話方塊上的可用資訊。此對話方塊可以從 Recovery Point Browser 中找到。

表：Veritas System Recovery Disk 中的復原點內容

內容 | 說明
說明 | 顯示使用者指派的復原點相關意見。
大小 | 顯示復原點的大小總計 (以 MB 為單位)。
建立日期 | 顯示復原點檔案建立的日期和時間。
壓縮 | 顯示使用於復原點中的壓縮層級。
分散在多個檔案中 | 確認整個復原點檔案是否分散在數個檔案中。
密碼保護 | 顯示所選取磁碟機的密碼防護狀態。
加密 | 顯示用於復原點中的加密強度。
版本 | 顯示與復原點相關聯的版本號碼。
電腦名稱 | 顯示復原點所在電腦的名稱。
Restore Anyware | 確認是否已針對復原點啟動 Restore Anyware。
搜尋引擎支援 | 確認是否已針對復原點啟動搜尋引擎支援。
建立者 | 識別用於建立復原點的應用程式 (Veritas System Recovery)。

請參閱在 Veritas System Recovery Disk 中檢視復原點的內容。


檢視 Veritas System Recovery Disk 中復原點內磁碟機的內容

可以在 Veritas System Recovery Disk 中檢視復原點內磁碟機的內容。

請參閱在 Veritas System Recovery Disk 中檢視復原點的內容。

在 Veritas System Recovery Disk 中檢視復原點內磁碟機的內容

  1. 使用 Veritas System Recovery Disk 啟動電腦。

    請參閱使用 Veritas System Recovery Disk 啟動電腦。

  2. 按下「復原」，然後按下「復原我的檔案」。

  3. 執行下列其中一項動作：

    • 在 Veritas System Recovery, 的「檢視」功能表上，按下「工具」。按下「執行 Recovery Point Browser」。

    • 在 Windows「開始」功能表上，按下「程式集」> Veritas System Recovery > Recovery Point Browser。

  4. 在 Recovery Point Browser 的樹狀結構面板中，連按兩下包含您要檢視之磁碟機的復原點檔案名稱。

  5. 選取磁碟機的名稱。

  6. 執行下列其中一項動作：

    • 在「檔案」功能表上，按下「內容」。

    • 在復原點內的磁碟機名稱上按下滑鼠右鍵，然後按下「內容」。

    說明

    顯示使用者指派的復原點相關意見。

    原始磁碟機代號

    顯示指派給磁碟機的原始磁碟機代號。

    叢集大小

    顯示 FAT、FAT32 或 NTFS 磁碟機中使用的叢集大小 (以位元組為單位)。

    檔案系統

    顯示磁碟機內使用的檔案系統類型。

    主要/邏輯

    顯示所選取磁碟機的磁碟機狀態為主要分割區或邏輯分割區。

    大小

    顯示磁碟機的大小總計 (以 MB 為單位)。

    此大小總計包括已使用和未使用的空間。

    已使用空間

    顯示磁碟機內已使用的空間量 (以 MB 為單位)。

    未使用空間

    顯示磁碟機內未使用的空間量 (以 MB 為單位)。

    包含損壞的磁區

    識別磁碟機上是否有任何損壞的磁區。

    完全靜止

    識別復原點建立時資料庫應用程式是否正確靜止。


Veritas System Recovery Disk 中復原點內的磁碟機內容

下表說明「復原點內容」對話方塊上的可用資訊。您可以在選取復原點內的磁碟機時，從 Recovery Point Browser 找到此對話方塊。

表：Veritas System Recovery Disk 中復原點內的磁碟機內容

內容 | 說明
說明 | 顯示使用者指派的復原點相關意見。
原始磁碟機代號 | 顯示指派給磁碟機的原始磁碟機代號。
叢集大小 | 顯示 FAT、FAT32 或 NTFS 磁碟機中使用的叢集大小 (以位元組為單位)。
檔案系統 | 顯示磁碟機內使用的檔案系統類型。
主要/邏輯 | 顯示所選取磁碟機的磁碟機狀態為主要分割區或邏輯分割區。
大小 | 顯示磁碟機的大小總計 (以 MB 為單位)。 此大小總計包括已使用和未使用的空間。
已使用空間 | 顯示磁碟機內已使用的空間量 (以 MB 為單位)。
未使用空間 | 顯示磁碟機內未使用的空間量 (以 MB 為單位)。
包含損壞的磁區 | 識別磁碟機上是否有任何損壞的磁區。
完全靜止 | 識別復原點建立時資料庫應用程式是否正確靜止。

請參閱檢視 Veritas System Recovery Disk 中復原點內磁碟機的內容。


關於支援公用程式

Veritas System Recovery Disk 環境有數個支援公用程式。Veritas 技術支援可能需要您使用這些公用程式對您遇到的任何硬體問題進行疑難。

如果呼叫 Veritas 技術支援以協助解決問題，可能需要您提供這些公用程式產生的資訊。

附註:

您應僅在 Veritas 技術支援的指導下使用這些工具。

其他資訊

使用 Veritas System Recovery Disk 復原檔案和資料夾


複製硬碟

本章包含以下主題：

  • 準備複製硬碟

  • 將一個硬碟複製到另一個硬碟


準備複製硬碟

開始前，請確定您已刪除目的磁碟機上的所有分割區，並將其取消配置。不要格式化目的磁碟機。 您可以使用 Windows Disk Management 公用程式或任何其他磁碟公用程式來刪除目的磁碟機上的分割區。您必須正確架構硬體才能複製硬碟。執行下列步驟以準備硬體。

準備複製磁碟機

  1. 執行下列所有動作：

    • 取得製造商的安裝磁碟機指示。

    • 關閉電腦，然後切斷電源線。

    • 透過碰觸接地的金屬物體來放電。

    • 移除電腦外蓋。

  2. 變更新硬碟上的跳線設定，將新硬碟設定為從屬磁碟機並連接資料纜線。如果您為硬碟使用纜線選取設定，請將其當作從屬磁碟機連接。

    如果您使用序列 ATA 磁碟機 (SATA)，請跳到下一個步驟。

  3. 將電源連接器連接至新硬碟。

  4. 遵照製造商的指示，在槽中錨定磁碟機。

  5. 啟動您的電腦。

  6. 變更 BIOS 設定以識別新硬碟。

    如果您使用 SATA 磁碟機，請確定已將開機設定架構為從舊的磁碟機開機。

  7. 儲存 BIOS 設定並重新啟動電腦。

請參閱將一個硬碟複製到另一個硬碟。


將一個硬碟複製到另一個硬碟

您可以使用「複製我的硬碟」功能，將作業系統、應用程式和資料複製到新的硬碟。如果您要複製的硬碟包含多個分割區，您必須一次複製一個分割區。

您可以使用「複製我的硬碟」功能來執行下列動作：

  • 升級至更大的硬碟。

  • 新增另一個硬碟並保留原始硬碟。

複製資料時，如果發生停電或其他硬體故障，則來源磁碟機的資料不會遺失。您可以在解決故障之後，再次啟動程序。

附註:

請勿使用「複製我的硬碟」功能來設定將用於另一部電腦的硬碟。

執行下列步驟，將一個硬碟複製到另一個硬碟。

附註:

如果您要複製已安裝 Windows 7 的硬碟，您需要先複製系統已保留的分割區。複製系統已保留的分割區之後，複製目的磁碟機上其餘未配置空間中的其他分割區。

將一個硬碟複製到另一個硬碟

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「複製我的硬碟」。

  3. 在「歡迎」面板上，按「下一步」。

  4. 在「來源磁碟機」面板中，選取要複製的磁碟機，然後按「下一步」。

    如果未列出您要複製的磁碟機，請勾選「顯示隱藏的磁碟機」選項。

  5. 在「目的地」面板中，選取用於複製的目的地磁碟機，然後按「下一步」。

    附註:

    選取目的地後，要複製的來源磁碟機和目的地磁碟機的「磁區大小」必須相同。

  6. 在「進階選項」面板中，設定所需的複製選項，然後按「下一步」。

    檢查來源的檔案系統錯誤

    複製之前，請先檢查來源磁碟機是否有錯誤。來源磁碟機即原始磁碟機。

    檢查目的地的檔案系統錯誤

    複製磁碟機之後，檢查目的地磁碟機是否有錯誤。目的磁碟機即新的磁碟機。

    調整磁碟機大小以填滿未配置的空間

    擴展磁碟機，以佔滿目的磁碟機剩餘未配置的空間。

    將磁碟機設定為作用中 (以啟動作業系統)

    將目的磁碟機設定為作用中分割區 (即電腦從中啟動的磁碟機)。一次只能有一部作用中磁碟機。若要啟動電腦，該磁碟機必須位於第一個硬碟上，並且必須包含作業系統。電腦啟動時會讀取第一個硬碟的分割表，以找出作用中的磁碟機。接著電腦會從該位置啟動。如果無法從磁碟機啟動電腦，請備妥開機磁片。您可以使用 Veritas System Recovery Disk。

    「將磁碟機設定為作用中」選項只對基本磁碟 (而非動態磁碟) 有效。

    停用 SmartSector 複製

    可透過僅複製含有資料的硬碟磁區來加快複製過程。

    在高度安全性的環境下，您可能想要依原始配置複製所有的叢集和磁區 (不論其中是否內含資料)。在這種情況下，可取消選取此選項。

    複製時略過損壞的磁區

    複製磁碟機，即使磁碟中有錯誤。

    複製 MBR

    將主要開機記錄從來源磁碟機複製到目的磁碟機。如果您要將 C:\ 磁碟機複製到全新的空硬碟，請選取此選項。

    如果您想要將一部磁碟機複製到位於相同硬碟上的另一個空間作為備份時，則不應該選取此選項。

    如果目的磁碟機具有分割區而您不想覆寫那些分割區，也不應該選取此選項。

    主要分割區

    可讓您將目的 (新的) 磁碟機設為主要分割區。

    邏輯分割區

    可讓您將目的 (新的) 磁碟機設為擴充分割區內的邏輯分割區。

    磁碟機代號

    可讓您選取您要指派給分割區的磁碟機代號。

    附註:

    複製 Windows 7 的系統已保留的分割區時，請確定選取「將磁碟機設定為作用中」選項。此外，取消勾選「調整磁碟機大小以填滿未配置的空間」選項，且不要指派磁碟機代號。從已安裝 Windows 7 的硬碟複製其他分割區時，請不要選取「將磁碟機設定為作用中」選項。

  7. 按下「完成」開始複製。

  8. 重複相同的步驟，以複製硬碟上的其他分割區。

  9. 複製硬碟完成之後，中斷舊磁碟機的連線，然後啟動目的磁碟機。

    附註:

    使用目的磁碟機成功啟動電腦後，您就可以將舊的磁碟機重新連接至電腦。

請參閱準備複製硬碟。


進階選項

下表說明「進階選項」面板上的選項。此面板可從「複製磁碟機精靈」中找到。

表：進階選項

選項 | 說明
檢查來源的檔案系統錯誤 | 複製之前，請先檢查來源磁碟機是否有錯誤。來源磁碟機即原始磁碟機。
檢查目的地的檔案系統錯誤 | 複製磁碟機之後，檢查目的地磁碟機是否有錯誤。目的磁碟機即新的磁碟機。
調整磁碟機大小以填滿未配置的空間 | 擴展磁碟機，以佔滿目的磁碟機剩餘未配置的空間。
將磁碟機設定為作用中 (以啟動作業系統) | 將目的磁碟機設定為作用中分割區 (即電腦從中啟動的磁碟機)。一次只能有一部作用中磁碟機。若要啟動電腦，該磁碟機必須位於第一個硬碟上，並且必須包含作業系統。電腦啟動時會讀取第一個硬碟的分割表，以找出作用中的磁碟機。接著電腦會從該位置啟動。如果無法從磁碟機啟動電腦，請備妥開機磁片。您可以使用 Veritas System Recovery Disk。 「將磁碟機設定為作用中」選項只對基本磁碟 (而非動態磁碟) 有效。
停用 SmartSector 複製 | 可透過僅複製含有資料的硬碟磁區來加快複製過程。 在高度安全性的環境下，您可能想要依原始配置複製所有的叢集和磁區 (不論其中是否內含資料)。在這種情況下，可取消選取此選項。
複製時略過損壞的磁區 | 複製磁碟機，即使磁碟中有錯誤。
複製 MBR | 將主要開機記錄從來源磁碟機複製到目的磁碟機。如果您要將 C:\ 磁碟機複製到全新的空硬碟，請選取此選項。 如果您想要將一部磁碟機複製到位於相同硬碟上的另一個空間作為備份時，則不應該選取此選項。 如果目的磁碟機具有分割區而您不想覆寫那些分割區，也不應該選取此選項。
主要分割區 | 可讓您將目的 (新的) 磁碟機設為主要分割區。
邏輯分割區 | 可讓您將目的 (新的) 磁碟機設為擴充分割區內的邏輯分割區。
磁碟機代號 | 可讓您選取您要指派給分割區的磁碟機代號。

請參閱將一個硬碟複製到另一個硬碟。


使用 Veritas System Recovery Granular Restore Option

本章包含以下主題：

  • 關於 Veritas System Recovery Granular Restore Option

  • 搭配使用精細還原選項建立復原點的最佳實務準則

  • 啟動 Granular Restore Option

  • 啟動 Granular Restore Option 並開啟特定復原點

  • 還原 Microsoft Exchange 信箱

  • 還原 Microsoft Exchange 電子郵件資料夾

  • 還原 Microsoft Exchange 電子郵件訊息

  • 使用 Granular Restore Option 還原檔案和資料夾


關於 Veritas System Recovery Granular Restore Option

Granular Restore Option 是一項管理工具，它可以搭配 Veritas System Recovery 使用，為下列應用程式提供精細還原功能：

  • Microsoft Exchange™ 2007、2010 與 2013

    如果您希望能使用精細還原選項還原電子郵件，您的電腦上必須安裝有 Microsoft Outlook 2007、2010 或 2013。Outlook 2013 可以與 Outlook 2007 或 2010 組合安裝。使用精細還原選項，您無法透過 Outlook 2013 檢視、轉寄或還原電子郵件資料夾或信箱 (.pst 檔)。如果您已安裝 Outlook 2013 和 2010，則無法還原其中一個 Outlook 版本的電子郵件資料夾或信箱。

    Outlook 2013 安裝後 (或 Outlook 2013 與 2010 或 2007)，可以僅還原 Exchange 2013 的電子郵件訊息。若要將郵件匯入 Outlook 信箱，可以先將已還原的郵件匯入 Outlook，這些郵件隨即會新增到信箱 (.pst 檔) 中。

    若要使用精細還原選項的所有功能，可以安裝 Outlook 2007 或 2010。

  • 檔案和資料夾資料

Granular Restore Option 的運用

Veritas System Recovery 用以建立磁碟區層級復原點。您可以使用 Granular Restore Option 開啟這些復原點並還原 Microsoft Exchange 信箱、資料夾和各個郵件。您也可以還原非結構化的檔案和資料夾。

您可以使用 Granular Restore Option 執行下列任務。

表：Granular Restore Option 任務

任務

詳細資訊

  • 還原 Exchange 郵件。

    • 開啟特定復原點。

    • 還原信箱。

    • 還原電子郵件資料夾。

    • 還原或轉寄電子郵件訊息。

請參閱還原 Microsoft Exchange 信箱。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。

  • 還原非結構化檔案和資料夾。

    • 開啟一或多個復原點。

    • 搜尋或瀏覽遺失的檔案或資料夾。

    • 還原遺失的檔案和資料夾。

    • 還原檔案的版本。

請參閱使用 Granular Restore Option 還原檔案和資料夾。

請參閱啟動 Granular Restore Option 並開啟特定復原點。

請參閱還原 Microsoft Exchange 信箱。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。

其他資訊

搭配使用精細還原選項建立復原點的最佳實務準則


搭配使用精細還原選項建立復原點的最佳實務準則

當您建立復原點時，應遵循下列指導原則：

  • 選取備份您電腦的選項，而非備份選取的檔案和資料夾的選項。

    請參閱定義磁碟機備份。

  • 選取要備份的磁碟機時，確定選取系統上的所有磁碟機。

    請參閱保護 Microsoft Exchange 伺服器以成功備份。

  • 選取要建立的復原點類型時，應選取「復原點集」，而非「獨立復原點」。做此選擇可讓後續復原點的大小小很多。

    復原點集 (建議)

    使用僅包括自上個復原點以來對您電腦所進行之增量變更的其他復原點，對基本復原點進行排程。

    建立增量復原點會比建立基本復原點來得快。其使用的儲存空間也比獨立復原點來得少。

    附註:

    每一部磁碟機只能定義一個復原點集。如果您已指派選取的磁碟機給現有的備份，並且指定了「復原點集」做為復原點類型，則無法使用「復原點集」選項。如果您選取的是不能屬於復原點集的未掛載磁碟機，則亦無法使用此選項。

    獨立復原點

    為您所選的磁碟機建立完整、獨立的複本。此備份類型通常需要更多的儲存空間，特別是在您多次執行備份的情形下。

  • Exchange 伺服器不需要關機即可順利執行備份。不過，您應將備份時間排定在伺服器比較不忙碌的時候 (例如午夜過後)。

    排程

    讓您選取哪幾天執行備份以及開始備份的時間。

    每天執行一次以上

    指出您一天可以多次執行備份，以便保護經常編輯或變更的資料。

    備份之間的時間

    指定兩次備份之間應經過的最長時間。

    次數

    指定每天應執行備份的次數。

    自動最佳化

    讓您選取最佳化應該執行的頻率，以協助管理備份目的地所使用的磁碟空間。

    啟動新復原點集

    指出應啟動新復原點集的頻率。

    自訂

    可讓您自訂備份開始執行的時間、在星期幾執行或月中的哪幾天執行。

    事件觸發器 - 一般

    可讓您選取自動啟動備份的事件類型。

  • 如果您使用掛載點，請確定選取它們進行備份。

其他資訊

關於 Veritas System Recovery Granular Restore Option


保護 Microsoft Exchange 伺服器以成功備份

若要保護您的 Exchange 伺服器，建議方法是建立一個包含伺服器上所有磁碟機的單一備份工作。不過，您可以選擇在儲存群組層級和郵件儲存區層級執行備份。若要確保能成功備份，您應考慮下列事項：

納入包含 Exchange 安裝的磁碟機 | Granular Restore Option 使用 Exchange 伺服器的復原點來執行還原作業。因此，您應定期備份您的 Exchange 伺服器。當您建立復原點時，應選取包含 Exchange 安裝目錄的磁碟機。 例如，如果您將 Exchange 安裝在 C:\Program File\Exchsrvr 目錄下，便要確定您在復原點中包含了整個 C 磁碟機。
包含您要備份之郵件儲存區的儲存群組 | 儲存群組是郵件儲存區的集合。每個儲存群組包含一個交易日誌，該日誌是用來緩衝寫入郵件儲存區。您必須要為所要保護的郵件儲存區，備份包含有儲存群組的日誌檔的磁碟機。 例如，假設您有一個名為 First Storage Group 的儲存群組。如果該儲存群組包含位於 E:\Exchsrvr\mdbdata 的交易日誌，您便應將整個 E 磁碟機納入復原點當中。如果您有多個儲存群組，則應同時全部予以備份。如果您要在不同的時間備份您的儲存群組，仍然需要在備份中包含 Exchange。
包含您要保護的郵件儲存區 | 郵件儲存區是儲存電子郵件的資料庫檔案。郵件儲存區是儲存群組的子群組。當您建立郵件儲存區的復原點時，也必須包含其儲存群組。 例如，如果您有一個名為 Message Store (myserver) 的郵件儲存區，其位於 F:\Exchsrvr\mdbdata\Message Store (myserver).stm，便應將整個 F 磁碟機納入復原點中。

請參閱搭配使用精細還原選項建立復原點的最佳實務準則。


啟動 Granular Restore Option

啟動 Granular Restore Option 的方式取決於您所使用的 Windows 版本。

啟動 Granular Restore Option

  • 執行下列其中一項動作：

    • 在 Veritas System Recovery 的「工具」頁面上，按下「執行 Granular Restore Option」。

    • 在傳統 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery > Granular Restore Option。

    • 在 Windows 2008 或 Windows 7 工作列上，按下「開始」>「所有程式」> Veritas System Recovery > Granular Restore Option。

請參閱啟動 Granular Restore Option 並開啟特定復原點。


啟動 Granular Restore Option 並開啟特定復原點

您要開啟復原點，才能還原信箱、電子郵件資料夾和郵件以及檔案和資料夾。

開啟特定復原點

  1. 執行下列其中一項動作：

    • 在 Veritas System Recovery 的「工具」頁面上，按下「執行 Granular Restore Option」。

    • 在傳統 Windows 工作列上，按下「開始」>「程式集」> Veritas System Recovery > Granular Restore Option。

    • 在 Windows 2008 或 Windows 7 工作列上，按下「開始」>「所有程式」> Veritas System Recovery > Granular Restore Option。

  2. 在「開啟復原點」對話方塊中，選取所需選項，然後按下「確定」。

    使用此電腦的最新復原點

    使用您進行工作的電腦上的最新復原點開啟復原點。

    使用另一個系統索引 (.sv2i) 檔

    使用其系統索引檔開啟復原點。

    系統索引檔名稱

    可讓您指定用於復原的系統索引檔的路徑和檔案名稱。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    使用另一部電腦的復原點

    開啟位於另一部電腦的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。

    電腦名稱

    識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

  3. 您可以在右上角選取不同的日期，以變更檢視的備份日期。

現在可還原 Exchange 郵件或檔案和資料夾。

請參閱還原 Microsoft Exchange 信箱。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。

請參閱使用 Granular Restore Option 還原檔案和資料夾。


開啟復原點選項

下表說明「開啟復原點」對話方塊上的選項。當您執行 Granular Restore Option 時可以找到此對話方塊。

表：開啟復原點選項

選項 | 說明
使用此電腦的最新復原點 | 使用您進行工作的電腦上的最新復原點開啟復原點。
使用另一個系統索引 (.sv2i) 檔 | 使用其系統索引檔開啟復原點。
系統索引檔名稱 | 可讓您指定用於復原的系統索引檔的路徑和檔案名稱。
瀏覽 | 讓您瀏覽至包含系統索引檔案的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。
使用另一部電腦的復原點 | 開啟位於另一部電腦的復原點。
瀏覽 | 可讓您瀏覽包含復原點的路徑。 例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。
電腦名稱 | 識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

請參閱啟動 Granular Restore Option 並開啟特定復原點。


還原 Microsoft Exchange 信箱

已還原的信箱包含建立復原點時使用者信箱中的所有電子郵件。復原信箱會以 PST 檔儲存在磁碟上。

您可以使用 Microsoft Outlook 開啟和檢視檔案的內容。在 Outlook 中開啟已還原的信箱之後，您就可以將電子郵件或資料夾拖曳回到原來的位置。

附註:

在許多情況下，還原使用者的整個信箱會比尋找單一郵件簡單。

還原信箱

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「執行 Granular Restore Option」。

  3. 在「開啟復原點」對話方塊中，開啟最近已知時間郵件存在於 Exchange 伺服器上的復原點。

    使用此電腦的最新復原點

    使用您進行工作的電腦上的最新復原點開啟復原點。

    使用另一個系統索引 (.sv2i) 檔

    使用其系統索引檔開啟復原點。

    系統索引檔名稱

    可讓您指定用於復原的系統索引檔的路徑和檔案名稱。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    使用另一部電腦的復原點

    開啟位於另一部電腦的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。

    電腦名稱

    識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

  4. 按下「確定」。

  5. 在「Exchange 郵件」標籤上，從信箱清單中選取要還原的信箱。

  6. 以滑鼠右鍵按下信箱，然後按下「復原信箱」。

  7. 選取要放置已還原信箱的資料夾，然後按下「儲存」。

    附註:

    如果信箱很大，您可以將其複製到共用的資料夾。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。


還原 Microsoft Exchange 電子郵件資料夾

您可以還原單一資料夾，而非整個信箱。例如，如果使用者需要已傳送郵件的複本，那麼僅還原「寄件備份」資料夾會比較快些。

還原的資料夾會以 PST 檔儲存在磁碟上。您可以使用 Microsoft Outlook 開啟和檢視資料夾的內容。在 Outlook 中開啟已還原的電子郵件資料夾之後，您就可以將電子郵件或資料夾拖曳回到原來的位置。

還原電子郵件資料夾

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「執行 Granular Restore Option」。

  3. 在「開啟復原點」對話方塊中，開啟最近已知時間郵件存在於 Exchange 伺服器上的復原點。

    使用此電腦的最新復原點

    使用您進行工作的電腦上的最新復原點開啟復原點。

    使用另一個系統索引 (.sv2i) 檔

    使用其系統索引檔開啟復原點。

    系統索引檔名稱

    可讓您指定用於復原的系統索引檔的路徑和檔案名稱。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    使用另一部電腦的復原點

    開啟位於另一部電腦的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。

    電腦名稱

    識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

  4. 按下「確定」。

  5. 在「Exchange 郵件」標籤上，選取要求還原之使用者的信箱。

  6. 在資料夾清單中，以滑鼠右鍵按下要還原的資料夾，然後按下「復原資料夾」。

  7. 選取要放置已還原資料夾的資料夾，然後按下「儲存」。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。


還原 Microsoft Exchange 電子郵件訊息

您可以使用 Granular Restore Option 還原個別的電子郵件訊息。您可以將個別郵件以 .msg 檔案格式儲存到磁碟上，也可以直接轉寄給使用者。請使用 Microsoft Outlook 開啟和檢視所儲存郵件檔案的內容。

還原電子郵件訊息

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「執行 Granular Restore Option」。

  3. 在「開啟復原點」對話方塊中，開啟最近已知時間郵件存在於 Exchange 伺服器上的復原點。

    使用此電腦的最新復原點

    使用您進行工作的電腦上的最新復原點開啟復原點。

    使用另一個系統索引 (.sv2i) 檔

    使用其系統索引檔開啟復原點。

    系統索引檔名稱

    可讓您指定用於復原的系統索引檔的路徑和檔案名稱。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    使用另一部電腦的復原點

    開啟位於另一部電腦的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。

    電腦名稱

    識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

  4. 按下「確定」。

  5. 按下「Exchange 郵件」標籤，選取要求還原之使用者的信箱。

  6. 選取包含要還原之郵件的資料夾。

  7. 選取要還原的郵件。

    附註:

    您可以按下欄位表頭以排序清單。您也可以在搜尋欄位 (在郵件清單附近) 中輸入搜尋字詞，搜尋郵件的主旨行。當您在搜尋方塊中新增或刪除字元時，就會自動變更結果。

  8. 若要將電子郵件訊息傳回給使用者，請執行下列其中一項動作：

    • 如果安裝有 Microsoft Outlook，連按兩下該郵件即可在 Outlook 中開啟。您可以使用 Outlook 將郵件傳回給其擁有者。

    • 若要在 Outlook 中轉寄郵件，請以滑鼠右鍵按下該郵件，然後按下「轉寄」。

      Outlook 會開啟新的郵件。您要轉寄的郵件會以附件方式包含在新郵件中，接著便可將該郵件轉寄給原來的擁有者。

    • 若要將郵件儲存到磁碟上，請先以滑鼠右鍵按下郵件，然後按下「復原郵件」。輸入檔案名稱，然後按下「儲存」。

      電子郵件會儲存到磁碟上。您可以使用 Outlook 開啟該郵件。

請參閱還原 Microsoft Exchange 信箱。

請參閱還原 Microsoft Exchange 電子郵件資料夾。


使用 Granular Restore Option 還原檔案和資料夾

Granular Restore Option 可用來還原非結構化的檔案和資料夾。如果您需要搜尋一個以上的復原點 (多個備份日期) 來尋找遺失的檔案或資料夾，這項功能就特別有用。

還原檔案或資料夾

  1. 在「檢視」功能表上，按下「工具」。

  2. 按下「執行 Granular Restore Option」。

  3. 在「開啟復原點」對話方塊中，開啟最近已知時間郵件存在於 Exchange 伺服器上的復原點。

    使用此電腦的最新復原點

    使用您進行工作的電腦上的最新復原點開啟復原點。

    使用另一個系統索引 (.sv2i) 檔

    使用其系統索引檔開啟復原點。

    系統索引檔名稱

    可讓您指定用於復原的系統索引檔的路徑和檔案名稱。

    瀏覽

    讓您瀏覽至包含系統索引檔案的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體來選取系統索引檔案。

    使用另一部電腦的復原點

    開啟位於另一部電腦的復原點。

    瀏覽

    可讓您瀏覽包含復原點的路徑。

    例如，您可以瀏覽至外接式 (USB) 磁碟機、網路位置或抽取式媒體，以選取復原點。

    電腦名稱

    識別位於另一部電腦指定路徑中的復原點檔案和虛擬磁碟檔案的名稱。

  4. 按下「確定」。

  5. 在「檔案和資料夾」標籤上，瀏覽或搜尋要還原的檔案。

  6. 您一次可以檢視多個復原點。若要查看包含多個復原點的檔案系統檢視，請按下「版本」。現在透過在清單中勾選，選取您要檢視的版本。

    您可以按下欄位表頭以排序清單。也可以在搜尋欄位 (在文件清單附近) 中輸入搜尋字詞。當您在搜尋方塊中新增或刪除字元時，就會自動變更結果。

  7. 請按下檔案以檢視其內容或還原檔案，然後選取旁邊的核取方塊。

  8. 在「任務」功能表上，按下「還原檔案」，然後選取還原目的地。

    附註:

    如果您想檢視多個復原點並擁有多個檔案版本，可以展開版本清單。請按下各個檔案旁邊的加號。選取要還原的檔案之後，再選擇所需的檔案版本。

請參閱還原 Microsoft Exchange 信箱。

請參閱還原 Microsoft Exchange 電子郵件資料夾。

請參閱還原 Microsoft Exchange 電子郵件訊息。


使用 Veritas System Recovery 備份資料庫

本章包含以下主題：

  • 關於使用 Veritas System Recovery 備份資料庫

  • 建立手動冷 (離線) 備份

  • 自動建立靜止備份

  • 使用 Veritas System Recovery 建立熱 (線上) 備份


關於使用 Veritas System Recovery 備份資料庫

Veritas System Recovery 可讓您備份可識別 Microsoft 的磁碟區陰影複製服務 (VSS) 資料庫及非可識別 VSS 資料庫。對於備份可識別 VSS 資料庫，Veritas System Recovery 整合了 VSS，使備份程序自動化。同時，對於備份非可識別 VSS 資料庫，您可以建立資料庫的手動或自動冷復原點或熱復原點。

可識別 VSS 資料庫

Veritas System Recovery 整合了 Microsoft 的 VSS，使備份可識別 VSS 資料庫的程序自動化，例如下列項目：

  • Exchange Server 2007 或更新版本

  • SQL Server 2005 或更新版本

  • Windows Server 2008 網域控制器或更新版本

可識別 VSS 資料庫是自動啟動的，無法關閉。VSS 可讓管理員在伺服器上建立磁碟區的陰影複製備份。陰影複製包含所有檔案，也包含開啟的檔案。

建立復原點時，Veritas System Recovery 會顯示磁碟區陰影複製服務的警示。然後，VSS 會讓可識別 VSS 資料庫進入暫時休眠狀態。處於此靜止狀態時，資料庫會繼續在備份期間寫入交易日誌。在資料庫靜止之後，Veritas System Recovery 就會進行快照。然後，系統會通知 VSS 快照已完成。系統會喚醒資料庫，交易日誌則繼續存放到資料庫中。同時會建立復原點。資料庫只會為快照而靜止，在剩餘的建立復原點期間則是處於作用中狀態。

Veritas System Recovery 支援實作 VSS 技術的 Exchange Server 2007 或更新版本。不過，資料庫負載較大時，可能會忽略 VSS 要求。所以，請在負載最低的時候建立復原點。

請確定您已為特定資料庫安裝最新的 Service Pack。

附註:

在備份 Exchange 資料庫時，並不需要使用 Veritas System Recovery 執行其他備份應用程式。

非可識別 VSS 資料庫

使用 Veritas System Recovery，您可以對非可識別 VSS 的資料庫建立手動冷備份、自動靜止備份或熱備份。


建立手動冷 (離線) 備份

手動冷 (離線) 備份可確保所有資料庫交易都已提交到硬碟中。您可以使用 Veritas System Recovery 或 Veritas System Recovery Disk 建立復原點，然後重新啟動資料庫。

下表摘要說明使用 Veritas System Recovery 或 Veritas System Recovery Disk 手動建立冷備份的步驟。

表：手動建立冷備份

步驟

動作

說明

步驟 1

停止資料庫

手動停止要備份的資料庫。

步驟 2

建立復原點

使用 Veritas System Recovery 或 Veritas System Recovery Disk 建立復原點。

執行下列其中一項動作：

  • 立即使用 Veritas System Recovery 的「執行備份」或「一次性備份」功能執行備份。

  • 使用 Veritas System Recovery Disk 建立一次性冷備份。

步驟 3

重新啟動資料庫

在主控台的「監控」頁面出現復原點進度列之後，可隨時手動重新啟動資料庫。

重新啟動資料庫之後，會立即從虛擬磁碟區復原點建立實際的復原點。

請參閱關於使用 Veritas System Recovery 備份資料庫。

其他資訊

從 Veritas System Recovery 執行一次性備份

從 Veritas System Recovery Disk 執行一次性備份


自動建立靜止備份

藉由執行備份工作中的指令檔，可自動建立非可識別 VSS 資料庫的靜止備份。在資料擷取之前執行此指令檔，以使資料庫停止 (靜止) 片刻，並將所有的交易日誌提交到硬碟。Veritas System Recovery 會立即建立虛擬磁碟區復原點的快照。

從虛擬磁碟區復原點建立復原點的同時，在備份工作中執行第二個指令檔以重新啟動資料庫。

因為建立虛擬磁碟區快照只需要幾秒，所以資料庫只有短暫時間處於復原點狀態。因此，建立的日誌檔數量極少。

下表摘要說明使用 Veritas System Recovery 自動建立靜止備份的步驟。

表：自動建立靜止備份

步驟

動作

說明

步驟 1

定義備份

定義備份，使其包含針對下列復原點階段建立的指令檔：

  • 資料擷取前：停止資料庫的指令檔。

  • 資料擷取後：重新啟動資料庫的指令檔。

步驟 2

執行備份工作

使用 Veritas System Recovery 執行包含指令檔的備份工作。

請參閱在備份期間執行指令檔。

請參閱關於使用 Veritas System Recovery 備份資料庫。


使用 Veritas System Recovery 建立熱 (線上) 備份

如果在您的組織中無法建立冷備份或靜止備份，請建立熱 (線上) 備份以便備份非可識別 VSS 資料庫。

Veritas System Recovery 會採用故障一致復原點。這類復原點等同於電力中斷時執行的系統狀態。對於可從此類失敗復原的資料庫，可以從故障一致復原點進行復原。

建立熱備份

  • 使用 Veritas System Recovery 建立復原點，不需要停止或重新啟動資料庫。

    Veritas System Recovery 會立即從建立復原點處，建立虛擬磁碟區復原點的快照。

請參閱關於使用 Veritas System Recovery 備份資料庫。


備份 Active Directory

本章包含以下主題：

  • 在 Active Directory 中保護網域控制器的提示


在 Active Directory 中保護網域控制器的提示

使用 Veritas System Recovery 保護網域控制器時，請注意下列事項：

  • 如果您的網域控制器是 Windows Server 2008，則它支援 Microsoft 磁碟區陰影複製服務 (VSS)。Veritas System Recovery 會自動呼叫 VSS 來準備用於備份的 Active Directory 資料庫。

  • 若要參與網域，每部網域電腦都必須與網域控制器交涉信任 Token。根據預設，此 Token 會每 30 天重新整理一次。您可以變更此時間範圍，這稱為安全通道信任。但是包含在復原點內的信任 Token 不會由網域控制器自動更新。因此，使用包含過期 Token 的復原點進行復原的電腦無法加入網域。對於這種要加入網域的電腦，必須由擁有適當憑證的人員將該電腦重新加入網域。

    如果電腦在啟動復原程序時加入網域，則在 Veritas System Recovery 內可自動重新建立此信任 Token。

  • 在許多情況下，網域控制器應以非授權方式還原。在非授權狀態下還原網域控制器，會使 Active Directory 內的過期物件無法還原。過時物件稱為標記。Active Directory 不會還原在其設定的限制之前的資料。還原網域控制器的有效復原點，即相當於非授權還原。若要決定您想執行的還原類型，請參閱 Microsoft 說明文件。非授權還原可防止標記衝突。

若需有關保護非可識別 VSS 網域控制器的其他資訊，請參閱網站上標題為「保護 Active Directory」的白皮書。

http://eval.veritas.com/mktginfo/enterprise/white_papers/ent-whitepaper_protecting_active_directory.pdf

您也可以參閱 Veritas 知識庫：

https://www.veritas.com/support/en_US/search-results.html?keyword=V-269-16*


備份 Microsoft 虛擬環境

本章包含以下主題：

  • 關於備份 Microsoft 虛擬硬碟

  • 關於備份和還原 Microsoft Hyper-V 虛擬機器


關於備份 Microsoft 虛擬硬碟

Microsoft Windows 7/Server 2008 R2 現在支援使用虛擬硬碟 (VHD)。Microsoft 不支援在同一個備份工作中備份實體磁碟與該實體磁碟上的 VHD。這個限制也適用於 Veritas System Recovery。您無法使用 Veritas System Recovery 在同一個備份工作中備份實體磁碟及其對應的 VHD。而且也不支援備份裝載於或「巢狀於」其他 VHD 內的 VHD。如果您要備份實體磁碟及該磁碟上的 VHD，必須為每個磁碟建立個別的備份工作。

只要相同備份中不包含 VHD 作為另一個磁碟區，便支援備份代管 VHD 的實體磁碟。備份代管 VHD 的實體磁碟時，該 VHD 會被視為屬於該實體磁碟備份之一部分的另一個檔案。

VHD 可以連接到實體磁碟主機 (磁碟區)，也可以從實體磁碟主機 (磁碟區) 中斷。Microsoft 建議，在備份之前先將儲存在主機磁碟區的 VHD 中斷。如果在備份主機磁碟區之前沒有先中斷 VHD，可能導致備份中產生不一致的 VHD 複本。當您還原主機磁碟區之後，可以重新連接 VHD 檔案。

https://www.veritas.com/support/en_US/search-results.html?keyword=V-306-2*

您可以在 Microsoft 網站上找到備份 VHD 的詳細資訊。

http://technet.microsoft.com/en-us/library/dd440865(WS.10).aspx

尋找關於備份和還原 Microsoft Hyper-V 虛擬機器的資訊：

請參閱關於備份和還原 Microsoft Hyper-V 虛擬機器。


關於備份和還原 Microsoft Hyper-V 虛擬機器

若要建立 Microsoft Hyper-V 虛擬機器的備份，您必須備份裝載虛擬機器所在之電腦的磁碟區。請建立主機機器的即時備份或系統狀態備份。您不能備份或還原特定虛擬機器。即時備份是在虛擬機器執行時建立的 (熱備份)。

系統狀態備份可在下列任何情況下建立：

  • 虛擬機器上的客體作業系統未執行 (冷備份)。

  • 虛擬機器未安裝 Hyper-V VSS 整合元件。

附註:

Veritas System Recovery 無法備份叢集共用磁碟區。由於這類組態中的磁碟區可由每一台叢集 Hyper-V 主機電腦存取，因此無法鎖定特定磁碟區進行備份。不過，Veritas System Recovery 可以備份叢集磁碟，因為一台主機擁有磁碟的獨佔存取權限。

若要建立執行中虛擬機器的備份，必須符合下列條件：

  • 客體作業系統必須執行。

  • 客體電腦必須執行 Windows Server 2008 或更新版本。

    如果客體電腦執行 Windows 2000，您就只能建立系統狀態備份 (冷備份)。

  • 要備份的每個虛擬機器上都必須安裝 Hyper-V VSS 整合元件。

    如果您將虛擬機器從 Virtual Server 2005 移至 Hyper-V，請先從虛擬機器移除 Virtual Server 2005 整合元件。在移除 Virtual Server 2005 整合元件後，您就可以安裝 Hyper-V VSS 整合元件。

  • 客體虛擬機器只能設定為使用基本磁碟，不能使用動態磁碟。

    這是安裝 Windows 虛擬機器的預設組態。

  • 固定磁碟上的所有磁碟區都必須支援快照建立。

如果您在不符合這些條件的情況下執行備份，Veritas System Recovery 就會建立與當機前資料一致的系統狀態復原點。與當機前資料一致的復原點會以假設虛擬機器發生系統故障或斷電的情況來擷取它。

您可以使用 Recovery Point Browser 從主機電腦的復原點還原特定虛擬機器。請使用 Recovery Point Browser 擷取組成虛擬機器的檔案。主機電腦復原點必須包含存放您要還原之虛擬機器的磁碟區。

若要瞭解在備份虛擬機器上的資料庫時，Hyper-V 有哪些限制，請參閱 Veritas 知識庫：

https://www.veritas.com/support/en_US/search-results.html?keyword=V-306-2*

尋找關於備份 Microsoft 虛擬硬碟的資訊：

請參閱關於備份 Microsoft 虛擬硬碟。


使用 Veritas System Recovery 16 和 Windows Server 2008 Core

本章包含以下主題：

  • 關於 Veritas System Recovery 16 和 Windows Server 2008 Core

  • 使用指令在 Windows Server 2008 Core 上安裝 Veritas System Recovery 16


關於 Veritas System Recovery 16 和 Windows Server 2008 Core

Windows Server 2008 Core 未包含其他 Windows 版本所提供的傳統圖形使用者介面 (GUI)。它主要是在指令行介面使用指令進行安裝和管理。

雖然 Veritas System Recovery 16 可安裝在 Windows Server 2008 Core 上，但只會安裝代理程式。Windows Server 2008 Core 不支援 Microsoft .NET，因此無法安裝 Veritas System Recovery GUI。在 Windows Server 2008 Core 上，Veritas System Recovery 僅由無周邊代理程式支援。您可以在指令行使用指令安裝 Veritas System Recovery 16。您也可以從遠端機器安裝 (推送) 安裝程式。

一對一管理是備份和還原 Windows Server 2008 Core 電腦的唯一支援方法。這表示，在 Windows Server 2008 Core 電腦上安裝代理程式後，請從遠端機器執行下列其中一項來與其連線：

  • Veritas System Recovery 16

  • Veritas System Recovery 16 Management Solution

從遠端安裝代理程式到 Windows Server 2008 Core 電腦之前，您必須將防火牆架構為允許存取伺服器。根據預設，防火牆架構為不允許存取伺服器。

若需在 Windows Server 2008 Core 電腦上架構防火牆的相關資訊，請參閱 Microsoft 網站。

Windows-on-Windows 64 位元 (WoW64) 是 Windows 作業系統的子系統，這是在 Windows 64 位元版本上執行 32 位元應用程式所需的項目。系統預設會安裝它，並隨附在 Windows 的所有 64 位元版本上。如果您已在 Windows Server 2008 Core R2 電腦上移除 WoW64，則在安裝 Veritas System Recovery 16 之前必須將其重新安裝。

請參閱使用指令在 Windows Server 2008 Core 上安裝 Veritas System Recovery 16。


使用指令在 Windows Server 2008 Core 上安裝 Veritas System Recovery 16

在 Windows Server 2008 Core 系統上安裝 Veritas System Recovery 16，有下列幾個選項可供選擇。這些選項是

  • 具備 GUI 支援的完整安裝

  • 具備記錄功能的完整無訊息安裝

  • 具備記錄功能的僅代理程式無訊息安裝

使用具備 GUI 支援之完整安裝的選項來安裝 Veritas System Recovery 16

  1. 在 Veritas System Recovery 16 DVD 上，瀏覽至 Browser.exe 並執行。

    這會啟動圖形環境 (GUI)，讓您在其中完成剩餘的安裝步驟。

  2. 遵循安裝精靈中的步驟，完成安裝程序。

    雖然安裝了完整 Veritas System Recovery，但 Windows Server 2008 Core 只需要且只會使用代理程式。

使用含記錄的完整無訊息安裝選項安裝 Veritas System Recovery 16

  1. 在 Veritas System Recovery 16 DVD 上，切換至安裝目錄。

  2. 執行下列指令：

    Setup.exe /S: /FULL:

    雖然安裝了完整 Veritas System Recovery，但 Windows Server 2008 Core 只需要且只會使用代理程式。

使用含記錄的僅代理程式無訊息安裝選項安裝 Veritas System Recovery 16

  1. 在 Veritas System Recovery 16 DVD 上，切換至安裝目錄。

  2. 執行下列指令：

    Setup.exe /S: /SERVICE: